Você está na página 1de 66

ndice

Apresentao:
Introduo e utilizao do AutoCAD.............................................................................................................04 Configuraes bsicas.................................................................................................................................05

Conhecendo o AutoCAD:

Tela padro...................................................................................................................................................06

Entrada de Coordenadas:

Coordenadas Absolutas................................................................................................................................09 Coordenadas Relativas.................................................................................................................................10 Coordenadas Cilndricas Relativas................................................................................................................10 Coordenadas Esfricas Relativas..................................................................................................................11

Plano Cartesiano: UCS:

Orientao no Plano Cartesiano...................................................................................................................11

Object UCS...........................12 UCS Previous.................................12 UCS Word..............................13 X Axis Rotate.............................13 Y Axis Rotate.............................13 Z Axis Rotate.............................13

3D Orbit.14 Orbit...14 More......15 Projection.....16 Shading Modes...16 Visual Aids.....16 Reset View....17 Preset Views......17

Visualizaes e rbitas:

Named Views...18 Top View...19 Botton View......19 Front View.........20 Back View.........20 Left View...........21 Right View........21 SW Isometric View.......22 SE Isometric View........22 NE Isometric View.......23 NW Isometric View..........23

View:

Copyright 2002-2003 - Todos os direitos reservados para Roberto Saramago

Criao de Slidos Pr-Definidos:


Isolines.............24 Box.................................24 Sphere............................25 Cylinder..........................25 Cone..............................25 Wedge...........................26 Torus...............................26

Transformao de Objetos 2D em 3D:


Extrude...........................................................................................................................................................27 Revolve..........................................................................................................................................................29

Manipulao de Slidos:

Slice...............................................................................................................................................................30 Section..........................................................................................................................................................31 Interference...................................................................................................................................................32

Concordncia entre Slidos:


Union.............................................................................................................................................................33 Subtraxt..........................................................................................................................................................34 Intersect.........................................................................................................................................................35

Editando Faces:

Extrude Face.................................................................................................................................................36 Move Face....................................................................................................................................................37 Offset Face................................................................................................................................................37 Delete Face..................................................................................................................................................38 Rotate Face..................................................................................................................................................38 Taper Face....................................................................................................................................................39 Copy Face....................................................................................................................................................39 Color Face....................................................................................................................................................40

Editando Vrtices:
Copy Edges...................................................................................................................................................41 Color Edges...................................................................................................................................................41 Shell...............................................................................................................................................................42

Shade:

2D Wireframe.................................................................................................................................................43 3D Wireframe.................................................................................................................................................43 Hidden................................................................................................................................................43 Flat Shaded, sem Edges.....................................................................................43 Flat Shaded, com Edges........................................................................................43 Ground Shaded, sem Edges......................................................................................43 Ground Shaded, com Edges.....................................................................................43

Copyright 2002-2003 - Todos os direitos reservados para Roberto Saramago

Materiais:

Biblioteca de Materiais..................................................................................................................................44 Materiais........................................................................................................................................................45 Modify Standard Materials..........................................................................................................................46 Modify Standard Materials..........................................................................................................................46 Adjust Material Bitmap Placement..........................................................................................................47

Mapping:

Mapping..................................................................................................................................48

Background: Fog:

Background..............................................................................................................................49

Fog....................................................................................................................................50

Landscape New:
Landscape New.........................................................................................................................................51

Light:
Point Light......................................................................................................................................................53 Spotlight.....................................................................................................................................................54 Distant Light...................................................................................................................................................55

Scenes:

Scenes.......................................................................................................................................................57

Renderizao:
Renderizando Cenas.....................................................................................................................................58

Plotagem:
Plotando Desenhos.......................................................................................................................................61

Copyright 2002-2003 - Todos os direitos reservados para Roberto Saramago

Introduo e utilizao do AutoCAD:


A Nova verso de AutoDESK- AutoCAD 2002, apresente incomparveis modificaes quando relacionado verso R14. Este novo software interativo, dinmico, de fcil acesso e compreenso, apresentando ferramentas de Web, Programao em Visual Basic e AutoLISP. Com os atuais progressos tecnolgicos e a intensa proliferao da informtica, torna se necessrio o uso de softwares rpidos e precisos. Assim sendo, o AutoCAD 2002 atente a todas essas necessidades, proporcionando qualidade e alta produtividade, podendo ser utilizado nas mais diversas reas da Engenharia e Arquitetura.

Copyright 2002-2003 - Todos os direitos reservados para Roberto Saramago

Configuraes bsicas

Mnimo necessrio com:


Processador PI - 200Mhz Vdeo 800x600 16 cores Memria RAM 16Mb HD com 200Mb livres

Melhor desempenho com:


Processador PIV 1Ghz ou superior Vdeo 1024x800 32 bits Memria RAM 256Mb HD superior a 200Mb livres

Copyright 2002-2003 - Todos os direitos reservados para Roberto Saramago

Tela Padro:
3 Menu Standard 4 -Menu View 1 - Barra de Arquivo e Endereo 2 - Minimiza, Maximiza e Fecha Seo

6 - Menu Solids Editing

10 Menu Surfaces 7 -Menu Render

11 Menu UCS

8 Menu Modify II

5 Menu Solids

9 -Menu Shade

13 Coordenadas Cartesianas

12 - Linha de Comando

1. Barra de arquivo e endereo: 2. Controle de seo:

Nesta barra encontraremos o endereo e o nome do arquivo aberto na janela atual.

Com estes trs quadros, Minimizar, Restaurar, Fechar, Teremos o controle da seo do AutoCAD, que ser feito da seguinte maneira, seguindo a ordem da esquerda para a direita: clicando o quadro Minimizar (o primeiro), a seo do AutoCAD permanecer aberta e visvel no Menu Iniciar; clicando o quadro Restaurar (o quadro mediano), a seo minimizada ser reativada e retomada como janela atual; clicando o quadro Fechar ( o ltimo), aparecer uma janela perguntando se o usurio deseja salvar as alteraes ou no, e logo em seguida a seo do AutoCAD ser finalizada.

Copyright 2002-2003 - Todos os direitos reservados para Roberto Saramago

3. Menu Standard Toolbar:

Neste menu teremos as ferramentas padro do Windows( Abrir, Salvar, Cortar...), algumas ferramentas de internet e tantos outros objetos de controle do AutoCAD que sero estudados posteriormente, junto com todos os menus antes mencionados.

4. Menu View:

Com este menu poderemos visualizar os desenhos nas seis vistas planas, e em quatro vistas isomtricas.

5. Menu Solids:

Com este menu poderemos criar objetos slidos, como esferas, caixas.

6. Menu Solids Editing:

Com este menu poderemos criar objetos slidos, como esferas, caixas.

7. Menu Render:
Com este menu poderemos criar senas, renderizar objetos.

8. Menu Modify II:

Com este menu poderemos fazer edies mais avanadas, com blocos, hachuras e atributos.

Copyright 2002-2003 - Todos os direitos reservados para Roberto Saramago

9. Menu Shade:

Com este menu poderemos fazer preenchimentos de cores nos objetos slidos.

10. Menu Surfaces:

Com este menu poderemos criar objetos slidos, como cones, tringulos.

11. Menu UCS

Com este menu poderemos fazer edies mais avanadas, com blocos, hachuras e atributos.

12. Linha de Comando:


Pode-se dizer que a Linha de Comando uma das ferramentas mais importantes do AutoCAD. Ela permite que o AutoCAD seja considerado um software interativo, rpido e fcil de ser manipulado. Essa interatividade nos permite considera-lo um distinto e eficiente software grfico. A partir dela qualquer comando pode ser acessado, devendo-se digitar o nome deste e pressionar <ENTER> ou <ESPAO> logo em seguida. Ela poder ser tornada uma janela, apertando <F2>. Durante todo o tempo em que o programa estiver sendo utilizado, a linha de comando dever ser acompanhada pois ela dar continuidade aos comandos. Veja o exemplo da construo de um simples retngulo: Para cancelar o comando sem termina-lo, basta aperta <ESC>.

13. Coordenadas Cartesianas:

Este campo nos mostra simultaneamente s coordenadas cartesianas o plano por onde o cursor est percorrendo.

Cursor

Copyright 2002-2003 - Todos os direitos reservados para Roberto Saramago

Entrando com Coordenadas:


O AutoCAD possui vrias formas de para entrar com coordenas, destas veremos as quatro mais rpidas e mais utilizadas. Lembramos que ao ser digitado um valor, seja em milmetro, centmetro, metro ou quilmetros, o AutoCAD despreza-as, e caber ao autor do desenho definir qual unidade ser trabalhada. Isso se deve ao fato de que no sistema internacional de coordenadas, o eixo X, Y e Z, so separados apenas por uma vrgula.

Coordenadas Absolutas:
So as coordenadas reais, do seu plano cartesiano, com origem no ponto 0,0,0; ou seja, a coordenada 3,2,4 s h um ponto correspondente a ela em todo o plano infinito do AutoCAD. Exemplo: Para definirmos um ponto P1, basta digitar - mos 3,2,4, onde X = 3, Y = 2 e Z = 4, conforme dito anteriormente.

Copyright 2002-2003 - Todos os direitos reservados para Roberto Saramago

Coordenadas Relativas:
So coordenadas em relao ao ultimo ponto clicado no plano cartesiano. Exemplo: Para criarmos a reta P1 P2, basta acionar o comando Line, mencionarmos o ponto P1, que 3,2,4, e em seguida digitar mos @2,0,0, e ento a line ir deslocar se duas unidades em X, 0 em, Y, e 0 em Z, conforme pedido no comando @2,0,0. O caractere @ utilizado para fixar o ltimo ponto clicado no plano cartesiano, como o ponto 0,0,0; ou seja, neste exemplo dado agora, o caractere @ fixou o ponto 3,2,4 e andou 2,0,0 a partir dele; indo para o ponto 5,2,4.

Coordenadas Cilndricas Relativas:


So coordenadas com um ngulo referente ao ponto X e Y, e com uma elevao em Z determinada por um valor em unidades. Exemplo: Para criarmos a reta P1 P2, basta acionar o comando Line, mencionarmos o ponto P1, que 0,0,0; e em seguida digitar mos @5<10,4; onde 5 o comprimento da reta P1 P2, 10 o ngulo em relao aos eixos X e Y, e 4 a elevao da reta em unidades no eixo Z.

Copyright 2002-2003 - Todos os direitos reservados para Roberto Saramago

10

Coordenadas Esfricas Relativas:


So coordenadas com um ngulo referente ao ponto X e Y, e com outro ngulo referente a elevao em Z determinada por um valor em graus. Exemplo: Para criarmos a reta P1 P2, basta acionar o comando Line, mencionarmos o ponto P1, que 0,0,0; e em seguida digitar mos @5<10<30; onde 5 o comprimento da reta P1 P2, 10 o ngulo em relao aos eixos X e Y, e 30 o ngulo de elevao em referencia ao eixo Z.

Plano Cartesiano
Para termos um direcionamento no plano cartesiano, devemos nos orientar por estas duas figuras abaixo. A primeira para desenhos em 2D e a segunda para desenhos em 3D. Estes cones podero ser desligados digitando o na linha de comando: Command: ucsicon <ENTER>, e escolher uma das opes ON ou OFF <ENTER>.

UCS para desenhos 2D

UCS para desenhos 3D

A plataforma CAD (Computer Aided Designer), utiliza o sistema internacional de coordenadas, o que facilita a entrada de valores que poder ser feita com um simples clique na tela, ou digitando na linha de comando. O AutoCAD possui um plano cartesiano infinito, ou seja, tudo que voc for desenhar nele, dever ser feito em escala real (1:1), acertando assim o tamanho do desenho apenas na hora da plotagem.

Copyright 2002-2003 - Todos os direitos reservados para Roberto Saramago

11

UCS:

Comando: Object UCS


cone: Barra de Ferramentas: UCS Menu: Tools > New UCS > Object Linha de Comando: UCS <ENTER> Ob <ENTER> O comando Object UCS permite a criao de uma nova UCS na mesma orientao do Objeto que voc selecionar. Command: UCS Comando: UCS Enter an option [New / Move / orthographic / Prev / Restore / Save / Del / Apply /? / World] <World>: Entre com uma opo: Ob Ob Select object to align UCS: Selecione o objeto para alinhar a UCS:

Line selecionada como alinhamento UCS Padro UCS Alinhada

Comando: UCS Previous


cone: Barra de Ferramentas: UCS Linha de Comando: UCS <ENTER> P <ENTER> O comando UCS Previous permite que seja restaurada a ultima UCS antes da atual.

Copyright 2002-2003 - Todos os direitos reservados para Roberto Saramago

12

Comando: World UCS


cone: Barra de Ferramentas: UCS Linha de Comando: UCS <ENTER> W <ENTER> O comando World UCS permite que seja restaurada a UCS World, ou seja, a UCS padro do AutoCAD.

Comando: X Axis Rotate UCS


cone: Barra de Ferramentas: UCS Linha de Comando: UCS <ENTER> X <ENTER> O comando X Axis Rotate UCS permite que a UCS seja rotacionada com relao ao eixo X. Basta acionar o comando e digitar o grau de rotao desejado.

Comando: Y Axis Rotate UCS


cone: Barra de Ferramentas: UCS Linha de Comando: UCS <ENTER> Y <ENTER> O comando Y Axis Rotate UCS permite que a UCS seja rotacionada com relao ao eixo Y. Basta acionar o comando e digitar o grau de rotao desejado.

Comando: Z Axis Rotate UCS


cone: Barra de Ferramentas: UCS Linha de Comando: UCS <ENTER> Z <ENTER> O comando Z Axis Rotate UCS permite que a UCS seja rotacionada com relao ao eixo Z. Basta acionar o comando e digitar o grau de rotao desejado.

Copyright 2002-2003 - Todos os direitos reservados para Roberto Saramago

13

Visualizaes e rbitas:
Comando: 3D Orbit
cone: Barra de Ferramentas: Standard Toolbar Menu: View > 3D Orbit Linha de Comando: 3Dorbit <ENTER> O comando 3Dorbit permite que o seu desenho seja visualizado em sua rbita tridimensional em tempo real. (Dependendo do equipamento ou do tamanho do arquivo em MB). Ao acionar o comando, aparecer um crculo verde, o qual servir como centro de referncia para sua rbita.

Os crculos menores serviro para definir a orientao da rotao, de 0 ou 90 graus. Dentro do comando 3Dorbit, (Em quanto o crculo estiver aparecendo), voc poder clicar com o Boto direito do Mouse, ento aparecer uma Sub-janela, a qual veremos agora seus comandos e seus Sub-comandos.

Copyright 2002-2003 - Todos os direitos reservados para Roberto Saramago

14

1. 2. 3. 4. 5.

Exit: Sair do comando 3Dorbit. Pan: Acionar o comando Pan. Zoom: Acionar o comando Zoom Realtime: Orbit: Acionar o comando 3Dorbit. More: O Comando more ir abrir mais 10 Sub-Itens, os quais veremos abaixo:

5.1. 5.2. 5.3. 5.4.

Adjust Distance: Este comando apenas para zoom, semelhante ao Realtime. Swivel Camera: Este comando permite que voc determine um ponto como piv de rotao para ajuste de uma cmera. Continuous Orbit: Este comando permite a rotao contnua de seu plano cartesiano. Adjust Clipping Planes: Este comando permite que voc faa cortes no desenho.

5.5. 5.6.

Front Clipping on: Permite que voc acione o corte frontal. Back Clipping on: Permite que voc acione o corte traseiro.

Copyright 2002-2003 - Todos os direitos reservados para Roberto Saramago

15

6. Projection: O Comando Projection ir abrir mais 2 Sub-Itens, os quais veremos abaixo:

6.1. 6.2.

Parallel: Permite que voc visualize seu desenho de uma forma paralela. Perspective: Permite que voc visualize seu desenho de uma forma perspectiva.

7. Shadings Modes: O Comando Shadings Modes ir abrir mais 6 Sub-Itens, os quais veremos posteriormente.

8. Visual Aids: O Comando Visual Aids ir abrir mais 3 Sub-Itens, os quais veremos abaixo.

Copyright 2002-2003 - Todos os direitos reservados para Roberto Saramago

16

8.1

Compass: Este comando habilitar um eixo de orientao X, Y e Z, conforme mostrado abaixo:

8.2. 8.3.

Grid: Este comando habilitar um grid, mas apenas no s eixos X e Y. UCS Icon: Este comando habilitar o cone da UCS 3D, que ns j conhecemos.

9. 10.

Reset View: Este comando permite que se retorne a vista inicial, resetando todas as alteraes feitas at o momento. Preset Views: O Comando. Preset Views ir abrir mais 10 Sub-Itens, os quais veremos posteriormente:

Copyright 2002-2003 - Todos os direitos reservados para Roberto Saramago

17

View:

Para facilitar um pouco mais, e que tenhamos uma melhor compreenso de todas as vistas que veremos abaixo, foi colocado junto figura da cadeira, um dado, o qual contem um nmero em cada face, sendo que cada nmero de 1 6, possuem uma correspondncia com as vistas planas do desenho j as combinaes de trs nmeros esto relacionadas com as vistas isomtricas do desenho. Conforme veremos abaixo:

Vista Plana

Vista Isomtrica

Copyright 2002-2003 - Todos os direitos reservados para Roberto Saramago

18

Comando: Top View


cone: Barra de Ferramentas: View Menu: View > 3D View > Top Linha de Comando: View <ENTER> Top <ENTER> O comando Top View permite que voc tenha uma vista superior do desenho. O nmero 1 (Vista Superior), correspondente ao acento da cadeira.

Comando: Botton View


cone: Barra de Ferramentas: View Menu: View > 3D View > Botton Linha de Comando: View <ENTER> Botton<ENTER> O comando Botton View permite que voc tenha uma vista inferior do desenho. O nmero 2 (Vista Inferior), correspondente ao fundo da cadeira.

Copyright 2002-2003 - Todos os direitos reservados para Roberto Saramago

19

Comando: Front View


cone: Barra de Ferramentas: View Menu: View > 3D View > Front Linha de Comando: View <ENTER> Front <ENTER> O comando Front View permite que voc tenha uma vista frontal do desenho. O nmero 3 (Vista Frontal), correspondente frente da cadeira.

Comando: Back View


cone: Barra de Ferramentas: View Menu: View > 3D View > Back Linha de Comando: View <ENTER> Back <ENTER> O comando Back View permite que voc tenha uma vista traseira do desenho. O nmero 4 (Vista Traseira), correspondente a traseira da cadeira.

Copyright 2002-2003 - Todos os direitos reservados para Roberto Saramago

20

Comando: Left View


cone: Barra de Ferramentas: View Menu: View > 3D View > Left Linha de Comando: View <ENTER> Left <ENTER> O comando Left View permite que voc tenha uma vista esquerda do desenho. O nmero 5 (Vista Esquerda), correspondente lateral esquerda da cadeira.

Comando: Right View


cone: Barra de Ferramentas: View Menu: View > 3D View > Right Linha de Comando: View <ENTER> Right <ENTER> O comando Right View permite que voc tenha uma vista Direita do desenho. O nmero 6 (Vista Direita), correspondente a lateral direita da cadeira.

Copyright 2002-2003 - Todos os direitos reservados para Roberto Saramago

21

Comando: SW Isometric View


cone: Barra de Ferramentas: View Menu: View > 3D View > SW Isometric View Linha de Comando: View <ENTER> Southwest Isometric <ENTER> O comando Southwest Isometric View permite que voc tenha uma vista Isomtrica da parte Sudoeste do desenho. A combinao 1,3,5 (Vista Sudoeste) correspondente s vistas: Superior, Frontal e Esquerda da cadeira.

Comando: SE Isometric View


cone: Barra de Ferramentas: View Menu: View > 3D View > SE Isometric View Linha de Comando: View <ENTER> Southeast Isometric <ENTER> O comando Southeast Isometric View permite que voc tenha uma vista Isomtrica da parte Sudeste do desenho. A combinao 1,5,4 (Vista Sudeste) correspondente s vistas: Superior, Esquerda e Traseira da cadeira.

Copyright 2002-2003 - Todos os direitos reservados para Roberto Saramago

22

Comando: NE Isometric View


cone: Barra de Ferramentas: View Menu: View > 3D View > NE Isometric View Linha de Comando: View <ENTER> Northeast Isometric <ENTER> O comando Northeast Isometric View permite que voc tenha uma vista Isomtrica da parte Nordeste do desenho. A combinao 1,4,6 (Vista Nordeste) correspondente s vistas: Superior, Traseira e Direita da cadeira.

Comando: NW Isometric View


cone: Barra de Ferramentas: View Menu: View > 3D View > NW Isometric View Linha de Comando: View <ENTER> Northwest Isometric <ENTER> O comando Northwest Isometric View permite que voc tenha uma vista Isomtrica da parte Noroeste do desenho. A combinao 1,6,3 (Vista Noroeste) correspondente s vistas: Superior, Direita e Frontal da cadeira.

Copyright 2002-2003 - Todos os direitos reservados para Roberto Saramago

23

Criando Slidos Pr Definidos:

Comando: Isolines
Linha de Comando: Isolines <ENTER> O comando Isolines permite que voc especifique o nmero de linhas latitude e longitudinais dos objetos esfricos. Basta acionar o comando e digitar um nmero para as linhas.

Isolines: 4

Isolines: 10

Isolines: 50

Comando: Box
cone: Barra de Ferramentas: Solids Menu: Draw > Solids > Box Linha de Comando: Box <ENTER> O comando Box permite que voc desenhe um cubo (Uma caixa em 3D). Command: Box Comando: Box Specify corner of box <0,0,0>: Especifique o canto da caixa <0,0,0>: Specify corner: @10,15 Especifique o outro canto: @10,15 Specify height: 5 Especifique a altura: 5

Copyright 2002-2003 - Todos os direitos reservados para Roberto Saramago

24

Comando: Sphere
cone: Barra de Ferramentas: Solids Menu: Draw > Solids > Sphere Linha de Comando: Sphere <ENTER> O comando Sphere permite que voc desenhe esferas. Command: Sphere Comando: Sphere Specify center of sphere <0,0,0>: Especifique o centro da esfera: <0,0,0>: Specify radius of sphere or [Diameter]: 10 Especifique o raio da esfera ou [Dimetro]: 10 Diameter: Permite que voc entre com o dimetro da esfera.

Comando: Cylinder
cone: Barra de Ferramentas: Solids Menu: Draw > Solids > Cylinder Linha de Comando: Cylinder <ENTER> O comando Cylinder permite que voc desenhe cilindros. Command: Cylinder Comando: Cylinder Specify center point for base of cylinder or [Elliptical] <0,0,0>: Especifique o ponto central para a base do cilindro: <0,0,0>: Specify radius for base of cylinder or [Diameter]: 5 Especifique o raio para a base do cilindro ou [Dimetro]: 5 Specify height of cylinder: 10 Especifique a altura para o cilindro: 10

Comando: Cone
cone: Barra de Ferramentas: Solids Menu: Draw > Solids > Cone Linha de Comando: Cone <ENTER> O comando Cone permite que voc desenhe cones. Command: Cone Comando: Cone Specify center point for base of cone or [Elliptical] <0,0,0>: Especifique o ponto central para a base do cone: <0,0,0>: Specify radius for base of cone or [Diameter]: 5 Especifique o raio para a base do cilindro ou [Dimetro]: 5 Specify height of cone: 10 Especifique a altura do cone: 10

Copyright 2002-2003 - Todos os direitos reservados para Roberto Saramago

25

Comando: Wedge
cone: Barra de Ferramentas: Solids Menu: Draw > Solids > Wedge Linha de Comando: Wedge <ENTER> O comando Wedge permite que voc desenhe calos. Command: Wedge Comando: Wedge Specify first corner of wedge <0,0,0>: Especifique o primeiro canto do calo: <0,0,0>: Specify corner: @10,20 Especifique o outro canto: @10,20 Specify height: 5 Especifique a altura: 5

Comando: Torus
cone: Barra de Ferramentas: Solids Menu: Draw > Solids > Torus Linha de Comando: Torus <ENTER> O comando Torus permite que voc desenhe tubos circulares Command: Torus Comando: Torus Specify center of torus <0,0,0>: Especifique o centro da circunferncia: <0,0,0>: Specify radius of tubo: 30 Especifique o raio da circunferncia: 30 Specify radius of tube: 5 Especifique o raio do tubo: 5

Copyright 2002-2003 - Todos os direitos reservados para Roberto Saramago

26

Transformando Objetos 2D em 3D:

Comando: Extrude
cone: Barra de Ferramentas: Solids Menu: Draw > Solids > Extrude Linha de Comando: Extrude <ENTER> O comando Extrude permite que voc defina uma elevao para um objeto criado apenas no plano 2D, mas para isso, basta que este objeto seja Polylines, Crculos, Elipses, e que estejam totalmente fechados. Command: Extrude Comando: Extrude Select objects: 1 found Selecione os Objetos: 1 Objeto foi selecionado Specify height of extrusion or [Path]: 10 Especifique a altura da extruso or [Path]: 10

Specify angle of taper for extrusion <0>: Especifique o ngulo a ser chanfrado na extruso: (Para o primeiro exemplo foi usado o ngulo 12, j no segundo exemplo, foi usado o anulo -12).

1 Exemplo: 12

2 Exemplo: -12

Copyright 2002-2003 - Todos os direitos reservados para Roberto Saramago

27

Comando: Extrude
cone: Barra de Ferramentas: Solids Menu: Draw > Solids > Extrude Linha de Comando: Extrude <ENTER> O comando Extrude permite que voc defina um caminho, para a extruso de objetos contnuos, (Ex: Mangueira), basta que sejam selecionados objetos fechados, como crculos, polgonos, elipses; e como Path (Caminho), sejam selecionados objetos contnuos, como splines, polylines. Command: Extrude Comando: Extrude Select objects: 1 found Selecione os Objetos: 1 Objeto foi selecionado Specify height of extrusion or [Path]: P Especifique a altura da extruso ou [Path]: P Select extrusion path: Selecione o caminho para extruso: Exemplo 1:

Exemplo 2:

Copyright 2002-2003 - Todos os direitos reservados para Roberto Saramago

28

Comando: Revolve
cone: Barra de Ferramentas: Solids Menu: Draw > Solids > Revolve Linha de Comando: Revolve <ENTER> O comando Revolve permite que voc revolucione objetos 2D, em torno de um eixo de at 360, mas para isso, basta que os objetos a serem revolucionados sejam polylines, e estejam fechados. Command: Revolve Comando: Revolve Select objects: 1 found Selecione os Objetos: 1 Objeto foi selecionado Specify start point for axis of revolution: P1 Especifique o ponto inicial para o eixo de revoluo: P1 Specify endpoint of axis: P2 Especifique o ponto final do eixo: P2 Specify angle of revolution <360>: 360 Especifique o ngulo de revoluo <360>: 360

Exemplo 1:

Exemplo 2:

Copyright 2002-2003 - Todos os direitos reservados para Roberto Saramago

29

Manipulando Slidos:

Comando: Slice
cone: Barra de Ferramentas: Solids Menu: Draw > Solids > Slice Linha de Comando: Slice <ENTER> O comando Slice permite que voc fatie parte de seu slido. Command: Slice Comando: Slice Select objects: 1 found Selecione os Objetos: 1 Objeto foi selecionado Specify first point on slicing plane: P1 Especifique o primeiro ponto no plano a ser fatiado: P1 Specify second point on plane: P2 Especifique o Segundo ponto no plano: P2 Specify third point on plane: P3 Especifique o Terceiro ponto no plano: P3 Specify a point on desired side of the plane or [keep Both sides]: Especifique um ponto do lado do plano desejado: Exemplo 1:

Copyright 2002-2003 - Todos os direitos reservados para Roberto Saramago

30

Comando: Section
cone: Barra de Ferramentas: Solids Menu: Draw > Solids > Section Linha de Comando: Section <ENTER> O comando Section permite que voc crie uma cpia de apenas uma fatia plana de parte do objeto. Command: Section Comando: Section Select objects: 1 found Selecione os Objetos: 1 Objeto foi selecionado Specify first point on Section plane: P1 Especifique o primeiro ponto do plano de seo: P1 Specify second point on plane: P2 Especifique o Segundo ponto no plano Specify third point on plane: P3 Especifique o terceiro ponto no plano: P3 Exemplo 1:

Exemplo 2:

Copyright 2002-2003 - Todos os direitos reservados para Roberto Saramago

31

Comando: Interfere
cone: Barra de Ferramentas: Solids Menu: Draw > Solids > Interfere Linha de Comando: Interfere <ENTER> O comando Interfere permite que voc crie desenhos, a partir da interferncia (Cruzamento), dele com outro slido. Command: Interfere Comando: Interfere Select first set of solids: Selecione o primeiro slido: Select second set of solids: Selecione o segundo slido: Create interference solids? [Yes / No] <N>: y Criar a interferncia entre os slidos?

Copyright 2002-2003 - Todos os direitos reservados para Roberto Saramago

32

Concordncia entre Slidos:

Comando: Union
cone: Barra de Ferramentas: Solids Editing Menu: Modify > Solids Editing > Union Linha de Comando: Union <ENTER> O comando Union permite que voc faa a unio entre slidos. Command: Union Comando: Union Select objects: 3 found Selecione os Objetos: 3 Objetos foram selecionados

Vejam que aps termos unido os trs objetos (Move), ainda permaneceram as mascas da unio, e aps termos utilizado o comando Union, elas desapareceram.

Copyright 2002-2003 - Todos os direitos reservados para Roberto Saramago

33

Comando: Subtract
cone: Barra de Ferramentas: Solids Editing Menu: Modify > Solids Editing > Subtract Linha de Comando: Subtract <ENTER> O comando Subtract permite que voc faa a extrao entre slidos. Command: Subtract Comando: Subtract Select solids and regions to subtract from: Selecione o slido para ser subtrado dele: Select solids and regions to subtract: Selecione o slido a subtrado dele:

Copyright 2002-2003 - Todos os direitos reservados para Roberto Saramago

34

Comando: Intersect
cone: Barra de Ferramentas: Solids Editing Menu: Modify > Solids Editing > Intersect Linha de Comando: Intersect <ENTER> O comando Intersect permite que voc extraia a interseco entre slidos. Command: Intersect Comando: Intersect Select objects: 2 found Selecione os Objetos: 2 Objetos foram selecionados

Copyright 2002-2003 - Todos os direitos reservados para Roberto Saramago

35

Editando Faces:

Comando: Extrude Face


cone: Barra de Ferramentas: Solids Editing Menu: Modify > Solids Editing > Extrude Face O comando Extrude Face permite que voc faa a extruso das faces dos slidos. Command: Extrude Face Comando: Extrude Face Select faces or: 1 face found. Selecione a Face: 1 Face foi selecionada Specify height of extrusion: 3 Especifique a altura da extruso: 3 Specify angle of taper for extrusion <0>: Especifique o angulo a ser chanfrado: (Para o primeiro exemplo foi usado o ngulo 0, j no segundo exemplo, foi usado o anulo 20). Exemplo 1:

Exemplo 2:

Copyright 2002-2003 - Todos os direitos reservados para Roberto Saramago

36

Comando: Move Face


cone: Barra de Ferramentas: Solids Editing Menu: Modify > Solids Editing > Move Face O comando Move Face permite que voc movimente alguma face de um slido. Command: Move Face Comando: Move Face Select faces or: 4 faces found. Selecione a Face: 4 Faces foram selecionadas Specify a base point or displacement: Especifique a base do ponto de deslocamento: Specify a second point of displacement: Especifique o Segundo ponto do deslocamento:

Comando: Offset Face


cone: Barra de Ferramentas: Solids Editing Menu: Modify > Solids Editing > Offset Face O comando Offset Face permite que voc movimente faa um offset em uma face de um slido. Command: Offset Face Comando: Offset Face Select face: 1 face found. Selecione a Face: 1 Face foi selecionada Specify the offset distance: Especifique a distncia do offset:

Copyright 2002-2003 - Todos os direitos reservados para Roberto Saramago

37

Comando: Delete Face


cone: Barra de Ferramentas: Solids Editing Menu: Modify > Solids Editing > Delete Face O comando Delete Face permite que voc apague alguma face de um slido. Command: Delete Face Comando: Delete Face Select face: 1 face found. Selecione a Face: 1 Face foi selecionada

Note que a face vermelha foi apagada:

Comando: Rotate Face


cone: Barra de Ferramentas: Solids Editing Menu: Modify > Solids Editing > Rotate Face O comando Rotate Face permite que voc rotacione uma face de um slido. Command: Rotate Face Comando: Rotate Face Select faces: 4 faces found Selecione a faces: 4 faces foram selecionadas Specify an axis point: P1 Especifique o ponto: P1 Specify the second point: Especifique o Segundo ponto: Specify a rotation angle: 30 Especifique o angulo de rotao: 30

Copyright 2002-2003 - Todos os direitos reservados para Roberto Saramago

38

Comando: Taper Face


cone: Barra de Ferramentas: Solids Editing Menu: Modify > Solids Editing > Taper Face O comando Taper Face permite que voc retire parte de alguma face de um slido. Command: Offset Face Comando: Offset Face Select face: 1 face found. Selecione a Face: 1 Face foi selecionada Specify the base point: P1 Especifique a base do ponto: P1 Specify another point along the axis of tapering: P2 Especifique o outro ponto para retirada: P2 Specify the taper angle: 45 Especifique o angulo de retirada: 45

Comando: Copy Face


cone: Barra de Ferramentas: Solids Editing Menu: Modify > Solids Editing > Copy Face O comando Copy Face permite que voc copie alguma face de um slido. Command: Copy Face Comando: Copy Face Select face: 1 face found. Selecione a Face: 1 Face foi selecionada Specify a base point or displacement: Especifique a base de deslocamento: Specify a second point of displacement: Especifique o Segundo ponto de deslocamento:

Copyright 2002-2003 - Todos os direitos reservados para Roberto Saramago

39

Comando: Color Face


cone: Barra de Ferramentas: Solids Editing Menu: Modify > Solids Editing > Color Face O comando Color Face permite que voc defina uma cor para alguma face de um slido. Basta clicar em alguma cor da paleta, ento a face ser alterada. Command: Color Face Comando: Color Face Select face: 1 face found. Selecione a Face: 1 Face foi selecionada

Copyright 2002-2003 - Todos os direitos reservados para Roberto Saramago

40

Editando Edges:

Comando: Copy Edge


cone: Barra de Ferramentas: Solids Editing Menu: Modify > Solids Editing > Copy Edge O comando Copy Edge permite que voc copie alguma borda de um slido. Command: Copy Edge Comando: Copy Edge Select edge: 1 edge found. Selecione a borda: 1 borda foi selecionada Specify a base point or displacement: Especifique a base de deslocamento: Specify a second point of displacement: Especifique o Segundo ponto de deslocamento:

Comando: Color Edge


cone: Barra de Ferramentas: Solids Editing Menu: Modify > Solids Editing > Color Edge O comando Color Edge permite que voc defina uma cor para alguma borda de um slido. Basta clicar em alguma cor da paleta, ento a face ser alterada. Command: Color Edge Comando: Color Edge Select edge: 1 edge found. Selecione uma borda: 1 borda foi selecionada

Copyright 2002-2003 - Todos os direitos reservados para Roberto Saramago

41

Comando: Shell
cone: Barra de Ferramentas: Solids Editing Menu: Modify > Solids Editing > Shell O comando Shell permite que voc transforme objetos slidos, em objetos ocos, cuja espessura poder ser pr-determinada. Command: Color Face Comando: Color Face Select a 3D solid: Selecione um slido 3D: Remove faces: Selecione a face a ser removida: Enter the shell offset distance: 0.5 Entre com a distncia do offset: 0.5 Exemplo 01:

Exemplo 02:

Copyright 2002-2003 - Todos os direitos reservados para Roberto Saramago

42

Shade:
O comando Shade, permite que voc aplique preenchimentos de cores nos slidos, desde que suas faces estejam coloridas (Color Face).

3D Wireframe

Hidden

Flat Shaded, sem edges

Gouraud Shaded, sem edges

Flat Shaded, com edges

Gouraud Shaded, com edges

Copyright 2002-2003 - Todos os direitos reservados para Roberto Saramago

43

Biblioteca de Materiais:
Comando: Materials Library
cone: Barra de Ferramentas: Render Menu: View > Render > Materials Library Linha de Comando: Matlib <ENTER> O comando Materials Library permite que voc visualize e escolha qual textura voc ir aplicar em seus slidos. A biblioteca do AutoCAD possui inmeros tipos de materiais, como madeira, vidros e metais.

1. Current Drawing

9. Current Library 2. Preview

3. Import

7. Open

4. Purge

8. Save As

5. Save As

6. Delete

1. Current Drawing: Este campo permite a visualizao da lisa dos materiais que estiverem em uso em seu desenho. 2. Preview: Este campo permite que voc visualize o estilo da textura a ser aplicada em seu slido. 3. Import: Este boto permite que voc importe materiais que estiverem na biblioteca, pra sua lista current. 4. Purge: Este boto ir limpar todas as texturas que estiverem na lista current que no esto sendo utilizadas. 5. Save As: Este boto permite que voc personalize uma lista, e a salve, para que seja utilizada posteriormente. 6. Delete: Este boto permite que voc delete alguma textura de sua lista. 7. Open: Este boto permite que voc abra uma lista de texturas j existente. 8. Save As: Este boto permite que voc personalize uma biblioteca, e a salve, para que seja utilizada posteriormente. 9. Current Library: Este campo permite que voc visualize todas as texturas existentes, em sua biblioteca current.

Copyright 2002-2003 - Todos os direitos reservados para Roberto Saramago

44

Comando: Materials
cone: Barra de Ferramentas: Render Menu: View > Render > Materials Library Linha de Comando: Matlib <ENTER> O comando Materials permite que voc aplique texturas de inmeros tipos de materiais em seus slidos, como madeira, vidros e metais.

8. Modify 1. Materials 7. Duplicate

2. Preview

5. Attach 6. Detach

3. Library 4. Select

1. 2. 3. 4. 5. 6. 7. 8.

Materials: Este campo permite a visualizao das texturas carregadas pare este arquivo. Preview: Este campo permite que voc visualize o estilo da textura a ser aplicada em seu slido. Library: Este boto nos mostra a biblioteca de texturas. (Vista Anteriormente) Select: Este boto permite que voc clique em alguma textura existente, para que seja dada sua configurao. Attach: Este boto permite que voc selecione um slido para ser aplicada a textura escolhida. Detach: Este boto permite que voc selecione um slido para retirar sua textura aplicada anteriormente. Duplicate: Este boto permite a duplicao de alguma textura. Modify: Este boto permite alterar as configuraes internas das texturas, basta clicar na desejada, e em seguida pressionar modify:

Copyright 2002-2003 - Todos os direitos reservados para Roberto Saramago

45

Modify Standard Materials:

8.1. Name 8.2. Color 8.3. Ambient 8.4. Reflect 8.5. Rough 8.6. Transp 8.7. Refract 8.9. Adjust 8.10. Find

8.8. Preview

8.1. 8.2. 8.3. 8.4. 8.5. 8.6. 8.7. 8.8. 8.9.

Name: Campo como nome da textura. Color: Permite a alterao da cor da textura. Ambient: Permite a alterao da cor ambiente da textura. Reflection: Permite a aplicao de reflexo em sua textura. Rougness: Permite a aplicao de um material mais spero em sua textura. Transparency: Permite a aplicao de transparncia em sua textura. Refraction: Permite a aplicao de espelho em sua textura. Preview: Este campo permite que voc visualize o andamento das alteraes em sua textura. Adjust: Este boto abrir uma nov janela, a qual permitir alteraes no desenho de sua textura:

Copyright 2002-2003 - Todos os direitos reservados para Roberto Saramago

46

Adjust Material Bitmap Placement:

8.9.1. Scale

8.9.3. Tiling

8.9.4. Style 8.9.2. Offset

8.9.5. Auto

8.9.1.Scale: Estas barras definem a escala vertical e horizontal da textura. 8.9.2.Offset: Estas barras definem a posio de incio vertical e horizontal da textura. 8.9.3.Tiling: Estas opes preenchem as faces com a textura apenas ampliada, ou com cpias Ordenadas. (Array)

8.9.4.Style: Estas opes permitem que voc defina uma escala para a textura, ou apenas Scaled to fit. 8.9.5.Use Auto Axis: Esta opo permite que voc determine se a textura ser aplicada em apenas uma face, ou dever contornar o objeto.

Copyright 2002-2003 - Todos os direitos reservados para Roberto Saramago

47

Mapping:
Comando: Mapping
cone: Barra de Ferramentas: Render Menu: View > Render > Mapping Linha de Comando: Setuv <ENTER> O comando Mapping permite que voc altere as formas de preenchimentos das texturas.

1. Planar 2. Cylindrical 3. Spherical 4. Solid

5. Acquire 6. Copy

Planar: Preenchimento padro do AutoCAD. Cylindrical: Preenchimento que melhor se comporta em superfcies cilndricas. Spherical: Preenchimento que melhor se comporta em superfcies esfricas. Solid: Preenchimento que melhor se comporta em superfcies quadradas. Acquire From: Este boto permite que voc extraia as propriedades de um preenchimento pronto. 6. Copy to: Permite que voc copie um preenchimento pr-definido, para outras superfcies. 1. 2. 3. 4. 5.

Padro do AutoCAD 2002

Solid, Cylindrical e Spherical

Copyright 2002-2003 - Todos os direitos reservados para Roberto Saramago

48

Background:
Comando: Background
cone: Barra de Ferramentas: Render Menu: View > Render > Background Linha de Comando: Background <ENTER> O comando Background permite que voc insira uma figura, ou uma imagem gradiente de fundo em seu desenho renderizado.
2. Gradient 1. Solid 3. Image

4. Select Image

1. 2. 3. 4.

Solid: Background padro do AutoCAD. Gradient: Permite que voc insira um fundo gradiente em sua renderizao. Image: Permite que voc insira uma imagem em sua renderizao. Select Image: Permite voc selecionar a imagem a ser inserida na renderizao.

Copyright 2002-2003 - Todos os direitos reservados para Roberto Saramago

49

Fog:
Comando: Fog
cone: Barra de Ferramentas: Render Menu: View > Render > Fog Linha de Comando: Fog <ENTER> O comando Fog permite que voc insira uma Neblina em sua renderizao.

1. Enable

2. Color

1. Enable Fog: Esta caixa habilita ou desabilita o Fog. 2. Color: Esta caixa no mostra a paleta de cores, para que voc escolha a cor do Fog.

Copyright 2002-2003 - Todos os direitos reservados para Roberto Saramago

50

Landscape New:
Comando: Landscape New
cone: Barra de Ferramentas: Render Menu: View > Render > Landscape New Linha de Comando: Lsnew <ENTER> O comando Landscape New permite que voc insira rvores, pessoas, placas, figuras que faro parte de sua renderizao.

1. Library

3. Height

2. Geometry 4. Position

1. 2. 3. 4.

Library: Este campo nos mostra a biblioteca de figuras padro do AutoCAD. Geometry: Este campo nos permite especificar a orientao das figuras. Height: Este campo permite configurar o tamanho das figuras na renderizao. Position: Este boto permite especificar a posio da figura.

Copyright 2002-2003 - Todos os direitos reservados para Roberto Saramago

51

Light:
Comando: Light
cone: Barra de Ferramentas: Render Menu: View > Render > Light Linha de Comando: Light <ENTER> O comando Light permite que voc ilumine seu desenho, com luz ambiente, ponto de luz, e at mesmo foco de luz.

1. Lights 5. Intensity

2. Style 3. New

4. Color

1. 2. 3. 4.

Light: Campo onde nos mostra todas as luzes existentes no desenho. Style: Este campo permite que voc determine o estilo de iluminao que ser usado. New: Este boto permite que voc crie um novo ponto ou foco de luz. Color: Este campo permite que voc determine a cor da luz ambiente que ser aplicada em sua renderizao 5. Intensity: Permite que voc determine a intensidade de sua iluminao.

Copyright 2002-2003 - Todos os direitos reservados para Roberto Saramago

52

Point Light:
O comando Point Light permite que voc adicione um ponto de luz em seu desenho. Basta selecionar esta opo no campo Style, e clicar em New.

3.1. Name 3.2. Intensity 3.3. Modify 5.6. Shadows 3.5. Attenuation

3.4. Color

3.1. 3.2. 3.3. 3.4. 3.5. 3.6.

Light Name: Este campo permite que voc determine o nome do seu ponto de luz. Intensity: Esta barra permite que voc determine a intensidade do seu ponto de luz. Modify: Este boto permite que voc modifique a localizao do seu ponto de luz. Color: Este campo permite que voc determine a cor do seu ponto de luz. Attenuation: Este campo permite que voc determine a atenuao do seu ponto de luz. Shadows: Este bota permite que voc habilite e configure as sombras do seu ponto de luz.

Copyright 2002-2003 - Todos os direitos reservados para Roberto Saramago

53

Spotlight:
O comando Spotlight permite que voc direcione um foco de luz em seu desenho. Basta selecionar esta opo no campo Style, e clicar em New.

3.1. Name 3.2. Intensity

3.5. Hotspot

3.6. Fallot

3.3. Modify

3.7. Attenuation

3.4. Color

3.4. Shadows

3.1. 3.2. 3.3. 3.4. 3.5. 3.6. 3.7. 3.8.

Light Name: Este campo permite que voc determine o nome do seu ponto de luz. Intensity: Esta barra permite que voc determine a intensidade do seu ponto de luz. Modify: Este boto permite que voc modifique a localizao do seu ponto de luz. Color: Este campo permite que voc determine a cor do seu ponto de luz. Hotspot: Esta barra permite determinar o tamanho do foco em seu desenho. Fallot: Esta barra permite determinar o tamanho do foco de sada em seu desenho. Attenuation: Este campo permite que voc determine a atenuao do seu ponto de luz. Shadows: Este bota permite que voc habilite e configure as sombras do seu ponto de luz.

Copyright 2002-2003 - Todos os direitos reservados para Roberto Saramago

54

Distant Light:
O comando Distant Light permite que voc adicione uma luz mais distante (Sol). Basta selecionar esta opo no campo Style, e clicar em New.

1. Name 2. Intensity

6. Azimuth

3. Color

4. Shadows 5. Vector

7. Angle

1. 2. 3. 4. 5. 6. 7.

Light Name: Este campo permite que voc determine o nome do seu ponto de luz. Intensity: Esta barra permite que voc determine a intensidade do seu ponto de luz. Color: Este campo permite que voc determine a cor do seu ponto de luz. Shadows: Este bota permite que voc habilite e configure as sombras do seu ponto de luz. Modify: Este boto permite que voc modifique a localizao do seu ponto de luz. Azimuth: Estes campos permitem que voc defina a posio do Sol, em relao a seu desenho. Angle: Este boto abrir outra caixa de dilogo, a qual permitir que voc calcule o ngulo de atuao do Sol.

7.1. Date 7.2. Time 7.3. Fuso 7.4.Latitude 7.5.Longitu 7.6. Position 7.7.Locatio

Copyright 2002-2003 - Todos os direitos reservados para Roberto Saramago

55

7.1. 7.2. 7.3. 7.4. 7.5. 7.6. 7.7.

Date: Este campo permite que voc especifique a data de atuao de sua Distant Light. Time: Este campo permite que voc especifique a hora de atuao de sua Distant Light. Fuso: Este campo permite que voc especifique o fuso atuao de sua Distant Light. Latitude: Este campo permite que voc especifique a latitude de atuao de sua Distant Light. Longitude: Este campo permite que voc especifique a longitude de atuao de sua Distant Light. Position: Este campo permite que voc especifique a posio de atuao de sua Distant Light. Geografic Location: Este boto abrir outra caixa de dilogo, a qual permitir que voc especifique sua posio global.
7.7.3. Continent 7.7.4. Big City

7.7.1. City

7.7.2. Position

7.7.1. City: Campo com a listagem de todos os pases do continente especificado ao lado. 7.7.2. Position: Estes campos permitem que voc digite a latitude e a longitude da sua posio geogrfica. 7.7.3. Continent: Este campo permite que voc especifique o continente que est localizado. 7.7.4. Big City: Caso no haja soa cidade no campo ao lado, basta clicar na mais prxima de voc e setar esta opo.

Copyright 2002-2003 - Todos os direitos reservados para Roberto Saramago

56

Scenes:
Comando: Scenes
cone: Barra de Ferramentas: Render Menu: View > Render > Scenes Linha de Comando: Scenes <ENTER> O comando Scenes permite que voc crie vrias senas e vistas para seu desenho, cada uma com as luzes diferentes. Basta acionar o comando e clicar em New.

1.1. Name 1.3. Views 1.2. Lights

1.1. 1.2. 1.3.

Name: Este campo permite que voc especifique o nome de sua nova cena. Lights: Este campo nos mostra todas as luzes existentes no desenho, para coloca-las em sua cena, basta clicar sobre a desejada e depois em Ok. Views: Este campo nos mostra todas as vistas existentes no desenho, para coloca-las em sua cena, basta clicar sobre a desejada e depois em Ok.

Copyright 2002-2003 - Todos os direitos reservados para Roberto Saramago

57

Renderizao:
Comando: Render
cone: Barra de Ferramentas: Render Menu: View > Render > Render Linha de Comando: Render <ENTER> O comando Render permite que voc d vida a seu desenho, neste comando podero ser aplicados todos os recursos que ns vimos anteriormente, (Light, Materials, Fog, Background, Landscape, Mapping, Scenes).
14. Type

1. Scenes

8. Query 9. Crop 10. Skip

2. Smooth 3. Materials 4. Shadows 5. Cache

11. Sampling

12. Backgound

13. Fog

7. More

6. Destnation

1. Scenes: Este campo permite visualizarmos todas as Scenes criadas em seu desenho, ao selecionar alguma, sua cena ser renderizada, com as iluminaes e vista pr-determinadas. 2. Smooth Shade: Esta opo permite o arredondamento ou no das superfcies a serem renderizadas. 3. Apply Materials: Esta opo permite a aplicao ou no de materiais em sua renderizao. 4. Shadows: Esta opo permite a aplicao ou no de sombras em sua renderizao. 5. Render Cache: Esta opo selecionada ir carregar um arquivo para memria cache do computador, ficando assim mais rpida a prxima renderizao.

Copyright 2002-2003 - Todos os direitos reservados para Roberto Saramago

58

6. Destination: Este campo permite que voc escolha trs locais de renderizao: Viewport: Esta a prpria janela do AutoCAD, o arquivo permanecer em sua tela porm renderizado. Render Window: Esta uma janela separada do AutoCAD, o arquivo aparecer em outra tela, denominada Render. File: Esta opo no aparecer janelas, ser criada a partir da renderizao uma imagem cuja extenso e configuraes que podero ser alteradas no boto da caixa de nmero sete. 7. More Options: Este boto permite alterar a configurao da imagem que ser criada na renderizao. 8. Query for Selections: Este opo permite que voc selecione apenas os objetos que devero ser renderizados. 9. Crop Window: Este opo permite que voc selecione uma janela apenas da rea que dever ser renderizada. 10. Skip Render Dialog: Estando setada esta opo, ao voc acionar o comando Render, no mais aparecer esta caixa de dialoga, pois, ir partir diretamente para a renderizao. Se voc desejar que aparea esta caixa novamente, basta clicar sobre o cone seguinte , ou digitar o comando Rpref. 11. Sub Sampling: Este campo te oferece varia opes em qualidade de renderizao, a mais aconselhvel e a primeira 1:1 (Best). 12. Background: Abrir a mesma caixa de dilogo que ns aprendemos nos captulos anteriores. 13. Fog: Abrir a mesma caixa de dilogo que ns aprendemos nos captulos anteriores. 14. Type: Este campo permite que voc escolha trs formas de renderizao:

Veja como esta este Tabuleiro de Xadrez antes de ser renderizado.

Copyright 2002-2003 - Todos os direitos reservados para Roberto Saramago

59

Render: Ser criada uma renderizao simples, sem iluminao, sem materiais e sem reflexos.

Photo Real: Ser criada uma renderizao um pouco mais complexa, com iluminao, com materiais. e sem reflexos.

Photo Raytrace: Ser criada uma renderizao bem mais complexa, com iluminao, com materiais. e com reflexos referentes ao brilho dos materiais.

Copyright 2002-2003 - Todos os direitos reservados para Roberto Saramago

60

Plotagem:
Comando: Plot
cone: Barra de Ferramentas: Standard Menu: Arquivo > Print Linha de Comando: Plot <ENTER> O Comando Plot utilizado para plotar (imprimir) objetos, desenhados no plano cartesiano no AutoCAD. 1. Device: Este boto habilita todos estes itens de configurao abaixo, referentes configurao de penas e impressoras.

12. Plot Settings

11. Save

10. Page Setup

9. Add 1. Device

7. Impressora 8. Properties

6. Penas 2. Name

5. Plot to File

3. Full Preview

4. Partial Preview

2. Name: Este campo permite que voc determine qual configurao de pena ser utilizada em sua plotagem. 3. Full Preview: Este boto permite a visualizao real de como sair sua plotagem.

Copyright 2002-2003 - Todos os direitos reservados para Roberto Saramago

61

4. Partial Preview: Este boto permite a visualizao real de como seu desenho est se comportando em sua rea de impresso.

5. Plot to File: Se esta opo estiver marcada, todo este campo abaixo aparecer editvel, conforme no mostra abaixo. Lembrado que um desenho ao ser plotado para o arquivo (Plot to File), ele no sair no papel, ser criado um arquivo paralelo com extenso .PLT, o qual estar carregando internamente todas as configuraes de escala, penas, espessuras de linhas, e impressora que voc pr determinar. Ento para cria-lo basta preencher estes dois campos abaixo, com o nome e o local que voe deseja que fique o arquivo e clicar em OK.

Aps clicar em OK, este arquivo de extenso .plt que foi criado, ele no pode ser aberto, nem alterada nenhuma caracterstica de cor ou escala, ele servir apenas para ser plotado. E para plotarmos um arquivo Projeto 01.PLT, que foi criado agora, basta abrir o programa MSDOS, e digitarmos: Copy <espao> c:\easycomp\projeto 01.plt <espao> lpt1 Copy <espao> endereo e nome do arquivo <espao> impressora local

Copyright 2002-2003 - Todos os direitos reservados para Roberto Saramago

62

6. New e Edit: Estes dois botes permitem a criao e configurao de estilos de pena.

6.3. Color

6.1. Plot Styles

6.4. Weight

6.2. Description 6.5. Save As

6.1. 6.2. 6.3.

6.4.

6.5.

Plot Styles: Paleta de cores do AutoCAD, cada cor tem um nmero correspondente, os quais vo de 0 a 255. Description: Campo reservado para a descrio de cada cor. Basta clicar na cor desejada e digitar o texto referente. Color: Campo que define qual a cor que sair na impresso. Basta clicar em alguma cor no quadro Plot Styles, e logo aps selecionar a cor que voc deseja que saia em sua impresso no campo Color, ento se voc clicou primeiro na azul e depois na preta, todos os objetos que estiverem em azul no seu desenho, sairo preto em virtude deste comando. Weight: Campo que define qual a espessura da linha que sair na impresso. Basta clicar em alguma cor no quadro Plot Styles, e logo aps selecionar a espessura da linha que voc deseja que saia em sua impresso no campo Line Weight, ento se voc clicou primeiro na verde e depois na espessura 0.100, todos os objetos que estiverem em verde no seu desenho, sairo com espessura de 0.100 em virtude deste comando. Save AS: Este boto permite que voc salve o estilo de pena criado, para que poa ser usado em outro desenho no futuro.

7. Impressora: Este permite que voc escolha qual impressora que ir plotar o desenho. 8. Properties: Este boto permite voc altere as configuraes padro de sua impressora. 9. Add: Este boto permite voc salve todas as configuraes que estiverem sido feitas nesta caixa de dilogo, para quando o arquivo for aberto novamente, basta selecionar o estilo que todas as configuraes sero carregadas. 10. Page Setup Name: Este boto permite que voc determine qual dos estilos de Plotagem que voc ir usar.

Copyright 2002-2003 - Todos os direitos reservados para Roberto Saramago

63

11. Save to Layout: Se esta opo estiver marcada, todas as alteraes que estiverem sido feitas, sero salvas. Mas lembrando, s serve enquanto o desenho estiver aberto, se for fechado perder tudo. 12. Device: Este boto habilita todos estes itens de configurao abaixo, referentes configurao de penas e impressoras.

1. Plot Device

12. Plot Settings

13. Paper

19. Orientation

14. Limits 15. Extends 16. Display

18. Plot Scale

17. Window

20. Center Plot

13. Paper: Este campo permite que a escolha de qual o tamanho do papel da plotagem. 14. Limits: Se esta opo estiver marcada, ser plotado tudo aquilo que estiver desenhado dentro da rea dos limits. 15. Extends: Se esta opo estiver marcada, ser plotado tudo aquilo que estiver desenhado em seu arquivo. 16. Display: Se esta opo estiver marcada, ser plotado tudo aquilo que estiver aparecendo em seu display. 17. Window: Ao acionar este boto, o AutoCAD permitir que voc faa uma janela, selecionando apenas a rea que voc sdesejar plotar. 18. Plot Scale: Este campo permite que voc escolha ou digite a escala que seu desenho ser plotado. 19. Orientation: Permite que voc defina a orientao do papel. 20. Center Plot: Permite que a plotagem seja centralizado, em sua rea de impresso.

Copyright 2002-2003 - Todos os direitos reservados para Roberto Saramago

64

Copyright 2002-2003 - Todos os direitos reservados para Roberto Saramago

65

Copyright 2002-2003 - Todos os direitos reservados para Roberto Saramago

66