Você está na página 1de 22

Dando os primeiros passos no Revit Architecture 2012

[RENDERIZANDO COM O REVIT ARCHITECTURE 2012] olliveiradand@gmail.com


INTRODUO Este um Tutorial bem especfico para quem quer aprender um pouco mais sobre renderizao no Revit Architecture. Antes de mais nada, gostaria de dizer que este tutorial voltado apenas para renderizao, por este motivo, no irei entrar em detalhes de algumas ferramentas que iremos utilizar, embora claro, ele ser voltado para quem est aprendendo a usar o Revit. Se precisar aprender um pouco de Revit, recomendo outro tutorial que tenho disponvel em meu Blog (http://ambientetechnico.blogspot.com ). Vou abordar os princpios bsicos do Revit Architecture 2012, embora claro, que, quem estiver utilizando as verses anteriores como do Revit 2010 e 2011, este tutorial ser muito bem aplicado, pois o princpio ser o mesmo. O arquivo que eu utilizarei, ser um modelo pronto do Revit, ele estar salvo na verso 2011, que acompanha este tutorial. Iremos abordar os passos bsicos para uma boa renderizao lembrando tambm que sempre mais til comear a pensar no resultado final de uma renderizao quando estamos iniciando o projeto, ao criarmos os materiais que iremos aplicar nas paredes, por exemplo, sempre mais fcil criar juntamente com o tipo de elemento, assim ficar muito mais fcil, alm de contribuir na hora de fazer os levantamentos dos materiais e evitar o retrabalho em seu projeto. Uma dica bsica que sempre funciona, com relao aos componentes, que muitas vezes muito complicado criar uma famlia especfica, fica a dica de sempre estar atento em buscar pela internet sites que disponibilizam esses componentes para download, muitos deles tem bons componentes para baixar gratuitamente. Quando necessrio voc pode duplicar um componente e alterar seus parmetros, dando a ele uma segunda funo, muito til quando se precisa criar algo simples sem precisar fazer um componente todo. Outra dica, e esta muito valiosa: Procure sempre praticar no Revit. Assim como todo programa, voc nunca deve se dar por satisfeito com o conhecimento que tem, procure sempre praticar, faa pequenos projetos, leia artigos e tutoriais, crie seus prprios tutoriais, assim voc estar sempre alimentando seu conhecimento sobre determinado programa ou ferramenta. Eu mesmo digo isso por experincia prpria, pois at hoje nunca fiz um curso sequer, seja de Revit, Autocad ou SketchUp, tudo o que eu aprendi foi na base da prtica, pegando pequenos tutoriais pela internet, trocando informaes e por a vai, quando me dei conta estava dominando a ferramenta. Todos os programas que utilizamos em sua essncia no so complicados, apenas temos que entender como ele funciona, depois disto, basta usar a criatividade. Espero que este Tutorial possa ser til a cada um de vocs!

NOTA: Estaremos utilizando um arquivo fora dos padres mtricos. As unidades de medidas deste projeto sero em polegadas, mas como estaremos apenas trabalhando com aplicao de materiais para renderizao, essas unidades no iro interferir em nosso tutorial.

Daniel Oliveira http://ambientetechnico.blogspot.com

Pgina 1 de 21

[RENDERIZANDO COM O REVIT ARCHITECTURE 2012] olliveiradand@gmail.com


CAPTULO UM: CONHECENDO O PROJETO. Abra o projeto. Este um projeto de exemplo do prprio Revit, existe um Tutorial bsico da Autodesk que ensina os passos para criar um projeto arquitetnico que chama-se Guia de introduo no Revit Architecture que est disponvel para a verso 2009, mas que pode muito bem ser aplicado em outras verses, porm como eu tive que formatar meu PC um tempo atrs, eu perdi todas as apostilas que tinha. Embora claro que tenha conseguido baixar alguns modelos novos, vou colocar disposio a Apostila da Autodesk para a verso 2010, intitulada Tutoriais Mtricos, embora eu mesmo no tenha achado esta verso to boa quanto o da verso 2009. Pois bem, vamos ao nosso projeto, assim que abrir o projeto, voc ver a vista 3D To Building do projeto.

Esta vista no nos traz muitas informaes, mas com ela que iremos iniciar o nosso Tutorial. Como se trata de um projeto pronto, ele j vem com seus parmetros de materiais definidos pelo usurio, entender, a prpria Autodesk. Se renderizarmos esta imagem veremos que os materiais j foram aplicados. O que iremos fazer alterar todos os materiais desta cena para que possamos renderizar segundo a nossa vontade.

Vamos dar uma organizada em nossa interface antes de iniciarmos nosso trabalho. Na guia superior, clique na aba View > User Interface .

Ative as opes Properties e Navigation Bar.

Esta a nossa barra de propriedades que iremos utilizar muitas e muitas vezes, por isso muito importante que voc se habitue a ela. Voc pode posicionar ela em qualquer lugar da sua interface, de acordo com o que melhor lhe convier.

Daniel Oliveira http://ambientetechnico.blogspot.com

Pgina 2 de 21

[RENDERIZANDO COM O REVIT ARCHITECTURE 2012] olliveiradand@gmail.com


esquerda temos a nossa barra de navegao de projeto outra ferramenta muito importante que tambm ser muito utilizada por todos ns. Podemos notar que nesta barra, ao lado de cada nome temos um sinal de +, isso quer dizer que temos mais opes , por exemplo, clique no sinal de + em Floor Plans e ver que as vistas de planta de piso sero expandidas. Vamos renderizar a cena da forma como ela est. Na guia View clique em Render . A janela de dilogo de renderizao se abrir, logo estaremos aprendendo um pouco mais sobre esta janela. Na guia onde est escrito Draft altere para Low, iremos renderizar uma cena em baixa resoluo, apenas para podermos visualizar os materiais aplicados na renderizao. Os demais parmetros deixaremos como esto, pois logo mais iremos detalhar um a um.

Esta nossa cena renderizada com os materiais default do projeto, quando utilizamos um elemento como uma parede, um piso ou parede cortina, eles vem com o material default, ou seja, um material padro pr-definido. So estes materiais que podemos alterar, podemos utilizar de duas formas, uma dela alterando os parmetros do componente, esta etapa muito utilizada quando iniciamos um projeto a partir do nada, as alteraes so feitas na barra de propriedades. A outra opo atravs do gerenciamento de materiais, esta opo boa quando queremos utilizar uma pintura sobre determinado componente, ele no altera os parmetros do componente, mas sim do material aplicado nele. Vamos ver como cada uma delas funciona.

Na guia View, clique em 3D View > Default 3D View. Agora estamos na vista padro 3D do projeto. Muitas alteraes de materiais podem ser feitas nesta vista, outras s conseguiremos fazer aqui. A vista 3D padro muito util quando precisarmos alterar os parametros das paredes cortinas, por exemplo, como iremos fazer logo adiante. Vamo iniciar agora as alteraes Bsicas atravs das propriedades de tipo.

Daniel Oliveira http://ambientetechnico.blogspot.com

Pgina 3 de 21

[RENDERIZANDO COM O REVIT ARCHITECTURE 2012] olliveiradand@gmail.com


CAPTULO DOIS: ALTERANDO AS PROPRIEDADES DE TIPO. Ainda na vista 3D, aproxime um pouco o zoom e selecione a parede conforme mostrado:

Aps selecionar esta parede, voc poder notar na Barra de Propriedades que o seletor de tipo est identificando o tipo de componente.

No seletor de tipo, clique em Edit Type. Agora uma nova caixa de dilogo apareceu, esta caixa de dilogo o que chamamos de Type Properties ou Propriedades de Tipo aqui que poderemos alterar todas as propriedades do componente que foi selecionado. Vamos fazer algumas alteraes nesta parede. Clique em Duplicate e renomeie para Parede Externa. Em Structure clique em Edit.

Clicando em Edit voc vai notar que ir abrir uma nova janela que contm vrios parmetros. Queria pedir que no se assustasse com isso, pois so apenas informaes valiosas com relao s partes que compem a parede selecionada, muito til na hora de fazer um detalhamento ou na hora de criar uma tabela no Revit. Antes de sairmos clicando em cada item desta lista, precisamos conhecer um pouco mais sobre ela.

Daniel Oliveira http://ambientetechnico.blogspot.com

Pgina 4 de 21

[RENDERIZANDO COM O REVIT ARCHITECTURE 2012] olliveiradand@gmail.com


Esta a caixa de dilogo de Edio de montagem, aqui que podemos inserir camadas em nossa parede, como estrutura, reboco, alvenaria, pintura, camadas de isolamento trmico ou acstico, etc.. Pode-se notar que temos algumas informaes que nos mostram como a caixa de dilogo funciona, temos os Layers e logo abaixo Exterior Side, como o prprio nome diz, representa o lado externo da parede, se reparar, na guia de layers, temos o layer 6 representado por Structure, esta a estrutura da parede, o miolo, o que estiver acima da estrutura, representa o lado externo, o que estiver abaixo da estrutura, representa o lado interno. Vamos alterar o material externo da perede: No Layer 1, clique em Masonry Bric uma nova janela se abrir, esta a caixa de Propriedades de materiais, nesta janela que faremos todas as alteraes de materiais para renderizao ou visualizao 3D do projeto. Aqui podemos alterar todos os parmetros de materiais, como renderizao, padro de vista 3D, padro de elevao, corte, etc...

Daniel Oliveira http://ambientetechnico.blogspot.com

Pgina 5 de 21

[RENDERIZANDO COM O REVIT ARCHITECTURE 2012] olliveiradand@gmail.com


Todos os materiais aplicados em seu projeto estaro listados aqui, tome muito cuidado ao aplicar um novo material em seu componente, pois ele pode aplicar os atributos de um outro elemento, e toda vez que voc fizer alguma alterao em determinado componente, outro que tenha o mesmo material aplicado ser alterado. importante que voc veja esta caixa de dilogo como uma caixa para alterar os parmetros de um material e no uma lista de materiais que podem ser utilizados indiscriminadamente. Voc ir criar seu parmetro, depois sim ter uma lista de materiais que so independentes, que voc poder aplicar em seu componente, como iremos fazer a seguir. Aqui voc tem sua parede selecionada, clique com o boto direito sobre o nome da parede e selecione Duplicate. Renomeie para Acabamento Externo Parede. Voc acabou de duplicar e renomear a parede selecionada, agora qualquer alterao neste material acarretara na mudana apenas da rea que foi selecionada. Agora Clique na aba Appearence:

Aqui voc poder alterar a aparncia de renderizao dos materiais aplicados no componente. Esta janela subdividida em algumas abas. Em Project Properties Sets (Verso Revit 2012) contm todos os materiais que esto aplicados em seu projeto. Esta aba facilitou muito a nossa vida, pois assim fica mais fcil para gerenciar ou alterar um material que j est aplicado no projeto, antes tinha que procurar na lista de materiais. Mas por hora no iremos utilizar esta aba. Logo abaixo temos a Autodesk Library, aqui fica a nossa Biblioteca de Materiais, parte mais importante desta etapa do Tutorial. Os materiais ficam classificados em Categorias, selecionamos a categoria Wall Paint. Agora podemos ver os tipos de pinturas disponveis para utilizarmos.

Daniel Oliveira http://ambientetechnico.blogspot.com

Pgina 6 de 21

[RENDERIZANDO COM O REVIT ARCHITECTURE 2012] olliveiradand@gmail.com


Selecione a cor Yellow. Agora podemos alterar algumas propriedades desta cor, conforme demonstra a imagem abaixo:

Aqui temos algumas novidades para o Revit 2012, a opo Properties. Se selecionarmos no menu teremos a opo Independent e By Property Set, selecione a opo By Property Set, e selecione a Opo Create New Property set. Agora voc criou um kit de propriedades, esta opo interessante pois voc pode ter varias paredes amarelas com propriedades diferentes, por exemplo, como acabamento da pintura, aplicao, etc... Por exemplo, se voc est utilizando o Revit 2012 altere na aba Finish para Eggshell e Aplication para Spray cliquem em Apply. Agora vamos duplicar este material, porm como independente. Selecione na aba Properties e selecione Independet. Agora clique novamente para By Property Set e Create New Property Set. Voce ver que agora temos dois conjuntos de propriedades diferentes para um mesmo material. O Interessante que voc pode aplicar estes materiais diretamente no componente selecionado, uma novidade no Revit 2012.

Clique na aba Graphics. Aqui voc pode alterar os parmetros de vista, elevao e corte. Em Shading, selecione a opo Use Render Appearance for Shading. Em Surface Pattern (Padro de Superfcie) clique em None, pois no queremos que tenha um padro de hachuras em vista 3D. Em Cut Pattern (Padro de Corte) podemos deixar como est. Clique em Apply e em Ok e OK novamente. Clique mais uma vez em apply. Feche todas as janelas. A tua parede ficou amarela.

Renderize a imagem em modo Low. Imagem renderizada

Daniel Oliveira http://ambientetechnico.blogspot.com

Pgina 7 de 21

[RENDERIZANDO COM O REVIT ARCHITECTURE 2012] olliveiradand@gmail.com


NOTA: O Surface Pattern ou Padro de Superfcie no interfere na renderizao final do material aplicado. Se utilizarmos qualquer padro de Hachuras, elas somente sero vistas no modo 3D, vistas, elevaes e cortes, porm na renderizao vai prevalecer o material aplicado em Appearence. Para um exemplo bsico, altere o Surface Pattern da parade amarela para qualquer padro de hachuras, visualize em 3D e depois renderize, voc vai notar que prevalece o material da renderizao. Se necessrio, rotacione o projeto para que a cmera fique de frente para a parede para visualizar a hachura.

Estes passos que fizemos so o bsico para aplicao de materiais atravs da propriedades de tipos. Este caminho semelhante para todos os demais componentes do projeto, e quando eu falo em todo, digo todos mesmo. Tente refazer estes passos para alterar os parmetros das demais paredes, fique vontade para criar, editar, enfim. Estou apenas ensinando a pescar, cabe voc pegar o peixe. Vamos para mais um exemplo simples e prtico, pois para o prximo passo ser necessrio um pouco mais de ateno. Na vista 3D padro, aproxime o zoom na fachada do prdio e selecione o piso da entrada.

Na barra de propriedades clique em Edit Type >Duplicate e renomeie para Piso Entrada. Em Structure clique em Edit. Clique em Default Floor. Clique com o boto direito do mouse e em Duplicate. Renomeie para Piso Fachada. Agora iremos aplicar o material no piso. Clique na aba Appearance. Na Biblioteca de Materiais, selecione SiteWork > Coble Stone Glazed Multi-Color . Em properties, selecione em Finish: Polished. Acione a opo Finish Bump em Type Selecione Polished Granite. Em Shading, clique no quadro da cor e selecione qualquer cor. Em Surface Pattern selecione Bric. Confirme tudo e feche as janelas, seu piso de entrada agora est com os materiais aplicados. Renderize a imagem em modo Low.

Uma novidade no Revit 2012 o Bump Map, uma ferramenta que cria a sensao de superfcie irregular em paredes, pisos, coberturas, etc... Esta nova opo no Revit torna a renderizao ainda melhor.

Daniel Oliveira http://ambientetechnico.blogspot.com

Pgina 8 de 21

[RENDERIZANDO COM O REVIT ARCHITECTURE 2012] olliveiradand@gmail.com


Agora iremos selecionar alguns componentes para alterarmos seus parmetros de Renderizao. Se voc ainda no se sente seguro com as aplicaes de materiais, recomendo que v treinando com as demais paredes de pisos do projeto, pois eu acho que seria importante que voc se sentisse familiarizado com as ferramentas do Revit. Lembrando tambm que as alteraes que fizemos at agora, no necessariamente precisa ser feita na Vista 3D padro, podem, por exemplo, como nos casos de paredes e pisos, serem feitas na vista da Planta de Piso, eu estou apresentando este tutorial na vista 3D para que fique mais dinmico.

Aproxime o zoom na fachada do prdio para pegar a parede cortina do lado direito. Agora iremos alterar os parmetros de renderizao dos montantes da parede cortina e dos vidros. Para que voc possa alterar esses parmetros recomendvel utilizar a Vista 3D padro, voc tambm ir utilizar a tecla TAB para selecionar os objetos individualmente. Com o auxlio da tecla TAB selecione o montante da parede cortina. Na Barra de Propriedades clique em Edit Type.

Em Material, clique e selecione Chrome, clique com o boto direito do mouse > Duplicatte > Renomeie para Montante Fachada. Em Appearance selecione Metallic Paint > Glossy Black. Em Shading selecione a opo Use Render Appearance for Shading. Feche a caixa de dilogo. Agora iremos alterar os parmetros de materiais do vidro. Com a tecla TAB selecione o Glazed Panel.

Clique no Seletor de tipos e altere para Curtain Wall.

Clique em Edit Type > Duplicate. Renomeie para Vidro Fachada.

Daniel Oliveira http://ambientetechnico.blogspot.com

Pgina 9 de 21

[RENDERIZANDO COM O REVIT ARCHITECTURE 2012] olliveiradand@gmail.com


Em Material, clique em Glazing Curtain Wall Glazing. Clique com o boto direito do mouse e em Duplicate, renomeie para Vidro Fachada. Na Aba Appearance, selecione Glass > Dark Gray. Em Graphics, selecione a opo Use Render Appearance for Shading. Feche todas as janelas. Renderize a imagem.

Para aplicar este parmetro aos demais vidros, basta selecionar um vidro, e alterar para Vidro Fachada, pois j temos um modelo pronto com os parmetros configurados. Feito isso, vamos comear a configurar a nossa cena para uma renderizao.

Daniel Oliveira http://ambientetechnico.blogspot.com

Pgina 10 de 21

[RENDERIZANDO COM O REVIT ARCHITECTURE 2012] olliveiradand@gmail.com


CAPTULO TRS: PREPARANDO A RENDERIZAO EXTERNA Neste captulo iremos abordar o bsico para uma renderizao externa. Abra a Vista padro 3D e rotacione o projeto para ele fique em uma vista isomtrica.

Iremos aprender a utilizar o estudo solar, tipos de vistas para simular a projeo solar sobre o prdio. Iremos trabalhar neste captulo com renderizao externa, com a utilizao da luz solar. Se voc prestar ateno, vai notar uma pequena barra na parte inferior do Revit:

Iremos abordar alguns destes itens para que possamos melhor utilizar as opes para renderizao. A grande vantagem destas ferramentas, que elas nos proporcionam a opo de estudar a projeo Solar sem a necessidade de renderizar a imagem, o que nos poupar muito tempo. Detail Level: Aqui voc configura o nvel de detalhamento do projeto. Temos a opo Coarse (Baixa resoluo), Medium (mdia resoluo) e Fine (alta resoluo). Esta opo bem til em determinados momentos do projeto, principalmente quando se quer trabalhar com uma rea onde aparecem muitos detalhes. Visual Style: Estilo Visual. Aqui controlamos as opes de vista, temos as seguintes opes: Wireframe: Estrutura de arame; Hidden Line: Linha Oculta; Shaded: Sombreado com arestas; Consistent Color: Cores Consistentes; Realistic: Modo realista. Uma novidade no Revit 2012 a opo Graphics Display Options. Clique nesta opo, voc ver que uma nova janela ir se abrir:

Daniel Oliveira http://ambientetechnico.blogspot.com

Pgina 11 de 21

[RENDERIZANDO COM O REVIT ARCHITECTURE 2012] olliveiradand@gmail.com


Aqui temos muitas novidades que tambm so bem uteis para ns. Em Model Display podemos configurar a aparncia das superfcies para esta cena. Selecione a opo Shaded em Surface e clique em Apply. Voc vai notar que o modelo do projeto se alterou, a mesma opo da Visual Style. Uma novidade interessante a opo Ghost Surfaces, selecione esta opo e clique em Apply. As superfcies ficaram com uma tonalidade transparente. Silhouetes: Alteras os estilhos de arestas do projeto. Shadows: esta opo nos interessa muito. Selecione a opo Cast Shadows. Aqui as sombras sero ativadas no projeto. Logo abaixo teremos as opes para alterarmos as projees do Sol sobre o edifcio. Em Lighting, clique em Sun Setting: A caixa de propriedades do Sol ir aparecer.

Aqui possvel configurar o estudo Solar, lembrando tambm que esta mesma opo est disponvel na caixa de dilogo de configurao de renderizao. Mas vamos alterar alguns parmetros aqui para fazermos o nosso teste antes de renderizarmos a cena, que o nosso objetivo. Em Solar Study, clique na opo Still (Esttico). Em settings, podemos alterar as opes. Location: aqui voc pode configurar a localizao de seu projeto, clique nele e escolha uma cidade, voc pode utilizar a opo do Google Maps ou utilizar uma cidade pr-definida do programa. Voce pode alterar a data e o horrio. Aps configurar, clique em Save Settings. Voc poder perceber que as projees das sombras mudaram automaticamente. Tente experimentar diferentes horrios e cidades para ver a variao das sombras. Vamos deixar para estudar as opes Sun and Shadow Intensity mais a frente, quando iremos abordar a renderizao interna. Feche a guia. Daniel Oliveira http://ambientetechnico.blogspot.com Pgina 12 de 21

[RENDERIZANDO COM O REVIT ARCHITECTURE 2012] olliveiradand@gmail.com


IMPORTANTE: Como o nosso projeto no conta com um terreno, gostaria de pedir que criassem um terreno para que possamos visualizar melhor as sombras projetas, pode ser de qualquer tamanho ou formato e material, ser somente para visualizao. (espero que saibam criar uma superfcie topogrfica, se no souber aconselho que procurem no Tutorial Bsico do Revit em meu Blog). Renderize a imagem.

No se preocupe com a elevao do terreno, lembre-se estamos aprendendo os parmetros de renderizao, depois voc poder aplicar estes parmetros em seu prprio projeto. Sun Patch (Caminho do Sol). Outra opo de configurao de estudo Solar do Revit. Ative esta opo. Ao ativar esta opo voc poder notar que o Revit habilitou o caminho do Sol:

Daniel Oliveira http://ambientetechnico.blogspot.com

Pgina 13 de 21

[RENDERIZANDO COM O REVIT ARCHITECTURE 2012] olliveiradand@gmail.com


Da mesma forma, aqui voc controla a posio Solar no ambiente para melhor trabalhar com seu projeto. Clique no Sol e arraste ele com o mouse nos sentidos da linha:

Vamos fazer uma rpida configurao de estudo Solar para compreender como funciona. Clique em Sun Settings. Em Solar Studdy, selecione a opo Single Day. Escolha a cidade, o horrio (das 10:00hs s 15:00hs) Time Interval: One Hour. Save Settings e apply. Na barra de opes surgiu esta ferramenta:

Aqui voc poder controlar as passagens das horas para o estudo solar, voc tambm pode renderizar cada frame para criar a montagem do estudo solar. Tambm podemos renderizar um corte 3D de nosso projeto. Na Barra de Propriedades, cliquem na opo Section Box na guia Extends. Voc poder notar que uma caixa 3D ir aparecer em torno do desenho.

Daniel Oliveira http://ambientetechnico.blogspot.com

Pgina 14 de 21

[RENDERIZANDO COM O REVIT ARCHITECTURE 2012] olliveiradand@gmail.com

Clique sobre uma das linhas. As setas de controle iro aparecer com elas voc pode controlar a caixa de corte. Vamos criar um corte sobre a edificao, conforme mostrado abaixo: Rotacione a imagem para ficar de frente para o corte, se desejar, ative as sombras para visualizar o efeito sobre o corte.

Renderize esta imagem. Imagem Renderizada:

Voc tambm pode aplicar uma imagem de fundo. Abra a caixa de dilogo de renderizao. Em Backgroud, na opo Style selecione Image. Coloque a imagem que voc precisar, se necessrio, pode fazer os ajustes de escala. Clique OK e renderize a imagem.

Daniel Oliveira http://ambientetechnico.blogspot.com

Pgina 15 de 21

[RENDERIZANDO COM O REVIT ARCHITECTURE 2012] olliveiradand@gmail.com


CAPTULO QUATRO: PREPARANDO A RENDERIZAO INTERNA. Agora vamos iniciar os passos bsicos para uma renderizao interna. Lembrando sempre que este tutorial serve apenas como base, aqui estou apenas indicando os caminhos bsicos, porm j o suficiente para que voc consiga dominar as principais ferramentas do Revit para renderizao. Assim como na renderizao externa, aqui teremos que trabalhar com os mesmos materiais aplicados, importante que, quando voc estiver compondo seu projeto, j configure cada componente, como portas, janelas, mobilirios, forro, paredes, enfim, que cada componente j tenha seu material de renderizao aplicado, principalmente para evitar retrabalho e resultados indesejados. At aqui aprendemos como alterar os parmetros de renderizao de um material, e utilizamos principalmente a iluminao Natural. Agora iremos adicionar um novo fator para nossa renderizao, a iluminao artificial. Se voc ainda no tenho conhecimento prvio de como inserir e modificar famlias, te aconselho que d uma olhada no Tutorial Bsico do Revit em meu blog, l voc ir aprender os passos bsicos para inserir e modificar uma famlia. Aqui iremos abordar o bsico para iluminao interior, alterar os parmetros de luminrias e outras coisinhas. O prmeiro passo abrir uma vista de elevao. Na guia de navegao de projeto, clique sobre o smbolo de + e expanda as vistas em Floor Plans. Selecione o piso 2nd flr. Cnst. Deixe a vista no level Fine shaded. Agora estamos na planta de piso do segundo pavimento, vamos criar uma vista de elevao dentro de um dos apartamentos. Na guia View, clique em 3D View > Camera . Posicione a Camera conforme mostrado abaixo:

A vista de elevao 3D se abrir automaticamente. Deixe o detail level em Fine e ajuste o Visual Style em Shaded.

Para renderizar uma cena interna no Revit muito simples, voc s precisa saber o que voc deseja apresentar, aqui temos algumas opes diferentes de renderizao. Podemos optar por renderizar somente a luz solar no ambiente ou somente a luz artificial, ou at mesmo as duas opes ao mesmo tempo. Vamos aos primeiros passos, da forma como est, renderize a cena, deixe a qualidade em low, pois a partir deste momento as renderizaes se tornaro particularmente mais lentas, e se voc no tiver um computador bom (com uma boa placa de vdeo, memoria Ram...) te aconselho a usar essas configuraes bsicas.

Daniel Oliveira http://ambientetechnico.blogspot.com

Pgina 16 de 21

[RENDERIZANDO COM O REVIT ARCHITECTURE 2012] olliveiradand@gmail.com


bem provvel que sua renderizao tenha ficado desta forma: Isto aconteceu porque no configuramos a nossa renderizao, mas mesmo quando isso acontecer podemos melhorar nossa imagem renderizada. Na caixa de dilogo de renderizao temos a opo Image, clique em Adjust Exposure.

Uma nova janela vai se abrir, o controle de exposio, aqui podemos refinar nossa imagem. Use os controles deslizantes para alterar sua imagem. Vamos aprender a utilizar as ferramentas de controle de renderizao para melhorar nosso trabalho. Abra a caixa de dilogo de renderizao, em Lighting temos algumas opes.

Aqui est o segredo de nossa renderizao. Podemos notar que temos vrias opes: Exterior: Sun Only = Quando queremos renderizar uma cena exterior, apenas com a iluminao do Sol configurada. Esta a opo que estvamos utilizando at agora. Exterior: Sun and Artificial = Esta opo nos d tanto a luz solar quanto a luz artificial, ideal para voc renderizar iluminao artificial com a opo do pr do Sol por exemplo. Exterior: Artificial Only = Se voc precisar renderizar uma iluminao de fachadas, por exemplo. Interior: Sun Only = Opo para renderizao interna com a luz solar. Interior Sun and Artificial = Opo com luz natural e artificial. Interior Artificial Only = Opo com luzes artificiais apenas. Selecione a opo Interior: Sun Only e renderize a imagem. Agora podemos notar duas coisas diferentes: Percebeu que quando renderizamos uma cena com a configurao Exterior sun Daniel Oliveira http://ambientetechnico.blogspot.com Pgina 17 de 21

[RENDERIZANDO COM O REVIT ARCHITECTURE 2012] olliveiradand@gmail.com


Only a cena fica muito escura, quando selecionamos a opo Interior Sun Only. Para que nossa renderizao seja melhor, vamos alterar alguns parmetros bsicos. Em primeiro lugar, vamos aplicar alguns materiais nas paredes, pois o arquivo original est sem materiais aplicados, iremos utilizar agora a segunda opo de aplicar materiais sem a necessidade de abrir as propriedades de tipo. Na guia Manage, clique em Materials . Voc ser direcionado a caixa de dilogo de Materiais, aqui ns j estivemos antes. Vamos criar um material para a nossa parede atrs do sof. Clique em Padro na lista, com o boto direito do Mouse, clique em Duplicate > Renomeie para Parede Decorada. Em Appearance, selecione Siding > Wood Horizontal. Em Graphics selecione a opo Use Render Appearance for Shading. Em surface Pattern selecione 6 Parallel. Clique em Apply e feche as janelas. Na guia Modify selecione a opo e arraste at a parede atrs do sof. . Clique no Material nomeado como Parede Decorada

Se precisar, crie mais materiais e aplique nas demais paredes. Abra novamente a caixa de dilogo de renderizao. Selecione o opo Low para quality. Agora abra novamente as opes de em Quality e selecione Edit. Clique em Copy to Custom.

Desa pela caixa de rolagem at as opes de Daylight Portal Options. Aqui ativaremos as opes de portal de luz natural. Ative as trs opes e feche a caixa. Em Scheme, deixe a opo Interior: Sun Only. Renderize a imagem. NOTA: Temos que ter muito cuidado quando ativamos os portais de luz natural no Revit. Pois dependendo da posio do Sol, a cena pode ficar muito clara. Por este motivo fica uma dica: Quando ativar os portais de luz natural para uma regio onde tem uma parede cortina por exemplo, tente configurar como renderizao de cena exterior.

Uma boa renderizao tambm vai depender de outros fatores, como a qualidade final de sada, posio do Sol, etc... Tente alterar os padres, v fazendo testes mude a posio da cmera, enfim. O Revit d muitas possibilidades de trabalho em uma cena, cabe a voc ter criatividade para trabalhar. Daniel Oliveira http://ambientetechnico.blogspot.com Pgina 18 de 21

[RENDERIZANDO COM O REVIT ARCHITECTURE 2012] olliveiradand@gmail.com


Vamos experimentar uma renderizao com a iluminao artificial. Abra a caixa de dilogo de renderizao e clique em Scheme > Interior: Artificial Only. Em quality selecione a opo Low.

Esta a cena renderizada. Podemos notar que ainda faltam algumas coisas, vamos melhorar nossa cena para uma renderizao mais completa. Feche a caixa de dilogo de renderizao. Na vista, clique com o mouse sobre a luminria retangular no forro. Clique em Edit Type. Vamos alterar os parmetros desta luminria. Em Material do Difusor, clique sobre o material para abrir a caixa de dilogo de Materiais.

Clique aba materiais, selecione Vidro Branco. Alta Luminosidade, com o boto direito do mouse clique em Duplicate. Renomeie para Luminria Retangular. Agora clique em Appearance Property Sets. Selecione Glass > Clear light. Selecione a opo Self Ilumination. Esta opo para ativar a auto-iluminao, que d a aparncia de lmpada acesa, como no caso das luminrias na parede, em Luminance altere o valor para 20,00. Agora iremos alterar os parmetros das luminrias da parede. Como elas so duas, basta apenas alterar o padro de uma delas, se quisssemos alterar o padro de apenas uma luminria, teramos que duplicar e renomear o componente.

Clique na luminria da parede pode ser qualquer uma delas. Clique em Edit Type.

Daniel Oliveira http://ambientetechnico.blogspot.com

Pgina 19 de 21

[RENDERIZANDO COM O REVIT ARCHITECTURE 2012] olliveiradand@gmail.com


Na barra de propriedades temos a opo Photometrics, aqui que alteramos os padres fotomtricos de uma luminria. A principio iremos apenas alterar o filtro de cor. Clique em White. Na caixa de dilogo, selecione a cor verde, clique em Apply, mas no feche a caixa de dilogo. Em shade, clique em Glass frosted. Na guia Appearance > Generic, clique em Color. Altere a cor para green. Em Self-Ilumination clique em Filter Color e altere para Green.

Confirme tudo, feche todas as caixas de dilogos e renderize cena.

Este o nosso resultado! Voc tambm pode mudar os parmetros da moblia, trocar o tipo de material de cada componente, o Revit Architecture te d muitas possibilidades de trabalho.

Daniel Oliveira http://ambientetechnico.blogspot.com

Pgina 20 de 21

[RENDERIZANDO COM O REVIT ARCHITECTURE 2012] olliveiradand@gmail.com


O que voc aprendeu neste tutorial so os passos bsicos para se renderizar no Revit. Cabe a voc se aprofundar cada vez mais para aprender algo novo diariamente. No pense que este programa muito complicado, pois no . Tente modificar, criar novos parmetros, esteja sempre pronto para enfrentar os desafios que este maravilhoso programa tem a te oferecer, faa de tudo para tirar o mximo de proveito dele. Fica aqui meu agradecimento, espero que este tutorial possa ser til cada um de vocs. Se precisarem de uma ajuda ou help, ajudarei na medida do possvel.

Daniel Oliveira http://ambientetechnico.blogspot.com

Pgina 21 de 21