Você está na página 1de 45

INDICE

Microsoft Excel
Informaes Gerais
Pasta de Trabalho
Formatando Pgina
Formatar Clulas
Grficos
Criando Operaes Bsicas
Sobre as Funes de Planilha
Operadores em Frmulas do Excel
Operadores Aritmticos
Operadores de Comparao
Operadores de Texto
Operadores de Referncia
Funes no Excel - INTRODUO
O uso de Funes
Funes Intermedirias do Excel
Funes Intermedirias do Excel - II
Funes Intermedirias do Excel - III
Filtragem
Atividades
MICROSOFT EXCEL
Planilhas Eletrnicas multiuso da MicrosoIt, possui recursos que Iazem deste aplicativo o
programa mais elaborado da suite OIIice.
Esse programa coloca linhas e colunas dentro de sua memoria e as manipula de acordo com
as Iormulas.
Trabalhando com o Excel, o usuario sera capaz de criar tabelas, graIicos, Iunes, alem de,
num estagio avanado de conhecimento, poder utilizar o programa para criao de paginas
na Internet.
Informaes Gerais:
-LINHA: Dentro da janela da planilha, as linhas so identiIicadas por numeros na lateral
esquerda da tela, que vo de 1 a 65.536.
-COLUNA: As colunas so identiIicadas com letras de A a Z e combinaes de letras ate
totalizarem 256 colunas. A LARGURA PADRO da coluna em uma nova planilha e de
8,43 pt, mas pode se tornar mais larga (ate 255 caracteres) ou mais estreita (ate 1 caractere)
-CLULA: Trata-se da unidade de uma planilha na qual so inseridos os dados. A
insero de cada coluna e linha em uma planilha Iorma uma celula (A1, C4, F8).
-CLULA ATIVA: E a celula exibida com a borda em negrito, indicando que ela esta
selecionada e onde os dados sero digitados.
-INTERVALO DE CLULA: E uma regio da planilha selecionada a Iim de permitir que
se trabalhe, edite, Iormate e modiIique mais de uma celula ao mesmo tempo.
Pastas de Trabalho:
Clula
Ativa
Linhas
Planilha ativa
Intervalo
de
clulas
Coluna
INSERINDO NOVA PLANILHA NA PASTA DE TRABALHO: Menu INSERIR /
PLANILHA.
A planilha sera inserida a esquerda da PLAN que estiver ativa.
EXCLUINDO PLANILHAS DE UMA PASTA DE TRABALHO:
Selecionar as planilhas que deseja excluir. EDITAR / EXCLUIR PLANILHA
ESSE PROCESSO NO TEM VOLTA CUIDADO!
INSERINDO LINHA E COLUNAS NA PLANILHA: LINHA / Posicione o cursor
ABAIXO da linha a ser inserida: INSERIR / LINHAS / COLUNAS: Posicione o cursor A
DIREITA da coluna a ser inserida: INSERIR / COLUNAS.
Formatando Pginas:
Entrando em ARQUIVO CONFIGURAR PAGINA:
- Aba Pagina: ConIigurao de ORIENTAO do papel (Retrato: vertical ou paisagem:
horizontal).
-Aba Margens: Podem ser alterados as medidas das margens e o alinhamento da planilha na
pagina.
- Aba Cabealho e Rodape: Permite a personalizao do cabealho e do rodape da pagina.
Formatar Clulas:
- Aba NUMERO: Permite Iormatar o conteudo da celula a partir de varias opes
disponiveis.
- Aba ALINHAMENTO: Permite Iormatar o texto tanto na horizontal como vertical
do texto, em trs posies diIerentes, podendo incluir uma opo de RETORNO
AUTOMATICO DO TEXTO, quando o texto Ior maior que a celula.
- Aba FONTE: Permite selecionar qualquer Ionte do Windows, estilo, tamanho, cor
e eIeitos.
Aba BORDA: Permite selecionar qualquer eIeito de borda para a celula selecionada,
incluindo os quatro lados simultaneamente. Pode-se escolher um estilo, cor e espessuras
para lados diIerentes.
- Aba PADRES: Permite escolher uma cor e um tipo de preenchimento para a celula.
Grficos:
Criando grficos numa planilha
Selecionar os dados que deseja usar no grfico, depois clique no menu INSERIR
GRAFICO.
Selecionar o tipo de graIico e uma das sub-conIiguraes disponiveis. Existem 14 tipos de
graIicos.
Clicar no avanar.
Clicar no avanar novamente
Colocar o Ttulo do grfico e clicar no avanar
Legenda:
para voc posicionar a legenda dando Abaixo, Canto, Acima, direita e esquerda
do grfico e clicar no avanar.
Rtulos de dados:
E para voc Mostrar valor, porcentagem, Rotulo, rotulo e porcentagem e tamanho das
bolhas.
Avanar.
para Concluir o grfico.
Grfico concludo.
Apos a Iinalizao do graIico, pode-se alterar cor, Iormato, tipo de linhas, titulos, com um
DUPLO CLIQUE sobre ele e selecionando a parte que sera alterada.
Depois de escolher a cor dar o
OK.
Grfico concludo.
Criando Operaes Bsicas:
As frmulas so a genuna fora motriz de uma planilha. Se a frmula definir
adequadamente uma frmula, ela calcular a resposta correta quando for
introduzida em uma clula, e da por diante, manter-se- sempre atualizada,
recalculando os resultados no caso de haver alterao em qualquer dos dados
envolvidos na operao.
Sempre que uma frmula tiver que ser digitada. Dever, OBRGATORAMENTE,
ser precedida do sinal de GUAL (=).
Para editar dados de clulas, posicione o mouse sobre ela e tecle F2.
Sobre as funes de pIaniIha:
O Microsoft Excel contm muitas frmulas predefinidas ou internas conhecidas
como funes de planilha. As funes podem ser usadas para efetuar clculos
simples ou complexos. A funo mais comum em planilhas a funo SOMA( ),
que usada para somar os valores de um intervalo de clulas. Embora voc
possa criar uma frmula para calcular o valor total de algumas clulas que contm
valores, a funo de planilha SOMA() calcular diversos intervalos de clulas.
OPERADORES EM FRMULAS DO EXCEL
os principais operadores que podemos
utilizar em frmulas do Excel. Os operadores especificam o tipo de clculo que
voc
deseja efetuar nos elementos de uma frmula. O Microsoft Excel inclui quatro tipos
diferentes de operadores de clculo:
aritmticos
de comparao
de texto
de referncia
Operadores aritmticos:
Efetuam operaes matemticas bsicas como adio, subtrao ou
multiplicao,
combinam nmeros e produzem resultados numricos. Na tabeIa a seguir, temos
uma
descrio desses operadores utilizados em frmulas do Excel:
Operador Descrio Exemplo
+ Adio =B5+B6+B7
- Subtrao =C6-D6
* Multiplicao =C1*20
/ Diviso =A2/B5
% Porcentagem. Utilizado
para especificar
porcentagens.
Por exemplo, para inserir
o valor de cinco por cento
em uma clula, digite o
seguinte:
5% ou 0,05.
=A3*20%
ou
=A3*0,2
^ Exponenciao.
utilizado para elevar o
primeiro operando ao
expoente definido pelo
segundo operando.
O seguinte exemplo eleva
2 no expoente 3: =2^3
=A9^B9
Operadores de comparao:
Comparam dois valores e produzem o valor lgico VERDADEIRO ou FALSO. Por
exemplo, se utilizarmos a seguinte frmula:
=F6<F10
Se o valor contido na clula F6 for menor do que o valor contido na clula F10, a
frmula ir retornar VERDADEIRO; caso contrrio, ir retornar FALSO. A seguir, a
descrio desses operadores disponveis no Excel:
Operadores de texto:
O operador de texto & utilizado para concatenar (juntar) texto. Por exemplo, se
tivermos o nome do contribuinte na coluna A e o sobrenome na coluna B,
podemos utilizar o operador & para gerar o nome completo na coluna C. Para
isso, utilizaramos a seguinte frmula:
=A1 & " " & B1
Observe que utilizamos um espao em branco entre aspas (" "). Esse espao em
branco utilizado para que o sobrenome no fique "grudado" com o nome.
Utilizamos o operador & para concatenar as diferentes partes que formam o nome
completo:
1. O nome que est na coluna A.
Operador Descrio ExempIo
= IguaI
Retorna verdadeiro
quando os dois valores
forem iguais.
=F4=F10
> Maior do que
Retorna verdadeiro
quando o primeiro valor
for
maior do que o segundo.
=F4>F10
< Menor do que
Retorna menor quando o
primeiro valor for
menor do que o segundo.
=F4<F10
>= Maior ou iguaI a
Retorna verdadeiro
quando o primeiro valor
for
maior ou igual ao
segundo.
=F4>=F10
<= Menor ou iguaI a
Retorna verdadeiro
quando o primeiro valor
for
menor ou igual ao
segundo.
=F4<=F10
<> Diferente
Retorna verdadeiro
quando os dois valores
comparados forem
diferentes
=F4<>F10
2. Um espao em branco (" ").
3. O sobrenome que est na coluna B.
Operadores de referncia:
Combinam intervalos de clulas para clculos.
Operador: (dois pontos)->Operador de intervaIo: produz uma referncia a
todas as clulas entre duas referncias, incluindo as duas referncias, como por
exemplo: B5:B15.
Utilizaremos esse operador quando aprendermos a utilizar frmulas no Excel.
Apenas a ttulo de exemplo, considere a frmula: =SOMA(A1:A30). Essa frmula
ir retornar a soma de todos os valores contidos na faixa de clula A1 at A30.
Essa frmula equivalente seguinte frmula:

=A1+A2+A3+A4+A5+A6+A7+A8+A9+A10+A11+A12+A13+A14+A15
+A16+A17+A18+A19+A20+A21+A22+A23
+A24+A25+A26+A27+A28+A29+A30
Operador unio ";" (ponto-e-vrguIa): Esse operador utilizado para "unir"
vrios intervalos de clulas, de tal forma que os mesmos sejam tratados como um
nico intervalo. Por exemplo, para somarmos os valores dos intervalos B5:B15,
mais os valores do intervalo C32:C200 mais o valor da clula X45, utilizamos a
seguinte frmula:
=SOMA(B5:B15;C32:C200;X45)
ORDEM DE AVALIAO DOS OPERADORES NO MICROSOFT EXCEL:
Vamos a alguns exemplos prticos para entender a ordem de avaliao.
Ex. 1. QuaI o resuItado da seguinte frmuIa:
=5*6+3^2
R: 39. Primeiro, o 3 elevado ao quadrado e nossa expresso fica assim: =5*6+9.
Depois, feita a multiplicao e nossa expresso fica assim: =30+9. Finalmente,
feita a soma, obtendo-se o resultado 39.
Ex. 2. Vamos utilizar parnteses para modificar a ordem de avaliao da
expresso anterior. Qual o resultado da seguinte frmula:
=5*(6+3)^2
R: 405. Primeiro feito a operao entre parnteses e a nossa expresso fica
assim:
=5*9^2. Entre a multiplicao e a exponenciao, primeiro efetuada a
exponenciao e a nossa expresso fica assim: =5*81. A multiplicao calculada
e o resultado 405 obtido. Veja como um simples parntese altera completamente
o resultado de uma expresso.
FUNES NO EXCEL - INTRODUO
O uso de funes:
Uma funo uma frmula especial, predefinida, que toma um ou mais valores
(os parmetros), executa uma operao e produz um valor ou valores. As funes
podem ser usadas isoladamente ou como bloco de construo de outras frmulas.
O uso de funes simplifica as planilhas, especialmente aquelas que realizam
clculos extensos e complexos. Por exemplo, ao invs de digitar a frmula.
=A1+A2+A3+A4+...+A200
Voc pode usar a funo SOMA(A1:A200), para calcular a soma das clulas do
intervalo entre a clula A1 e a clula A200.
Se uma funo aparecer no incio de uma frmula, anteceda-a com um sinal de
igual, como em qualquer frmula. Os parnteses informam ao Excel onde os
argumentos iniciam e terminam; lembre-se de que no pode haver espao antes
ou depois dos parnteses. Os argumentos podem ser nmeros, textos, valores
lgicos ou referncias.
Para usar uma funo, basta inclu-la nas frmulas da planilha. A seqncia de
caracteres usada em uma funo chamada sintaxe. Todas as funes tm
basicamente a mesma sintaxe. Se voc no a seguir, o Microsoft Excel exibir
uma mensagem indicando que h um erro na frmula. Seja qual for o tipo de
frmula, ao incluir uma funo no incio de uma frmula, inclua um sinal de igual
antes da funo.
Os argumentos so especificados sempre dentro dos parnteses. Os argumentos
podem ser nmeros, texto, valores lgicos, matrizes, valores de erro ou
referncias a uma clula ou faixa de clulas. Para que o argumento seja vlido,
preciso que ele gere um valor vlido. Algumas funes aceitam argumentos
opcionais, no necessrios para que a funo execute os clculos.
Os argumentos tambm podem ser constantes ou frmulas. As frmulas podem
conter outras funes. Uma funo que tem como argumento uma outra funo
chamada funo aninhada. No Microsoft ExceI, voc pode aninhar at sete
nveis de funes em uma frmuIa. Veremos exemplos de funes aninhadas
no decorrer deste Curso.
As funes so frmulas predefinidas que efetuam clculos usando valores
especficos, denominados argumentos, em uma determinada ordem, denominada
sintaxe.
Por exemplo, a funo SOMA() adiciona valores ou intervalos de clulas, e a
funo PGTO() calcula os pagamentos de emprstimos com base em uma taxa
de juros, na extenso do emprstimo e no valor principal do emprstimo.
Os argumentos podem ser nmeros, texto, valores lgicos como VERDADERO
ou FALSO, matrizes, valores de erro como #N/D, ou referncias de clula. O
argumento atribudo deve produzir um valor vlido para esse argumento. Os
argumentos tambm podem ser constantes, frmulas ou outras funes.
A sintaxe de uma funo comea com o nome da funo, seguido de um
parntese de abertura, os argumentos da funo separados por ponto-e-vrgula (;)
e um parntese de fechamento. Se a funo iniciar uma frmula, digite um sinal de
igual (=) antes do nome da funo. Essa sintaxe no possui excees, ou seja:
1. Em primeiro lugar vem o nome da funo e uma abertura de parnteses. Por
Ex.
=Soma(
2. Em seguida, vem uma lista de parmetros separados por ponto-e-vrgula (;). O
nmero de parmetros varia de funo para funo. Algumas possuem um nico
parmetro, outras possuem dois ou mais, e assim por diante. Por exemplo, a
funo soma pode conter, no mnimo, um parmetro e, no mximo, trinta
parmetros.
Por Ex.
=Soma(A1;C3;F4). Essa frmula retorna o valor da soma dos valores das clulas
passadas como parmetros, ou seja, essa frmula equivalente : =A1+C3+F4.
3. Aps a lista de parmetros, fechamos os parnteses. Por Ex.
=Soma(A1;C3;F4).
Agora nossa frmula est completa.
Na tabela a seguir temos mais alguns exemplos de utilizao da funo SOMA().
ExempIo - funo SOMA Descrio
Descrio Soma dos valores no intervalo de
clulas de A1 at A20.
=SOMA(A1:A20;C23) Soma dos valores no intervalo de
clulas de A1 at A20,
mais o valor da clula C23.
=SOMA(A1:A20;C23;235) Soma dos valores no intervalo de
clulas de A1 at A20,
mais o valor da clula C23, mais o valor
235, o qual foi
passado diretamente como parmetro.
=SOMA(A1:A20;C10:C50) Soma dos valores no intervalo de
clulas de A1 at A20
mais os valores do intervalo de C10 at
C50.
FUNES INTERMEDIRIAS DO EXCEL
Uma ntroduo s Funes Bsicas do Microsoft Excel
Apresentao: vamos aprender algumas funes bsicas do Excel. Nesta lio
aprenderemos a utilizar as seguintes funes:
SOMA()
MDA()
MXMO()
MNMO()
=SOMA( )
Essa funo produz a soma de todos os nmeros includos como argumentos, ou
seja, que estiverem dentro do intervalo especificado.
Sintaxe: =SOMA(nm1;nm2;intervaIo 1;intervaIo 2;...)
So permitidos de 1 a 30 argumentos. Os argumentos devem ser nmeros,
matrizes ou referncias que contenham nmeros.
ExempIo:
Se A1, A2 e A3 contiverem respectivamente os nmeros 5, 8 e 2, ento:
=SOMA(A1:A3)
resuItar 15
=SOMA(A1:A3;15;5)
resuItar 35
=MEDIA( )
Essa funo produz a mdia (aritmtica) dos argumentos. Ela aceita de 1 a 30
argumentos, e os argumentos devem ser nmeros, matrizes ou referncias que
contenham nmeros.
Importante: o nome da funo deve ser escrito com o acento; caso contrrio ser
gerado um erro.
Sintaxe: =MDA(nm1;nm2;intervalo 1;intervalo 2;...)
Por ex.: =MDIA(5;6;7) ir retornar o valor 6.
=MDIA(A1:A20) ir retornar a mdia dos valores na faixa de A1 at A20.
=MXIMO( )
Essa funo retorna o maior nmero da lista de argumentos, ou seja, fornece o
valor do maior nmero que estiver dentro do intervalo de clulas passado como
parmetro. A funo MXMO( ) aceita at 30 argumentos. Os argumentos devem
ser nmeros ou matrizes ou referncias que contenham nmeros.
Importante: o nome da funo deve ser escrito com o acento; caso contrrio ser
gerado um erro.
Sintaxe: =MXMO(nm1;nm2;intervalo 1;intervalo 2;...)
So usados argumentos que sejam nmeros, clulas vazias, valores lgicos ou
representaes de nmeros em forma de texto. Argumentos que sejam valores de
erro ou texto que no possa ser traduzido em nmeros causaro erros.
ExempIo:
Se o intervalo A1:A5 contiver os nmeros 10, 7, 9, 27 e 2, ento:
=MXIMO(A1:A5)
resuItado 27
=MXIMO(A1:A5;30)
resuItado 30
=MNIMO( )
Essa funo bem parecida com a funo MXMO(), s que retorna o menor
nmero de uma lista de argumentos, ou que esteja dentro do intervalo de clulas.
Essa funo tambm aceita at 30 argumentos que devem ser nmeros, ou
matrizes ou referncias que contenham nmeros.
Sintaxe: =MNMO(nm1;nm2;intervalo 1;intervalo2;...)
ExempIo:
Se A1:A5 contiver os nmeros 10, 7, 9, 27 e 2, ento:
=MNIMO(A1:A5)
resuItado 2
=MNIMO(A1:A5;0)
resuItado 0
FUNES INTERMEDIRIAS DO EXCEL - II
utilizar as seguintes funes:
CONT.VALORES()
CONT.SE()
SOMASE()
=CONT.VALORES(intervalo1;intervalo2;...;intervalon)
Essa funo conta a quantidade de valores contida na lista de argumentos ou no
intervalo
das clulas especificadas como argumento. Essa funo aceita de 1 a 30
argumentos. Os
argumentos devem ser nmeros, ou matrizes ou referncias que contenham
nmeros.
Sintaxe: =CONT.VALORES(valor1;valor2;intervalo1;...)
ExempIo:
Se todas as clulas em A1:A10 contiverem dados, quer sejam nmeros, textos ou
qualquer outro dado, exceto a clula A3, ento:
=CONT.VALORES(A1:A10) --> resulta 9
=CONT.SE( )
Essa funo conta de acordo com um critrio definido. Por exemplo, em uma
planilha com dados sobre os funcionrios, podemos querer contar quantos
funcionrios esto locados para o departamento de Contabilidade. Podemos usar
a funo CONT. SE, para, a partir da coluna Seo, contar quantos funcionrios
pertencem ao departamento de Contabilidade.
Sintaxe: =CONT.SE(FAXA;Critrio)
ExempIo:
Se na faixa de B2 at B50 tivermos 10 vezes a palavra CONTAB, indicando que o
funcionrio da Contabilidade, ento:
=CONT.SE(B2:B50;"CONTAB") --> Retorna 10
NOTA: o critrio deve vir sempre entre aspas, mesmo que seja um teste
numrico.
Por exemplo, para contar quantos valores maiores do que 20 existem na faixa de
A1 at A50, utilizamos a seguinte frmula:
=CONT.SE(A1:A50;">20").
=SOMASE( )
Essa funo procura em uma coluna por determinados valores (por exemplo,
procura em uma coluna pela Seo do funcionrio) e, caso encontre o valor
procurado, utiliza os valores de outra coluna para ir somando. Por exemplo, em
uma planilha com dados sobre os funcionrios, podemos querer somar o total de
salrios para todos os funcionrios que esto locados para o departamento de
Contabilidade. Podemos usar a funo
SOMASE()
para, a partir da coluna Seo, verificar os funcionrios que pertencem a
Contabilidade
(CONTAB) e somar os respectivos salrios na coluna de Salrios.
Sintaxe: =SOMASE(FAXA_DE_TESTE;Critrio;FAXA_VALORES_A_SOMAR)
ExempIo:
Se na faixa de B2 at B50 tivermos 10 vezes a palavra CONTAB, indicando que o
funcionrio da Contabilidade, e na coluna F, de F2 at F50, tivermos as
informaes sobre o salrio, ento:
=SOMASE(B2:B50;"CONTAB";F2:F50)
Retorna a soma dos salrios dos 10 funcionrios da Contabilidade. Em resumo,
procura na faixa de B2:B50 pela palavra CONTAB; ao encontrar, desloca-se para
a coluna F
(onde est o valor dos salrios) e vai somando os valores dos salrios para os
funcionrios do departamento de Contabilidade.
FUNES INTERMEDIRIAS DO EXCEL - III
neste lio aprenderemos a utilizar as seguintes funes:
ESQUERDA()
DRETA()
OU()
E()
NO()
=ESQUERDA()
Essa funo atua em valores do tipo texto. A funo esquerda retorna um
determinado
nmero de caracteres a partir da esquerda (incio) de uma String de Texto.
Sintaxe: =ESQUERDA(String ou Endereo;Nmero de Caracteres)
ExempIo:
Se na clula B2 tivermos o texto "Curso Bsico de ExceI 97", ento:
=ESQUERDA(B2;7) --> Retorna Curso B
=ESQUERDA("Todos devem Participar";4) Retorna Todo
Observe que o espao em branco tambm conta como um caractere.
=DIREITA()
Essa funo atua em valores do tipo texto. A funo direita retorna um
determinado nmero de caracteres a partir da direita (final) de uma String de
Texto.
Sintaxe: =DRETA(String ou Endereo;Nmero de Caracteres)
ExempIo:
Se na clula B2 tivermos o texto "Lies de ExceI 2002, ento:
=DRETA(B2;7) --> Retorna xceI 2002
=DRETA("Todos Devem Participar";4) Retorna ipar
Observe que o espao em branco tambm conta como um caractere.
=E()
Todos os argumentos devem ser verdadeiros, para que a funo retorne um valor
verdadeiro.
Sintaxe: =E(Argumentos)
ExempIo:
=E(2<3;7>5) --> Retorna Verdadeiro
=E(2>3;5>4)) --> Retorna FaIso
Tambm podemos utilizar referncia a Clulas. Por exemplo, se na Clula A5
tivermos o valor 10, teremos o seguinte:
=E(A5<12;A5=10) --> Retorna Verdadeiro
=E(A5<10;5>3) --> Retorna FaIso, pois A5<10 falso
=OU()
Pelo menos um dos argumentos testado deve ser verdadeiros, para que a funo
retorne um valor verdadeiro. A funo somente retorna falso, quando todos os
argumentos testados forem falsos.
Sintaxe: =OU(Argumentos)
ExempIo:
=OU(2<3;7>5) --> Retorna Verdadeiro
=OU(2>3;5>4)) --> Retorna Verdadeiro
=OU(2>3;5<4) --> Retorna FaIso
Tambm posso utilizar referncia a Clulas. Por exemplo, se na Clula A5
tivermos o valor 10, teremos o seguinte:
=OU(A5<12;A5=9) --> Retorna Verdadeiro
=OU(A5<10;5<3) --> Retorna FaIso
=no()
nverte o valor de uma expresso lgica, se a expresso for verdadeira, retorna
falso, e, se a expresso falso, retorna verdadeiro.
Sintaxe: =NO(Argumento)
ExempIo:
=NO(2>3) -> Retorna Verdadeiro
=NO(3>2) -> Retorna Falso
FiItragem
A ferramenta Filtragem boa para selecionar dados numa lista grande. Filtrar
exibir dados que atendem uma certa condio e ocultar os demais.
Vamos filtrar a planilha Preos de automveis da seguinte maneira: vamos exibir
apenas as linhas dos carros da categoria Sedan; vamos construir a tabela Preos
de Automveis:
Planilha Preos de Automveis
1. Selecione o intervalo de dados (A3:D20);
2. No menu Dados clique em Filtrar e em AutoFiltro. Surgiro botes ao lado de cada
ttulo de coluna;
3. Clique no boto do ttulo Categoria e selecione a opo Sedan.
4. Pronto. O Excel exibir apenas as linhas de carros Sedan:
Planilha Preos de Automveis filtrada
Para exibir as linhas ocultas pela filtragem, clique no menu Dados, em Filtrar e na
opo Mostrar tudo.
Vamos fazer mais uma filtragem de modo diferente. Vamos exibir apenas os
carros que custam menos de R$ 20.000,00. Faa assim:
1. Clique no boto da coluna Preo;
2. Escolha ao opo Personalizar... Surgir a caixa de dilogo Personalizar AutoFiltro;
3. No primeiro campo selecione menor do que e, no segundo campo, digite
20.000,00;
4. Clique em OK:
Caixa de dilogo Personalizar AutoFiltro
Planilha Preos de Automveis filtrada por preo
Para remover um filtro clique em Dados, em Filtrar... e desmarque a opo AutoFiltro.
Atividade
Exerccios 1
1) Digite a pIaniIha acima
2) SaIve como: Construtec MateriaI para Construo
3) TtuIos: fonte Verdana, tamanho 16, negrito, itIico, cor vermeIho
escuro, aIinhamento verticaI centro, aIinhamento horizontaI centro.
4) SubttuIos: fonte Courier, negrito, aIinhamento verticaI centro,
aIinhamento horizontaI centro, retorno automtico de texto, orientao
de texto 90 graus.
5) VaIor TotaI: vaIor unitrio*Qtd. Vendida.
Exerccios 2
1) Digite a pIaniIha acima
2) SaIve como: Lista de Compra
3) Crie SUB-TOTAIS para os preos de cada supermercado utiIizando a
funo SOMA( )
Exerccios 3
1) Digite a pIaniIha acima
2) SaIve como: Competio CicIistica
3) TotaI de pontos: funo Soma.
4) 1 CoIocado: funo Mximo.
5) 2 CoIocado: funo Maior.
6) 3 CoIocado: funo Maior.
7) PenItimo coIocado: funo Menor.
8) Itimo coIocado: funo Mnimo.
Exerccios 4
1) Digite a pIaniIha acima
2) SaIve como: ControIe de Adiantamentos
3) TotaI geraI: use a funo Somase
Exerccios 5
1) Digite a pIaniIha acima
2) SaIve como: ControIe de Despesas
3) VaIor dos itens: funo Somase.
4) Maior despesa: funo Mximo.
5) Menor despesa: funo Mnimo.
6) Mdia das despesas: funo Mdia.
7) Soma das despesas: funo Soma.
Exerccios 6
1) Digite a pIaniIha acima
2) SaIve como: controIe de notas e presena
3) Efetue os seguintes cIcuIos:
4) ResuItado: se a NOTA for MAIOR OU IGUAL a 7; ou a PRESENA for
MAIOR OU IGUAL a 60%; o aIuno est "aprovado"; caso contrrio, o
aIuno est "reprovado".
Exerccios 7
1) Digite a pIaniIha acima
2) SaIve como:
3) Efetue os seguintes cIcuIos:
4) ResuItado: Se a experincia for MAIOR OU IGUAL a 2; e o saIrio for
MENOR OU IGUAL a 1000; o funcionrio est "Contratado"; caso
contrrio o funcionrio est "Demitido".
Exerccios 8
1) Digite a pIaniIha acima
2) SaIve como: cIcuIo idade
3) CIcuIo da Idade: subtrair o ano atuaI peIo ano de Nascimento.
Exerccios 9
1) Digite a pIaniIha acima
2) SaIve como: BoIetim escoIar
3) Efetue os seguintes cIcuIos:
4) Mdia FinaI: funo Mdia.
5) Maior Nota: funo Mximo.
6) Menor Nota: funo Mnimo.
7) Crie um grfico de pizza com efeito destacado com efeito visuaI 3D
utiIizando as coIunas AIuno e Mdia FinaI.
Exerccios 10
ReIao de Compra e Venda
Pi
zz
ari
a
Br
ag
a
Pizza
(Sabor)
VaIor de
Compra
Quantidade
VaIor
Unitrio
VaIor de
Venda
TotaI Lucro TotaI
Mussarela R$ 350,00 70 R$ 5,00 R$ 9,00 R$ 630,00 R$ 280,00
Calabresa R$ 350,00 70 R$ 5,00 R$ 9,00 R$ 630,00 R$ 280,00
Atum R$ 610,00 80 R$ 7,63 R$ 12,00 R$ 960,00 R$ 350,00
Frango R$ 810,00 90 R$ 9,00 R$ 14,00 R$ 1.260,00 R$ 450,00
Catupiry R$ 460,00 50 R$ 9,20 R$ 15,00 R$ 750,00 R$ 290,00
Meio-ameio R$ 630,00 90 R$ 7,00 R$ 12,00 R$ 1.080,00 R$ 450,00
1) Digite a pIaniIha acima
2) SaIve como: ReIao de Compra e Venda
3) Efetue os seguintes cIcuIos:
4) VaIor unitrio: VALOR DE COMPRA / QUANTIDADE
5) TotaI: VALOR DE VENDA * QUALTIDADE
6) Lucro TotaI: TOTAL - VALOR DE COMPRA
Exerccios 11
1) Digite a pIaniIha acima
2) SaIvar como: fiItro
3) UtiIizar o Auto-FiItro seIecionando a penas a coIuna DEPTO.
Anotaes
Anotaes
Anotaes
Anotaes
Anotaes
SITES VISITADOS
Excel www.geocities.com/capecanaveral/8906/
Excel: Microsoft Press
www.microsoft.com/brasil/mspress/subjects/subjectal_pl.html
Autor da ApostiIa do ExceI:
Anderson Lucas Pereira TerueI
E-maiI:
anderson.positivo@hotmaiI.com