Você está na página 1de 8

Informtica para Concursos CETESB 2013 cargo 010 Tcn. Administrativo Fernando Nishimura de Arago - 09/03/2013.

Edital Noes de Informtica MS-Windows XP e Seven: conceito de pastas, diretrios, arquivos e atalhos, rea de trabalho, rea de transferncia, manipulao de arquivos e pastas, uso dos menus, programas e aplicativos, interao com o conjunto de aplicativos MS-Office 2010. MS-Word 2010: estrutura dos documentos, edio e formatao de textos, cabealhos, pargrafos, fontes, colunas, marcadores simblicos e numricos, tabelas, impresso, controle de quebras e numerao de pginas, legendas, ndices, insero de objetos, campos predefinidos, caixas de texto. MS-Excel 2010: estrutura das planilhas, conceitos de clulas, linhas, colunas, pastas e grficos, elaborao de tabelas e grficos, uso de frmulas, funes e macros, impresso, insero de objetos, campos predefinidos, controle de quebras e numerao de pginas, obteno de dados externos, classificao de dados. MS-PowerPoint 2010: estrutura das apresentaes, conceitos de slides, anotaes, rgua, guias, cabealhos e rodaps, noes de edio e formatao de apresentaes, insero de objetos, numerao de pginas, botes de ao, animao e transio entre slides. Correio Eletrnico: uso de correio eletrnico, preparo e envio de mensagens, anexao de arquivos. Internet: Navegao Internet, identificao de sites seguros, conceitos de URL, links, sites, busca e impresso de pginas. Segurana de informao: Conceito e procedimentos de segurana de informao.

Questes do Concursos
Disponvel em http://www.vunesp.com.br/ctsb1201/CTSB1201_306_001027.pdf 29. A principal diferena existente entre a rea de transferncia do MS-Windows 7 e do MS-Office 2010 que no primeiro possvel armazenar quantos contedos de cada vez? a) 1. b) 6. c) 12. d) 18. e) 24. 30. Na figura mostrada a seguir, exibida uma janela do MS-Windows 7, em sua configurao padro:

MATERIAL GRATUITO Proibida a reproduo, mesmo parcial e por qualquer processo, sem autorizao expressa do Autor

Pg. 1

Baseando-se nos arquivos e pastas da janela, assinale a alternativa correta. a) Cetesb uma pasta que possui seis arquivos, sendo quatro apresentaes do MS-PowerPoint 2010. b) Concursos uma pasta que no possui subpastas. c) Cubato1 uma pasta que possui subpastas. d) Ao selecionar o arquivo Prova, pressionar CTRL+C e, em seguida, CTRL+V ser criado o arquivo Prova Cpia. e) Ao selecionar o arquivo Prova, pressionar CTRL+X e, em seguida, CTRL+V ser criado o arquivo Prova Cpia. 31. Um usurio do MS-Word 2010, em sua configurao padro, digitou o seguinte texto em uma pgina em branco:

Observe a formatao que ser aplicada na palavra selecionada.

Assinale a alternativa que contm o resultado da formatao. a) Ambiental b) Ambiental c) AMBIENTAL

d) Ambiental

e) Ambiental

MATERIAL GRATUITO Proibida a reproduo, mesmo parcial e por qualquer processo, sem autorizao expressa do Autor

Pg. 2

32. Observe o contedo das clulas da planilha do MS-Excel 2010, apresentada parcialmente na figura.

Assinale alternativa com o resultado da seguinte frmula a ser digitada na clula C9: =SE(A2="Norte";SE(A6="Sul";10^2;B6*2+100%);SOMA(B4:C5)) a) R$ 100 b) R$ 1.184 c) R$ 2.600 d) R$ 2.214

e) R$ 1.301

33. O MS-PowerPoint 2010, em sua configurao original, sugere a ao hiperlink para ltimo slide exibido para o seguinte boto de ao:

a)

b)

c)

d)

e)

34. Considere o correio eletrnico que est sendo digitado no webmail apresentado na figura I e a janela exibida na figura II.

MATERIAL GRATUITO Proibida a reproduo, mesmo parcial e por qualquer processo, sem autorizao expressa do Autor

Pg. 3

Baseando-se na janela da figura II, que apareceu quando o usurio clicou em assinale a alternativa que contm a ao que o usurio pretende executar no e-mail que est sendo digitado. a) Adicionar destinatrios existentes na lista de contatos do computador. b) Adicionar a mensagem na biblioteca Documentos. c) Anexar o rascunho da mensagem que est na biblioteca Documentos. d) Anexar outras mensagens que esto no webmail. e) Anexar arquivos que esto no computador. 35. Ao imprimir uma pgina Web acessada com Google Chrome, qual informao dessa pgina constar no rodap de impresso? a) Ttulo e data. b) Ttulo e hora. c) Ttulo e nmero da pgina. d) URL e nmero da pgina. e) URL e data. 36. Se o site possuir um certificado, a cor na barra de endereos do Internet Explorer 9 mostrar o nvel de validao desse certificado. Quando o certificado possuir validao normal, ou seja, a comunicao com o site criptografada, a cor na barra de ferramentas ser a) Branca. b) Preta. c) Verde. d) Vermelha. e) Amarela. 37. Uma das preocupaes da Segurana da Informao a definio de polticas eficazes para definio e manuteno de senhas ou passwords. Dentre as alternativas apresentadas, assinale aquela que contm a senha mais difcil de ser descoberta por pessoas mal intencionadas. a) brunoleal01 b) 2013felipe c) 29PeDrO& d) 21012013 e) 72tais% 38. Segundo os padres internacionais de segurana da informao, ISO/IEC 17799:2005, a propriedade bsica de segurana responsvel por garantir que a autoria de uma transao anteriormente feita no ser negada a a) Integridade. b) Irretratabilidade. c) Autenticidade. d) Disponibilidade. e) Confidencialidade.

MATERIAL GRATUITO Proibida a reproduo, mesmo parcial e por qualquer processo, sem autorizao expressa do Autor

Pg. 4

39. Em uma planilha do Excel 2010, a partir da sua configurao padro, est sendo editado um concurso pblico da Secretaria da Fazenda do Estado de So Paulo, conforme ilustrado na figura.

O concurso composto de 2 provas: a prova bsica, cuja pontuao de 0 at 100 pontos; a prova especfica, cuja pontuao tambm de 0 at 100 pontos. A coluna A contm o nome do candidato do concurso, a coluna B contm a pontuao que o candidato obteve na prova bsica, a coluna C contm a pontuao que o candidato obteve na prova especfica, a coluna D informa se o candidato est classificado (SIM ou NO). Para estar classificado (SIM), necessrio que a pontuao obtida, tanto na prova bsica como na prova especfica, seja igual ou superior a 50 pontos. A frmula a ser aplicada na clula D2, para verificar se o candidato est classificado ou no : a) =SE(B2>=50;SE(C2>=50;"SIM";"NO");"NO") b) =SE(B2>50;SE(C2>50;"NO";"SIM");"NO") c) =SE(B2>=50;SE(C2>=50;"SIM";"NO");"SIM") d) =SE(B2<50;"NO";SE(C2 < > 50;"SIM";"NO")) e) =SE(B2 < > 50;"NO";SE(C2 < 50;"SIM";"NO")) 40. No Word 2010, a partir da sua configurao padro, em um documento que est sendo editado, a opo mostrada na figura est disponvel no guia:

a) Pgina Inicial. d) Exibio.

b) Inserir. e) Opes.

c) Layout da Pgina.

41. No Power Point 2010, a partir da sua configurao padro, no guia Apresentao de Slides, o cone que ativa a opo Configurar Apresentao de Slides

a)

b)

c)

d)

e)

42. No Internet Explorer, verso 9 da Microsoft, na sua configurao padro, na janela Opes da Internet, o boto que permite excluir o histrico de navegao est contido na aba a) Geral. b) Segurana. c) Privacidade. d) Programas. e) Avanadas.

MATERIAL GRATUITO Proibida a reproduo, mesmo parcial e por qualquer processo, sem autorizao expressa do Autor

Pg. 5

Gabarito comentado
29. Letra A. O Windows XP e 7 armazenam 1 item de cada vez. O Microsoft Office XP armazena 24 itens de cada vez. E o Microsoft Office 2010 no tem um limite definido, dependendo da quantidade de memria RAM disponvel no computador. 30. Letra D. A letra A est errada porque so apenas dois arquivos de Word, dois de Excel e dois de PowerPoint. A letra B est errada porque Concursos possui subpastas, devido ao smbolo de tringulo exibido do lado esquerdo na janela do Windows Explorer. A letra C est errada porque Cubato1 no possui subpastas, devido a ausncia do smbolo de tringulo exibido do lado esquerdo da janela do Windows Explorer. A letra E est errada porque ao recortar um item e colar no mesmo local, nada acontecer com o seu nome. 31. Letra C. A letra A o estilo Sublinhado simples, obtido com Ctrl+S. A letra B o estilo Itlico, obtido com Ctrl+I. A letra D o efeito Sobrescrito, obtido com Ctrl+Shift+ +. A letra E o efeito Tachado (simples). 32. Letra E. Questo maliciosa, porque envolve conceitos matemticos e Excel. A funo SE tem 3 partes, segundo a sintaxe =SE(teste;verdadeiro;falso). Esta questo fez o encadeamento de funes, ou seja, colocou a funo SE dentro da funo SE. Mas sem desespero, bastando separar as partes e resolver.

=SE(A2="Norte";SE(A6="Sul";10^2;B6*2+100%);SOMA(B4:C5)) =SE(Norte="Norte";SE(A6="Sul";10^2;B6*2+100%);SOMA(B4:C5)) =SE(A2="Norte";SE(A6="Sul";10^2;B6*2+100%);SOMA(B4:C5)) =SE(A2="Norte";SE(Nordeste="Sul";10^2;B6*2+100%);SOMA(B4:C5)) =SE(A2="Norte";SE(A6="Sul";10^2;B6*2+100%);SOMA(B4:C5)) =SE(A2="Norte";SE(A6="Sul";10^2;650*2+100%);SOMA(B4:C5))

fazendo o teste, VERDADEIRO fazer a parte VERDADEIRO fazer o teste, FALSO calcular 1300 + 1 = R$ 1.301,00

O que a questo solicitou? Se o candidato conhece a estrutura da funo SE, se o candidato tem raciocnio lgico para ver duas funes encadeadas, se o candidato sabe que o sinal de porcentagem NO calcula porcentagem (apenas representa, e 1 100%), e se o candidato sabe que dever multiplicar por dois antes de somar com um (precedncia matemtica). 33. Letra B. O primeiro cone volta para o incio da apresentao. O terceiro cone volta para um slide anterior, no exatamente o ltimo que foi exibido. O quarto cone retorna ao primeiro slide. O ltimo cone vai para o ltimo slide. 34. Letra E. 35. Letra D. A opo A o padro do cabealho.

36. Letra A. Vermelho = O certificado est desatualizado, invlido ou apresenta erro. Para saber mais, veja Erros de certificado: perguntas frequentes. Amarelo = A autenticidade do certificado ou da autoridade de certificao que o emitiu no pode ser confirmada. Isso pode indicar um problema com o site da autoridade de certificao. Branco = O certificado possui validao normal. Isso significa que a comunicao com o site criptografada. Verde = O certificado usa validao estendida. Isso significa que a comunicao entre o navegador e o site criptografada e que a autoridade de certificao confirmou que o site de propriedade ou operado por uma empresa legalmente organizada conforme a jurisdio mostrada no certificado e na barra Status de Segurana.
MATERIAL GRATUITO Proibida a reproduo, mesmo parcial e por qualquer processo, sem autorizao expressa do Autor Pg. 6

37. Letra C. Entre as opes sugeridas, a letra A fcil de ser descoberta, e pode ser o nome do usurio. Assim como a letra B. A letra D sugere uma data, fcil de ser encontrada, pois uma sequncia numrica. A ltima opo difcil, mas no to difcil como a letra C. 38. Letra B. Disponibilidade + Integridade + Confidencialidade = Autenticidade. Autenticidade o no repdio ou irretratabilidade. 39. Letra A. Questo multidisciplinar, que envolve Excel (encadeamento de funes) e um pouco de Raciocnio Lgico. A questo solicita que o resultado das duas provas sejam maiores ou iguais a 50 para que exiba SIM como resultado. =SE(B2>=50;SE(C2>=50;"SIM";"NO");"NO") =SE(40>=50;SE(30>=50;"SIM";"NO");"NO") Identificando as partes teste, verd., falso Notas de Ana Maria Torres. O teste falso, exibe NO

40 maior ou igual a 50? No. Ignora a parte verde (verdadeiro) e exibe o falso (vermelho) =SE(35>=50;SE(60>=50;"SIM";"NO");"NO") Notas de Carlos Eduardo Fonseca. Teste falso, exibe NO

35 maior ou igual a 50? No. Ignora a parte verde (verdadeiro) e exibe o falso (vermelho) =SE(55>=50;SE(65>=50;"SIM";"NO");"NO") =SE(55>=50;SE(65>=50;"SIM";"NO");"NO") 65 maior ou igual a 50? Sim. Portanto, exibir o que est em verde, verdadeiro. SIM =SE(70>=50;SE(35>=50;"SIM";"NO");"NO") =SE(70>=50;SE(35>=50;"SIM";"NO");"NO") 35 maior ou igual a 50? No. Portanto, exibir o que est em vermelho, falso. NO =SE(15>=50;SE(70>=50;"SIM";"NO");"NO") Notas de Xavier Zamboni. O teste falso, exibe NO Notas de Srgio Champbell. O teste final falso, exibe NO Notas de Felipe Camargo. O teste falso, exibe SIM

55 maior ou igual a 50? Sim. Portanto, realizar o que est em verde, o verdadeiro.

70 maior ou igual a 50? Sim. Portanto, realizar o que est em verde, o verdadeiro.

15 maior ou igual a 50? No. Ignora a parte verde (verdadeiro) e exibe o falso (vermelho) 40. Letra C.

41. Letra E.

MATERIAL GRATUITO Proibida a reproduo, mesmo parcial e por qualquer processo, sem autorizao expressa do Autor

Pg. 7

42. Letra A.

MATERIAL GRATUITO Proibida a reproduo, mesmo parcial e por qualquer processo, sem autorizao expressa do Autor

Pg. 8