Você está na página 1de 5

Dicas teis

CPU HD HD SSD

Memria flash Byte = 8 bits Mbyte (MB) = 1024 bytes. RAM Memria principal voltil exemplos de tamanhos atuais 1GB, 2GB, 4GB. ROM Memria no voltil. Cache Memria voltil acelera o processamento. Memria No hardware. um processo que cria arquivos temporrios no virtual HD. Barramento Mouse, teclado, perifricos USB (Universal Serial Bus). serial RFID Identificao por rdio frequncia. Blu-ray Disco de alta capacidade sucessor do DVD Windows Teclas de atalho Abre Menu Iniciar Copia toda a tela para rea de transferncia Copia a janela ativa para rea de transferncia Alterna entre aplicativos abertos Alterna entre os aplicativos abertos no minimizados Seleciona todos os arquivos no Windows Explorer Exclui arquivos enviando para a Lixeira Exclui arquivos sem enviar para a Lixeira Abre o Gerenciador de tarefas Desfazer aes Copiar, Recortar e Colar

Introduo ao processamento de dados Processador, responsvel pelo controle do computador Disco rgido. Usam barramento ATA (paralelo, antigo) ou SATA (serial, moderno) exemplos de tamanhos atuais 160, 320, 500 GB. No disco tradicional. dispositivo de armazenamento com memria flash. No voltil. Encontrada em celulares (agenda) e pen drives.

Ctrl+Esc Print Screen Alt+ Print Screen Alt+Tab Alt+Esc Ctrl+A Delete Shift+Delete Ctrl+Alt+Del Ctrl+Z Ctrl+C; Ctrl+X; Ctrl +V

Windows - Dicas Windows Explorer Gerenciador de pastas e arquivos. Pode ser usado como navegador Contas de usurio Administrador Limitada - Convidado Troca rpida de usurio Permite trocar usurio sem fazer logoff (desconectar). Barra de inicializao Contm atalhos acionados por um clique. Principais rpida (barra de status atalhos: Internet Explorer e Mostrar rea de trabalho. do Explorer) rea de notificao Apresenta cones dos aplicativos que esto em (barra de status do execuo (exemplo: relgio, som, anti-vrus) Explorer) Lixeira Tamanho padro igual a 10% do disco rgido. Pode ser alterado. Modos de exibio de Pelcula Miniaturas Lado a lado cones Lista arquivos Detalhes Desfragmentador de Organiza os arquivos evitando a fragmentao discos Limpeza de discos Exclui arquivos desnecessrios. No retira vrus. Word x Writer teclas de atalho Word Writer Abrir Ctrl+A Abrir Ctrl+O Salvar Ctrl+B Salvar Ctrl+S Salvar como F12 Salvar como Ctrl+Shift+S Imprimir Ctrl+P Imprimir Ctrl+P Desfazer Ctrl+Z Desfazer Ctrl+Z Refazer Ctrl+R Refazer Ctrl+Y Recortar Ctrl+X Recortar Ctrl+X Copiar Ctrl+C Copiar Ctrl+C Colar Ctrl+V Colar Ctrl+V Selecionar tudo Ctrl+T Selecionar tudo Ctrl+A Localizar Ctrl+L Localizar Ctrl+F Substituir Ctrl+U Substituir Ctrl+F Inserir hiperlink Ctrl+K ******* ******* Seguir hiperlink Ctrl+clique Seguir hiperlink Ctrl+clique Ortografia e F7 Ortografia e F7 gramtica gramtica ******* ********* Navegador F5 Maisculas e Shift + F3 ******* ******* minsculas

Excel e Calc operadores e principais funes +eSoma e subtrao /e* Diviso e multiplicao ^ Potncia :e; Intervalo e unio Teclas Shift + F3 (apenas no Excel) Inserir funo =SOMA (A1:B1) Soma de A1 at B1 =SOMA (A1;B1) Soma A1 com B1 =MDIA(A1:B1) Mdia de A1 at B1 =MDIA(A1;B1) Mdia de A1 e B1 =MULT(A1:A5) Multiplicao de A1 at A5 =MMIMO(A1:A5) Menor valor da A1 at A5 =RAIZ(A5) Raiz quadrada de A5 =POTNCIA(A2;A4) A2 elevado a A4 =MOD(A4;B6) Resto da diviso de A4 por B6 =ARRED(A5;2) Arredonda A5 deixando com 2 casas decimais = CONT.NM(A1:A4) Conta os valores numricos apenas de A1 at A4 =CONT.SE(A2:A14);=5000) Conta valores de A2 at A14 iguais a 5000 =MAISCULA(A1) Coloca o texto da clula A1 em maisculas =MINSCULA(A1) Coloca o texto da clula A1 em minsculas =PROCV("rtell";A1:C10;3;Verdadeiro) Procure na coluna 1 a palavra rtell para o intervalo que vai de A1 at C10. Depois veja o que est na coluna 3 e escreva nesta clula. SE(C19>100;"Aguardar";"Comprar") Se C19 for maior que 100, escreva Aguardar; se no for, escreva Comprar. =SOMA(Plan1!A1:G1) No Excel, significa somar na Plan1 os valores de A1 ate G1. A exclamao indica que o clculo em outra planilha. =SOMA(Planilha1.A1:G1) No Calc, significa somar na Planilha1 os valores de A1 ate G1. O ponto indica que o clculo em outra planilha.

TCP/IP Endereo IP 802.11(b,g,n etc) Intranet Firewall Computao nas nuvens Criptografia Phishing Spam DOS; DDOS

Feeds RSS Webmail

Internet Protocolo da Internet. Protocolo so as regras de comunicao em redes. Nmero no formato 255.255.255.255 (nenhum grupo pode ser maior que 255) Tecnologia de conexo wirelles denominada Wi-fi. Rede com as caractesticas tecnolgicas da Internet porm privada. Proteo contra entrada e sada de dados no autorizados. No anti-vrus. Aplicativos e dados em grandes servidores na Internet. O computador precisar de menos recursos. Mtodo de segurana. Normalmente usando chave pblica e privada. Golpe usado na Internet que tem como objetivo roubar dados ou tomar o controle do PC do usurio incauto. Mensagens qualquer para qualquer quantidade de usurios, sem primeiro obter a expressa e explcita autorizao daqueles destinatrios. Ataque de negao de servio (tambm conhecido como DoS, um acrnimo em ingls para Denial of Service), uma tentativa em tornar os recursos de um sistema indisponveis para seus utilizadores. (DDOS significa Distributed Denial of Service Notcias permanentemente atualizadas no seu navegador sem ter que procurar em vrios endereos. Mtodo de acesso aos e-mails que dispensa instalao de software por parte do usurio. Normalmente usado nas lanhouses. Utiliza o protocolo IMAP.

Gerenciador ou Mtodo de acesso aos e-mails que exige a instalao de cliente de e-mails software (Outlook, Thunderbird etc.) Utiliza os protocolos POP3 e SMTP. POP3 Protocolo para recebimento de mensagens em contas POP. SMTP Protocolo para envio de mensagens em contas POP. Download/Upload Baixar arquivos e enviar arquivos, respectivamente. https Protocolo seguro utilizado por sites que requerem maior segurana. Cookie Identificador gravado na mquina. No vrus. Navegadores Internet Explorer (6,7,8), Mozilla Firefox, Chrome principais Clintes de e-mail Outlook, Outlook Express, Mozilla Thunderbird principais Sites de busca Google, Yahoo, Cad, Bing (Microsoft) Freeware Software gratuito. Software livre Disponibiliza o cdigo-fonte para desenvolvedores gratuitamente

Shareware Twitter

Software normalmente gratuito por determinado perodo. Rede social de pequenas mensagens. Atualmente at 140 caracteres.

Pessoal, a CESPE vem cobrando muito o conhecimento de rede social e principalmente os nomes delas. Abaixo segue uma lista das 10 principais redes mais utilizadas no Brasil: 1. Orkut; 2. Sonico; 3. MySpace; 4. Via6; 5. Facebook; 6. Multiply; 7. Twitter; 8. Hi5; 9. Habbo; 10. Ning.