Você está na página 1de 2

13/08/13

Criar frmulas condicionais - Excel - Office.com

Criar frmulas condicionais


Testar se condies so verdadeiras ou falsas e fazer comparaes lgicas entre expresses so aes comuns a vrias tarefas. Voc pode usar as funes E, OU, NO e SE para criar frmulas condicionais. A funo SE utiliza os seguintes argumentos:
Mostrar tudo

Frmula com a funo SE

teste_lgico: a condio a ser verificada. valor_se_verdadeiro: o valor a ser retornado se a condio for verdadeira. valor_se_falso: o valor a ser retornado se a condio for falsa.

O que voc deseja fazer?


Criar uma frmula condicional que resulte em um valor lgico (VERDADEIRO ou FALSO) Criar uma frmula condicional que resulte em outro clculo ou em valores diferentes de VERDADEIRO ou FALSO

Criar uma frmula condicional que resulte em um valor lgico (VERDADEIRO ou FALSO)
Para executar essa tarefa, use as funes E, OU, NO e operadores.

Exemplo
Talvez seja mais fcil compreender o exemplo se voc copi-lo para uma planilha em branco. Como copiar um exemplo A 1 2 3 4 Dados 15 9 8 Rodas dentadas Acessrios Frmula =E(A2>A3; A2<A4) =OU(A2>A3; A2<A4) =NO(A2+A3=24) =NO(A5="Rodas dentadas") =OU(A5<>"Rodas dentadas";A6 = "Acessrios") Descrio (resultado) 15 maior que 9 e menor que 8? (FALSO) 15 maior que 9 ou menor que 8? (VERDADEIRO) 15 mais 9 no igual a 24? (FALSO) A5 no igual a "Rodas dentadas"? (FALSO) A5 no igual a "Rodas dentadas" ou A6 igual a "Acessrios"? (VERDADEIRO)

Detalhes da funo
E OU NO

Criar uma frmula condicional que resulte em outro clculo ou em valores diferentes de VERDADEIRO ou FALSO
Para executar essa tarefa, use as funes SE, PROCURAR e NM.

Exemplo
Talvez seja mais fcil compreender o exemplo se voc copi-lo para uma planilha em branco. Como copiar um exemplo

office.microsoft.com/pt-br/excel-help/criar-formulas-condicionais-HP010070460.aspx

1/2

13/08/13
A 1 2 3 4 Dados 15 9 8 Rodas dentadas Acessrios Frmula =SE(A2=15; "OK"; "No OK") =SeA2<>15;"OK";"No OK") =SE(NO(A2<=15); "OK"; "No OK") =SE(A5<>"RODAS DENTADAS"; "OK"; "No OK") =SE(E(A2>A3; A2<A4); "OK"; "No OK") =SE(E(A2<>A3; A2<>A4); "OK"; "No OK") =SE(OU(A2>A3; A2<A4); "OK"; "No OK") =SE(OU(A5<>"Rodas dentadas"; A6<>"Acessrios"); "OK"; "No OK") =SE(OU(A2<>A3; A2<>A4); "OK"; "No OK")

Criar frmulas condicionais - Excel - Office.com

Descrio (resultado) Se o valor na clula A2 for igual a 15, retornar "OK". (OK) Se o valor na clula A2 no for igual a 15, retornar "OK". (No OK) Se o valor na clula A2 no for menor ou igual a 15, retornar "OK". (No OK) Se o valor na clula A5 no for igual a "RODAS DENTADAS", retornar "OK". (No OK) Se 15 for maior que 9 e menor que 8, retornar "OK". (No OK) Se 15 no for igual a 9 e 15 no for igual a 8, retornar "OK". (OK) Se 15 for maior que 9 ou menor que 8, retornar "OK". (OK) Se o valor na clula A5 no for igual a "Rodas dentadas" ou o valor na clula A6 no for igual a "Acessrios", retornar "OK". (No OK) Se 15 no for igual a 9 ou 15 no for igual a 8, retornar "OK". (OK)

Detalhes da funo
SE E OU
Diretrio de Sites Fale Conosco Enviar Comentrios Legal Marcas Comerciais Privacidade e Cookies Acessibilidade
2013 Microsoft Corporation. Todos os direitos reservados.

office.microsoft.com/pt-br/excel-help/criar-formulas-condicionais-HP010070460.aspx

2/2