Você está na página 1de 3

1/3

A FUNÇÃO PROCV

Localiza um valor na primeira coluna à esquerda de uma tabela e


retorna um valor na mesma linha de uma coluna especificada na
tabela.

Sintaxe da fórmula:
PROCV(valor_procurado;matriz_tabela;núm_índice_coluna)

Número_índice_coluna

1 2 3 4

Matriz_tabela

A tabela acima será a nossa matriz_ tabela no exemplo que iremos


construir.
Sendo que a Coluna A será a referência da qual a função PROCV se
utilizará para localizar os outros campos (as colunas à direita).
2/3

Planilha utilizando a função PROCV

A coluna A (Código) é onde digitaremos o valor a ser procurado na


matriz_tabela, ou seja, é o campo “valor_procurado” da fórmula. Se
este campo estiver sem nenhum valor ou tiver um valor que não
corresponda ao da coluna código na matriz_tabela aparecerá nos
campos o código #N/D*.

A Coluna B (Funcionário), C (Setor) e D (Salário) têm a formula PROCV


e utilizam o as coluna índice 2, 3 e 4, da matriz_tabela,
respectivamente.

A FÓRMULA - =PROCV($A14;$A$2:$D$11;2) na célula B14.

Lembrado que o símbolo $ serve para definir uma referência absoluta.


Na prática, não muda os valores das células quando copiamos e
colamos a fórmula em outras células. É usando antes da referência que
queremos “travar”. Exemplo: se usado assim $A$1 quando copiarmos
e colarmos a fórmula a coluna e a linhas permanecerão a mesma. Já se
usado assim: $A1, quando copiada e colada a fórmula a coluna
permanecerá a mesma mas, a linha será mudada, e vice-versa.

=PROCV a função propriamente dita.


($A14; esta á a célula que contem o valor procurado. Usamos o $
apenas na coluna, para copiar para as linhas seguintes.

$A$2:$D$11 é a matriz_tabela o intervalo de nosso banco de dados, de


onde extrairemos os valores pretendidos.

;2) é o número índice da coluna, na qual está no nosso dado.

Nas colunas seguintes a fórmula será a mesma alterando apenas o


número índice da coluna.

*
O valor de erro #N/D ocorre quando um valor não se encontra disponível
para uma função ou fórmula.
3/3

Feita a primeira linha, basta seleciona-la, copiá-la e cola-la, nas linhas


seguintes.