Você está na página 1de 2

Etherchan:

>Channel-protocal locks in the mode


interface GigabitEthernet0/23
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 20,40,50,60
switchport mode trunk
udld port aggressive
channel-protocol lacp
channel-group 1 mode active
SW1(config-if)#channel-group 1 mode desirable
Command rejected (Channel protocol mismatch for interface Gi0/23 in group 1): th
e interface can not be added to the channel group
SW1(config-if)#channel-protocol pagp
Command rejected ( Gi0/23 ): is already part of a channel with a different type
of protocol enabled
>lacp system priority
The lacp system-priority command determines which switch in an LACP link control
s port priorities.
When there are more than eight ports in an LACP channel-group, the switch on the
controlling end of the link uses port priorities to determine which ports are b
undled into the channel and which ports are put in hot-standby mode. Port priori
ties on the other switch (the noncontrolling end of the link) are ignored.
SW1(config)#do sh lac sys-id
32768, 001e.796d.bd80
SW1(config)#lacp system-priority ?
<0-65535> Priority value
SW1(config)#lacp system-priority 4096
SW1(config)#do sh lac sys-id
4096, 001e.796d.bd80
>Lacp port priority
The LACP port priorities are only effective if the ports are on the switch that
controls the LACP link. See the lacp system-priority global configuration comman
d for determining which switch controls the link. numerically lower value has a
higher priority
interface GigabitEthernet0/23
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 20,40,50,60
switchport mode trunk
udld port aggressive
lacp port-priority 100
channel-group 1 mode active
SW1#sh lacp internal
Flags: S - Device is requesting Slow LACPDUs
F - Device is requesting Fast LACPDUs
A - Device is in Active mode P - Device is in Passive mode
Channel group 1
LACP port Admin Oper Port Port
Port Flags State Priority Key Key Number State
Gi0/23 SA bndl 100 0x1 0x1 0x118 0x3D <<
configured
Gi0/24 SA bndl 32768 0x1 0x1 0x119 0x3D <<
default
>Port-chan load balance
SW1#show etherchannel load-balance <<<<<<<default
EtherChannel Load-Balancing Configuration:
src-mac
EtherChannel Load-Balancing Addresses Used Per-Protocol:
Non-IP: Source MAC address
IPv4: Source MAC address
IPv6: Source MAC address
SW1(config)#port-channel load-balance ?
dst-ip Dst IP Addr
dst-mac Dst Mac Addr
src-dst-ip Src XOR Dst IP Addr
src-dst-mac Src XOR Dst Mac Addr
src-ip Src IP Addr
src-mac Src Mac Addr
SW1(config)#port-channel load-balance src-dst-ip
SW1#show etherchannel load-balance
EtherChannel Load-Balancing Configuration:
src-dst-ip
EtherChannel Load-Balancing Addresses Used Per-Protocol:
Non-IP: Source XOR Destination MAC address
IPv4: Source XOR Destination IP address
IPv6: Source XOR Destination IP address