Você está na página 1de 6

ROUTER LIMA:

Lima#sh run
*Mar 1 01:17:05.363: %SYS-5-CONFIG_I: Configured from console by console
Building configuration...

Lima#sh run
Building configuration...

Current configuration : 1036 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Lima
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
!
!
!
interface Serial0/0 -> INTERFACE WAN QUE CONECTA AL ROUTER DE AREQUIPA
ip address 172.19.11.9 255.255.255.224 -> UTILIZANDO EL PROTOCOLO IP CON MASK 28
serial restart-delay 0 ->
clock rate 64000 -> RETARDO DEL RELOJ (DCE)
no fair-queue
!
interface Serial0/1 -> INTERFACE WAN QUE CONECTA AL ROUTER DE TACNA
ip address 172.19.11.25 255.255.255.224 -> UTILIZANDO EL PROTOCOLO IP CON MASK 28
serial restart-delay 0 ->
!
interface Serial0/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial0/3
no ip address
shutdown
serial restart-delay 0
!
interface FastEthernet1/0 -> INTERFACE LAN DE LIMA
ip address 192.168.10.1 255.255.255.128 -> UTILIZANDO EL PROTOCOLO IP CON MASK 25
duplex auto
speed auto
!
router ospf 1 -> ENRUTAMIENTO CON OSPF CON SISTEMA AUTONOMO 1
log-adjacency-changes
passive-interface FastEthernet1/0 -> DESHABILITAR TRAFICO INNECESARIO OSPF A LA LAN
network 172.19.11.0 0.0.0.31 area 0 -> AGREGAR LAS REDES ADYACENTES AL ROUTER WAN
network 192.168.10.0 0.0.0.127 area 0 -> AGREGAR LA RED LAN
default-information originate -> EL TRAFICO ASOCIADO SERA DISTRIBUIDO POR DEFECTO
!
ip http server
!

control-plane
!
!
!
line con 0 -> ASIGNAR CONTRASEA NO ENCRIPTADA A LA CONSOLA DE ADMINISTRACION
password cisco -> CONTRASEA
login -> LUEGO DEL LOGEO
line aux 0
line vty 0 4 -> ASIGNAR CONTRASEA PARA INGRESO REMOTO A TRAVES DEL PROTOCO
TELNET PORT 23
password cisco -> CONTRASEA
login -> LUEGO DEL LOGEO
!
!
end
----------------------------------------------------------------------------------------------
PING DESDE LIMA HASTA TACNA





----------------------------------------------------------------------------------------------

ROUTER AREQUIPA:
Arequipa#sh run
Building configuration...

Current configuration : 1058 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Arequipa
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
!
!
interface Serial0/0 -> INTERFACE WAN QUE CONECTA AL ROUTER DE LIMA
ip address 172.19.11.10 255.255.255.224 -> UTILIZANDO EL PROTOCOLO IP CON MASK 28
serial restart-delay 0
no fair-queue
!
interface Serial0/1 -> INTERFACE WAN QUE CONECTA AL ROUTER DE TACNA
ip address 172.19.11.41 255.255.255.224 -> UTILIZANDO EL PROTOCOLO IP CON MASK 28
serial restart-delay 0
!
interface Serial0/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial0/3
no ip address
shutdown
serial restart-delay 0
!
interface FastEthernet1/0 -> INTERFACE LAN DE AREQUIPA
ip address 192.168.10.129 255.255.255.128 -> UTILIZANDO EL PROTOCOLO IP CON MASK 25
duplex auto
speed auto
!
router ospf 1 -> ENRUTAMIENTO CON OSPF CON SISTEMA AUTONOMO 1
log-adjacency-changes
passive-interface FastEthernet1/0 -> DESHABILITAR TRAFICO INNECESARIO OSPF A LA LAN
network 172.19.11.0 0.0.0.31 area 0 -> AGREGAR LAS REDES ADYACENTES AL ROUTER WAN
network 172.19.11.32 0.0.0.31 area 0 -> AGREGAR LAS REDES ADYACENTES AL ROUTER WAN
network 192.168.10.128 0.0.0.127 area 0 -> AGREGAR LA RED LAN
default-information originate -> EL TRAFICO ASOCIADO SERA DISTRIBUIDO POR DEFECTO
!
ip http server
!
!
control-plane
!
!
!
line con 0 -> ASIGNAR CONTRASEA NO ENCRIPTADA A LA CONSOLA DE ADMINISTRACION
password cisco -> CONTRASEA
login
line aux 0
line vty 0 4 -> ASIGNAR CONTRASEA PARA INGRESO REMOTO A TRAVES DEL PROTOCO
TELNET PORT 23
password cisco -> CONTRASEA
login -> LUEGO DEL LOGEO
!
!
End

---------------------------------------------------------------------------------------------------
PING DE AREQUIPA A LIMA




---------------------------------------------------------------------------------------------------

ROUTER TACNA:
Tacna#sh run
Building configuration...

Current configuration : 1094 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Tacna
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
!
!
!
interface Serial0/0 -> INTERFACE WAN QUE CONECTA AL ROUTER DE LIMA
ip address 172.19.11.26 255.255.255.224 -> UTILIZANDO EL PROTOCOLO IP CON MASK 28
serial restart-delay 0
clock rate 64000 -> RETARDO DEL RELOJ (DCE)
no fair-queue
!
interface Serial0/1 -> INTERFACE WAN QUE CONECTA AL ROUTER DE AREQUIPA
ip address 172.19.11.42 255.255.255.224 -> UTILIZANDO EL PROTOCOLO IP CON MASK 28
serial restart-delay 0
clock rate 64000 -> RETARDO DEL RELOJ (DCE)
!
interface Serial0/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial0/3
no ip address
shutdown
serial restart-delay 0
!
interface FastEthernet1/0 -> INTERFACE LAN DE TACNA
ip address 192.168.11.1 255.255.255.128 -> UTILIZANDO EL PROTOCOLO IP CON MASK 25
duplex auto
speed auto
!
router ospf 1 -> ENRUTAMIENTO CON OSPF CON SISTEMA AUTONOMO 1
log-adjacency-changes
passive-interface FastEthernet1/0 -> DESHABILITAR TRAFICO INNECESARIO OSPF A LA LAN
network 172.19.11.0 0.0.0.31 area 0 -> AGREGAR LAS REDES ADYACENTES AL ROUTER WAN
network 172.19.11.32 0.0.0.31 area 0 -> AGREGAR LAS REDES ADYACENTES AL ROUTER WAN
network 192.168.11.0 0.0.0.127 area 0 -> AGREGAR LA RED LAN
default-information originate -> EL TRAFICO ASOCIADO SERA DISTRIBUIDO POR DEFECTO
!
ip http server
!
!
control-plane
!
!
line con 0 -> ASIGNAR CONTRASEA NO ENCRIPTADA A LA CONSOLA DE ADMINISTRACION
password cisco -> CONTRASEA
login -> LUEGO DEL LOGEO
line aux 0
line vty 0 4 -> ASIGNAR CONTRASEA PARA INGRESO REMOTO A TRAVES DEL PROTOCO
TELNET PORT 23
password cisco -> CONTRASEA
login -> LUEGO DEL LOGEO
!
!
End

---------------------------------------------------------------------------------------------------
PING DE TACNA A LIMA






CALIDAD DE SERVICIO:
Se debe de tener en cuenta:
El ancho de banda que maneja la organizacin ya que la QoS permite asignar
prioridades ms altas a los paquetes que contienen datos de audio y video.
Problemas que se suscitaron anteriormente relacionado a la utilizacin del canal de
datos y los procesos o servicios que se perjudicaron.
El trafico generado en momentos crticos que generaron un tiempo de latencia
anormal y disminuyeron la calidad del servicio de datos.
Si la red que presenta es escalable y cuenta con ciertos requisitos para poder ser
implementada la QoS.
La Qos solo se aplica solamente a las sesiones de comunicacin de la red interna.