Você está na página 1de 58

Engenharia da

Computao
Professor Sandro Teixeira Pinto
E-mail: sandropinto21@gmail.com

Redes de Computadores
Parte 6
Indice
Roteadores;
Wans ;
Encapsulamento de dados;
Componentes do Roteador;
Lans com Roteadores;
Wans com Roteadores;
Definio do Caminho;
Interfaces;
Comandos;





2
Introduo s WANs
WAN: uma rede de comunicaes de dados
que abrange uma grande rea geogrfica,
como um estado, regio ou pas
Meios de transmisso fornecidos por prestadoras
de servios de telecomunicaes como por
exemplo, Cias telefnicas (Embratel, Telemar, Intelig,
Telefnica, Brasil Telecom, entre outras )
Servios de WAN
Uma WAN opera na camada fsica e na
camada de enlace do modelo de referncia
OSI
Encapsulamento de Enlace de Dados
Os protocolos de enlace da WAN descrevem
como os quadros so transportados entre
sistemas de um nico enlace de dados
Definio dos Dispositivos WANs
Roteador um dispositivo de camada 3 que
proporciona portas para interconexo de redes e
portas WANs
Modem um dispositivo que pode proporcionar uma
interface para servios de voz, T1/E1 e ISDN
Um dispositivo usado para concentrar as
comunicaes por linhas discadas (dial-in e dial-out)
Componentes de um Roteador
O Roteador um tipo especial de
computador
Componentes Internos - RAM
Manter informaes da tabela de roteamento
Manter cache ARP(Adrress Resolution Protocol )
Cache de comutao rpida (fast switching)
Manter a configurao em uso
Armazenamento de pacotes em buffers
Manter filas de armazenamento temporrio de
pacotes (queues)
Voltil
Fornecer memria temporria enquanto o
roteador estiver ligado
Componentes Internos - NVRAM
NVRAM NonVolatile RAM
Armazena o arquivo de configurao que
ser utilizado na inicializao (startup
configuration)
Retm seu contedo quando o roteador
desligado ou reiniciado
Componentes Internos - FLASH
Mantm a imagem do sistema operacional (IOS);
Permite que o software seja atualizado sem
remover nem substituir chips do processador
Retm seu contedo quando o roteador
desligado ou reiniciado;
Pode armazenar vrias verses do software do
IOS;
um tipo de ROM programvel, apagvel
eletronicamente (EEPROM).
Componentes Internos - ROM
Mantm instrues que definem o autoteste
realizado na inicializao do roteador (Power-
on self test - POST);
Armazena o programa de bootstrap e
softwares bsicos do sistema operacional;
Requer a substituio de chips plugveis na
placa-me para as atualizaes de software.
LAN com Roteador
Segmentao
utilizando
roteadores
Domnios de
Broadcast
WAN com Roteador
Seu principal
uso como
dispositivo
WAN
Determinao do Caminho
Os roteadores so os dispositivos que
compem o backbone das grandes
intranets e da Internet
Internetwork
Uma interconexo de redes podem oferecer as
seguintes funcionalidades:
Endereamento fim-a-fim consistente
Endereos que representam topologias de redes
Seleo do melhor caminho
Roteamento dinmico e esttico
Comutao
Funes do roteador na WAN
As caractersticas que diferenciam uma
WAN de uma LAN so encontradas nas
camadas 1 e 2 (padres e protocolos)
capaz de mover um fluxo de bits de um
tipo de servio, como ISDN(Rede Digital de
Servios Integrados), para outro, como T1, e
mudar o encapsulamento do enlace de
dados de PPP(Protocolo ponto a ponto) para
Frame Relay
Simulao em Laboratrios
Dispositivos de uma nuvem WAN so
simulados atravs de uma conexo fim-a-
fim entre cabos DCEs e DTEs que simulam
circuitos WAN




Componentes Internos do Roteador
Componentes Internos do Roteador
Dispositivos e Definies
Componentes Internos de um
Router 2600
Conexes Externas de um
Router 2600
Atividades Interativa em 1.2.2
Interfaces
Conexo porta Console
Conexo porta Auxiliar
Propriedades de Sesso do
Hyper Terminal
No software de emulao
de terminal do PC,
configure:
9600 bps;
8 bits de dados;
Sem paridade;
1 bit de parada;
Sem fluxo de
controle.
Conecte o cabo rollover
porta de console do
roteador.
Conecte a outra ponta do
cabo rollover ao adaptador
RJ-45 / DB-9.
Tipos de WANs
Conectores seriais do Router p/ WAN
Conexes Seriais DCEs
O propsito do software
Cisco IOS
Funes bsicas de roteamento e
comutao
Acesso confivel e seguro aos
recursos da rede
Escalabilidade
Interface do Usurio no Roteador
Modos da Interface do Usurio
Modos da Interface do Usurio
O modo EXEC de usurio permite somente
uma quantidade limitada de comandos
bsicos de monitoramento
O modo EXEC privilegiado permite acesso a
todos os comandos do roteador. Esse modo
pode ser configurado para que seja exigida
uma senha do usurio antes de acess-lo
(comandos destrutivos podem ser
executados partir deste modo)

Comando show version
Software Operacional Cisco
IOS
Modo Setup
Router LED Indicators
Os roteadores da Cisco usam LEDs indicadores
para fornecer informaes sobre seu estado.
LEDs indicadores podem variar de acordo com os
modelos de Roteadores Cisco
Estabelecendo uma sesso
HyperTerminal
Todos os roteadores
Cisco incluem uma
porta de console serial
assncrona EIA/TIA-
232. A porta de console
uma RJ-45.
Use um cabo rollover
RJ-45 para RJ45, com
um adaptador fmea
RJ-45 para DB-9, para
conectar o PC a uma
porta console
Modos do Roteador
Comandos do modo usurio
Comandos do modo privilegiado
Comando clock set
Usando o histrico de comandos
do IOS
O indicador de Erros na Interface de
Usurio
O comando show version
Command-Line Interface
Command Modes
Nomeando um Roteador
Configurando uma Interface
Ethernet
Importncia dos Padres de
Configurao
50
Exerccios
51
Montar uma rede conforme figura
52
Configurar o primeiro roteador
porta serial
Router>enable
Router#configure terminal
Router(config)#interface Serial0/1/0
Router(config-if)#no shutdown
Router(config-if)#clock rate 56000
Router(config-if)#ip address 10.10.1.1
255.0.0.0
53
Configurar o segundo roteador
porta serial
Router>enable
Router#configure terminal
Router(config)#interface Serial0/1/0
Router(config-if)#no shutdown
Router(config-if)#ip address 10.10.1.2
255.0.0.0
54
Configurar o primeiro roteador a
fast ethernet
Router>enable
Router#configure terminal
Router(config)#interface FastEthernet0/0
Router(config-if)#no shutdown
Router(config-if)#ip address 192.168.10.1
255.255.255.0
55
Configurar o segundo roteador a
fast ethernet
Router>enable
Router#configure terminal
Router(config)#interface FastEthernet0/0
Router(config-if)#no shutdown
Router(config-if)#ip address 192.168.20.1
255.255.255.0
56
Configurar o DHCP e Gateway em
ambos roteadores
Router(config)#ip dhcp pool meudhcp

Router(dhcp-config)#network 192.168.10.0
255.255.255.0

Router(dhcp-config)#default-router
192.168.10.1
57
Configurar as rotas em ambos
roteadores
Router(config)#router rip
Router(config-router)#network 192.168.20.0
Router(config-router)#network 10.10.1.0
Router(config-router)#network 192.168.10.0
bibliografias
Filippetti, Marco Aurlio. Ccna 4.1 - Guia
Completo de Estudo. 1 Edio
Florianpolis: Editora Visual Books, 2008.
Ross, Jlio. Redes de Computadores. 1
Edio Rio de Janeiro: Editora Antenna,
2008.

58