Você está na página 1de 7

98

ISSN 1517-1469
Planaltina, DF
Julho, 2003
Tcnico
Comunicado
Formulao de Dietas de Custo Mnimo da Matria Seca
para Bovinos de Corte em Planilha Eletrnica
Lus Gustavo Barioni
1
Lus Orlindo Tedeschi
2
Geraldo Bueno Martha Jnior
3
Dante Pazzanese
4
Rui Fonseca Veloso
5
Ministrio da Agricultura,
Pecuria e Abastecimento
Introduo
A dieta um dos principais determinantes do
desempenho dos animais (Soest, 1994), e os gastos com
alimentao superam, via de regra, 70% dos custos totais
na produo (Campos, 1993). Assim a formulao de
dietas e a gesto eficiente da alimentao so
fundamentais para o sucesso da atividade.
Atualmente, a formulao de dietas baseia-se no conceito
de que os alimentos so veculos para os princpios
nutricionais e podem, portanto, ser substitudos com base
na sua composio nutricional. Nas ltimas trs dcadas,
os mtodos de formulao de dietas para bovinos de
corte evoluram consideravelmente. Entre os fatores
responsveis por essa evoluo citam-se: (a) a melhor
descrio dos princpios nutricionais e antinutricionais
dos alimentos; (b) a maior preciso nas estimativas das
exigncias nutricionais pelos animais e pelos
microrganismos do rmen; (c) o avano na capacidade de
previso dos nveis de ingesto de matria seca e do
desempenho dos animais; (d) a aplicao de novos
mtodos para formulao de raes capazes de considerar
grande nmero de restries e especificar critrios
econmicos na formulao.
At a dcada de 1970, a formulao de raes era
realizada utilizando-se os mtodos da tentativa, do
Quadrado de Pearson e de equaes simultneas. Embora
sejam computacionalmente simples, esses mtodos so
muito restritivos quanto ao nmero de nutrientes ou
atributos da dieta que pode ser considerado, ou
demasiadamente ineficientes (no caso de aproximaes
por tentativa). Alm disso, esses mtodos tm como
nico critrio de formulao o atendimento das exigncias
nutricionais dos animais, desconsiderando a eficincia
econmica da dieta na formulao.
Critrios econmicos puderam ser eficientemente
incorporados formulao de raes a partir da aplicao
da programao linear (Scott, 1972). O critrio
econmico mais usado nesse tipo de programao a
minimizao do custo da matria seca da dieta (MCMS), a
programao linear possibilitou tambm o uso de um
nmero praticamente ilimitado de alimentos e restries
quanto aos atributos da rao para o estabelecimento da
formulao tima. Ainda a formulao para MCMS pode
ser utilizada como parte da resoluo de problemas na
formulao de raes por critrios mais sofisticados como
a minimizao do custo de produo e a maximizao do
lucro (Barioni, 2002).
1
Disponvel para download no site http://www.cpac.embrapa.br
2
Eng. Agrn., Doutor, Embrapa Cerrados, barioni@cpac.embrapa.br
3
Eng. Agrn., PhD, Cornell University, lot1@cornell.edu
4
Eng, Agrn., Doutor, Embrapa Cerrados, gbmartha@cpac.embrapa.br
5
Eng. Agrn., Ph.D, ESALQ/USP, dplanna@esalq.usp.br
6
Eng. Agrn., Doutor, Embrapa Cerrados, rui@cpac.embrapa.br
2 Formulao de Dietas de Custo Mnimo da Matria Seca...
Nesse Comunicado so apresentadas recomendaes
tcnicas para desenvolvimento e uso de planilhas
eletrnicas para formulao de raes.
Conceitos e formulao algbrica
O custo direto da matria seca da dieta (CMS, $/kg)
calculado como a soma do produto, do preo e quantidade
de cada alimento (em base seca) de cada alimento na
composio da dieta (Equao 1).
(1)
onde:
P
i
: preo da matria seca do i-simo alimento, $/kg;
A
i
: proporo do i-simo alimento na matria seca, kg/kg.
A Equao 1 freqentemente chamada de funo
objetivo do problema.
Uma vez que a quantidade do i-simo alimento no pode
assumir valores negativos, os problemas de programao
linear possuem as chamadas restries de no
negatividade, isto ,
(2)
necessrio tambm especificar qual a quantidade de
rao que se deseja formular. Se uma quantidade mnima
no for especificada, o mnimo custo de matria seca ser
atingido quando a quantidade de todos os alimentos for
nula, o que tambm torna zero o custo da dieta.
Normalmente utiliza-se como padro otimizar uma
tonelada mtrica (1000 kg) de rao (Equao 3).
(3)
Critrios tcnicos so adicionados ao problema de MCMS
por meio de restries na concentrao de nutrientes na
dieta, associadas s exigncias nutricionais dos animais.
Normalmente essas restries dizem respeito a
concentraes mnimas de nutrientes, mas tambm podem
referir-se a nveis mximos de algum nutriente ou outro
composto na dieta. Algebricamente essas restries so
expressas como:
(4)
(5)
Onde:
N
ij
a concentrao do j-simo nutriente ou elemento de
interesse no i-simo alimento, mg/kg;
E
j
a exigncia nutricional mnima do j-simo nutriente
em base da matria seca, mg/kg. Essa exigncia
definida de acordo com as caractersticas do animal em
questo, e;
T
j
a concentrao mxima do j-simo nutriente, mg/kg,
em base da matria seca.
Em alguns casos, alm de restries nutricionais, pode-se
optar por restringir as quantidades mxima ou mnima de
determinado alimento em razo de suas propriedades, por
exemplo, densidade ou palatabilidade. Alm disso, as
restries para a quantidade mnima de um ingrediente,
tambm podem ser utilizadas quando existir estoque do
ingrediente ou quando propriedades desejveis desse
ingrediente no forem formalmente consideradas no
problema de outra maneira. Essas restries so
algebricamente descritas pelas inequaes 6 e 7.
i i
Mn A > (6)
i i
Mx A < (7)
onde, Mn
i
e Mx
i
so respectivamente os nveis mnimo e
mximo desejados para o i-simo alimento na
formulao, kg.
Implementando a planilha
Planilhas eletrnicas constituem uma das formas mais
convenientes e flexveis para formulao de raes.
Assim, ser apresentado o desenvolvimento de uma
planilha para minimizao do custo de matria seca
desenvolvida em Microsoft Excel

(Figura 1).
Embora as planilhas eletrnicas no restrinjam a forma
como o problema de MCMS possa ser implementado, a
organizao e a padronizao auxiliam bastante a obteno
de uma ferramenta eficiente. Recomenda-se organizar a
planilha na forma de tabela na qual os nomes dos
alimentos so colocados na primeira coluna, e os atributos
da rao so colocados na primeira linha (Figura 1).
Deve-se reservar a segunda coluna da planilha (coluna B)
para a proporo, em peso seco, dos ingredientes (Ai).
A coluna B ir conter a soluo do problema de
minimizao do custo de matria seca.
A coluna C deve conter o preo da matria seca de cada
alimento (Pi). Esse valor pode ser calculado dividindo-se o
preo do alimento em sua apresentao original pelo seu
respectivo teor de matria seca. conveniente deixar a
coluna apenas com valores calculados, proteg-la e utilizar
duas outras colunas (colunas D e E, na planilha acima)
para entrar com dados relativos a preo do alimento
(matria original) e teor de matria seca.
3 Formulao de Dietas de Custo Mnimo da Matria Seca...
7
No Excel a representao de um conjunto de clulas feita referenciando-se a clula do canto superior esquerdo do conjunto e a clula do canto inferior direito,
separadas por dois pontos (exemplo A1:B3)
Figura 1. Exemplo de uma planilha para formulao de raes.
Recomenda-se destinar trs linhas abaixo do ttulo das
linhas para o clculo do valor nutricional da rao (linha 3,
na planilha da Figura 1), para o estabelecimento do valor
das restries nutricionais (mxima e mnima, linhas 4 e 5)
e para o clculo da diferena entre o valor nutricional e o
nvel mnimo para cada nutriente (linha 6).
As colunas F e G devem conter restries de valores
mximo e mnimo para cada alimento para posterior
implementao das inequaes 6 e 7.
Da coluna H em diante, devem-se colocar os atributos
nutricionais da dieta, particularmente os teores de energia
(NDT ou EM), Protena Bruta (PB), Protena Degradvel no
Rmen (PDR), Nitrognio no protico (NNP) e Fibra (FDN
ou FDNe). Macro e microminerais tambm devem ser
acrescentados. Esses atributos nutricionais permitem a
posterior implementao das inequaes 4 e 5.
Nomeando planilhas e clulas
Nomear planilhas e clulas melhora bastante a organizao e
a eficincia da planilha de formulao de raes. Um arquivo
(pasta de trabalho) do Excel possui uma coleo de
planilhas. Inicialmente, elas so nomeadas automaticamente
pelo programa como Plan1, Plan2, Plan3 e assim por diante.
Atribuir nomes mais descritivos s planilhas utilizadas e
excluir as suprfluas importante para organizar o trabalho.
O Excel permite que clulas ou conjunto de clulas sejam
nomeados. Isso torna suas frmulas mais legveis e as
variveis mais fceis de encontrar (em planilhas grandes,
esse fator passa a ser importante). Assim, ao invs de
fazer referncia ao endereo da clula, A1, por exemplo,
possvel fazer referncia ao seu nome nas funes e
operaes em que se deseja utilizar o valor dessa clula ou
valores de um conjunto de clulas.
Para nomear uma clula ou conjunto de clulas, selecione
a(s) clula(s) a nomear. No menu principal clique Inserir ->
Nome -> Definir. Um formulrio como o apresentado na
Figura 2.
Figura 2. Formulrio para definir nome de conjuntos de clulas.
Nesse formulrio, define-se o nome do conjunto de clulas
de B7 a B37 da planilha Formulao (definidos na caixa
de texto no extremo inferior do formulrio) como
composio (o nome definido na caixa de texto no
extremo superior do formulrio).
Pressionando o boto adicionar, o nome da clula
definido. Esse nome deve aparecer ento na caixa de
listagem na poro central do formulrio em que
apresentada a clula nomeada CMS (Figura 2).
til estabelecer os nomes de conjuntos de clulas
7
,
utilizando o ttulo da coluna. Nesse trabalho, o conjunto
de clulas que contm os coeficientes tcnicos relativos ao
teor do nutriente no alimento tem o nome do ttulo da
coluna ou similar. clula com o valor mdio na rao, foi
acrescido o prefixo R_. Ao nome da clula contendo a
restrio para a concentrao mnima de um nutriente na
dieta foi adicionado o prefixo N_. Para a clula que contm
a concentrao mxima usou-se o prefixo X_. O conjunto
de clulas pode conter mais clulas do que as que sero
realmente utilizadas. Assim, nomearam-se os conjuntos de
clulas das linhas 7 a 37 de modo a permitir formulaes
com at 30 alimentos. Na Tabela 1, esto relacionados os
nomes de alguns dos principais conjuntos de clulas
nomeados e seus respectivos endereos na planilha de
formulao de raes.
4 Formulao de Dietas de Custo Mnimo da Matria Seca...
Tabela 1. Relao de clulas nomeadas na planilha formulao.
Nome Referncia
1
Descrio
Composio $B$7:$ B$37 Conjunto de clulas com a proporo dos alimentos na composio da rao
PreoMS $C$7:$ C$37 Conjunto de clulas com preo da matria seca dos alimentos
MS $E$7:$ E$37 Conjunto de clulas com o teor de matria seca dos alimentos
Min $F$7:$ F$37 Conjunto de clulas com a proporo mnima de matria seca de cada alimento
Max $G$7:$ G$37 Conjunto de clulas com a proporo mxima de matria seca de cada alimento
NDT $H$7:$ H$37 Conjunto de clulas com o teor de nutrientes digestveis totais na matria seca
de cada alimento
EE $I$7:$ I$37 Conjunto de clulas com o teor de extrato etreo na matria seca de cada alimento
PB $J$7:$ J$37 Conjunto de clulas com o teor de protena bruta na matria seca de cada alimento
PDR $K$7:$ K$37 Conjunto de clulas com a degradabilidade ruminal da protena de cada alimento
NNP $L$7:$ L$37 Conjunto de clulas com o teor de nitrognio no protico na protena bruta de
cada alimento
FDNe $M$7:$ M$37 Conjunto de clulas com o teor fibra detergente neutro efetiva na matria seca
de cada alimento
R_MS $E$3 Teor de matria seca da rao
R_NDT $H$3 Teor de nutrientes digestveis totais da rao
R_EE $I$3 Teor de extrato etreo da rao
R_PB $J$3 Teor de protena bruta da rao
R_PDR $K$3 Proporo de protena degradvel no rmen
R_NNP $L$3 Proporo de nitrognio no protico na protena bruta
R_FDNe $M$3 Teor de fibra detergente neutro efetiva na protena bruta da rao
N_MS Teor mnimo de matria seca da rao
N_NDT $H$4 Teor de mnimo de nutrientes digestveis totais da rao
N_EE $I$4 Teor mnimo de extrato etreo da rao
N_PB $J$4 Teor mnimo de protena bruta da rao
N_PDR $K$4 Proporo mnima de protena degradvel no rmen
N_NNP $L$4 Proporo mnima de nitrognio no protico na protena bruta
N_FDNe $M$4 Teor mnimo de fibra detergente neutro efetiva na protena bruta da rao
X_MS $E$5 Teor mximo de matria seca da rao
X_NDT $H$5 Teor de mximo de nutrientes digestveis totais da rao
X_EE $I$5 Teor mximo de extrato etreo da rao
X_PB $J$5 Teor mximo de protena bruta da rao
X_PDR $K$5 Proporo mxima de protena degradvel no rmen
X_NNP $L$5 Proporo mxima de nitrognio no protico na protena bruta
X_FDNe $M$5 Teor mximo de fibra detergente neutro efetiva na protena bruta da rao
R_Nut $H$3:$ M$3 Conjunto de valores para o teor mdio de nutrientes na dieta
E_Nut $H$4:$ M$4 Conjunto de valores para as exigncias nutricionais ou teores mnimos de
nutrientes na dieta
D_Nut $H$6:$ M$6 Conjunto de valores para a diferena entre o teor mdio de nutrientes na dieta e
a exigncia nutricional ou restrio de mnimo
X_Nut $H$5:$ M$5 Conjunto de valores para as restries de teor mximo de nutrientes na dieta
1
Todas as referncias so relativas planilha Formulao. Assim o endereo completo da clula precisa fazer meno ao nome da planilha. Como exemplo, o
conjunto de clulas $B$7:$ B$37 ser referenciado no formulrio para definio de nomes como =Formulao! $B$7:$ B$37.
2
No foram includas as referncias s clulas que contm teores e restries para minerais.
Inserindo Funes
Em programao de computadores, funes so rotinas
que possuem um valor (ou um conjunto de valores) de
retorno e argumentos
8
. No Excel, argumentos so
informados entre parnteses e depois do nome da funo.
Quando a funo possui mais de um argumento, estes
sero separados por ponto-e-vrgula (no caso da
configurao padro do portugus). O valor de retorno
atribudo prpria clula na qual a funo foi inserida.
O Excel possui uma extensa srie de funes. Uma
funo bastante usada a SOMA, que possui como
argumentos um ou mais conjuntos de clulas. A sintaxe
dessa funo :
5 Formulao de Dietas de Custo Mnimo da Matria Seca...
=SOMA(matriz1;matriz2;matriz3;...)
A funo SOMA pode ser utilizada, por exemplo, para
verificar se a soma dos ingredientes da rao igual
unidade (100%), como na equao 3.
Outra funo interessante para uso em planilhas para
clculo de raes SOMARPRODUTO. A funo
SOMARPRODUTO permite que se calculem diretamente
os nveis nutricionais da dieta a partir da composio da
rao e dos nveis nutricionais de um alimento.
SOMARPRODUTO(matriz1;matriz2;matriz3;...)
Matriz1, matriz2, matriz3 so matrizes de cujos componen-
tes se deseja multiplicar e depois somar. As duas primeiras
so obrigatrias; as seguintes, opcionais. Utiliza-se a funo
SOMARPRODUTO
9
para calcular os nveis nutricionais de
uma dieta. Assim, soma-se o produto da matriz (vetor ou
conjunto de clulas) de teor dos alimentos na matria seca
com o vetor do teor de um nutriente no alimento (eg. PB).
O resultado obtido ser o teor mdio do nutriente na dieta.
Se os teores na MS e os teores de nutrientes do alimento
estiverem em porcentagem, o resultado ter de ser dividido
por 100 para possuir unidades porcentuais tambm.
Um caso especial ocorre em relao protena degradvel
no rmen (PDR). A composio dos alimentos expressa
em termos de degradabilidade (a proporo da protena
bruta que degradada no rmen). Assim, o teor de
protena, degradvel na matria seca de um alimento,
calculado como o produto entre o teor de protena bruta e
sua degradabilidade. Portanto, o teor de protena
degradvel na dieta calculado com a seguinte frmula:
=SOMARPRODUTO(composio;PDR;PB). Dessa forma,
implementam-se os clculos necessrios para estabelecer
as inequaes 4 e 5.
Na Tabela 2, apresenta-se uma relao das funes usadas
na planilha.
Tabela 2. Relao de funes utilizadas na planilha Formulao. Os argumentos das funes so apresentados como
referncias nomeadas (endereo das clulas apresentado na Tabela 1.
Nome Referncia
1
Frmula
R_Composio $B$3 =SOMA(composio)
R_PreoMS $C$3 =SOMARPRODUTO(composio; preoMS)
R_MS $E$3 =SOMARPRODUTO(composio;MS)
R_NDT $H$3 =SOMARPRODUTO(composio;NDT)
R_EE $I$3 =SOMARPRODUTO(composio;EE)
R_PB $J$3 =SOMARPRODUTO(composio;PB)
R_PDR $K$3 =SOMARPRODUTO(composio;PDR;PB)
R_NNP $L$3 =SOMARPRODUTO(composio;NNP;PDR;PB)
R_FDNe $M$3 =SOMARPRODUTO(composio;FDNe)
D_Nut $H$6:$ M$6 =R_Nut-E_Nut
1
Todas as referncias so relativas planilha Formulao. Assim, o endereo completo da clula precisa fazer meno ao nome da planilha. Como exemplo, o
conjunto de clulas $B$7:$ B$37, ser referenciado no formulrio para definio de nomes como =Formulao! $B$7:$ B$37.
8
Funes sem argumentos tambm existem. Funes podem ter argumentos obrigatrios e opcionais. Caso existam argumentos opcionais, a funo possui um
valor default para esse argumento que utilizado caso este no seja definido.
9
Os argumentos da matriz devem ter a mesma dimenso (isto , o mesmo nmero de linhas e colunas. Se no tiverem, SOMARPRODUTO retornar o valor de
erro #VALOR! Essa funo trata as entradas da matriz no numricas como se fossem zeros.
10
Se o Solver no estiver disponvel no submenu, selecione Ferramentas->Suplementos e no formulrio Suplementos selecione Solver, se ele no estiver disponvel
em suplementos, haver necessidade de adicion-lo a partir do disco de instalao do Microsoft Office. A instalao tpica do Microsoft Office no instala o
Solver. A instalao completa, sim.
Otimizao da dieta
Para otimizar a dieta, necessrio informar as restries
aos nveis mnimo e mximo de nutrientes da dieta e
configurar o Solver (uma ferramenta suplementar do Excel
que contm algoritmos para soluo de problemas lineares
e no lineares).
Para configurar as restries, consultam-se tabelas ou
programas para clculo de exigncias nutricionais como,
por exemplo, as do Nutritional Research Council (2000).
Entretanto, o ideal a interpretao de um nutricionista.
As exigncias e os nveis mximos dos nutrientes so
dados de entrada para as linhas 4 e 5 da Planilha (Figura.
1), respectivamente.
Para acessar o Solver, basta selecionar, no menu principal,
Ferramentas e Solver... no submenu
10
. Uma caixa de
dilogo como a da Figura 3 ser apresentada.
6 Formulao de Dietas de Custo Mnimo da Matria Seca...
Figura 3. Formulrio para configurao do Excel Solver.
Nessa caixa de dilogo, a clula de destino refere-se ao
endereo da clula onde est sendo apresentado o resultado
do custo da matria seca da dieta (clula R_PreoMS, no
caso da planilha na qual est sendo implementada).
A seguir, tem-se a legenda Igual a: e trs opes de
seleo: Max, Min e Valor de. No caso do problema de
MCMS, escolhe-se a opo Min, indicando que se deseja
minimizar o valor da clula de destino (funo objetiva).
Chega-se agora ao ponto de selecionar as clulas variveis,
isto , quais as variveis do problema que afetam o valor
da clula de destino e que se tem controle sobre elas. No
exemplo em discusso, as clulas variveis so as que
contm a proporo dos ingredientes na dieta (isto , o
conjunto de clulas nomeado composio).
O passo seguinte configurar o Solver para o problema de
programao linear a ser resolvido. Clique no boto
Opes no formulrio do Solver (Figura 3). Ser
apresentado um formulrio como o da Figura 4. Selecione as
opes Presumir modelo linear e Presumir no negativos.
Figura 4. Formulrio para configurao das opes de
configurao do Excel Solver.
Depois de configurado o Solver, basta acionar o boto
Resolver no formulrio do Solver (Figura 4) e esperar a
resoluo do problema. Caso o Solver seja incapaz de
resolver o problema, uma mensagem como a da Figura 5
ser apresentada.
Figura 5. Mensagem do Excel Solver informando que o
problema no pde ser resolvido.
Nesse caso, deve-se clicar em OK e manter a soluo do
Solver e tentar aliviar as restries do problema. As
restries podem ser alteradas reduzindo algum dos
valores de restrio de mnimo para algum alimento ou
nutriente ou aumentando o valor de restrio de mximo.
Alm disso, a adio de novos alimentos pode solucionar
o problema.
Uma orientao para evitar formulaes inviveis utilizar
diversos alimentos (pelo menos 5). obrigatrio que
exista um alimento protico (com mais de 20% de protena
bruta na matria seca, como farelo de algodo ou farelo de
soja), um alimento energtico (alimentos com mais de
70% de NDT e menos de 14% PB, como milho ou sorgo
modos), uma forragem (pasto, feno ou silagem). A
incluso de fontes de nitrognio no protico (uria ou
sulfato de amnio) e minerais tambm recomendada.
Outra orientao evitar restries para minerais nas
primeiras formulaes.
Assim, conveniente ter pelo menos trs configuraes
para o Solver: a primeira sem restries de minerais, a
segunda com a adio de restries para macrominerais e a
terceira com a adio de restries para macro e
microminerais. O Solver possui recursos para salvar
configuraes para cada uma dessas situaes.
Depois de configurar um problema no formulrio principal
do Solver (Figura 3), clique no boto Opes nesse
mesmo formulrio. Um formulrio como o da Figura 4
ser apresentado. Clique no boto Salvar Modelo....
Um pequeno formulrio como o da Figura 6 ser
apresentado.
Figura 6. Formulrio para seleo da rea
da planilha no qual sero salvas as configu-
raes do Solver.
7 Formulao de Dietas de Custo Mnimo da Matria Seca...
possvel salvar tantas configuraes quantas forem
necessrias. Para utilizar essas configuraes basta acionar
Carregar Modelo..., no formulrio de opes do Solver,
e selecionar a rea (conjunto de clulas) em que foi salva a
configurao que se deseja utilizar.
Referncias
Bibliogrficas
BARIONI, L. G. Modelagem dinmica e otimizao
metaheurstica para apoio tomada de decises na recria e
engorda de bovinos de corte. 2002. 100 f. Tese
(Doutorado) - Escola Superior de Agricultura Luiz de
Queiroz, USP, Piracicaba, 2002.
CAMPOS, C. L. Anlise econmica de confinamento de
bovinos: estudo de caso. 1993. 94 f. Dissertao
(Mestrado) Universidade Federal de Viosa, Viosa,
1993.
NATIONAL RESEARCH COUNCIL. Subcommittee on Beef
Cattle Nutrition. Nutrient requirements of beef cattle. 8. ed.
Washington: National Academic Press, 2000.
SCOTT , J. T., JR.; BROADBENT, E. E. A computerized
cattle feeding program for replacement and ration
formulation. Illinois Agricultural Economics, Champaign, v.
2, n. 2, p. 16-25, 1972.
SOEST, P. J. van. Nutritional ecology of the ruminant.
New York: Cornell University Press, 1994. 476 p.
Diet Formulation With Minimum Dry Matter Cost for
Beef Bovines Using Electronic spreadsheet
Abstract - The diet is one of the main costs in animal production in feedlots. In addition, diet composition is one of
the main determinants of the animals performance. Therefore, adequate diet formulation is crucial for the success of
the feedlot. This publication describes the fundamentals of diet formulation through the criteria of least cost of dry
matter and teaches how to implement it in an electronic spreadsheet for diet formulation. The aim is to allow
spreadsheet users to easily evaluate and formulate diets for bovines.
Index terms: animal production, feed lot diet composition, formulation.
Comit de
Publicaes
Expediente
Comunicado
Tcnico, 98
Exemplares desta edio podem ser adquiridos na:
Embrapa Cerrados
Endereo: BR 020 Km 18 Rod. Braslia/Fortaleza
Caixa postal: 08223 CEP 73310-970
Fone: (61) 388-9898
Fax: (61) 388-9879
E-mail: sac@cpac.embrapa.br
Impresso no Servio Grfico da Embrapa Cerrados
1
a
edio
1
a
impresso (2003): 100 exemplares
Presidente: Dimas Vital Siqueira Resck.
Editor Tcnico: Carlos Roberto Spehar.
Secretria Executiva: Nilda Maria da Cunha Sette.
Superviso editorial: Jaime Arbus Carneiro.
Reviso de texto: Maria Helena Gonalves Teixeira
Jaime Arbus Carneiro.
Normalizao bibliogrfica: Shirley da Luz Soares.
Editorao eletrnica: Leila Sandra Gomes Alencar.
Impresso e acabamento: Divino Batista de Souza
Jaime Arbus Carneiro.