Você está na página 1de 31

1

PROYECTO CCNA ROUTING



Autores: Fernando Garca Balboa y Alejandro Cuevas Raposo
Fecha: 16-05-2012


SITUACIN

Se cuenta con la topologa de red de la figura 1, formada por cinco routers, con sus correspondientes
redes locales. Por otro lado, disponemos de la subred 190.0.0.0/21, que tendr que ser dividida en
subredes a travs de VLSM, para facilitar el direccionamiento de todas las redes. Las necesidades de
cada red se indican en la siguiente tabla:

Nombre del host Interfaz Cantidad de host
R1 Fa0/0 50
R2 Fa0/0 125
R3 Fa0/0 30
R4 Fa0/0 200
R5 Fa0/0 500



Figura 1. Diagrama de la topologa de red

Una vez definido el direccionamiento y la configuracin bsica de cada router, se configurar su
enrutamiento, mediante rutas estticas o protocolos de enrutamiento, para que los ordenadores que
no pertenezcan a la misma red puedan comunicarse entre s.








2
DIRECCIONAMIENTO DE RED

Tendiendo en cuanta las necesidades de direccionamiento, se asignaron las direcciones IP de cada
interfaz que se muestran en la siguiente tabla:

Dispositivo Interfaz Direccin IP Mscara de subred Puerta de enlace
R1 Fa0/0 190.0.3.129 255.255.255.192 N/C
E1/0 190.0.3.229 255.255.255.252 N/C
S0/0 190.0.3.225 255.255.255.252 N/C
R2 Fa0/0 190.0.3.1 255.255.255.128 N/C
E1/0 190.0.3.230 255.255.255.252 N/C
S0/1 190.0.3.233 255.255.255.252 N/C
R3 Fa0/0 190.0.3.193 255.255.255.224 N/C
S0/0 190.0.3.226 255.255.255.252 N/C
S0/1 190.0.3.234 255.255.255.252 N/C
S1/0 190.0.3.237 255.255.255.252 N/C
R4 Fa0/0 190.0.2.1 255.255.255.0 N/C
S0/0 190.0.3.238 255.255.255.252 N/C
S0/1 190.0.3.241 255.255.255.252 N/C
R5 Fa0/0 190.0.0.1 255.255.254.0 N/C
S0/0 190.0.3.242 255.255.255.252 N/C
PC1 NIC 190.0.3.190 255.255.255.192 190.0.3.129
PC2 NIC 190.0.3.126 255.255.255.128 190.0.3.126
PC3 NIC 190.0.3.222 255.255.255.224 190.0.3.193
PC4 NIC 190.0.2.254 255.255.255.0 190.0.2.1
PC5 NIC 190.0.1.254 255.255.254.0 190.0.0.1

Los enlaces de cada router tienen asignada la primera direccin de host de cada red y los
ordenadores la ltima.

Figura 2. Direcciones de red de cada interfaz


3
En las conexiones serial entre el router R3 y los dems routers los enlaces del primero sern del tipo
DCE. En el enlace serial entre R4 y R5 la conexin de R4 ser del tipo DCE.


ENRUTAMIENTO ESTTICO

Para lograr la conexin de todos los equipos mediante enrutamiento esttico se configur los router
del siguiente modo:

R1

hostname R1
!
enable secret 5 $1$hCYD$r.Jc1K1dm0KNPfbD58TSd1
!
ip subnet-zero
!
interface FastEthernet0/0
ip address 190.0.3.129 255.255.255.192
speed auto
!
interface Serial0/0
ip address 190.0.3.225 255.255.255.252
no fair-queue
!
interface Serial0/1
no ip address
shutdown
!
interface Ethernet1/0
ip address 190.0.3.229 255.255.255.252
half-duplex
!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0/0
ip route 0.0.0.0 0.0.0.0 Ethernet1/0 5
ip route 190.0.3.0 255.255.255.128 Ethernet1/0
ip route 190.0.3.0 255.255.255.128 Serial0/0 5
ip route 190.0.3.232 255.255.255.252 Ethernet1/0
ip route 190.0.3.232 255.255.255.252 Serial0/0 5
no ip http server
!
line con 0
password cisco
logging synchronous
login
line aux 0
line vty 0 4
password cisco
logging synchronous
login
!
4
no scheduler allocate
end


R2

hostname R2
!
enable secret 5 $1$I2v1$vJcxWyK8mSsoJl8RCnh4x0
!
ip subnet-zero
!
interface FastEthernet0/0
ip address 190.0.3.1 255.255.255.128
speed auto
!
interface Serial0/0
no ip address
shutdown
no fair-queue
!
interface Serial0/1
ip address 190.0.3.233 255.255.255.252
!
interface Ethernet1/0
ip address 190.0.3.230 255.255.255.252
half-duplex
!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0/1
ip route 0.0.0.0 0.0.0.0 Ethernet1/0 5
ip route 190.0.3.128 255.255.255.192 Ethernet1/0
ip route 190.0.3.128 255.255.255.192 Serial0/1 5
ip route 190.0.3.224 255.255.255.252 Ethernet1/0
ip route 190.0.3.224 255.255.255.252 Serial0/1 5
no ip http server
!
line con 0
password cisco
logging synchronous
login
line aux 0
line vty 0 4
password cisco
logging synchronous
login
!
no scheduler allocate
end


R3
5

hostname R3
!
enable secret 5 $1$ujFl$NG1dpFMp7EXOKP0fd51.m/
!
ip subnet-zero
!
interface FastEthernet0/0
ip address 190.0.3.193 255.255.255.224
speed auto
!
interface Serial0/0
ip address 190.0.3.226 255.255.255.252
no fair-queue
clockrate 128000
!
interface Serial0/1
ip address 190.0.3.234 255.255.255.252
clockrate 128000
!
interface Serial1/0
ip address 190.0.3.237 255.255.255.252
clockrate 128000
!
interface Serial1/1
no ip address
shutdown
!
ip classless
ip route 190.0.0.0 255.255.254.0 Serial1/0
ip route 190.0.2.0 255.255.255.0 Serial1/0
ip route 190.0.3.0 255.255.255.128 Serial0/1
ip route 190.0.3.0 255.255.255.128 Serial0/0 5
ip route 190.0.3.128 255.255.255.192 Serial0/0
ip route 190.0.3.128 255.255.255.192 Serial0/1 5
ip route 190.0.3.228 255.255.255.252 Serial0/0
ip route 190.0.3.228 255.255.255.252 Serial0/1 5
ip route 190.0.3.240 255.255.255.252 Serial1/0
no ip http server
!
line con 0
password cisco
logging synchronous
login
line aux 0
line vty 0 4
password cisco
logging synchronous
login
!
no scheduler allocate
end
6


R4

hostname R4
!
enable secret 5 $1$S5j/$UqOSdwpJ1WECioADL4YX9/
!
ip subnet-zero
!
interface FastEthernet0/0
ip address 190.0.2.1 255.255.255.0
speed auto
!
interface Serial0/0
ip address 190.0.3.241 255.255.255.252
no fair-queue
clockrate 128000
!
interface Serial0/1
ip address 190.0.3.238 255.255.255.252
!
interface BRI1/0
no ip address
shutdown
!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0/1
ip route 190.0.0.0 255.255.254.0 Serial0/0
no ip http server
!
line con 0
password cisco
logging synchronous
login
line aux 0
line vty 0 4
password cisco
logging synchronous
login
!
no scheduler allocate
end


R5

hostname R5
!
enable secret 5 $1$y4Lu$1h4VLTW3GYvvA1wEDZviQ/
!
ip subnet-zero
7
!
interface FastEthernet0/0
ip address 190.0.0.1 255.255.254.0
speed auto
!
interface Serial0/0
ip address 190.0.3.242 255.255.255.252
no fair-queue
!
interface Serial0/1
no ip address
shutdown
!
interface BRI1/0
no ip address
shutdown
!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0/0
no ip http server
!
line con 0
password cisco
logging synchronous
login
line aux 0
line vty 0 4
password cisco
logging synchronous
login
!
end


ENRUTAMIENTO CON PROTOCOLO RIP

El enrutamiento mediante protocolo RIP se logr mediante las configuraciones que se indican. Se
tuvo en cuenta que al existir un direccionamiento VLSM se tuvo que optar por la versin 2 de RIP.

R1

hostname R1
!
enable secret 5 $1$hCYD$r.Jc1K1dm0KNPfbD58TSd1
!
ip subnet-zero
!
interface FastEthernet0/0
ip address 190.0.3.129 255.255.255.192
speed auto
!
interface Serial0/0
8
ip address 190.0.3.225 255.255.255.252
no fair-queue
!
interface Serial0/1
no ip address
shutdown
!
interface Ethernet1/0
ip address 190.0.3.229 255.255.255.252
half-duplex
!
router rip
version 2
passive-interface FastEthernet0/0
network 190.0.0.0
no auto-summary
!
ip classless
no ip http server
!
line con 0
password cisco
logging synchronous
login
line aux 0
line vty 0 4
password cisco
logging synchronous
login
!
no scheduler allocate
end


R2

hostname R2
!
enable secret 5 $1$I2v1$vJcxWyK8mSsoJl8RCnh4x0
!
ip subnet-zero
!
interface FastEthernet0/0
ip address 190.0.3.1 255.255.255.128
speed auto
!
interface Serial0/0
no ip address
shutdown
no fair-queue
!
interface Serial0/1
9
ip address 190.0.3.233 255.255.255.252
!
interface Ethernet1/0
ip address 190.0.3.230 255.255.255.252
half-duplex
!
router rip
version 2
passive-interface FastEthernet0/0
network 190.0.0.0
no auto-summary
!
ip classless
no ip http server
!
line con 0
password cisco
logging synchronous
login
line aux 0
line vty 0 4
password cisco
logging synchronous
login
!
end


R3

hostname R3
!
enable secret 5 $1$ujFl$NG1dpFMp7EXOKP0fd51.m/
!
ip subnet-zero
!
interface FastEthernet0/0
ip address 190.0.3.193 255.255.255.224
speed auto
!
interface Serial0/0
ip address 190.0.3.226 255.255.255.252
no fair-queue
clockrate 128000
!
interface Serial0/1
ip address 190.0.3.234 255.255.255.252
clockrate 128000
!
interface Serial1/0
ip address 190.0.3.237 255.255.255.252
clockrate 128000
10
!
interface Serial1/1
no ip address
shutdown
!
router rip
version 2
passive-interface FastEthernet0/0
network 190.0.0.0
no auto-summary
!
ip classless
no ip http server
!
line con 0
password cisco
logging synchronous
login
line aux 0
line vty 0 4
password cisco
logging synchronous
login
!
end


R4

hostname R4
!
enable secret 5 $1$S5j/$UqOSdwpJ1WECioADL4YX9/
!
ip subnet-zero
!
interface FastEthernet0/0
ip address 190.0.2.1 255.255.255.0
speed auto
!
interface Serial0/0
ip address 190.0.3.241 255.255.255.252
no fair-queue
clockrate 128000
!
interface Serial0/1
ip address 190.0.3.238 255.255.255.252
!
interface BRI1/0
no ip address
shutdown
!
router rip
11
version 2
passive-interface FastEthernet0/0
network 190.0.0.0
no auto-summary
!
ip classless
no ip http server
!
line con 0
password cisco
logging synchronous
login
line aux 0
line vty 0 4
password cisco
logging synchronous
login
!
end


R5

hostname R5
!
enable secret 5 $1$y4Lu$1h4VLTW3GYvvA1wEDZviQ/
!
ip subnet-zero
!
interface FastEthernet0/0
ip address 190.0.0.1 255.255.254.0
speed auto
!
interface Serial0/0
ip address 190.0.3.242 255.255.255.252
no fair-queue
!
interface Serial0/1
no ip address
shutdown
!
interface BRI1/0
no ip address
shutdown
!
router rip
version 2
passive-interface FastEthernet0/0
network 190.0.0.0
no auto-summary
!
ip classless
12
no ip http server
!
line con 0
password cisco
logging synchronous
login
line aux 0
line vty 0 4
password cisco
logging synchronous
login
!
no scheduler allocate
end


ENRUTAMIENTO CON PROTOCOLO EIGRP

A continuacin se detalla la configuracin de los equipos utilizando protocolo EIGRP:

R1

hostname R1
!
enable secret 5 $1$hCYD$r.Jc1K1dm0KNPfbD58TSd1
!
ip subnet-zero
!
interface FastEthernet0/0
ip address 190.0.3.129 255.255.255.192
speed auto
!
interface Serial0/0
ip address 190.0.3.225 255.255.255.252
no fair-queue
!
interface Serial0/1
no ip address
shutdown
!
interface Ethernet1/0
ip address 190.0.3.229 255.255.255.252
half-duplex
!
router eigrp 1
passive-interface FastEthernet0/0
network 190.0.0.0
no auto-summary
no eigrp log-neighbor-changes
!
ip classless
no ip http server
13
!
line con 0
password cisco
logging synchronous
login
line aux 0
line vty 0 4
password cisco
logging synchronous
login
!
no scheduler allocate
end


R2

hostname R2
!
enable secret 5 $1$I2v1$vJcxWyK8mSsoJl8RCnh4x0
!
ip subnet-zero
!
interface FastEthernet0/0
ip address 190.0.3.1 255.255.255.128
speed auto
!
interface Serial0/0
no ip address
shutdown
no fair-queue
!
interface Serial0/1
ip address 190.0.3.233 255.255.255.252
!
interface Ethernet1/0
ip address 190.0.3.230 255.255.255.252
half-duplex
!
router eigrp 1
passive-interface FastEthernet0/0
network 190.0.0.0
no auto-summary
no eigrp log-neighbor-changes
!
ip classless
no ip http server
!
line con 0
password cisco
logging synchronous
login
14
line aux 0
line vty 0 4
password cisco
logging synchronous
login
!
end


R3

hostname R3
!
enable secret 5 $1$ujFl$NG1dpFMp7EXOKP0fd51.m/
!
ip subnet-zero
!
interface FastEthernet0/0
ip address 190.0.3.193 255.255.255.224
speed auto
!
interface Serial0/0
ip address 190.0.3.226 255.255.255.252
no fair-queue
clockrate 128000
!
interface Serial0/1
ip address 190.0.3.234 255.255.255.252
clockrate 128000
!
interface Serial1/0
ip address 190.0.3.237 255.255.255.252
clockrate 128000
!
interface Serial1/1
no ip address
shutdown
!
router eigrp 1
passive-interface FastEthernet0/0
network 190.0.0.0
no auto-summary
no eigrp log-neighbor-changes
!
ip classless
no ip http server
!
line con 0
password cisco
logging synchronous
login
line aux 0
15
line vty 0 4
password cisco
logging synchronous
login
!
end


R4

hostname R4
!
enable secret 5 $1$S5j/$UqOSdwpJ1WECioADL4YX9/
!
ip subnet-zero
!
interface FastEthernet0/0
ip address 190.0.2.1 255.255.255.0
speed auto
!
interface Serial0/0
ip address 190.0.3.241 255.255.255.252
no fair-queue
clockrate 128000
!
interface Serial0/1
ip address 190.0.3.238 255.255.255.252
!
interface BRI1/0
no ip address
shutdown
!
router eigrp 1
passive-interface FastEthernet0/0
network 190.0.0.0
no auto-summary
no eigrp log-neighbor-changes
!
ip classless
no ip http server
!
line con 0
password cisco
logging synchronous
login
line aux 0
line vty 0 4
password cisco
logging synchronous
login
!
end
16


R5

hostname R5
!
enable secret 5 $1$y4Lu$1h4VLTW3GYvvA1wEDZviQ/
!
ip subnet-zero
!
interface FastEthernet0/0
ip address 190.0.0.1 255.255.254.0
speed auto
!
interface Serial0/0
ip address 190.0.3.242 255.255.255.252
no fair-queue
!
interface Serial0/1
no ip address
shutdown
!
interface BRI1/0
no ip address
shutdown
!
router eigrp 1
passive-interface FastEthernet0/0
network 190.0.0.0
no auto-summary
no eigrp log-neighbor-changes
!
ip classless
no ip http server
!
line con 0
password cisco
logging synchronous
login
line aux 0
line vty 0 4
password cisco
logging synchronous
login
!
no scheduler allocate
end


ENRUTAMIENTO CON PROTOCOLO OSPF

El enrutamiento mediante protocolo OSPF se logr mediante las siguientes configuraciones:
17
R1

hostname R1
!
enable secret 5 $1$hCYD$r.Jc1K1dm0KNPfbD58TSd1
!
ip subnet-zero
!
interface FastEthernet0/0
ip address 190.0.3.129 255.255.255.192
speed auto
!
interface Serial0/0
ip address 190.0.3.225 255.255.255.252
no fair-queue
!
interface Serial0/1
no ip address
shutdown
!
interface Ethernet1/0
ip address 190.0.3.229 255.255.255.252
half-duplex
!
!
router ospf 1
log-adjacency-changes
passive-interface FastEthernet0/0
network 190.0.3.128 0.0.0.63 area 0
network 190.0.3.224 0.0.0.3 area 0
network 190.0.3.228 0.0.0.3 area 0
!
ip classless
no ip http server
!
line con 0
password cisco
logging synchronous
login
line aux 0
line vty 0 4
password cisco
logging synchronous
login
!
no scheduler allocate
end


R2

hostname R2
18
!
enable secret 5 $1$I2v1$vJcxWyK8mSsoJl8RCnh4x0
!
ip subnet-zero
!
interface FastEthernet0/0
ip address 190.0.3.1 255.255.255.128
speed auto
!
interface Serial0/0
no ip address
shutdown
no fair-queue
!
interface Serial0/1
ip address 190.0.3.233 255.255.255.252
!
interface Ethernet1/0
ip address 190.0.3.230 255.255.255.252
half-duplex
!
router ospf 1
log-adjacency-changes
passive-interface FastEthernet0/0
network 190.0.3.0 0.0.0.127 area 0
network 190.0.3.228 0.0.0.3 area 0
network 190.0.3.232 0.0.0.3 area 0
!
ip classless
no ip http server
!
line con 0
password cisco
logging synchronous
login
line aux 0
line vty 0 4
password cisco
logging synchronous
login
!
end


R3

hostname R3
!
enable secret 5 $1$ujFl$NG1dpFMp7EXOKP0fd51.m/
!
ip subnet-zero
!
19
interface FastEthernet0/0
ip address 190.0.3.193 255.255.255.224
speed auto
!
interface Serial0/0
ip address 190.0.3.226 255.255.255.252
no fair-queue
clockrate 128000
!
interface Serial0/1
ip address 190.0.3.234 255.255.255.252
clockrate 128000
!
interface Serial1/0
ip address 190.0.3.237 255.255.255.252
clockrate 128000
!
interface Serial1/1
no ip address
shutdown
!
router ospf 1
log-adjacency-changes
passive-interface FastEthernet0/0
network 190.0.3.192 0.0.0.31 area 0
network 190.0.3.224 0.0.0.3 area 0
network 190.0.3.232 0.0.0.3 area 0
network 190.0.3.236 0.0.0.3 area 0
!
ip classless
no ip http server
!
line con 0
password cisco
logging synchronous
login
line aux 0
line vty 0 4
password cisco
logging synchronous
login
!
end


R4

hostname R4
!
enable secret 5 $1$S5j/$UqOSdwpJ1WECioADL4YX9/
!
ip subnet-zero
20
!
interface FastEthernet0/0
ip address 190.0.2.1 255.255.255.0
speed auto
!
interface Serial0/0
ip address 190.0.3.241 255.255.255.252
no fair-queue
clockrate 128000
!
interface Serial0/1
ip address 190.0.3.238 255.255.255.252
!
interface BRI1/0
no ip address
shutdown!
router ospf 1
log-adjacency-changes
passive-interface FastEthernet0/0
network 190.0.2.0 0.0.0.255 area 0
network 190.0.3.236 0.0.0.3 area 0
network 190.0.3.240 0.0.0.3 area 0
!
ip classless
no ip http server
!
line con 0
password cisco
logging synchronous
login
line aux 0
line vty 0 4
password cisco
logging synchronous
login
!
end


R5

hostname R5
!
enable secret 5 $1$y4Lu$1h4VLTW3GYvvA1wEDZviQ/
!
ip subnet-zero
!
interface FastEthernet0/0
ip address 190.0.0.1 255.255.254.0
speed auto
!
interface Serial0/0
21
ip address 190.0.3.242 255.255.255.252
no fair-queue
!
interface Serial0/1
no ip address
shutdown
!
interface BRI1/0
no ip address
shutdown
!
router ospf 1
log-adjacency-changes
passive-interface FastEthernet0/0
network 190.0.0.0 0.0.1.255 area 0
network 190.0.3.240 0.0.0.3 area 0
!
ip classless
no ip http server
!
line con 0
password cisco
logging synchronous
login
line aux 0
line vty 0 4
password cisco
logging synchronous
login
!
no scheduler allocate
end


ENRUTAMIENTO MIXTO OSPF RIP

En los siguientes apartados se trata de configurar esta topologa para lograr los mismos objetivos
pero configurando una parte de la red, la formada por los routers R1, R2 y R3, mediante protocolo
OSPF y otra parte de la red, la formada por los routers R3, R4 y R5, mediante protocolo de
enrutamiento RIP

Adems, se establece una nueva conexin serial entre los router R3 y R5. El enlace del primer router
se establece del tipo DCE. En la figura 3 se muestra cmo queda la nueva topologa y el
direccionamiento de la nueva conexin.








22

Figura 3. Direccionamiento IP de la nueva topologa

A continuacin se detalla la nueva configuracin de cada equipo:

R1

hostname R1
!
enable secret 5 $1$hCYD$r.Jc1K1dm0KNPfbD58TSd1
!
ip subnet-zero
!
interface FastEthernet0/0
ip address 190.0.3.129 255.255.255.192
speed auto
!
interface Serial0/0
ip address 190.0.3.225 255.255.255.252
no fair-queue
!
interface Serial0/1
no ip address
shutdown
!
interface Ethernet1/0
ip address 190.0.3.229 255.255.255.252
half-duplex
!
router ospf 1
log-adjacency-changes
passive-interface FastEthernet0/0
network 190.0.3.128 0.0.0.63 area 0
network 190.0.3.224 0.0.0.3 area 0
network 190.0.3.228 0.0.0.3 area 0
!
23
ip classless
no ip http server
!
line con 0
password cisco
logging synchronous
login
line aux 0
line vty 0 4
password cisco
logging synchronous
login
!
no scheduler allocate
end


R2

hostname R2
!
enable secret 5 $1$I2v1$vJcxWyK8mSsoJl8RCnh4x0
!
ip subnet-zero
!
interface FastEthernet0/0
ip address 190.0.3.1 255.255.255.128
speed auto
!
interface Serial0/0
no ip address
shutdown
no fair-queue
!
interface Serial0/1
ip address 190.0.3.233 255.255.255.252
!
interface Ethernet1/0
ip address 190.0.3.230 255.255.255.252
half-duplex
!
router ospf 1
log-adjacency-changes
passive-interface FastEthernet0/0
network 190.0.3.0 0.0.0.127 area 0
network 190.0.3.228 0.0.0.3 area 0
network 190.0.3.232 0.0.0.3 area 0
!
ip classless
no ip http server
!
line con 0
24
password cisco
logging synchronous
login
line aux 0
line vty 0 4
password cisco
logging synchronous
login
!
end


R3

hostname R3
!
enable secret 5 $1$ujFl$NG1dpFMp7EXOKP0fd51.m/
!
ip subnet-zero
!
interface FastEthernet0/0
ip address 190.0.3.193 255.255.255.224
speed auto
!
interface Serial0/0
ip address 190.0.3.226 255.255.255.252
no fair-queue
clockrate 128000
!
interface Serial0/1
ip address 190.0.3.234 255.255.255.252
clockrate 128000
!
interface Serial1/0
ip address 190.0.3.237 255.255.255.252
clockrate 128000
!
interface Serial1/1
ip address 190.0.3.245 255.255.255.252
clockrate 128000
!
router ospf 1
log-adjacency-changes
redistribute rip metric 200 subnets
passive-interface FastEthernet0/0
network 190.0.3.192 0.0.0.31 area 0
network 190.0.3.224 0.0.0.3 area 0
network 190.0.3.232 0.0.0.3 area 0
!
router rip
version 2
redistribute ospf 1
25
passive-interface FastEthernet0/0
network 190.0.0.0
default-metric 1
no auto-summary
!
ip classless
no ip http server
!
line con 0
password cisco
logging synchronous
login
line aux 0
line vty 0 4
password cisco
logging synchronous
login
!
no scheduler allocate
end


R4

hostname R4
!
enable secret 5 $1$S5j/$UqOSdwpJ1WECioADL4YX9/
!
ip subnet-zero
!
interface FastEthernet0/0
ip address 190.0.2.1 255.255.255.0
speed auto
!
interface Serial0/0
ip address 190.0.3.241 255.255.255.252
no fair-queue
clockrate 128000
!
interface Serial0/1
ip address 190.0.3.238 255.255.255.252
!
interface BRI1/0
no ip address
shutdown
!
router rip
version 2
passive-interface FastEthernet0/0
network 190.0.0.0
no auto-summary
!
26
ip classless
no ip http server
!
line con 0
password cisco
logging synchronous
login
line aux 0
line vty 0 4
password cisco
logging synchronous
login
!
end


R5

hostname R5
!
enable secret 5 $1$y4Lu$1h4VLTW3GYvvA1wEDZviQ/
!
ip subnet-zero
!
interface FastEthernet0/0
ip address 190.0.0.1 255.255.254.0
speed auto
!
interface Serial0/0
ip address 190.0.3.242 255.255.255.252
no fair-queue
!
interface Serial0/1
ip address 190.0.3.246 255.255.255.252
!
interface BRI1/0
no ip address
shutdown
!
router rip
version 2
passive-interface FastEthernet0/0
network 190.0.0.0
no auto-summary
!
ip classless
no ip http server
!
line con 0
password cisco
logging synchronous
login
27
line aux 0
line vty 0 4
password cisco
logging synchronous
login
!
no scheduler allocate
end


ENRUTAMIENTO MIXTO EIGRP RIP

En esta ocasin se sustituy el protocolo OSPF de los routers R1, R2 y R3 por el protocolo EIGRP,
quedando las configuraciones del siguiente modo:

R1

hostname R1
!
enable secret 5 $1$hCYD$r.Jc1K1dm0KNPfbD58TSd1
!
ip subnet-zero
!
interface FastEthernet0/0
ip address 190.0.3.129 255.255.255.192
speed auto
!
interface Serial0/0
ip address 190.0.3.225 255.255.255.252
no fair-queue
!
interface Serial0/1
no ip address
shutdown
!
interface Ethernet1/0
ip address 190.0.3.229 255.255.255.252
half-duplex
!
router eigrp 1
passive-interface FastEthernet0/0
network 190.0.0.0
no auto-summary
no eigrp log-neighbor-changes
!
ip classless
no ip http server
!
line con 0
password cisco
logging synchronous
login
28
line aux 0
line vty 0 4
password cisco
logging synchronous
login
!
end


R2

hostname R2
!
enable secret 5 $1$I2v1$vJcxWyK8mSsoJl8RCnh4x0
!
ip subnet-zero
!
interface FastEthernet0/0
ip address 190.0.3.1 255.255.255.128
speed auto
!
interface Serial0/0
no ip address
shutdown
no fair-queue
!
interface Serial0/1
ip address 190.0.3.233 255.255.255.252
!
interface Ethernet1/0
ip address 190.0.3.230 255.255.255.252
half-duplex
!
router eigrp 1
passive-interface FastEthernet0/0
network 190.0.0.0
no auto-summary
no eigrp log-neighbor-changes
!
ip classless
no ip http server
!
line con 0
password cisco
logging synchronous
login
line aux 0
line vty 0 4
password cisco
logging synchronous
login
!
29
no scheduler allocate
end


R3

hostname R3
!
enable secret 5 $1$ujFl$NG1dpFMp7EXOKP0fd51.m/
!
ip subnet-zero
!
interface FastEthernet0/0
ip address 190.0.3.193 255.255.255.224
speed auto
!
interface Serial0/0
ip address 190.0.3.226 255.255.255.252
no fair-queue
clockrate 128000
!
interface Serial0/1
ip address 190.0.3.234 255.255.255.252
clockrate 128000
!
interface Serial1/0
ip address 190.0.3.237 255.255.255.252
clockrate 128000
!
interface Serial1/1
ip address 190.0.3.245 255.255.255.252
clockrate 128000
!
router eigrp 1
redistribute rip
passive-interface FastEthernet0/0
network 190.0.0.0
default-metric 128 100 255 1 1500
auto-summary
no eigrp log-neighbor-changes
!
router rip
version 2
redistribute eigrp 1
passive-interface FastEthernet0/0
network 190.0.0.0
default-metric 1
!
ip classless
no ip http server
!
line con 0
30
password cisco
logging synchronous
login
line aux 0
line vty 0 4
password cisco
logging synchronous
login
!
end


R4

hostname R4
!
enable secret 5 $1$S5j/$UqOSdwpJ1WECioADL4YX9/
!
ip subnet-zero
!
interface FastEthernet0/0
ip address 190.0.2.1 255.255.255.0
speed auto
!
interface Serial0/0
ip address 190.0.3.241 255.255.255.252
no fair-queue
clockrate 128000
!
interface Serial0/1
ip address 190.0.3.238 255.255.255.252
!
interface BRI1/0
no ip address
shutdown
!
router rip
version 2
passive-interface FastEthernet0/0
network 190.0.0.0
no auto-summary
!
ip classless
no ip http server
!
line con 0
password cisco
logging synchronous
login
line aux 0
line vty 0 4
password cisco
31
logging synchronous
login
!
no scheduler allocate
end


R5

hostname R5
!
enable secret 5 $1$y4Lu$1h4VLTW3GYvvA1wEDZviQ/
!
ip subnet-zero
!
interface FastEthernet0/0
ip address 190.0.0.1 255.255.254.0
speed auto
!
interface Serial0/0
ip address 190.0.3.242 255.255.255.252
no fair-queue
!
interface Serial0/1
ip address 190.0.3.246 255.255.255.252
!
interface BRI1/0
no ip address
shutdown
!
router rip
version 2
passive-interface FastEthernet0/0
network 190.0.0.0
no auto-summary
!
ip classless
no ip http server
!
line con 0
password cisco
logging synchronous
login
line aux 0
line vty 0 4
password cisco
logging synchronous
login
!
end

Você também pode gostar