Você está na página 1de 5

Exerccios referentes ao Microsoft Excel

1) O chefe do departamento financeiro apresentou a um


funcionrio uma planilha contendo o seguinte:

Em seguida solicitou ao funcionrio que selecionasse as


6 clulas (de A1 at C2) e propagasse o contedo
selecionado para as 6 clulas seguintes (de A3 at C4),
arrastando a ala de preenchimento habilitada na borda
inferior direita de C2. Aps essa operao, o respectivo
resultado contido nas clulas C3 e C4 ficou:
A) 11 e 13.
B) 13 e 15.
C) 15 e 19.
D) 17 e 19.
E) 17 e 21

A) =SOMA(B2:B5); =MEDIA(B5:D5); =MODA(B2:E2)


B) =SOMA(B2:B5); =MED(B5:D5); =MODO(B2;E2)
C) =SOMA(B2:B5); =MDIA(B5:D5); =MODO(B2:E2)
D) =B2+B3+B4+B5; =B5+C5+D5/3; =MOD(B2;E2)
E) =SOMA(B2:B5); =MED(B5:D5); MODO(B2;E2)

5) Observe a figura a seguir, que representa uma planilha


criada no Excel 2007 BR.
2) Dada a frmula =(A1+B1+C1+D1)/4 contida na clula
E1 de uma planilha Excel, para manter o mesmo
resultado final a frmula poder ser substituda pela
funo:
A) =MDIA(A1:D1)
B) =MDIA(A1;D1)
C) =MDIA(A1+B1+C1+D1)
D) =SOMA(A1;D1)/4
E) =SOMA(A1+B1+C1+D1).
Na planilha, em D9 foi inserida uma expresso que indic
a o maior nmero entre todos no intervalo de B3 a B7.
3) Considere a planilha:

Assinale a alternativa que indica as expresses que for


am inseridas em D9.
a) =MAIOR(B3:B7) e =MXIMO(B3:B7;1)
b) =MAIOR(B3:B7;1) e =MXIMO(B3:B7)
c) =MAIOR(B3&B7;1) e =MXIMO(B3& B7)
d) =MAIOR(B3&B7) e =MXIMO(B3&B7; 1)

Ao arrastar a clula B2 para B3 pela ala de


preenchimento, B3 apresentar o resultado:
A) 6.
B) 10.
C) 12.
D) 14.
E) 16.

4) A planilha do Excel 2007 descrita abaixo, ilustra a


distribuio de medalhas acerca das olimpadas de
Londres 2012, do 1, 2, 3 e 22 colocados. Assinale a
alternativa que representa corretamente as frmulas
para se obter a soma de medalhas de ouro obtidas
pelos quatro pases; o nmero mdio de medalhas
conquistadas pelo Brasil e o nmero de medalhas
conquistadas pelo Estados Unidos, que ocorre com
mais frequncia (moda), respectivamente.

6) Observe a figura a seguir, que representa uma


planilha criada no Excel 2007 BR

Exerccios referentes ao Microsoft Excel


Para determinar os valores mostrados em C11 e C12 foi
empregada a funo SOMASE, que adiciona os valores
da coluna E se o contedo da coluna B for Livro ou
Peridico, alm do conceito de referncia absoluta.
Nesse contexto, a expresso inserida em C11 foi:
A) =SOMASE( $B$15:$B$8;B 11;$E$5:$E$8)
B) =SOMASE( @B@5:@B@8;B12;@E@5:@E@8)
C) =SOMASE( &B&5:&B&8;B11;&E&5:& E&8)
D) =SOMASE( $B$5:$B$8;B 11;$E$5:$E$8)
E) =SOMASE( #B#5:#B#8;B12;#E#5:#E#8)

Em F5 foi inserida uma expresso para determinar a


mdia aritmtica entre as clulas de C5 a E5.
Expresses semelhantes foram inseridas em F6,
F7eF8;
Em G5 foi inserida uma expresso que mostra o
conceito "MB" se a mdia em F5 maior ou igual a 7,
"B" se menor que 7 e maior ou igual a 4 e "I " se
menor que 4. Expresses semelhantes foram inseridas
em G6, G7 e G8.
A expresso inserida em G5 foi:
A) =SE(F5 <= 7; MB; SE(F5 > 4; B; I))
B) =SE(F5 <= 7; MB; SE(F5 > 4; I; B))
C) =SE(F5 >= 7; MB; SE(F5 < 4; B; I))
D) =SE(F5 >= 7; MB; SE(F5 < 4; I; B))
E) =SE(F5 >= 7; B; SE(F5 < 4; I; B))

7) Observe a figura a seguir, que representa uma


planilha criada no Excel 2007 BR.

Na planilha, foram realizados os procedimentos a


seguir.
Em E6, foi inserida uma expresso que indica a
mdia aritmtica entre os valores contidos nas clulas
A3 e E3;
Em E7, foi inserida uma expresso que indica a
mdia aritmtica entre todos os nmeros no intervalo
de A4 a E4.
As expresses inseridas
respectivamente:

em

E6

E7

foram,

A) =MDIA(A3; E3) e =MDIA(A4: E4)


B) =MDIA(A3: E3) e =MDIA(A4; E4)
C) =MED(A3; E3) e =MED(A4: E4)
D) =MED(A3: E3) e =MED(A4; E4)
E) =MDIA(A4: E4) e =MDIA(A3; E3)

9) Com base na figura acima, que ilustra uma planilha


em edio no Excel, a partir da qual foi gerado o
grfico mostrado, julgue os itens que se seguem.
De acordo com os dados mostrados na figura,
correto afirmar que 30% dos processos pertencem
zona 002.
( ) Certo

( ) Errado

8) Observe a figura abaixo, que representa uma


planilha criada no Excel 2007 BR.

Na planilha, foram realizados os procedimentos a


seguir.
Os dados contidos nas clulas de A4 a E8 foram
digitados;

10) Considerando a figura acima, que ilustra parte de


uma janela do Excel 2010 em execuo em um
computador com sistema operacional Windows 7,
julgue os itens subsecutivos.
Considere que o nmero 200 seja inserido na clula
A1 e o nmero 100 seja inserido na clula A2. Nessa
situao, para que o resultado do produto do contedo
das clulas A1 e A2 conste da clula B1, correto que
o contedo da clula B1 tenha a seguinte sintaxe:
=A2*A1.
( ) Certo

( ) Errado

Exerccios referentes ao Microsoft Excel


11) No Microsoft Excel 2007, para calcular a mdia
dos valores contidos nas clulas E4, E5 e E6 devemos
utilizar qual das funes abaixo:
A) =SOMA(E4+E6)/2
B) =MOD(E4..E6)
C) =MDIA(E4:E6)
D) =E4/E5/E6
E) =SOMA(E4+E6)/E6

dados dos funcionrios com cargo de Auxiliar e que


trabalham no Departamento Financeiro. Alexus adotou
os procedimentos necessrios e foi impresso o
contedo abaixo.

Para realizar o procedimento e atender solicitao de


seu chefe, Alexus:
12) No Microsoft Excel, supondo que voc tem uma
lista com muitos valores e voc deve apresentar o
menor valor desta lista. Assinale a alternativa abaixo
que resolve esse problema:
A) =MNIMO(H4:H87)
B) =MNUS(H4-H87)
C) =MNIMO(H4-H87)
D) =MNIMO(H4...H87)
E) =MNIMO(H4-H87;1)

13) O cone
no Microsoft Office Excel um
atalho para a funo:
A) Soma.
B) Mdia.
C) Contar nmeros.
D) Max.
E) Min.

14) Se as clulas de uma planilha do Microsoft Office


Excel 2007 estiverem preenchidas da seguinte forma:
A1=1, A2=2, A3=4, A4=5, o resultado da
frmula =CONT.VALORES(A1:A4) ser:
A) 2
B) 4
C) 6
D) 12
E) 14

15) Alexus digitou a planilha abaixo no Microsoft Excel


em portugus

Seu chefe solicitou que ele imprimisse apenas os

A) selecionou as colunas A, B, C e D das linhas 1, 4 e


7, clicou na guia Arquivo, na opo Imprimir e, na
diviso Configuraes, selecionou a opo Imprimir
Seleo. Na caixa de dilogo que se abriu, selecionou
a opo Impresso sequencial e clicou no boto
Imprimir.
B) clicou na guia Arquivo e na opo Imprimir. Na
diviso Configuraes, selecionou a opo Imprimir
Seleo. Na caixa de dilogo que se abriu, clicou no
boto Selecionar clulas e selecionou nas linhas 1, 4 e
7 as colunas A, B, C e D.
C) selecionou as clulas preenchidas da planilha e
habilitou a filtragem de clulas selecionadas. Em
seguida, clicou na ferramenta Classificar e Filtrar da
guia Pgina Inicial e selecionou a opo Formatar
Filtro. Na caixa de dilogo exibida, na coluna B, onde
esto os departamentos, deixou selecionada apenas a
opo Financeiro. Na coluna C, onde esto os cargos,
deixou selecionado apenas a opo Auxiliar. Para
finalizar, clicou no boto Enviar para a Impressora.
D) selecionou as colunas A, B, C e D das linhas 1, 4 e
7, copiou as clulas selecionadas, iniciou uma nova
planilha e colou as clulas copiadas nessa planilha.
Em seguida, fez a formatao necessria para deixar
as clulas como na planilha original, clicou na guia
Arquivo e na opo Imprimir. Na diviso Impresso,
selecionou a opo Imprimir Clulas.
E) selecionou as clulas preenchidas da planilha e
habilitou a filtragem de clulas selecionadas. Em
seguida, clicou na seta do cabealho da coluna B onde
esto os departamentos e deixou selecionado apenas
o campo Financeiro. Depois, clicou na seta do
cabealho da coluna C onde esto os cargos e deixou
selecionado apenas o campo Auxiliar. Na sequncia,
selecionou todas as clulas resultantes da filtragem e
clicou na guia Arquivo e na opo Imprimir. Na diviso
Configuraes, selecionou a opo Imprimir Seleo.

Exerccios referentes ao Microsoft Excel


16) A planilha abaixo foi criada
o Microsoft Excel 2010 (em portugus).

utilizando-se

A linha 2 mostra uma dvida de R$ 1.000,00 (clula


B2) com um Credor A (clula A2) que deve ser paga
em 2 meses (clula D2) com uma taxa de juros de 8%
ao ms (clula C2) pelo regime de juros simples. A
frmula correta que deve ser digitada na clula E2
para calcular o montante que ser pago
A) =(B2+B2)*C2*D2
B) =B2+B2*C2/D2
C) =B2*C2*D2
D) =B2*(1+(C2*D2))
E) =D2*(1+(B2*C2))

17) A planilha abaixo foi criada no EXCEL 2007 BR.


Nela, os dados mostrados nas colunas B, C, D e E
foram digitados, enquanto que nas clulas de F5 a F7
foram utilizadas expresses, com base nas condies
listadas a seguir.

18) Na clula A1 de uma planilha MS-Excel 2007 foi


digitado "43 + base" e, na clula A2, foi digitado "44 +
base". Pela ala de preenchimento, A1 em conjunto
com A2 foram arrastadas at A4 e, depois, as clulas
de A1 at A4 foram arrastadas para a coluna B. Desta
forma, aps a operao completa de arrasto, a clula
B3 apresentou o resultado:
A) 45 + base.
B) 46 + base.
C) 47 + base.
D) 48 + base.
E) 49 + base.

19) No Microsoft Office Excel 2007, a frmula MDIA


(F1:G3) retorna a mdia aritmtica dos nmeros
contidos:
A) nas clulas F1, G1, G2 e G3.
B) em todas as clulas das linhas 1 a 3.
C) em todas as clulas das colunas F e G.
D) nas clulas F1 e G3.
E) nas clulas F1, F2, F3, G1, G2 e G3

20) Suponha que ao somar as despesas totais


relacionadas num arquivo criado no Microsoft Office
Excel 2007, o resultado apresentado seja 8989,33333
conforme
imagem
abaixo.

se a quantidade existente for inferior mnima, na


clula de situao deve ser mostrada a mensagem
REPOR;
se a quantidade existente for igual mnima, na
clula de situao deve ser mostrada a mensagem
ATENO;
se a quantidade existente for superior mnima, na
clula de situao deve ser mostrada a mensagem
SATISFATRIA.

O recurso que objetiva reduzir o nmero de casas


decimais apresentadas :
A)
B)
C)
D)
E)

A expresso inserida em F5 :
A) =SE(E5<D5;SATISFATRIA; ATENO; REPOR)
B) =SE(E5=D5? SATISFATRIA? ATENO?REPOR)
C)=SE(E5=D5; SATISFATRIA; SE(E5>D5; ATENO;
REPOR))
D) =SE(E5<d5; SATISFATRIA; SE(E5=D5; ATENO;
REPOR))

Exerccios referentes ao Microsoft Excel


21) Assinale a alternativa que apresenta corretamente o
nome da guia do MS-Excel 2010, em sua configurao
padro, que contm o grupo Obter Dados Externos.
A) Dados.
B) Inserir.
C) Importar.
D) Fontes.
E) Externos.

22) Uma planilha do Microsoft Excel XP, na sua


configurao padro, possui os seguintes valores nas
clulas:
B1=4,
B2=1
e
B3=3.
A
frmula
=ARRED(MNIMO(SOMA (B1:B3)/3;2,7);2) inserida na
clula B5 apresentar o se-guinte resultado:
A) 2
B) 1,66
C) 2,667
D) 2,7
E) 2,67

23) No MS Excel 2010, so critrios de classificao de


dados utilizados para uso nas planilhas:
A) nmero aleatrio e nmero randmico.
B) dado validado e dado aleatrio.
C) ordem crescente e ordem decrescente.
D) nmeros inteiros e nmeros fracionrios.
E) nmeros grandes e nmeros pequenos

24)

Considere

planilha

MS-Excel

seguir.

Para obter o Percentual de cada categoria da fora de


trabalho, digitou-se na clula C2 a frmula =B$2/$B$5.
Aps, a frmula de C2 foi copiada e colada para C3 at
C4. Finalmente, formatou-se C2 at C4 como formato
de Percentual com duas casas decimais.
Assinale a alternativa que apresenta os resultados
obtidos nas clulas C3 e C4, respectivamente
A) 7,00% e 7,00%
B) 71,00% e 22,00%
C) #DIV/0! e 22,00%
D) 71,00% e #DIV/0!
E) #DIV/0! e #DIV/0!