Você está na página 1de 9

LAb6 Brandon Sw

DLS1#show run
Building configuration...
Current configuration : 2299 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname DLS1
!
boot-start-marker
boot-end-marker
!
!
!
!
no aaa new-model
system mtu routing 1500
ip routing
!
!
!
!
!
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
!
!
!
interface Port-channel1
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface Port-channel2
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface FastEthernet0/1
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6

!
interface FastEthernet0/7
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 1 mode active
!
interface FastEthernet0/8
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 1 mode active
!
interface FastEthernet0/9
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 2 mode active
!
interface FastEthernet0/10
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 2 mode active
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
no ip address
shutdown
!
interface Vlan99
ip address 172.16.99.1 255.255.255.0
!

interface Vlan100
ip address 172.16.100.1 255.255.255.0
!
interface Vlan200
ip address 172.16.200.1 255.255.255.0
!
ip classless
ip http server
ip http secure-server
!
!
ip sla 1
icmp-echo 172.16.100.101
ip sla schedule 1 life forever start-time
ip sla 2
icmp-echo 172.16.200.101
ip sla schedule 2 life forever start-time
ip sla 3
udp-jitter 172.16.99.101 5000
ip sla schedule 3 life forever start-time
ip sla 4
udp-jitter 172.16.99.102 5000
ip sla schedule 4 life forever start-time
!
!
!
line con 0
line vty 5 15
!
end

now
now
now
now

DLS1#
DLS1#show vlan
VLAN Name
Status
Ports
---- -------------------------------- --------- ------------------------------1
default
active
Fa0/1, Fa0/2, Fa0/3, Fa0/4
Fa0/5, Fa0/6, Fa0/11, Fa0/12
Fa0/13, Fa0/14, Fa0/15, Fa0/16
Fa0/17, Fa0/18, Fa0/19, Fa0/20
Fa0/21, Fa0/22, Fa0/23, Fa0/24
Gi0/1, Gi0/2
99 Management
active
100 Finance
active
200 Engineering
active
300 Remote_Span
active
666 Native-DontUse
active
1002 fddi-default
act/unsup
1003 trcrf-default
act/unsup
1004 fddinet-default
act/unsup
1005 trbrf-default
act/unsup
VLAN Type SAID
MTU Parent RingNo BridgeNo Stp BrdgMode Trans1 Trans2
---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ -----1
enet 100001
1500 0
0

DLS1#show vtp status

VTP Version capable


: 1 to 3
VTP version running
: 2
VTP Domain Name
: SWPOD
VTP Pruning Mode
: Disabled
VTP Traps Generation
: Disabled
Device ID
: a8b1.d444.8080
Configuration last modified by 172.16.99.1 at 3-1-93 01:09:58
Local updater ID is 172.16.99.1 on interface Vl99 (lowest numbered VLAN interfac
e found)
Feature VLAN:
-------------VTP Operating Mode
Maximum VLANs supported locally
Number of existing VLANs
Configuration Revision
MD5 digest

:
:
:
:
:

Server
1005
10
6
0x8E 0x87 0xE6 0xC3 0x10 0x87 0xE0 0xA7
0xF3 0xEF 0x75 0x86 0x96 0x1F 0xBE 0xAF

!@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@

ALS1#show run
Building configuration...
Current configuration : 1865 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname ALS1
!
boot-start-marker
boot-end-marker
!
!
!
!
no aaa new-model
system mtu routing 1500
!
!
!
!
!
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
!

!
interface Port-channel1
switchport mode trunk
!
interface Port-channel3
switchport mode trunk
!
interface FastEthernet0/1
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
switchport access vlan 100
switchport mode access
!
interface FastEthernet0/7
switchport mode trunk
channel-group 1 mode active
!
interface FastEthernet0/8
switchport mode trunk
channel-group 1 mode active
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
switchport mode trunk
channel-group 3 mode active
!
interface FastEthernet0/12
switchport mode trunk
channel-group 3 mode active
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22

!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
no ip address
!
interface Vlan99
ip address 172.16.99.101 255.255.255.0
shutdown
!
ip default-gateway 172.16.99.1
ip http server
ip http secure-server
ip sla responder
ip sla responder udp-echo ipaddress 172.16.99.1 port 5000
ip sla enable reaction-alerts
!
line con 0
line vty 5 15
!
!
monitor session 1 source interface Fa0/6
monitor session 1 destination remote vlan 300
end
ALS1#
ALS1#show vlan
VLAN Name
Status
Ports
---- -------------------------------- --------- ------------------------------1
default
active
Fa0/1, Fa0/2, Fa0/3, Fa0/4
Fa0/5, Fa0/9, Fa0/10, Fa0/13
Fa0/14, Fa0/15, Fa0/16, Fa0/17
Fa0/18, Fa0/19, Fa0/20, Fa0/21
Fa0/22, Fa0/23, Fa0/24, Gi0/1
Gi0/2
99 Management
active
100 Finance
active
Fa0/6
200 Engineering
active
300 Remote_Span
active
666 Native-DontUse
active
1002 fddi-default
act/unsup
1003 trcrf-default
act/unsup
1004 fddinet-default
act/unsup
1005 trbrf-default
act/unsup
VLAN Type SAID
MTU Parent RingNo BridgeNo Stp BrdgMode Trans1 Trans2
---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ -----1
enet 100001
1500 0
0

@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@

ALS2#show run
Building configuration...
Current configuration : 1908 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname ALS2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
system mtu routing 1500
ip subnet-zero
!
!
!
!
!
!
!
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
!
!
interface Port-channel2
switchport mode trunk
!
interface Port-channel3
switchport mode trunk
!
interface FastEthernet0/1
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
switchport access vlan 200
switchport mode access

!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
switchport mode trunk
channel-group 2 mode active
!
interface FastEthernet0/10
switchport mode trunk
channel-group 2 mode active
!
interface FastEthernet0/11
switchport mode trunk
channel-group 3 mode active
!
interface FastEthernet0/12
switchport mode trunk
channel-group 3 mode active
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
no ip address
no ip route-cache
shutdown
!
interface Vlan99
ip address 172.16.99.102 255.255.255.0
no ip route-cache
!
ip default-gateway 172.16.99.1
ip http server

ip http secure-server
ip sla responder
ip sla responder udp-echo ipaddress 172.16.99.1 port 5000
!
control-plane
!
!
line con 0
line vty 5 15
!
!
monitor session 10 destination interface Fa0/6
monitor session 10 source remote vlan 300
end
ALS2#
ALS2#show vlan
VLAN Name
Status
Ports
---- -------------------------------- --------- ------------------------------1
default
active
Fa0/1, Fa0/2, Fa0/3, Fa0/4
Fa0/5, Fa0/7, Fa0/8, Fa0/13
Fa0/14, Fa0/15, Fa0/16, Fa0/17
Fa0/18, Fa0/19, Fa0/20, Fa0/21
Fa0/22, Fa0/23, Fa0/24, Gi0/1
Gi0/2
99 Management
active
100 Finance
active
200 Engineering
active
300 Remote_Span
active
666 Native-DontUse
active
1002 fddi-default
act/unsup
1003 trcrf-default
act/unsup
1004 fddinet-default
act/unsup
1005 trbrf-default
act/unsup
__________________

Você também pode gostar