Você está na página 1de 3

BATEPAPO

EMAIL

FOTOS

NOTCIAS

AprendaatransformarecalcularvalorespercentuaisnoExcel
16/06/2015

06h00

RodrigoLoureiro
DoUOL,emSoPaulo

AleitoraArieneentrouemcontatocomoUOLTecnologiacomumadvidadeExcel.Ainternautagostariadesabercomocontrolarashorasextras
deduasequipesdefuncionriosdemodoqueoprogramatransformeosdadosemnmerospercentuais,facilitandosualeitura.
Sevoctemalgumadvidasobretecnologia,envieumemailparauoltecnologia@uol.com.br,queelapodeserrespondida.
Parafazeroclculo,precisoutilizarfrmulasdesomaedediviso,almdorecursoautocompletar.Abaixo,vocaprendecomocriaroarquivona
planilha.Aqui(http://zip.net/bwrqJG),vocpodebaixaratabelapronta.

ComocalcularvalorespercentuaisnoExcel
1.
Criequantastabelasforemnecessrioscomquatrocolunascada:"NomedoFuncionrio","HorasExtras",
"PercentualNaEquipe",e"PercentualGeral".Vocpodecolocarquantaslinhasquiserparainserirnovos
funcionriosnatabela,masprecisocriarumaqueircalcularototaldehorasdaquelegrupoespecfico.No
exemplo,hapenasduasequipes,entoforamnecessriasapenasduastabelas
Foto:Reproduo

2.
Aofinaldastabelas,crieoutralinha,ouumatabelacurta,comoTotalGeral.
Foto:Reproduo

3.
Agora,useafrmuladeSOMAparacontarquantashorasextrasasduasequipesobtiveram.Parafazerisso,
utilizeafrmula"=SOMA(CLULAINICIAL:CLULAFINAL)".Noexemplo,ficouassim:"=SOMA(B2:B5)".Ao
terminarrepitaoprocedimentonosoutrosgrupos(EquipeB,porexemplo).
Foto:Reproduo

4.
Sometodosostotaisobtidosparaconseguironmerototaldehorasextrasrealizadaspelasduasequipes.No
exemplo,ficouassim"=SOMA(B6B13)".
Foto:Reproduo

5.
Emseguida,horadetransformarosdadosabsolutosempercentuais.Parafazerisso,precisodividirovalordeumaclulapelototaldo
grupoeapertar"F4"paratransformaroresultadoempercentual.Aopressionaratecla,ocdigodasegundaclulaficarcercadaporcifres
($).Noexemplo,ficouassim:"=B2/$B$6".
Foto:Reproduo

6.
Agora,useorecurso"Autocompletar"pararepetirafrmulanasclulasseguintes.Parafazerisso,bastaclicar
naclulaquefoieditada,arrastaroponteirodomouseatocantoinferiordireitoeesperarqueocursormude
desetaparaumsmbolode+.Seissoacontecer,bastaclicarearrastaraseleoatacluladoltimo
funcionrioeentosoltaroboto.
Foto:Reproduo

7.
UseafrmuladeSOMAparasomarasporcentagensnototaldapercentualdaequipe.
Foto:Reproduo

8
Repitaomesmoprocedimentousadoataquinatabeladebaixo.Nocaso,da"EquipeB".
Foto:Reproduo

9.
Parasaberquantashorasextrasofuncionriofeznomsemcomparaocomtodososoutros,independente
daequipeaquaiselepertena,bastausaramesmafrmuladopasso5.Entretanto,troqueacluladivisora.
Emvezdedividironmerodehorasextrasdo"Funcionrio1"pelonmerodehorasextrasda"EquipeA",
dividesepelaquantidadedehorasextrasgerais,expostasnaterceiratabela.
Foto:Reproduo

10.
Repitaoprocessonatabeladebaixo,utilizeafrmuladeSOMAparacalcularostotaisdestacolunaepronto!
Foto:Reproduo

SaibacomousaroExcelparacalcularvalorde
horasextras 29fotos
AsleitorasRosanaeJomaraescreveramaoUOLTecnologiaperguntandocomocalcularo
valordehorasextrassendoque,emalgunscasos,elavaria(50%aprimeirahora,100%
otemporestante,porexemplo).Opassoapassodesseclculo,baseadonaverso2010
doExcel,vocconfereaseguir ThinkStock