Você está na página 1de 5

Router>enable

Router#config ter
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface 0/0
^
% Invalid input detected at '^' marker.

Router(config)#interface 0/0
^
% Invalid input detected at '^' marker.

Router(config)#interface fa 0/0
Router(config-if)#no shut down

Router(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0,


changed state to up

Router(config-if)#exit
Router(config)#interface fa 0/0.5
Router(config-subif)#
%LINK-5-CHANGED: Interface FastEthernet0/0.5, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0.5,


changed state to up

Router(config-subif)#encapsulation dot1Q 5
Router(config-subif)#ip address 192.170.0.3 255.255.255.0
Router(config-subif)#exit
Router(config)#interface fa 0/0.6
Router(config-subif)#

%LINK-5-CHANGED: Interface FastEthernet0/0.6, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0.6,


changed state to up

Router(config-subif)#interface fa 0/0.6
Router(config-subif)#
Router(config-subif)#encapsulation dot1Q 6
Router(config-subif)#ip address 192.170.1.3 255.255.255.0
Router(config-subif)#exit
Router(config)#interface fa 0/0.7
Router(config-subif)#
%LINK-5-CHANGED: Interface FastEthernet0/0.7, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0.7,


changed state to up

Router(config-subif)#encapsulation dot1Q 7
Router(config-subif)#ip address 192.170.2.3 255.255.255.0
Router(config-subif)#exit
Router(config)#interface fa 0/0.8
Router(config-subif)#
%LINK-5-CHANGED: Interface FastEthernet0/0.8, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0.8,


changed state to up

Router(config-subif)#encapsulation dot1Q 8
Router(config-subif)#ip address 192.170.3.3 255.255.255.0
Router(config-subif)#exit
Router(config)#exit
Router#
%SYS-5-CONFIG_I: Configured from console by console

Router#copy run start


Destination filename [startup-config]?
Building configuration...
[OK]
Router#

Configurar swich
Switch>enable
Switch#config ter
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#vlan 5
Switch(config-vlan)#name Alumno
Switch(config-vlan)#exit
Switch(config)#interface range fa 0/1-0/2
^
% Invalid input detected at '^' marker.

Switch(config)#interface range fa 0/1-2


Switch(config-if-range)#switchport access vlan 5
Switch(config-if-range)#exit
Switch(config)#vlan 6
Switch(config-vlan)#name Docentes
Switch(config-vlan)#exit
Switch(config)#interface range fa 0/3-4
Switch(config-if-range)#switchport access vlan 6
Switch(config-if-range)#exit
Switch(config)#vlan 7

Switch(config-vlan)#name Secretarias
Switch(config-vlan)#exit
Switch(config)#interface range fa 0/5-6
Switch(config-if-range)#switchport access vlan 7
Switch(config-if-range)#exit
Switch(config)#switchport access vlan 7
^
% Invalid input detected at '^' marker.

Switch(config)#name Administrativos
^
% Invalid input detected at '^' marker.

Switch(config)#vlan 8
Switch(config-vlan)#name Administrativo
Switch(config-vlan)#exit
Switch(config)#interface range fa 0/7-8
Switch(config-if-range)#switchport access vlan 8
Switch(config-if-range)#exit
Switch(config)#exit
Switch#
%SYS-5-CONFIG_I: Configured from console by console

Switch#copy run start


Destination filename [startup-config]?
Building configuration...
[OK]
Switch#enable
Switch#config ter
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#interface fa 0/24
Switch(config-if)#switchport mode trunk

Switch(config-if)#exit
Switch(config)#exit
Switch#
%SYS-5-CONFIG_I: Configured from console by console

Switch#enablecopy run start


^
% Invalid input detected at '^' marker.

Switch#copy run start


Destination filename [startup-config]?
Building configuration...
[OK]
Switch#
%LINK-5-CHANGED: Interface FastEthernet0/24, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/24,


changed state to up