Você está na página 1de 3

Balanceo para 10 lineas o links Emoticono smile

/ip address
add address=192.168.5.1/24 interface=ether5
/ip firewall nat
add chain=srcnat out-interface=pppoe-out1 action=masquerade
add chain=srcnat out-interface=pppoe-out2 action=masquerade
add chain=srcnat out-interface=pppoe-out3 action=masquerade
add chain=srcnat out-interface=pppoe-out4 action=masquerade
add chain=srcnat out-interface=pppoe-out5 action=masquerade
add chain=srcnat out-interface=pppoe-out6 action=masquerade
add chain=srcnat out-interface=pppoe-out7 action=masquerade
add chain=srcnat out-interface=pppoe-out8 action=masquerade
add chain=srcnat out-interface=pppoe-out9 action=masquerade
add chain=srcnat out-interface=pppoe-out10 action=masquerade
/ip route
add gateway=pppoe-out1 distance=1
add gateway=pppoe-out2 distance=2
add gateway=pppoe-out3 distance=3
add gateway=pppoe-out4 distance=4
add gateway=pppoe-out5 distance=5
add gateway=pppoe-out6 distance=6
add gateway=pppoe-out7 distance=7
add gateway=pppoe-out8 distance=8
add gateway=pppoe-out9 distance=9
add gateway=pppoe-out10 distance=10
/ip firewall mangle
add chain=prerouting in-interface=pppoe-out1 connection-state=new new-connection
-mark=pppoe-out1_conn action=mark-connection passthrough=yes
add chain=prerouting in-interface=pppoe-out2 connection-state=new new-connection
-mark=pppoe-out2_conn action=mark-connection passthrough=yes
add chain=prerouting in-interface=pppoe-out3 connection-state=new new-connection
-mark=pppoe-out3_conn action=mark-connection passthrough=yes
add chain=prerouting in-interface=pppoe-out4 connection-state=new new-connection
-mark=pppoe-out4_conn action=mark-connection passthrough=yes
add chain=prerouting in-interface=pppoe-out5 connection-state=new new-connection
-mark=pppoe-out5_conn action=mark-connection passthrough=yes
add chain=prerouting in-interface=pppoe-out6 connection-state=new new-connection
-mark=pppoe-out6_conn action=mark-connection passthrough=yes
add chain=prerouting in-interface=pppoe-out7 connection-state=new new-connection
-mark=pppoe-out7_conn action=mark-connection passthrough=yes
add chain=prerouting in-interface=pppoe-out8 connection-state=new new-connection
-mark=pppoe-out8_conn action=mark-connection passthrough=yes
add chain=prerouting in-interface=pppoe-out9 connection-state=new new-connection
-mark=pppoe-out9_conn action=mark-connection passthrough=yes
add chain=prerouting in-interface=pppoe-out10 connection-state=new new-connectio
n-mark=pppoe-out10_conn action=mark-connection passthrough=yes
add chain=output connection-mark=pppoe-out1_conn new-routing-mark=to_pppoe-out1
action=mark-routing passthrough=yes
add chain=output connection-mark=pppoe-out2_conn new-routing-mark=to_pppoe-out2
action=mark-routing passthrough=yes
add chain=output connection-mark=pppoe-out3_conn new-routing-mark=to_pppoe-out3
action=mark-routing passthrough=yes
add chain=output connection-mark=pppoe-out4_conn new-routing-mark=to_pppoe-out4
action=mark-routing passthrough=yes
add chain=output connection-mark=pppoe-out5_conn new-routing-mark=to_pppoe-out5
action=mark-routing passthrough=yes
add chain=output connection-mark=pppoe-out6_conn new-routing-mark=to_pppoe-out6
action=mark-routing passthrough=yes
add chain=output connection-mark=pppoe-out7_conn new-routing-mark=to_pppoe-out7
action=mark-routing passthrough=yes

add chain=output connection-mark=pppoe-out8_conn new-routing-mark=to_pppoe-out8


action=mark-routing passthrough=yes
add chain=output connection-mark=pppoe-out9_conn new-routing-mark=to_pppoe-out9
action=mark-routing passthrough=yes
add chain=output connection-mark=pppoe-out10_conn new-routing-mark=to_pppoe-out1
0 action=mark-routing passthrough=yes
/ip firewall mangle
add chain=prerouting in-interface=ether5 connection-state=new dst-address-type=!
local per-connection-classifier=both-addresses:10/0 action=mark-connection new-c
onnection-mark=pppoe-out1_conn passthrough=yes
add chain=prerouting in-interface=ether5 connection-state=new dst-address-type=!
local per-connection-classifier=both-addresses:10/1 action=mark-connection new-c
onnection-mark=pppoe-out2_conn passthrough=yes
add chain=prerouting in-interface=ether5 connection-state=new dst-address-type=!
local per-connection-classifier=both-addresses:10/2 action=mark-connection new-c
onnection-mark=pppoe-out1_conn passthrough=yes
add chain=prerouting in-interface=ether5 connection-state=new dst-address-type=!
local per-connection-classifier=both-addresses:10/3 action=mark-connection new-c
onnection-mark=pppoe-out2_conn passthrough=yes
add chain=prerouting in-interface=ether5 connection-state=new dst-address-type=!
local per-connection-classifier=both-addresses:10/4 action=mark-connection new-c
onnection-mark=pppoe-out1_conn passthrough=yes
add chain=prerouting in-interface=ether5 connection-state=new dst-address-type=!
local per-connection-classifier=both-addresses:10/5 action=mark-connection new-c
onnection-mark=pppoe-out2_conn passthrough=yes
add chain=prerouting in-interface=ether5 connection-state=new dst-address-type=!
local per-connection-classifier=both-addresses:10/6 action=mark-connection new-c
onnection-mark=pppoe-out1_conn passthrough=yes
add chain=prerouting in-interface=ether5 connection-state=new dst-address-type=!
local per-connection-classifier=both-addresses:10/7 action=mark-connection new-c
onnection-mark=pppoe-out2_conn passthrough=yes
add chain=prerouting in-interface=ether5 connection-state=new dst-address-type=!
local per-connection-classifier=both-addresses:10/8 action=mark-connection new-c
onnection-mark=pppoe-out1_conn passthrough=yes
add chain=prerouting in-interface=ether5 connection-state=new dst-address-type=!
local per-connection-classifier=both-addresses:10/9 action=mark-connection new-c
onnection-mark=pppoe-out2_conn passthrough=yes
add chain=prerouting in-interface=ether5 connection-mark=pppoe-out1_conn action=
mark-routing new-routing-mark=to_pppoe-out1 passthrough=yes
add chain=prerouting in-interface=ether5 connection-mark=pppoe-out2_conn action=
mark-routing new-routing-mark=to_pppoe-out2 passthrough=yes
add chain=prerouting in-interface=ether5 connection-mark=pppoe-out3_conn action=
mark-routing new-routing-mark=to_pppoe-out3 passthrough=yes
add chain=prerouting in-interface=ether5 connection-mark=pppoe-out4_conn action=
mark-routing new-routing-mark=to_pppoe-out4 passthrough=yes
add chain=prerouting in-interface=ether5 connection-mark=pppoe-out5_conn action=
mark-routing new-routing-mark=to_pppoe-out5 passthrough=yes
add chain=prerouting in-interface=ether5 connection-mark=pppoe-out6_conn action=
mark-routing new-routing-mark=to_pppoe-out6 passthrough=yes
add chain=prerouting in-interface=ether5 connection-mark=pppoe-out7_conn action=
mark-routing new-routing-mark=to_pppoe-out7 passthrough=yes
add chain=prerouting in-interface=ether5 connection-mark=pppoe-out8_conn action=
mark-routing new-routing-mark=to_pppoe-out8 passthrough=yes
add chain=prerouting in-interface=ether5 connection-mark=pppoe-out9_conn action=
mark-routing new-routing-mark=to_pppoe-out9 passthrough=yes
add chain=prerouting in-interface=ether5 connection-mark=pppoe-out10_conn action
=mark-routing new-routing-mark=to_pppoe-out10 passthrough=yes
/ip route
add gateway=pppoe-out1 routing-mark=to_pppoe-out1
add gateway=pppoe-out2 routing-mark=to_pppoe-out2

add
add
add
add
add
add
add
add

gateway=pppoe-out3 routing-mark=to_pppoe-out3
gateway=pppoe-out4 routing-mark=to_pppoe-out4
gateway=pppoe-out5 routing-mark=to_pppoe-out5
gateway=pppoe-out6 routing-mark=to_pppoe-out6
gateway=pppoe-out7 routing-mark=to_pppoe-out7
gateway=pppoe-out8 routing-mark=to_pppoe-out8
gateway=pppoe-out9 routing-mark=to_pppoe-out9
gateway=pppoe-out10 routing-mark=to_pppoe-out10

Você também pode gostar