Você está na página 1de 3

( x ) Prova

( x ) Exerccios
( x ) Prova Modular
( x ) Prtica de Laboratrio
( x ) Exame Final/Exame de
Certificao

( x ) Prova Semestral
( x ) Segunda Chamada
( x ) Prova de Recuperao
( x ) Aproveitamento
Extraordinrio de Estudos

Disciplina: Redes de Alto Desempenho


Professor: Marcelo Petri

Nota:

Turma:
Data: 26/05/2012

Aluno (a):

Atividade Prtica 01 STP


01) Pesquisar como habilitar o STP utilizando o Packet Trace;
Simule o envio de mensagens com o STP habilitado e
com o STP desabilitado.

Atividade Prtica 02 VLANs


01) Criar uma rede com 3 VLANs, onde VLAN1 a VLAN de gerncia, e todos devem ter acesso a
mesma!), sendo que teremos 4 computadores, 2 Switches e 1 Router. Em cada Switch estaro
ligados 2 computadores, cada um pertencente a uma VLAN diferente (como VLAN2, VLAN3, e
claro, todos acessando a VLAN1), e cada VLAN (da 2 a 3) contar com 2 computadores, um em
cada Switch, e claro, todos os computadores tendo com gateway default o roteador, para acessar a
internet (por exemplo), o que ficaria em termos prticos como a figura a seguir:

VLAN1

VLAN2

VLAN3

SW01
enable
configure terminal
hostname SW01
line console 0
login
pass cisco
line vty 0 4

SW02

hostname SW02
line console 0
login
pass cisco
line vty 0 4
RQ 0501 Rev. 11
Pgina 1 de 3

login
pass cisco
exit
enable secret cisco

login
pass cisco
exit
enable secret cisco

Interface VLAN1
Ip address 10.10.1.1 255.255.255.0
no shutdown
exit

Interface VLAN1
Ip address 10.10.1.2 255.255.255.0
no shutdown
exit

vtp mode server


vtp domain PLS

vtp mode client


vtp domain PLS

vlan 2
name VLAN2
exit
vlan 3
name VLAN3
exit
interface fastEthernet 0/1
switchport access vlan 2
exit
interface fastEthernet 0/2
switchport access vlan 3
exit
interface fastEthernet 0/24
switchport mode trunk
exit
interface fastEthernet 0/23
switchport mode trunk
exit
exit

interface fastEthernet 0/1


switchport access vlan 2
exit
interface fastEthernet 0/2
switchport access vlan 3
exit
interface fastEthernet 0/24
switchport mode trunk
exit
exit

copy run st

copy run st

Estaes de trabalho
VLAN2
PC01: 10.10.2.1

VLAN3
PC01: 10.10.3.1

PC02: 10.10.2.2

PC02: 10.10.3.2

Default Gateway: 10.10.2.254

Default Gateway: 10.10.3.254

ROUTER
Router#en
Router#conf
Configuring from terminal, memory, or network [terminal]?
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface fastEthernet 0/0.1
Router(config-subif)#description Management VLAN2
Router(config-subif)#encapsulation dot1Q 2
Router(config-subif)#ip address 10.10.2.254 255.255.255.0
Router(config-subif)#interface fastEthernet 0/0.2
Router(config-subif)#description Management VLAN3
Router(config-subif)#encapsulation dot1Q 3
Router(config-subif)#ip address 10.10.3.254 255.255.255.0
Router(config-subif)#exit
RQ 0501 Rev. 11
Pgina 2 de 3

Router(config)#interface fastEthernet 0/0


Router(config-if)#no shutdown
Router(config-if)#exit
Router#conf
Router(config)#interface fastEthernet 0/0.3
Router(config-subif)#description Management Geral
Router(config-subif)#encapsulation dot1Q 1
Router(config-subif)#ip address 10.10.1.254 255.255.255.0
Router(config-subif)#no shutdown
Router(config-subif)#exit
Router(config)#exit
Router#copy ru st
Destination filename [startup-config]?
Building configuration...
[OK]
Router#conf
Router(config)#interface fastEthernet 0/0
Router(config-if)#ip address 10.10.1.3 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#exit
Router#copy ru st
Destination filename [startup-config]?
Building configuration...
[OK]
Router

RQ 0501 Rev. 11
Pgina 3 de 3