Você está na página 1de 4

Prof.

: Tiago de Melo
Aula: EXCEL
Data: 20/03/2015
Pref. Natal/RN Agente Com. Sade 2014 COMPERVE
1.

Observe a figura a seguir.


A frmula usada para obter esse resultado :
a)
b)
c)
d)

=SE(E(C2-E2>1;C2>25);B2;SE(E(E2-C2>1;E2>25);F2;""))
=SE(E(C2-E2>2;C2>=25);B2;SE(E(E2-C2>2;E2>=25);F2;""))
=SE((C2-E2>=2 E C2>=25);B2;SE((E2-C2>=2 E E2>=25);F2;""))
=SE(E(C2-E2>1;C2>=25);B2;SE(E(E2-C2>1;E2>=25);F2;""))
UFRN Auxiliar de Biblioteca 2013 COMPERVE

4.

Considere a planilha do Microsoft Excel 2007


mostrada na figura a seguir.

A figura mostra um grfico tipo Radar que contm uma


legenda posicionada direita do grfico. As "Opes de
Legenda" disponveis no Microsoft Excel 2007 permitem a
definio do posicionamento automtico da legenda,
entre outros,
a)
b)
c)
d)

no canto superior esquerdo do grfico.


no canto inferior direito do grfico.
no canto superior direito do grfico.
no canto inferior esquerdo do grfico.

UFRN Assi de Aluno (Santa Cruz/RN) 2013 COMPERVE


2.

Uma planilha do Microsoft Excel 2007 foi escrita por


um funcionrio do setor de pessoal de uma empresa.
Um trecho da planilha apresentado a seguir.

Afirma-se:
I.

O valor 15 est na clula A2.

II.

Ao selecionarmos as clulas A1 at A4 (A1, A2, A3 e A4),


aparecer, na barra de status, a soma dos valores
contidos nessas clulas.

III.

A clula ativa a A4.

IV.

A planilha atual de trabalho a Plan3.

Esto corretas somente as afirmativas

Uma vez informado os nove primeiros algarismos do CPF


da funcionria Mrcia Costa na clula G1 e escrevendo-se
na clula G2 a frmula =PROC(G1;A2:A7;B2:B7), o dado que
ser mostrado em G2
a)
b)
c)
d)
3.

F
980543987
Mrcia Costa
20
Numa partida de voleyball, um time declarado
vencedor de um set quando ultrapassa os 25 pontos e
possui dois ou mais pontos de diferena para o
adversrio. Por exemplo: time A com 25 pontos e
Time B com 20 pontos implica que o time A
vencedor do set. J quando o placar est 25 a 24
ainda no possvel declarar um vencedor, pois no
h uma diferena maior ou igual a dois pontos entre
as equipes. Assim, na planilha do Microsoft Excel
2007 a seguir, deve constar na clula H3, o nome do
time vencedor.

a)
b)
c)
d)
5.

I e II.
I e III.
II e IV.
III e IV.
No Microsoft Excel 2007, na guia "Incio", h um
conjunto de botes para ajustes na forma de
apresentao do texto dentro de uma clula. Os
botes esto mostrados na figura a seguir.

Os nomes dos botes 1 e 2, indicados na figura, e suas


respectivas aes so:

CADE | (84) 3272-1169 | www.cadern.com.br

professor lanou notas de seus alunos nas clulas


P12, P13, P14, P15, P16, P17 e P18 e preparou outras
clulas (na coluna Q) para calcular essas medidas,
conforme mostra o Quadro abaixo.

Petrobras Tcnico(a) de Administrao 12/2014


CESGRANRIO
6.

Em determinada planilha Excel, as clulas A1, A2, A3,


A4 e A5 contm, respectivamente, os valores
numricos 5, 9, 15, 21 e 35. Os contedos das clulas
B1, B2 e B3 so, respectivamente:

=A1+A3 contedo da clula B1


=A2+A4+A5 contedo da clula B2
=(B1*2)+(B2*2) contedo da clula B3
Sendo assim, qual o resultado numrico da frmula da
clula B3?
a)
b)
c)
d)
e)
7.

Sabendo-se que os resultados so truncados em uma casa


decimal, quais so, respectivamente, as clulas que
apresentam a mdia aritmtica, a moda e a mediana
dessas notas?
a)
b)
c)
d)
e)

20
28
65
85
170

Q17, Q16, Q14


Q17, Q16, Q15
Q17, Q18, Q16
Q15, Q18, Q16
Q15, Q18, Q14
LIQUIGAS Engenheiro Jnior Eltrica 10/2014
CESGRANRIO

Um profissional liberal que est trabalhando em


determinada planilha Excel 2010 deseja gerar um
grfico de seus dados financeiros. Para tanto, ele
tem a possibilidade de selecionar, no Excel 2010,
alguns tipos, como os grficos de

a)
b)
c)
d)
e)
8.

colunas, linhas, pizza ou barras


colunas, diapaso, Laplace ou Pitgoras
colunas, Pitgoras, barras ou diapaso
barras, Pitgoras, espirais ou Fourier
Laplace, linhas, pizza ou Fourier
Um funcionrio do Departamento de Marketing de
uma empresa deseja criar uma frmula no Excel 2010
para que determinada clula apresente a juno de
textos de duas outras clulas. Para atingir esse
objetivo, a funo do Excel 2010 a ser utilizada a
seguinte:

a)
b)
c)
d)
e)

DESC
MDIA
CARACT
BDSOMA
CONCATENAR

10.

a)
b)
c)
d)
e)

Um funcionrio deseja somar o valor dos objetos


adquiridos por seu departamento durante a semana
e tirar a mdia (aritmtica) diria de despesas usando
o trecho de planilha Excel transcrito acima, lanandoas, respectivamente nas clulas G50 e G51. Para isso,
ele deve escrever as seguintes funes nas clulas
G50 e G51, respectivamente:
=SOMA (G45-G50) e =MDIA (G45-G51)
=SOMA (G45:G49) e =MDIA (G45:G49)
=SOMA (G45;G49) e =MDIA (G45;G49)
=SOMA (F45-G49) e =MDIA (F45-G49)
=SOMA (F50:F45-G49) e =MDIA (F51:F44-G49)

Petrobras Tcnico(a) de Comercializao e Logstica


12/2014 CESGRANRIO
9.

Algumas verses de planilhas eletrnicas calculam as


funes mdia aritmtica, moda e mediana de uma
srie de nmeros. Usando uma dessas planilhas, um
CADE | (84) 3272-1169 | www.cadern.com.br

11.

a)
b)
c)
d)
e)

Uma professora pretende utilizar o trecho de


planilha Excel acima mostrado para preencher as
clulas da coluna H referentes situao de
aprovao ou reprovao de seus alunos, escrevendo
uma frmula com a funo SE na clula H59 e depois
arrastando-a,
verticalmente,
com
ala
de
preenchimento, at a clula H63. Considere que
todas as outras clulas da planilha esto vazias. Qual
a frmula que atende ao objetivo da professora?
=SE(G59>$G$64;reprovado;aprovado)
=SE(G59<G64;aprovado;reprovado)
=SE(G59<$G$64;reprovado;aprovado)
=SE(G59>G64;aprovado;reprovado)
=SE(G59<G64,reprovado,aprovado)

CEFET/RJ Assistente de Alunos 06/2014 CESGRANRIO


12.

Considere
que
a
frmula
=SOMASE(A1:A5;>17;B1:B5) foi inserida na clula B6
do trecho de planilha EXCEL representado abaixo.

13.

Na clula C1 do trecho da planilha do Excel


representada acima, encontra-se a seguinte frmula:

=SE(MDIA(A$1:A$5)>3;MDIA(A1:A5);MXIMO(A1:A5))
Considere a seguinte sequncia de aes:
a clula C1 foi copiada com CTRL-C
C1 foi colada na clula C2 com CTRL-V
C1 tambm foi colada na clula D1 com CTRL-V
Aps essas aes, os valores presentes nas clulas C2 e D1
so, respectivamente,
a)
b)
c)
d)
e)

3 e 30
5e5
5 e 30
2 e 20
3 e 20
CEFET/RJ Auxiliar em Administrao 06/2014
CESGRANRIO

14.

Considere que a frmula = MDIA(F6:F8) foi inserida


na clula F9 do trecho de planilha EXCEL reproduzido
abaixo.

O resultado obtido na clula B6


a)
b)
c)
d)
e)

31
52
76
96
172
CEFET/RJ Tcnico Administrativo 06/2014
CESGRANRIO

O resultado obtido na clula F9


a)
b)
c)
d)
e)

37
29
17
15,5
5

CADE | (84) 3272-1169 | www.cadern.com.br

Banco da Amaznia Tcnico Cientfico 05/2014


CESGRANRIO
15.

Ao editar uma planilha no MS Excel, o usurio inseriu


os valores 2 e 5 nas clulas B2 e B3. Em seguida,
selecionou essas duas clulas, obtendo o resultado
ilustrado na Figura abaixo.

LIQUIGAS Tcnico de Segurana do Trabalho 10/2014


CESGRANRIO
17.

A Figura a seguir exibe um fragmento de uma


planilha elaborada com o MS Excel 2010.

Suponha que a seguinte frmula tenha sido digitada na


clula E7 (formatada com duas casas decimais):
=SE(E(E3=A;E4>200);SE(E5<=5;E4*0,02;E4*0,01);SE(OU(E
3<>A;E4<200);E4*0,03;SE(E5>=5;E4*0,04;E4*0,05)))
O que ser exibido na clula E7 dessa planilha?

Logo depois, o usurio puxou o canto inferior direito da


rea selecionada - marcado pelo ponto -, segurando o
mouse com o boto da esquerda apertado, esticando a
rea at a clula B5 (inclusive). Ao soltar o boto do
mouse, ocorreu que a(o)

a)
b)
c)
d)
e)

2,00
4,00
6,00
8,00
10,00

a) clula B4 passou a conter o valor 8, a clula B5 passou a


conter o valor 11, e as clulas B2 e B3 permaneceram
inalteradas.
b) clula B4 passou a conter o valor 2, a clula B5 passou a
conter o valor 5, e as clulas B2 e B3 permaneceram
inalteradas.
c) clula B4 e a B5 passaram, ambas, a conter o valor 5, e a
clula B2 e a B3 permaneceram inalteradas.
d) contedo das clulas no sofreu qualquer alterao.
e) contedo das clulas B2 e B3 foi movido para as clulas B4
e B5, respectivamente, e as clulas B2 e B3 passaram a
ficar vazias.
BB Mdico do Trabalho 05/2014 CESGRANRIO
16.

a)
b)
c)
d)
e)

Uma clula de uma planilha MS Excel 2010 contm o


valor 0,245758. Usando a caixa de dilogo Formatar
Clulas, o autor da planilha resolveu format-la como
percentagem com duas casas decimais. O que ser
exibido na clula em questo aps tal formatao ser
aplicada?
0,24%
2,45%
2,46%
24,57%
24,58%

CADE | (84) 3272-1169 | www.cadern.com.br