Você está na página 1de 5

Basic Cisco 800 Router Configuration for Internet Access - Cisco Systems Inc.

- Zimbio Page 1 of 5

.
REGISTER | LOGIN

ZIMBIO STYLEBISTRO LONNY

PICTURES

VIDEOS

CELEBS

MOVIES

TV

MUSIC

MORE

Submit Query

Cisco Systems Inc.


Main

Articles

more

PREV

NEXT

Basic Cisco 800 Router Configuration for


Internet Access
By savetheozone on | From networkstraining.com

Free IPv6 Certification


IPv6.HE.net
Get started in minutes! Become an IPv6 Guru

Cisco 3750 Switch Price


Router-Switch.com/Cisco_3750_Switch
WS-C3750 C3750G Catalyst,New & Used 24TSS 48TS 24PS 48PS 12S-E Stock

ESET NOD32 Antivirus

...

www.eset.ro
Pachete BUSINESS cu 50% discount si
extralicenta 6 luni gratuit

The Cisco 800 series routers are part of the Branch Office category, used mainly for SOHO

Firewall Forti net

purposes or for connecting remote branch offices to a central location. They are fixed
hardware configuration devices, meaning that they dont have any plug-in hardware slots for
inserting additional interfaces to the device (all the interfaces are fixed).

www.etelecom.ro
Cele mai performante solutii de securizare a
retelei

All the 800 series models come with a 4-port 10/100 managed switch used for connecting the

FEATURED STORIES

internal LAN computers, and with an IOS software that supports security features including the
Firewall set. The main difference of each model is the WAN interface. All models that end with
1 in the model number (i.e 851, 861, 871, 881, 891) have a 10/100 Fast Ethernet interface as
a WAN port. The other models have an xDSL type WAN port (i.e ADSL, G.SHDL, VDSL2).
Also, all models have the option of a WiFi Radio interface (the model number ends with a W,
e.g 851W, 857W, 861W etc).
In this post I will describe a basic configuration scenario for connecting a Cisco 800 router for
Internet access. I will use a model with an Ethernet WAN interface (such as 851, 861, 871, etc)
since those models are the most popular.
Something to have in mind for all 800 series routers, the four LAN interfaces (FE0 up to FE3)
are Layer2 switch interfaces that are assigned by default to Vlan1. This means that you can not

Seriously Awesome Celebrity Homes

assign an IP address directly to the LAN interfaces. The IP address for the LAN-facing side of
the router is assigned under interface Vlan1. On the other hand, the WAN interface (FE4) is
a normal Layer3 router port, which means you can assign an IP address directly on the
interface (interface FastEthernet4).
I will describe three basic scenarios which are frequently encountered in real networks.
1. Scenario 1: WAN IP address of router is assigned dynamically by the ISP. LAN IP addresses
assigned dynamically from the router to the internal PCs.
2. Scenario 2: WAN IP address of router is static. LAN IP addresses assigned dynamically from
the router.
3. Scenario 3: WAN IP address of router is static. An internal LAN Web Server exists. The router
performs a static Port NAT (port redirection) to forward traffic from Internet towards the internal
Web Server.

Most Impressive Post-Baby Bods

Scenario 1:

10 Actors Who Are Surprisingly Fluent


in Other Languages

http://www.zimbio.com/Cisco+Systems+Inc./articles/8i8k7nEKamb/Basic+Cisco+800... 7/24/2013

Basic Cisco 800 Router Configuration for Internet Access - Cisco Systems Inc. - Zimbio Page 2 of 5

Today's Actresses as Yesterday's


Hollywood Icons

LIKE US ON FACEBOOK

Configuration:
The following is the basic configuration needed for the simple scenario above.
configure terminal
enable secret somesecretpassword
! Configure the DHCP pool to assign addresses to internal hosts
ip dhcp pool vlan1pool
network 192.168.1.0 255.255.255.0
default-router 192.168.1.1
dns-server 100.100.100.36
! Do not assign addresses 1 to 30
ip dhcp excluded-address 192.168.1.1 192.168.1.30
! This is the LAN facing interface of the 800 router. Used as gateway for PCs
interface vlan 1
ip address 192.168.1.1 255.255.255.0
ip nat inside
no shut
! Interfaces FE0 to FE3 are Layer 2 interfaces
interface FastEthernet0
no shut
interface FastEthernet1
no shut
interface FastEthernet2
no shut
interface FastEthernet3
no shut
! This is the WAN interface getting address via DHCP from the ISP
interface FastEthernet 4
no shut
ip address dhcp
ip nat outside
! Configure NAT. All internal hosts will be nated on the WAN interface
ip nat inside source list 1 interface fastethernet4 overload
access-list 1 permit 192.168.1.0 255.255.255.0
ip route 0.0.0.0 0.0.0.0 fastethernet4
line vty 0 4
password somestrongpassword
Scenario 2:

http://www.zimbio.com/Cisco+Systems+Inc./articles/8i8k7nEKamb/Basic+Cisco+800... 7/24/2013

Basic Cisco 800 Router Configuration for Internet Access - Cisco Systems Inc. - Zimbio Page 3 of 5

Configuration:
This is the same configuration as scenario 1 except that the WAN IP address is static and also
the default gateway of our ISP is known.
The only difference from the configuration above is on the WAN interface and on default route:
! This is the WAN interface with static IP
interface FastEthernet 4
no shut
ip address 100.100.100.1 255.255.255.0
ip nat outside
ip route 0.0.0.0 0.0.0.0 100.100.100.2
Scenario 3:

Configuration:
Here the WAN address is static and we have also an internal Web Server for which we need to
allow HTTP access from Internet. To do this we must configure a static NAT with port
redirection. Traffic that comes towards our WAN public address 100.100.100.1 on port 80 will
be redirected by the router to the internal Web Server at address 192.168.1.10 on port 80.
configure terminal
enable secret somesecretpassword

http://www.zimbio.com/Cisco+Systems+Inc./articles/8i8k7nEKamb/Basic+Cisco+800... 7/24/2013

Basic Cisco 800 Router Configuration for Internet Access - Cisco Systems Inc. - Zimbio Page 4 of 5

! Configure the DHCP pool to assign addresses to internal hosts


ip dhcp pool vlan1pool
network 192.168.1.0 255.255.255.0
default-router 192.168.1.1
dns-server 100.100.100.36
! Do not assign addresses 1 to 30
ip dhcp excluded-address 192.168.1.1 192.168.1.30
! This is the LAN facing interface of the 800 router. Used as gateway for PCs
interface vlan 1
ip address 192.168.1.1 255.255.255.0
ip nat inside
no shut
! Interfaces FE0 to FE3 are Layer 2 interfaces
interface FastEthernet0
no shut
interface FastEthernet1
no shut
interface FastEthernet2
no shut
interface FastEthernet3
no shut
! This is the WAN interface with static IP
interface FastEthernet 4
no shut
ip address 100.100.100.1 255.255.255.0
ip nat outside
! Configure NAT. All internal hosts will be nated on the WAN interface
ip nat inside source list 1 interface fastethernet4 overload
access-list 1 permit 192.168.1.0 255.255.255.0
! Configure static NAT for port redirection
ip nat inside source static tcp 192.168.1.10 80 100.100.100.1 80 extendable
ip route 0.0.0.0 0.0.0.0 100.100.100.2
line vty 0 4
password somestrongpassword

Related Articles:
Cisco L-ASA5505-10-50= ASA 5505 Software License ( upgrade license ) 10 to 50
users for ASA 5505 Firewall Edition Bundle, 5505 VPN Edition Reviews


Best Beautiful Imperfection

CCNA Security by Cisco Systems

Best Cisco CCNA in 60 Days Reviews

Ccnp training and security- Value and Benefits

PREV

NEXT

Comments

http://www.zimbio.com/Cisco+Systems+Inc./articles/8i8k7nEKamb/Basic+Cisco+800... 7/24/2013

Basic Cisco 800 Router Configuration for Internet Access - Cisco Systems Inc. - Zimbio Page 5 of 5

more from Zimbio

'Suits' Recap: 'I Want You To


Want Me'

'Twisted' Recap: The One


Where Everyone Goes to a
Party...

'Pretty Little Liars' Season 4,


Episode 7 Recap: Good Cop...

Ashley Tisdale Is Ready for Her


Close-Up

more from StyleBistro

Kate Middleton Presents The


Royal Baby in Jenny Packham

Gisele's 10 Most Supermodel-y Where To Score Karlie Kloss'


Red Carpet Fashion Moments
Easy Summer Dress

Behati Prinsloo on Her Makeup


Must-Haves, New VS ...

more from Lonny

Links We Love: The Soul Cycle


Vacation House, Margherita...

Home

Cire Trudon Celebrates


#RoyalBaby Mania With A
Custom...

Terms & Policies

For Bloggers

Fashion vs. Function: Carolina


Herrera vs. Worlds Away

Advertise

Sitemap

10 Tips For A Sophisticated Yet


Welcoming Home

Contentmap

About Us

Copyright 2013 - Livingly Media, Inc. All Rights Reserved.


Zimbio Entertainment

http://www.zimbio.com/Cisco+Systems+Inc./articles/8i8k7nEKamb/Basic+Cisco+800... 7/24/2013