Você está na página 1de 14
arenas {A fungio PROCV tem aparecido em provas da VUNESP, CESPE e FCC com certa regularidade em 2015/2016 No dia a dia é uma funcéo muito util e versatil E montada com 4 argumentos, sendo o Ultimo opcional. ROCV(o_quesonde_procurar;coluna_resposta;valor_aproximado) ~0_que - informa o que estamos procurando. Pode ser o valor literal ou uma célula com o valor. - onde_procurar - regio da planitha que seré pesquisada, da primeira até a ultima célula. ~coluna_resposta - qual coluna que sera usada como resposta, 20 encontrar o valor que estamos procurando ~o_que- valor_aproximado - se estiver VERDADEIRO ou 1, caso nao encontre o_que procuramos, um valor préximo poderd ser usado, Se estiver FALSO ou 0, s6 vale se encontrar o valor exato. ‘A funcdo PROCV é um membro das fungées de pesquisa e Referéncia, que incluem a funcdo PROCH Se PROCV nio localizar valor_procurado, e procurar_i & menor do que o valor_procurado. Seo valor_procurado for menor do que o menor valor na primeira coluna de matriz_tabela, PROCV retornara ovalor de erro #N/D. Se procurar_intervalo for FALSO e valor_procurado for texto, vocé pode usar os caracteres curinga ponto de interrogagio (?) e asterisco (*) em valor_procurado. Um ponto de interrogagio coincide com qualquer caractere inico; um asterisco coincide com qualquer cadeia de caracteres. Se vocé quiser localizar um ponto de interrogac3o ou asterisco real, digite um til (~) antes do caractere, ttervalo for VERDADEIRO, ela usaré o maior valor que Vamos aprender a usar 0 PROCY, e claro, responder corretamente as questées nas provas. ieee ea 01. (Gestdo de Concursos 2013) Qual a alternativa que presenta uma fungdo de pesquisa e referéncia do MS Excel 2010? a) PROCV. b) CONTE. ©) HOLE, d) EXATO. 02. (FEPESE 2013) Qual a opcdo padrao (default), indicada pela Microsoft, dentre as funcdes abaixo do MS Excel 2010 em portugués Brasil, que pode ser utilizada para encontrar e recuperar um nome, localizado em outra tabela, usando como referéncia um CPF (fornecido como parémetro da fun¢ao)? Suponha que hd uma tabela contendo as colunas Nome e CPF. a) INDIRETO b) AVG sum d) PROCY e) CORRESP Fernando Nishimura de Aragao ~ mediugorie@hotmail.com Pagina 1 CG lem te Cones 03. (FEPESE 2013) A fungio do MS Excel versio 2010 em portugués do Brasil que procura um valor em uma linha e retornao valor correspondente (mesma coluna), de uma outra linha indicada na declaracao da funcao, é a) AVG b) BUSCA ©) PROCV d) PROCH e) CORRESP 04. (FEPESE 2013) A diferenca entre as fungdes PROCV e PROCH do MS Excel 2010 em portugués a) PROCH procura na vertical enquanto PROCV realiza buscas na horizontal. b) PROCH retorna um valor da mesma linha onde o valor a encontrar é encontrado, enquanto PROCV retorna um valor da mesma coluna. ©) PROCV retorna um valor da mesma linha onde o valor a encontrar é encontrado, enquanto PROCH retorna um valor da mesma coluna. d) PROC é uma evolugaio de PROCH e foi introduzida no MS Excel 2010 para substituir PROCH, mais antiga e-em desuso. e) PROCV retorna o valor encontrado enquanto PROCH retorna somente uma referéncia & coluna do valor encontrado. 15. (VUNESP 2013) A tabela a seguir foi criada no Microsoft Excel 2010 em sua configuracao padrao aa 8 ey 1 INSCRIGOES - CONCURSO PUBLICO ESTADUAL 2 NOME ‘CARGO 43 116481 | ANTONIO DA SILVAJUNIOR_|AUX. PAPILOSCOPISTA 120457] JOANADE SOUZA MEDICO 5 114302] JOSE DA SILVA (ADK. PAPILOSCOPISTA |B toose7| JOSE be OLVERA ENFERNEIRO 7 | 107768] WARIADOS SANTOS ‘AUX. PAPILOSCOPISTA | TOTAL DE CANDIDATOS PARA ‘CARGODE AUX PAPILOSCOPISTA AA formula da célula C8, que determina 0 total de candidatos inscritos para o cargo de Aux. Papiloscopista, é: ROCV" AUX. PAPILOSCOPISTA";C3:C7) b) =CONT.SE(C3:C7;"AUX. PAPILOSCOPISTA") ‘ONT. VALORES(C3:C7;"AUX.PAPILOSCO- PISTA") d) =SOMASE(C3:C7;"AUX. PAPILOSCOPISTA") e) =CONT.NUM(C3:C7;"AUX. PAPILOSCOPISTA") Fernando Nishimura de Aragao ~ mediugorie@hotmail.com Pagina 2 a I 8 1 | Vendedor Vendas | 2 [Paulo 3.500,00 3. [Maria 8.310,00 ‘4 [cana 8.170,00 5 [Ana 13.560,00 [6 [Lucas 4.200,00 7 ; Porcentagem sobre Meta de Vendas as vendas 3 2.500,00 5% 10 5.000,00 10% i 7.500,00 15% a2 10.000,00, 20% a lem te Cones Bonus Percentual 06. (IDES 2013) A figura acima é parte de uma planilha de vendas e foi extraida do BrOffice.org Calc. Na célula C5, formatada com duas casas decimais e separador de milhar, foi aplicada a seguinte formula: =PROCV(BS;A9:812;2;1). corretamente atribuido a célula CS. a) 0,25, b) 0,20. 1) 25%, 4) #N/DISP. e) 2.000,00. Com base nessas informagées, assinale a alternativa que contém o valor 07. (JADES 2013) A figura a seguir é parte de uma planilha do Microsoft Excel 2003, verso em portugués, e apresenta os seis principais produtores mun: USA Indonésia Fiipinas is de frutas no ano de 2006. “Em 1.000 ton 161.222 58.081 39.851 33.158 40 25.605 8 Principais paises produtores de fras no mando - 2006 Em uma célula formatada apropriadamente, fol atribuida a formula =PROCV(B4;82:C7;2). Com base nessas informagées, assinale a alternativa que contém o valor correto retornado por essa férmula, a)3 b) Brasil ) 39.851 6) #N/D e) 28.940 Fernando Nishimura de Aragao ~ mediugorie@hotmail.com Pagina 3 Es sallies Tabela 1 a Tabet de novrvalores do 1PTU de iméveis 2 aaa [air amigo inci revaingo [Valor conser] agua PTO] IPTV a pagar_| 2 eserrindade rs se000000] 2oi| AS <36.000.00| 38] nS_4.56000 4 ssashrnaaae ns 590.0000 20x] RS 26.0000 361 RS 6.260,00 5 sses|conts 5 s7000000 ‘| aS 902.0000 55] 05 25.0000 6 eess0lzenka RS 260000.00| a eS 52.000.0 Pal AS_6.00.00 7 esssilsise Fs 400.0000 [2] AS son. RS 750900 © esssalcent Fs 660.000.00| {0x AS 78.000,0| ‘se]ns 20m00 Tabela2 a . « 1 Tabela de aliquots do PTO poralro 15 aro [ince de reavaliagio [Aliquot TU 1 (centro 20%] 30% 1 [swide. 23% 15K] 18 Trindade 205 2.0K 1 desma 25%] 20%) 08. (FEPESE 2014) As tabelas realizam 0 célculo do IPTU de iméveis ficticios, com valores, indices e aliquotas também hipotéticos. A dindmica de funcionamento das tabelas, seus célculos e relacionamentos, contudo, obedecem as regras do software MS Excel e funcionam da seguinte forma: * 05 indices de reavaliagao e aliquotas de IPTU sao alimentadas na tabela 1 com base nas informagées da tabela 2, através do emprego de formulas, de forma automética, '* 0s valores antigos sao reajustados para os novos valores a considerar e multiplicados pela aliquota de IPTU correspondente, de forma a obter o valor do IPTU a pagar, utilizando formulas do MS Excel + As formulas foram criadas na primeira linha de dados (linha 3) e copiadas (arrastadas) para as demais células. ‘A fungo indicada para recuperar 0 indice de reavaliago da tabela 2 e informé-Io nas células da coluna D na tabela 1, utilizando como filtro de pesquisa o bairro informado na coluna B da tabela 1 €: a) SE b) INDICE ©) PROCH d) PROCV e) CORRESP 09, (IPAD 2014) Em uma planilha Excel existe duas pastas, a primeira contendo o nome e matricula de todos 0s funcionérios da empresa, a segunda contendo a matricula e a quantidade de horas extras que os funcionarios realizaram em um més. Para calculo de saldrio, é necessario criar uma coluna na primeira pasta que apresente as horas extras dos funciondrios. Qual das funcées a seguir seria utilizada para pesquisar na segunda pasta esses dados e trazer para a primeira: a) PROCH b) TRANSPOR ©) ESCOLHER d) PROCV e) CORRESP Fernando Nishimura de Aragao ~ mediugorie@ Ls Pagina 4 a lem te Cones 10. (UNESPAR 2014) E muito comum a utilizagao do Microsoft Excel para controlar listas de precos, porém, de acordo com 0 tamanho e a quantidade de informages, a localizac3o dos dados fica prejudicada. Para solucionar este problema, considere a utilizagao da fun¢o PROCY na planilha a seguir: 4) a B Je 2 toatl 0003 21 = 4 Valor 3 Codigo: ‘Thule ee [El oveon: [earnos7 3800 7. Ovbon |\iEJ MALVADO FAVORTO 3400 3D vbO0% [BATMAN BEING 23,00 9 _ovboo# [OMEN OEFERROS 3.00 10, ovo005 [OETONA RALPH 36,00 Ao aplicarmos as formulas =PROCV(B1;AG:C10;2;FALSO) na célula B2 e =PROCV(B1;A6:C10;3;FALSO) na célula B3 e, apés informar na célula B1 0 cédigo que se deseja localizar, o resultado, nas células B2 e B3, respectivamente, seré: a) Cédigo e Titulo b) Valor Unitério e Titulo ©) Cédigo e Valor Unitario d) Titulo e Valor Unitério e) Valor Unitario e Cédigo 11. (CONSULPLAN 2014) Considere a planilha produzida com a ferramenta Microsoft Office Excel 2007 {configuracao padrao). Hi_._] elena lea EoaleeG 1 CONTROLEDE NOTAS 2 cop [NOME |Birvio1 |BiMo2 |Bimo3 | BiMo4 [MEDIA 3 ‘antonio. | lls 4 2lerennoF. of 7] a] sa] 5 3oiegoR. ata] a] a] 325 6 @lFemando i. er) 7 sligorM. Pf oae as [cs] 8 [samuel fof al 9] 525 Com base na planilha apresentada, analise as afirmativas. |. Para calcular a média de notas dos quatro bimestres do aluno “Igor M.”, foi inserida na célula G7 a férmula =MEDIA(CT;F7). Il. Se na célula A9 for inserida a fungo =PROCV(3;A3:G8; Rf Ill Se na célula A10 for inserida a funcdo =SE(G7>5;CONCATENAR("O ALUNO";B7;"FOI APROVADO");"REPROVADO"), © resultado apresentado sera “Igor M.” Est(do) correta(s) apenas a(s) afirmativa(s) al. byl. om. diel. |, 0 resultado apresentado ser “Diego Fernando Nishimura de Aragao ~ mediugorie@hotmail.com Pagina 5 a 12. {EXATUS 2015) Bruno montou uma planitha no Microsoft Excel” para a distribuigiio de metas para as agéncias de um banco para um determinado produto. Para tanto ele utilizou como recurso uma funcao que busca as metas de cada agéncia de acordo com o respectivo porte. Os nomes das agéncias estao na coluna Ae os portes destas estdo na coluna B. J4 as colunas E e F possuem a tabela indicando quais sdo as metas das agéncias de acordo com os seus portes. Qual foi a funcdo que ele utilizou? A a c pie © __ Agencia | Porte: Meta Porte Meta 2 alTaMinA [Grande | 150000000 [Grande | 1.500,000.00 3 MARABA ——|[Pequeno| 300000000 [medio | 800,000.00 4 PARAGOMINAS Pequena| _300.000,00 Pequeno) 300,000.00 5 TucuRUi [Medio | 80000000 a) BDEXTRAIR. b) PROCV. C)CONCATENAR. —d) PROCH.-—e) BDVARP. 13. (VUNESP 2015) Considere a planilha do MS-Excel 2010, na sua configurago padro, exposta na figura. a a © z 1% ro] 200] 200] GJ | Nome | Area | Cargo | Admiseio | Solio 7100] oso | Adm | Reeacrnt | os01iser | RS 6000.05 1] 200|_ Mora | RH | Ass Aamir | owr/1998 | RS 7,000.00 2 [00] does Fnaneas| an Toon [1706/2074 [ R$ 6.000.00| Digitando =PROCV(A3;A7:F9;4;FALSO) na célula B3, o resultado da formula sera a) RS 7.000,00 bb) Ass Adm I c) Ass Adm I d) 04/11/1998 e) 17/06/2014 14. (FCC 2015) Considere a planilha abaixo, criada no LibreOffice Calc 4.1, em portugués. A 8 1 [Sigia__|Nome do Tribunal 2 [TRE [Tribunal Regional Eleitoral 3 [reU __[Fribunal de Contas da Unio 4 [TRF |Tabunal Regional Federal S 6 [Buscar 7 Na célula B7 fol digitada uma férmula que faz com que, ao se digitar na célula A7 a sigla de um dos Tribunals constantes nas células A2, A3 ou A4, o nome do Tribunal correspondente apareca na célula B7. A formula uusada para essa finalidade foi ROCH(AT;A2:84;2) ROCVIAT;A2:A4;2) ¢) =PROC(A7;A2:B4;2) d) =PROC(AT;A2: e) =PROCV(A7;A2:84;2) Fernando Nishimura de Aragao ~ mediugorie@hotmail.com Pagina 6 G bloat Conese 15. (MSGAS 2015) A seguir so apresentadas duas tabelas em uma tinica planilha do MS Excel 2010 (Portugués - Brasil) em um computador com o Windows 7 (Portugués - Brasil). A primeira apresenta uma lista de preco unitério (PU) por item. A segunda apresenta uma lista de vendas, que lista para cada venda o item comercializado, quantidade, preco unitario (PU, deixado em branco) e prego final (PF— que contém a férmula apropriada). Aleicicieics gin | 1 tens | pu Compres| tem | atdade | PU 2 Thema [RB 255 a | nema |S 5 iema_| 85-150 2 | hema | 3 4 Thema [ RS 250 3 | tema | 6 T 5 «| tema | 2 [asros ual das fungSes listadas deverd ser colocada na célula G2 para retornar na mesma o valor do Item 2 (83)? a) =PROCH(E2;A:B;2;0) b) =PROCURA(E2;A:8;2;0) ) =RETORNA(E2;A:8;2;0) ROCV(E2;A:B;2;0) Média Final 200 490 500 700, 900 730. 0,00 3,00 7,00 16. (CESPE 2015) Os resultados apresentados nas células do segmento de coluna de F3 a F8 podem ter sido obtidos mediante a execucdo da seguinte sequéncia de operagGes: selecionar a regio F3:F8 (deixando a célula F3 ativa); digitar a formula =PROCV(E3;SA$11:$C$15;3;FALSO); pressionar e manter pressionada a tecla CTRL; em seguida, pressionar a tecla ENTER. Certo Errado Fernando Nishimura de Aragao ~ mediugorie@hotmail.com Pagina 7 a nla Concroe omnis Age 17. (VUNESP 2016) Uma planilha criada no Microsoft Excel 2010, em sua configuracao padrao, esté preenchida como se apresenta a seguir. Data Inicio 10/10/2015 /S80 Paulo 181072015 Guarulhos 23/10/2015 ‘Sao Paulo 02/11/2015 ‘Sao Paulo 1 2) 3| 22/10/2015, 4 5| 6) (05/11/2015 Guarulhos. A formula =PROCV(A10;A2:C7;3;0), se digitada na célula B10, trara como resultado a) #N/A, b) #ERRO 3 4) Guarulhos e) 22/10/2015, Vice- presidente acai - Msn Es uronte comets) de vendae Representante de vendas enresentante de vende Gerente de verdas, Representante de vendas ‘4/03/1955 02/07/3963 18. (UFRN 2016) Ao utilizar a formula =PROCV("Monte";B2:E7;2;FALSO) na célula BY, essa recebera o valor a) 19/09/1958 b) Monte ) Representante de vendas ) Pedro Fernando Nishimura de Aragao ~ mediugorie@hotmail.com a bloat Conese 19, (CESGRANRIO 2016) Considere as informagdes e 0s dois trechos de planilhas abaixo apresentados para responder & questo. ‘As duas planilhas, das quais trechos so apresentados abaixo, foram elaboradas com o Excel 2010 e esto relacionadas. A planilha valor_hora relaciona a matricula de cada funciondrio com o valor_hora do seu trabalho. A planilha salério relaciona a matricula de cada funcionério com a quantidade de horas trabalhadas. A planilha salério também calcula o valor do seu salério multiplicando 2 quantidade de horas trabalhadas pelo valor_hora do seu trabalho. A planitha valor_hora também tem recursos para apresentar o salério do funciondrio na célula €6 quando sua matricula é digitada na célula ES. 02 -é & ¥) 4 A c o = rE en 2) = : = 7 2 his SS ee 2 =i—s 8 = = : 82 ne 2 = fare = Oss | cs . : et} a a 6 too a } | i 8 | : OPIN weber satario Fags No contexto apresentado, a férmula que deve ser inserida na célula €6 da planilha valor_hora, para que ela mostre 0 salério do funcionério, cuja matricula for digitada na célula E5, 6 dada pela expresso *ROCH(valor_horalES;salério|A2:C7;3;FALSO) b) =PROCH(valor_horalE5;salério!C2:C7;3;FALSO) ROCV{valor_horalE5;salério!C2:C7;3;FALSO) ROCV(valor_horalES;salario!A2:C7;3;FALSO) »ROCV(valor_horal€5;salario!A2:B7;2;FALSO) Fernando Nishimura de Aragao ~ mediugorie@hotmail.com Pagina 9 a lem te Cones 20. (FCC 2016) Considere a planilha abaixo, criada no Microsoft Excel 2007 em portugués.. A 8 i D 4 [Matricuta [cargo [Nome Saléno 2 +2901 [Anasta__[ Ana Mania RS_5.000.00 3 12900 [ Assistente | Joo Paulo RS_3.900,00 4 12905 | Assistente | Marcela Moreira | R$_9.900,00 5 12908 [Juz Marcos Figuera | RS 18,000.00 6 12903 [Pento | Femando Andrade | RS_7.200.00 7 12902[ Técnico [Marcos Pauo | RS_3.500.00 8 9 |Rs29.400,00 Na célula A9 foi utilizada uma férmula que, a partir de uma busca no intervalo de células de A2 até D7, retorna 0 saldrio do funcionério com matricula 12904 e calcula um aumento de 30% sobre este saldrio. A férmula utilizada foi a) =PROCV(12904;A2:07;4;FALSO)*1,3 b) =05+D5*30/100 ©) =PROCV(12904;A2:07; d) =PROCH(12904;A2:07; €) =LOCALIZE(A2:07;1290. jFALSO)*30% FALSO)+30% 41,3, Fernando Nishimura de Aragao ~ mediugorie@hotmail.com Pagina 10 Pieces 01. Letra A. Sao fungGes da categoria “Pesquisa e referéncia": PROC, PROCV, PROCH, CORRESP, INDICE, TRANSPOR. A fungdo CONT.SE pertence a categoria Estatistica. A funcdo HOIE pertence & categoria Data e Hora. & a funcéo EXATO pertence a categoria Texto 02, Letra D, PROCV € procurar valores na vertical’, enquanto que PROCH é para procurar valores na horizontal 03, Letra C.A fungio AVG é para caleularo valor médio de um grupo de céluas na edicSo em inglés, o equivalente & fungdo MEDIA. A funcéo CORRESP & para retornar& posi relativa de um item em urna matriz, que correspond 4 um valor especifico em uma ordem espectica 04. Letra C. O PROCV localiza uma informacao, e retorna o valor existente na coluna (vertical) informada. O PROCH é para retornar uma informacio existente na linha informada. 05. Letra B A letra A esté errada porque PROCY é para procurar valores em uma matrz, verticalmente, e esté faltando argumento na func = PROCV (0 que ; onde ; posi¢do que deve retornar) Eniste também 0 PROCH, que procura na horizontal. AletraC est errada porque CONT.VALORES é para saber quantas células estdo preenchidas,independente de ser texto, niimero ou data. CONTAR.VAZIO é para saber quantascéllas esto vazias, ou sea, ndo-preenchidas. Aletra Dé para somar valores numéricos condicionalmente.Sé seriam somados os valores que atendesse ao teste. Mas entio... como somar texto? Errado por isto. Aletra € é para contagem de nimeros..€ "Aux. Papiloscopsta" nfo é um niimero, é um texto, porque esté entre aspas. E finalmente o CONT.SE, Contagem congicional. Contaré quantascélulas no intervaloatendem ao teste proposto 06. Letra B. A formula =PROCV(B5;A9:B12;2;1) significa que: vai procurar BS (13560) na regido de A9 até B12 (que contém uma tabela de porcentagem sobre as vendas, de acordo com a meta de vendas), eretornaré a coluna 2 desta tabela auxliar (onde esta a porcentagem sobre as vendas).Ouitimo argumento, 1, significa Verdadeiro. A busca ela sera por aproximagao. Ou seja, se nao achar 13560, aceitaré como resultado o valor mais proximo do procurado, Desta forma, 10000 (na célula A12) é o valor mais prc segunda coluna da linha 12? € 20%. Como a célula C5, onde estéa formula exibiré 0,20 como resposta jimo de 13560 (que nfo existe na tabela auxiliar). Qual é 2 }OCV(B5;A9:812;2;1) ndo tem formato de porcentagem ‘automitico’, Meta de Vendas fas vendas fo 10% 70.000,00] 208 07. Letra C. Na formula =PROCV(84;82:C7;2) temos: procure B4 (Brasil), na regio de B2 até C7, e retorne a segunda coluna que encontrar. Esta formula nao tem o tiltimo argumento, que é opcional. 0 iltimo argumento diz se a pesquisa deve ser exata ura de Aragao ~ mediugorie@hotmail.com Pagina 11 Fernando Nist (Falso ou 0), ou pode ser aproximada (Verdadeiro ou 1). Quando omitido, vale Verdadeiro. Na pesquisa por textos, nio afeta o resultado, nesta questo. ‘Ao encontrar Brasil (na célula B4), a segunda coluna (relativa) em relacdo 3 ela, € 39.851, On (08. Letra D. A funcio SE & para realizar um teste, e depois fazer ou o verdadeiro, ou 0 falso (semelhante ao conectivo v disjungo exclusiva). A fun¢o PROCH é para procurar na horizontal. A funco CORRESP & para trazer a correspondéncia de valores, Porque o PROCV? Porque a questdo falou sobre pesquisa e resposta na coluna, Logo, PROCurar na Vertical. (09. Letra D. A funco TRANSPOR é para converter um intervalo de células de colunas para linhas,e vice-versa. A funcdo ESCOLHER é para escolher um valor a partir de uma lista, segundo um indice informado. 10, Letra D. A fungio PROCV é para localizar um valor na matriz, e trazer como resposta a informagao constante na coluna informada, podendo ser valor aproximado (VERDADEIRO) ou valor exato (FALSO). -=PROCV(B1;A6:C10;2;FALSO) vai procurar 0 B1 (DVD003) na planilha de AG até C10, e retornara o que existe na coluna 2, no caso titulo do OVD (Batman Begins) -=PROCV(B1;A6:C10;3;FALSO) vai procurar 0 B1 (DVD003) na planilha de AG até C10, e retornara o que existe na coluna 3, no caso 0 valor unitério (29,00) 11. Letra 8. Citem | esté errado, porque ponto e virgula significa E, sendo assim, seré a média de C7 e F7 apenas. Para média das quatro notas, deveria ser dois pontos, que significa ATE, =MEDIA(C7:F7) item Ill esta errado, porque se a nota em G7 for maior que 5, seré mostrado "O ALUNO Igor M. FO! ‘APROVADO", e no apenas 0 contetido de B7. Para que =SE(G7>5;CONCATENAR("O ALUNO:87;"FOI "REPROVADO") se tornasse correta, seria apenas =SE(G7>5;87;" REPROVADO' Citem Il esté correto, porque PROCV é para procurar um valor verticalmente, retornando um correspondente na coluna especificada. Assim, =PROCV(3;A3:G8;2;0) é procurar 0 valor 3 de A3 até GB, Se encontrar, retorne 0 que existe na coluna B, exatamente (opcdo 0 no final da funcéo). O que existe na coluna B, quando ele encontra o valor 3 pela primeira vez? Existe "Diego R." 12. Letra B. A funco PROCV é uma das funcdes de pesquisa e referéncia do Excel/Cale. € usada quando é preciso localizar coisas em linhas de uma tabela ou de um intervalo. 13, Letra C. A fungio PROC € para procurar um valor e retornar o resultado de uma coluna especificada. -=PROCV(A3;A7:F9;4;FALSO) Procure o valor A3 (200) na matriz de valores de A7 até F9, e caso encontre, retorne a 4° coluna (onde estdo os argos). A opcdo FALSO é usada para procurar o valor exato na primeira coluna. Se fosse verdadeiro, \VERDADEIRO supe que a primeira coluna na tabela é classificada em ordem alfabética ou numérica e, em seguida, procura o valor mais préximo. Esse serd o método padrdo, se vocé no especificar um. ‘A quarta coluna é a coluna D porque a érea de pesquisa iniciou na coluna A. Se a drea de pesquisa fosse 87:69 20 invés de A7:F9, a contagem das colunas iniciaria na coluna B, e 2 48 coluna seria a coluna E 414, Letra E. A letra A é para buscar um valor horizontalmente. A letra B est com a regidio menor que a coluna desejada =PROCV(A7;A2:A4;2}, ou seja, de A2 até A4 ¢ apenas uma coluna, e no seria possivel obter a 2 coluna ‘como resultado. A fun¢ao PROC, que aparece nas letras C e D foi mantida na versao atual por questées de compatibilidade. E a letra E éa resposta -=PROCV(A7;A2:B4;2) Procura 0 valor de A7, na planilha A2 até B4, e retorna como resposta a 2 coluna, Fernando Ni ura de Aragao ~ mediugorie@hotmail.com Pagina 12 15, Letra D. A formula =PROCV(E2;A:8;2;0) vai buscar o que esta em E2, na planilha com todas as células das colunas A © B, retornando a informagiio na segunda coluna. A busca deve ser exata (argumento 0, ou seja, FALSO) Se deseja procurar uma informago que esta listada em uma coluna, deverd usar PROCV (procure na vertical). Se a informacao estivesse em uma linha, seria 0 PROCH (procure na horizontal). Sintaxes: = PROCV (o que ; onde procurar ; qual COLUNA ; falso ou verdadeiro ) = PROCH ( o que ; onde procurar ; qual LINHA ; falso ou verdadeiro ) -=PROCV(E2;A:8;2;0) Val procurar o valor de £2 nas colunas A até B, e retornaré o valor da 28 coluna (se achar o valor de E2 na 12 coluna). 0 iltimo argumento falso (0 ) ou verdadeiro ( 1) determina a correspondéncia na pesquisa. Se for FALSO no poderé ser valor aproximado. Se for VERDADEIRO poderd ser valor aproximado. 16. Errado. ‘A fungo PROCY 6 para procurar um valor em uma matriz de dados, ¢ retornar o valor existente na coluna informada Sua sintaxe & ROCV ( 0_que_procurar ; onde_procurar ; qual_coluna ; exatamente ) Acontece que a fungao usa este tiltimo argumento para definir se a busca serd exata ou aproximada, ‘Sendo exata (FALSO ou o niimero 0), somente se o valor for encontrado é que ter uma resposta correspondente, Entdo, 0 correto aqui seria usar 0 argumento VERDADEIRO (ou o nimero 1). Portanto, quando encontrar um valor superior 20 procurado, a funco entende que a resposta est no ponto Imediatamente anterior. Se assim fosse, teria funcionado: = PROCV(E3;$A$11:$CS15;3;VERDADEIRO) 17, Letra D. A func PROCV é para procurar um valor na vertical, e retornar a informagao existente na coluna cespecificada. Sua sintaxe é: =PROCV(o que procurar ; onde procurar ; coluna ; aproximadamente ) Em =PROCV(A10;A2:C7;3;0) temos que procurar o conteido de A10 nas células de A2 até C7. Caso encontre, retorne a terceira coluna. Como a busca é por um conteddo exato, o argumento 0 significa FALSO, e ndo seré aceita a pesquisa por aproximacso. 18. Letra D. Na férmula =PROCV("Monte";82:£7;2;FALSO) val procurar “Monte” na regio de B2 até £7, e retornard a segunda coluna. A busca tem que ser exata, pois o argumento é Falso. O interessante nesta férmula & que a regio nao inicia na coluna A. A regido de busca é a partir da coluna B. Portanto, a coluna 8 éa coluna 1, a coluna C é a coluna 2, e assim sucessivamente, A coluna informada na fungo PROCY é relativa ao inicio da regio. Se a regido comesou em B, ento deve comecar a contar as colunas a partir de B. 19. Letra D. PROCH € para procurar um valor, e retornar uma linha (horizontal, de cima para baixo, linha por ha) PROCV ¢ para procurar e retornar uma coluna (vertical, da esquerda para a direita, coluna por coluna). PROCV tem a seguinte sintaxe =PROCV(o_quejonde_procurarjcoluna_retornojaproximadamente) =PROCV(valor_horal5;salériolC2:C7;3;FALSO) - procura somente na coluna C, logo no encontraria a matricula neste trecho. =PROCV(valor_hora!ES;salériolA2:B7;2;FALSO) - além de procurar somente nas colunas Ae B, retornaria um valor da coluna B (2, 2* coluna), que no caso so as horas trabalhadas. =PROCV\valor_horalE5;salériolA2:C7;3;FALSO) ~ procura o valor digitado em 5 da planilha valor_hora ~> =PROCV(valor_horalE5;salériolA2:C7;3;FALSO) ~ na planilha salério, de A2 até C7 ~~> =PROCV(valor_horalES;salériolA2:C7;3;FALSO) € retorna o valor existente na 3® coluna, na coluna C > =PROCV(valor_horalE'S;salario!A2:C7;3;FALSO) endo seré matricula aproximada, somente matricula exata. —> =PROCV(valor_horalES;salériolA2:C7;3;FALSO) ura de Aragao ~ mediugorie@hotmail.com Pagina 13 CG 20. Letra A. A funcio PROCY é usada para localizar uma informagio, e retornar como resultado um valor existente na mesma linha, em uma coluna especificada, -=PROCV(12904;A2:07;4;FALSO)*,3 12904 6 0 que devemos procurar =PROCV(12904;A2:D7;4;FALSO)*1,3 2:07 é 0 local onde devemos procurar 0 12904 -=PROCV(12904;A2:07;4;FALSO)*1,3 4 € a 4# coluna, ou seja, ao encontrar 12904 devemos retornar o que esté ra mesma linha, na 4® coluna dela (que é R$418,000,00) -=PROCV(12904;A2:07;4;FALSO)*1,3 _FALSO significa que a busca tem que ser exata. Ou seja, se nao houver, 12904 no devemos ter um valor aproximado como resposta. =PROCV(12904;A2:07;4;FALSO)*1,3 "1,3 € para calcular 30% do valor que foi encontrado pelo PROCV. =PROCV(12904;A2:07;4;FALSO)*1,3, Esté procurando 12904, na regio de A2 até 07, e retornando a 42 coluna, somente para valor exato (FALSO) valor na 4® coluna da matricula 12904 ser multiplicado por 1,3 1,3 significa 30% Alletra B também dé resultado, mas ndo atende o que a questo pediv. A questdo pediu para usar o resultado "a partir de uma busca no intervalo de células" Aletra C56 calcula 30%, nao atualiza o valor do Salério. Alletra D s6 soma 30% (0,3) a0 valor do Saléri. Alletra € estd errada, pots ndo tem LOCALIZE. Existe a fungdo LOCALIZAR, que é para buscar um caractere dentro de uma palavra, Sobre 30% adicionado ao salério... DICA Quando pede aumento de pregos, multiplicar o valor atual por 1,000 (onde s000 é o percentual de aumento) Por exemplo, o produto de R$30 aumentou 25,7% 30% 1,257 Gi... /woww.facebook.com/informaticaconcursos, ura de Aragao ~ mediugorie@hotmail.com Pagina 14