Você está na página 1de 8

Atividade projeto de redes

Etapa 2: Limpar todas as configuraes existentes nos


dispositivos.
S1
enable
erase startup-config
reload
S2
enable
erase startup-config
reload
S3
enable
erase startup-config
reload
Etapa 3: Desabilitar todas as portas utilizando o comando
shutdown.
S1(config)# interface range fa0/1-24
S1(config-if-range)#shutdown
S1(config-if-range)#interface range gi0/1-2
S1(config-if-range)#shutdown
S2(config)#interface range fa0/1-24
S2(config-if-range)#shutdown
S2(config-if-range)#interface range gi0/1-2
S2(config-if-range)#shutdown
S3(config)#interface range fa0/1-24
S3(config-if-range)#shutdown
S3(config-if-range)#interface range gi0/1-2
S3(config-if-range)#shutdown

Etapa 4: Reabilitar as portas de usurio ativas em


S2 no modo de acesso.
S2(config)#interface fa0/6
S2(config-if)#switchport mode access
S2(config-if)#no shutdown
S2(config-if)#interface fa0/11
S2(config-if)#switchport mode access
S2(config-if)#no shutdown
S2(config-if)#interface fa0/18
S2(config-if)#switchport mode access
S2(config-if)#no shutdown

Etapa 2: Executar configuraes bsicas do dispositivo


Configure os switches S1, S2 e S3 de acordo com as seguintes
diretrizes:
Configure o nome de host.
em cada switch de os seguintes comandos no cli
S1
Switch(config)#hostname S1
S2
Switch(config)#hostname S2
S3
Switch(config)#hostname S3

Desabilite a pesquisa DNS.


Utilize o seguinte comando em cada um
no ip domain-lookup
Configure uma senha no modo EXEC.
enable secret class
Configure um banner da mensagem do dia.
banner motd ^Acesso Restrito^
Configure uma senha para as conexes de console.
line con 0
password cisco
Configure o log sncrono.
exec-timeout 0 0
logging synchronous
Configure uma senha para as conexes vty.
line vty 0 4
password cisco
login
Tarefa 3: Configurar e ativar endereos de rede
Etapa 1: Configurar a interface VLAN de gerenciamento em S1, S2 e
S3.
S1:
interface Vlan99
ip address 172.17.99.11 255.255.255.0
no shutdown
S2:
interface Vlan99
ip address 172.17.99.12 255.255.255.0
no shutdown
!
S3:
interface Vlan99
ip address 172.17.99.13 255.255.255.0
no shutdown
!

Etapa 2: Configurar as interfaces Ethernet de PC1,PC2 e PC3.


configure os ip de acordo com a topologica deles

Tarefa 4: Configurar VTP


Etapa 1: Configurar todos os troncos.
S1:
interface fa0/1
switchport trunk native vlan 99
switchport trunk allowed vlan 10,20,30,99
switchport mode trunk
no shutdown
exit

interface fa0/2
switchport trunk native vlan 99
switchport trunk allowed vlan 10,20,30,99
switchport mode trunk
no shutdown
exit
interface fa0/3
switchport trunk native vlan 99
switchport trunk allowed vlan 10,20,30,99
switchport mode trunk
no shutdown
exit

interface fa0/4
switchport trunk native vlan 99
switchport trunk allowed vlan 10,20,30,99
switchport mode trunk
no shutdown
exit

interface fa0/5
switchport trunk allowed vlan 10,20,30,99
switchport mode trunk
no shutdown

S2:
interface fa0/1
switchport trunk native vlan 99
switchport trunk allowed vlan 10,20,30,99
switchport mode trunk
no shutdown
!
interface fa0/2
switchport trunk native vlan 99
switchport trunk allowed vlan 10,20,30,99
switchport mode trunk
no shutdown
!
interface fa0/3
switchport trunk native vlan 99
switchport trunk allowed vlan 10,20,30,99
switchport mode trunk
no shutdown
!
interface fa0/4
switchport trunk native vlan 99
switchport trunk allowed vlan 10,20,30,99
switchport mode trunk
no shutdown
!
S3:
interface fa0/1
switchport trunk native vlan 99
switchport trunk allowed vlan 10,20,30,99
switchport mode trunk
no shutdown

interface fa0/2
switchport trunk native vlan 99
switchport trunk allowed vlan 10,20,30,99
switchport mode trunk
no shutdown

interface fa0/3
switchport trunk native vlan 99
switchport trunk allowed vlan 10,20,30,99
switchport mode trunk
no shutdown

interface FastEthernet0/4
switchport trunk native vlan 99
switchport trunk allowed vlan 10,20,30,99
switchport mode trunk
no shutdown

Etapa 2: Configurar S1 como o servidor VTP, com nome de domnio e


senha cisco.
vtp domain cisco
vtp password cisco
vtp mode server
Etapa 3: Configurar S2 e S3 como clientes VTP, com
nome de domnio e senha.
S2:
vtp domain cisco
vtp password cisco
vtp mode client
S3:
vtp domain cisco
vtp password cisco
vtp mode client

Tarefa 5: Configurar VLANs


Etapa 1: Configurar as VLANs no servidor VTP.
S1:
vlan 10
name faculty-staff

vlan 20
name alunos

vlan 30
name convidado

vlan 99
name gerenciamento

Etapa 2: Verificar se os clientes de VTP esto recebendo configuraes


de VLAN do servidor.
show vlan
Tarefa 6: Configurar STP
Etapa 1: Configurar S1 para ser sempre a raiz.
spanning-tree vlan 10,20,30,99 root primary

Etapa 2: Configurar RSTP.


S1:
spanning-tree mode rapid-pvst
S2:
spanning-tree mode rapid-pvst
S3:
spanning-tree mode rapid-pvst
Etapa 3: Verificar se o STP est sendo executado corretamente.
S1#show spanning-tree summary

Você também pode gostar