Você está na página 1de 3

Prtica 3 Criando uma configurao de Frame-Relay como Hub-and-Spoke

O cenrio prev a interligao entre 4 circuitos frame-relay com seus respectivos DLCIs fornecidos
pela operadora, permitindo a comunicao entre todos os circuitos virtuais.

Figura 1 - Fonte: Samuel Henrique Bucke Brito. "Laboratorios de Tecnologias Cisco em


Infraestrutura de Redes"

Configurao do roteador Piracicaba:


Adicionar um mdulo WIC-1T

Router>enable
Router#configure terminal
Router(config)#hostname Piracicaba
Piracicaba(config)#interface serial 0/0
Piracicaba(config-if)#encapsulation frame-relay ietf
Piracicaba(config-if)#frame-relay lmi-type cisco
Piracicaba(config-if)#no shutdown

Configurando interfaces virtuais sobre a interface fsica, tcnica comum utilizada para que um
determinado roteador/switch possua mais de um IP vinculado a uma interface:

Piracicaba(config-if)#interface serial 0/0.102 point-to-point


Piracicaba(config-subif)#ip address 172.16.2.1 255.255.255.0
Piracicaba(config-subif)#frame-relay interface-dlci 102
Piracicaba(config-subif)#interface serial 0/0.103 point-to-point
Piracicaba(config-subif)#ip address 172.16.3.1 255.255.255.0
Piracicaba(config-subif)#frame-relay interface-dlci 103
Piracicaba(config-subif)#interface serial 0/0.104 point-to-point
Piracicaba(config-subif)#ip address 172.16.4.1 255.255.255.0
Piracicaba(config-subif)#frame-relay interface-dlci 104
Piracicaba(config-subif)#end
Piracicaba(config-subif)#
Configurao do roteador Americana:

Adicionar um mdulo WIC-1T

Router>enable
Router#configure terminal
Router(config)#hostname Americana
Americana(config)#interface serial 0/0
Americana(config-if)#encapsulation frame-relay ietf
Americana(config-if)#frame-relay lmi-type cisco
Americana(config-if)#ip address 172.16.2.2 255.255.255.0
Americana(config-if)#frame-relay interface-dlci 201
Americana(config-if)#no shutdown
Americana(config-if)#end

Configurao do roteador Campinas:

Adicionar um mdulo WIC-1T

Router>enable
Router#configure terminal
Router(config)#hostname Campinas
Campinas(config)#interface serial 0/0
Campinas(config-if)#encapsulation frame-relay ietf
Campinas(config-if)#ip address 172.16.3.2 255.255.255.0
Campinas(config-if)#frame-relay interface-dlci 301
Campinas(config-if)#no shutdown
Campinas(config-if)#end

Configurao do roteador Limeira:

Adicionar um mdulo WIC-1T

Router>enable
Router#configure terminal
Router(config)#hostname Limeira
Limeira(config)#interface serial 0/0
Limeira(config-if)#encapsulation frame-relay ietf
Limeira(config-if)#frame-relay lmi-type cisco
Limeira(config-if)#ip address 172.16.4.2 255.255.255.0
Limeira(config-if)#frame-relay interface-dlci 401
Limeira(config-if)#no shutdown
Limeira(config-if)#end

Configurao comum para todos os routers:

Router> enable
Router# configure terminal
Router(config)# router rip
Router(config-router)# network 172.16.0.0
Router(config-router)# end
Router# write

Configurao da Cloud-PT:

Adicionar 4

Aba "Config":

As interfaces seriais devero ter as seguintes configuraes de DLCIs/Nome:

Serial0:
102 -> PVC-102
103 -> PVC-103
104 -> PVC-104

Serial1:
201 -> PVC-201

Serial2:
301 -> PVC-301

Serial3:
401 -> PVC-401

Aba "Frame Relay":

Configurao de porta de origem para porta destino:

From: To:
Serial0 PVC-102 Serial1 PVC-201
Serial0 PVC-103 Serial2 PVC-301
Serial0 PVC-104 Serial3 PVC-401

Tarefa pessoal:

Adicionar um novo circuito virtual para a cidade de Guarulhos.

Adicione um switch em cada rede com as VLANs Administrativo e wifi, a VLAN wifi dever
possuir acesso apenas at a porta de LAN do roteador, enquanto todas as VLANs Administrativo
devero estar interligadas

Descreva um relatrio sobre a prtica. Supostamente os circuitos relatados no possuem uma


velocidade definida, quais recursos do frame-relay deveriam ser implementados para que estes
possuam uma velocidade contratada e uma velocidade garantida.

Você também pode gostar