Você está na página 1de 6
ruowio Net — vunesp er ac ek ke eel Fea see) EYEE nO oR AVE OME Reng 01. Considere a tabela e a caixa de didlogo apresentadas a seguir, extraidas do Microsoft Excel 2016, em sua configuragio padrao. 2) ars [oso | fara a) | C= yx 2 see rte est | pn Xe Fo oe [SSS ee eee om te = Assinale a alternativa que contém o nome que aparecers fla céluia AG apés os critérios de classificacao da caixa de didlogo Classificar serem aplicados na tabelaaprésentada, a) Clara b) Joana [Augusto ¢) Daniel e) Pedro 02. Em uma planitha do MS- Excel 2016, a partir da sua configuracdo padréo, utilizada por uma empresa de cobranca para controlar as pessoas deyedora’como ilustra a figura, a coluna A contém o nome do devedor, a coluna B contém o RG do devédor, a coluna C contém o montante a receber ea coluna D informa se foi pago: N para Nao eS paraSim. 4 A I a | cj oo + Enprous de Gabronga 86 Goble 2 [Nome do Omvedor RG Valor Pago (SN) 8 Aerancre Bueno fni| asm] s A Benecto Suquere zzz222272| Rs 125000 § 8 Chosoaso nee amssaa03] R650) _W | Fev Onore waaaaeel _rses000] 7] Pack Foes | sssseasss | n5:3500.00[ | Regorio Calis seesssses| rs 10000 _s 2 70] Tea Pago 6580000 rn A formula a ser aplicada na célula C10 para calcular 0 Valor Total que os devedores pagaram & a) =SOMASE(D3:08;"" bb) =SOMASE(C3:C8; ) =SOMASE(03;D8:"5";C3:C8) d) =SOMASES(B2:B8;C2:C10;"S";02:08) e) =SOMASES(C2:C8;"S";B2:B8) ura.com,br ~ Fernando Nishimura de Aragio Pagina 1 Informatica de Concursos ~ wunw.fernandonishi ruowio Net vunesp 03. Uma planilha do MS-Excel 2016, a partir da sua configuragio padrdo, utilizada por uma empresa de contabilidade para controlar os salérios de funcionérios de diversas empresas, conforme ilustra a figura, contém, na coluna A, o nome do funcionério, na coluna B, o nome da empresa em que o funcionério trabalha, na coluna C, o nome do setor a que o funcionério pertence e, na coluna D, contém 0 salério do funcionério. zB x € ° 1 [nome do Funconério_| Empresa setor | Salvo 2 [Alexandre Pinto Insts de Panda Sousa A Rs 2.500,00| 3 |Benedto Sive | nasi de Sapte Feca_c Rs 1.s0,00| [5 [cade otra Comérco Si Paulo a) [5 [ose ao sz Inasta de Panel Sousa 8 RS 650,00| [6 [rive au Inastria de Sapo Peco A Rs 760,00 | [7 |otovane Pz Comérco Si Paulo A Rs 1.10000 [8 [se marques Inaistia de Panel Sousa 8 RS 550,00| 9. Lotta Nazaré nasa. Sapo Petco A RS 950,00| [10 raw Seto Comérdo So Paulo A Rs 1.20000 | [a] ry “Total de Salirios da Empresa 2 ineiwycosasre _%61.20000 A formula a ser aplicada na célula C12 para calcular 0 total de saldrios do, Setor’B da Empresa Industria de Panela Sousa é: a) =SOMASES(D2:010;B2:B10;"Induistria de Panela Sousa’C2:C10;"B") b) =SOMASES(D2:010;C2:C10;"Indiistria de Panela Sousa";B2:B10;"B") ¢) =SOMASES(82:810;C2:C10;"Industria de Panela Sousa";D2:010;"B") d) =SOMASE(82:B10;C2:C10;"Industria de Panela Sousd";D2:D10;"8") ) =SOMASE(C2:C10;82:E10;"Indistria de Panela Sousa"C2:C1 04, Em uma planilha do MS-Excel 2016, aypartif da Sua configuracdo padréo, conforme ilustra a figura, 0 resultado da férmula =SOMA(A1:D1) + SE(MEDIA(A3:B3)>5; 3; 5), quando aplicada na célula DS, é: D a)15 b) 16 a7 4) 18 e)19 05. Observe.a planilha a seguir, sendo editada por meio do MS-Excel 2016, em sua configuracgo padrao. aia 8 a 4) 9 8 , a 5 6 a] 2 3 4 4 Assinale a alternativa que contém o resultado da célula A4, apés ser preenchida com a seguinte férmula: '=SE(CONT.VALORES(A1:B2)>3; MENOR(A3:C3;1);B2) aja b)2 Q3 da es Informatica de Concursos — ww. fernandonishimura.com.br ~ Fernando Nishimura de Aragao Pagina 2 ruowio Net vunesp 06. 0 nome do icone contido na guia Férmulas do Excel 2016, que permite a um usudrio visualizar as formulas contidas nas células, em vez do valor resultante da férmula, é a) Mostrar Férmulas. b) Avaliar Férmulas. ) Exibir Formulas. 4d) Auditar Férmulas. e) Nao Calcular Formulas. 07. Uma planilha de controle do MS-Excel 2016, em sua configuracao padrao, utilizada por uma empresa de vendas, a coluna A contém o nome do vendedor, a coluna B contém 0 salirio fixo do vendedor, a’eoluna C contém o valor total da venda de cada vendedor, na coluna D contém a comissio sobre a venda ea eoluna E contém 0 salério total que cada vendedor deverd receber, sendo composta pelo saldrio fiko mais a comissio sobre a venda. Para incentivar as vendas, a empresa oferece para o vendedora seguinte oportunidade: se 0 valor da venda for superior a R$ 5.000,00, a comisséo sera de 20% sobre o vélor Wentlido, caso contrério a comissdo sera de apenas 10% sobre o valor vendido. A 8 oI D e Nome do z ‘Comissao sobre a 1 pane SalétioFixo | Valor da Venda ae Salério Total 2 [Alberto Siva RS 1.20000] R$ 8.500,00] RS 1.700,00| _ R$ 2900.00 3. Clarice dos Santos RS 1.50000] R$ 7.300,00] ‘RS 1.460,00| _ RS 2960.00 4 ‘Douglas Ferreira RS 1.40000] R$ 12,000.09] ‘R$ 2.400,00| RS 3800.00 5 Fatima da Costa Rs 200.00| _ R53.000,00| ‘RS 300,00| RS 1.100.00 6 | Moacir Pereira RS 1.80000] R$ 6.000,00] ‘RS 1.200,00/ RS 3.000,00 7 Renata Noriega RS2.00000] RS 4.500,00] 18S 450,00] RS 2450.00 8 [Tadeu Mendes RS 1.90000 RS5.500,00] RS 1.100,00[ RS 3000.00 8 A formula a ser aplicada na célula D2, para talcular a comissao sobre a venda é a) =SOMASE(C2 = $000; 20%; 10%) 'b) =SOMASE(C2 = 5000; 0,210,1), ) =SE(C2 > 5000; C2-* 0,2nC2s* 0,1) d) =SE(C2 # 5000; C20,2/C2" 0,1) e) =SE(C2 < 5000; €2 * 0)2; C2 * 0,1) 08, Observe aplaniiha seguinte, sendo editada por meio do Microsoft Excel 2016, em sua configurago padro, 1 3 4 2 2 5 1 6 3 8 9 7 4 Assinale a alternativa que contém o resultado da célula Aa apds ser preenchida com a formula =MEDIA(MAIOR(A1:C3;2);MENOR(A1:C3;2)) aja b)3 os a7 9 Informatica de Concursos — ww. fernandonishimura.com.br ~ Fernando Nishimura de Aragao Pagina 3 eango vunesp Y _ ELEC Reo) O1. Letra E. 0 iltimo nome, apés a organizacdo segundo os critérios solictados, serd PEDRO. mocala pt] fguatserivao Fortaez (02. Letra A. A fungio SOMASE é para somar condicionalmente. A funcdo SOMASES¢ para somar condicionalmente ‘com vérias condigdes. O enunciado pede que sejam somados os valorés(na)coluna C) que foram pagos (contenha § na coluna D). SOMASE(células para testar; teste ; células para somar) -SOMASE(D3:D8;"5";C3:C8) se 0s valores de 03 até D8Yorem iguais a “S” =SOMASE(D3:08;"S";C3:C8) faca a soma dosalotes correspondentes nas células C3 até C8 =SOMASE(D3:D8;"S";C3:C8) E 0 SOMASES ? SUatsintaxe -=SOMASES(células para Somar ; células para testar 1 ; teste 1 jcélulas para testar 2; teste 2; ..) Aletra 8 tstéerrada, porque mudou a ordem das células que seriam testadas e somadas (ndo podemos somar as. letras dcoluna O, esta coluna contém textos). A férmula C esta errada, porque usou ponto e virgula ao invés de dof pontos (ponto e virgula significa E, dois pontos significa ATE). As formulas D e E esto organizadas de forma Ineocreta, porque no SOMASES, os testes esto acompanhados de células, sempre aos pares. 03. Letra A, Precisamos testar duas condigdes (células da coluna B sejam Industria de Panela Sousa e células da coluna C sejam do setor 8). Se usamos apenas o SOMASE, sé poderiamos trabalhar com uma condicdo de cada vez. Portanto devemos usar 0 SOMASES (no plural, varias condigées). SOMASES(D2:010;82:B10;" Industria de Panela Sousa”;C2:C10; condiggo 1 =SOMASES(D2:010;82:810;"Indiistria de Panela Sousa";C2:C10;"B") —> condi¢do 2 ‘=SOMASES(D2:D10;82:810;"Indiistria de Panela Sousa";C2:C10;"B") ~> 0 que serd somado, se atender a condigdo 1 € condigao 2 Informatica de Concursos — ww. fernandonishimura.com.br ~ Fernando Nishimura de Aragao Pagina 4 eango vunesp Y _ Precisaremos testar duas condicdes (células da coluna B sejam Industria de Panela Sousa e células da coluna C sejam do setor 8). Se usamos apenas o SOMASE, sé poderiamos trabalhar com uma condigdo de cada vez. Portanto devemos usar 0 SOMASES (no plural, varias condigdes). 2 é igual a "Industria de Panela Sousa" ? VERDADEIRO. E C2 é igual a"B. FALSO. VERDADEIRO E FALSO = FALSO. Proxim, 83 ¢ igual a "indtstria de Panela Sousa" ? FALSO. Préximo. 4 é igual a "Industria de Panela Sousa" ? FALSO. Préximo, BS ¢ igual a "Industria de Panela Sousa" ? VERDADEIRO. E CS ¢ igual a "B. VERDADEIRO. VERDADEIRO E \VERDADEIRO = VERDADEIRO. Entéo some o correspondente na coluna D, que é DS = 650 86 ¢ igual a "industria de Panela Sousa" ? FALSO. Préximo. 87 € igual a "industria de Panela Sousa" ? FALSO. Préximo. BS é igual a "Industria de Panela Sousa" ? VERDADEIRO. E C8 ¢ igual a "B. VERDADEIRO. VERDADEIRO.E \VERDADEIRO = VERDADEIRO. Ento some o correspondente na coluna D, que é D8 = 550 89 é igual a "industria de Panela Sousa" ? FALSO. Préximo. B10 ¢ igual a "Industria de Panela Sousa" ? FALSO. Préximo. 200 Entéio deveremos somar 650 + 55¢ 04, Letra C. SOMA(A1:D1) + SE(MEDIA(A: 3)>5; 3; 5) Serd realizada a soma de Al até D1. A seguir, sera soniado o resultado da fungio SE. Asomade Al atéD1é1+5+4+2=12 ‘A formula SE(MEDIA(A3:B3)>5; 3; 5) & organitadd da seguinte forma: SE(MEDIA(A3:B3)>5; 3; 5) Teste MEDIA(A3:83)>5 ‘SE(MEDIA(A3:83)>5; 3; 5) Verdadeiro 3 SE{MEDIA(A3:83)>5; 3; 5) Falso 5 A média de A3 até 83 & (3#7)/2=10/ teste entdo €:. € malor que 5 ? Nao, isto é falso. Portanto, 0 resultado é 5. Somando 5 ao 12 8Ue ahtefiormente foi somado, achamos 0 valor 17. 05. Letra B. ‘A funggo'SE Yealiza um teste, e de acordo com o resultado, poders fazer a parte “verdadelro” ou a parte “falsa”, que sdo as partes da sintaxe, SSE[CONT. VALORES(A1:B2)>3;MENOR(A3:C3;1);82) teste CONT. VALORES(A1:B2)>3 =25E(CONT.VALORES(A1:B2)>3;MENOR(A3:C3;1);82) verdadeiro MENOR(A3:C3;1) =SE(CONT.VALORES(A1:82)>3;MENOR(A3:C3;1);82) falso 82 CONT.VALORES é para saber quantos valores existem nas células. Quaisquer valores. De Al até B2 existem 4 células, e as 4 células esto preenchidas. Portanto, a resposta 6 4. CO teste pergunta 4 é maior que 3 ? Sim, isto é verdadeiro, Portanto devemos fazer a parte verdadeira da sintaxe. ‘A fungdo MENOR é para retornar o enésimo menor valor de uma série. A sua sintaxe é MENOR(células;posi¢do) A posigio € 1, portanto & 0 primeiro menor valor de A3 até C3, Entre 2, 3 € 4, o menor valor & 2. Informatica de Concursos — ww. fernandonishimura.com.br ~ Fernando Nishimura de Aragao Paginas eango vunesp Y asec 06. Letra A. A tecla de atalho mudou. Antes era CtrisJ, agora é Ctrl+* (crase). ieee ars Dependents “P Vergo de trae Inst AuteSomaUsadas__Firancera Liga Toto Datne Pesqusae Motemiicae Mais Fong pacrtemertes nn ee Horas Refrnca Tgomomeia’ Fangs 3 RemoverSas = @DAvalar Féerda 07. Letra C. A fungdo SOMASE é para somatério condicional, ou seja, necessita de um teste para somar os valores desejados, A fungdo =SE(teste;verdadeiro;falso) na letra D usa o simbolo # (erro) e na letra E 0 simbolo de menor que. -=SE(C2 > 5000; C2 * 0,2; C2 * 0,1) Teste Verdadeiro Falso 08, Letra. Em =MEDIA(MAIOR(A1:C3;2);MENOR(AL:C3;2) temos 3 funcées. Sera reaizada a MEDIA aritmética simples, do segundo MAIOR valor de Al até C3 e Sisegundo MENOR valor de AL até C3, MEDIA(MAIOR(A1:C3;2};MENOR(A1:C3;2)) MAIOR(AL:C3;2) undo Fnaior valor de Al até C3 = 8 -MEDIA(MAIOR(AL:C3;2)/MENOR(A1:C3;2))_ MENOR(AL:C3;2) ‘Seglnndo menor valor de Al até C3 =2 MEDIA(MAIOR(AL:C3;2);MENOR(AI:C3;2)) =MEDIA(8;2) Maia de 8c 2.842 = 10, 10/2=5 Informatica de Concursos — ww. fernandonishimura.com.br ~ Fernando Nishimura de Aragao Pagina 6