Você está na página 1de 31

"Somos o que repetidamente fazemos.

A excelncia,
portanto, no um feito, mas um hbito. Aristteles
EDITAL
NOES DE INFORMTICA: Conceito de internet e intranet e
principais navegadores.

Principais aplicativos comerciais para edio de textos e planilhas, para


correio eletrnico, para apresentaes de slides e para gerao de
material escrito, visual e sonoro, entre outros.

Rotinas de proteo e segurana.


IDECAN SEMTAS 2016

Sobre conceitos de internet, analise.


I. Os browsers so programas desenvolvidos para proporcionar a
navegao pela web.
II. Upload o processo de obter um arquivo de um computador remoto
disponvel na rede.
III.URL um aplicativo que permite a troca de mensagens entre
computadores conectados na internet.
Est(o) correta(s) apenas a(s) afirmativa(s)
A) I.
B) II.
C) III.
D) I e II.
Ano: 2012 Banca: IDECAN rgo: Banestes

Segundo Kurose (2010), o correio eletrnico existe desde o incio da


Internet. Ao contrrio do correio normal, que anda a passos lentos, o
correio eletrnico rpido, fcil de distribuir e barato. Identifique dois
protocolos utilizados em correio eletrnico.

A) DNS e http.
B) POP3 e TCP.
C) IMAP e FTP.

D) POP3 e SMTP.
E) SMTP e IP.
IDECAN MUNICPIO DE PALMA/MG 2015

Analise a planilha produzida com a ferramenta Microsoft Office Excel 2007


(configurao padro):

Se na clula A4 da planilha for inserida a funo =MDIA(A1;B2;A3), correto


afirmar que o resultado ser:

A) 4. B) 5. C) 10. D) 15.
IDECAN CMARA MUNICIPAL DA SERRA ESPRITO SANTO 2014

O programa que tem a capacidade de se propagar automaticamente


enviando cpias de si mesmo de um computador para outro
conhecido como

A) Worm.
B) Adware.
C) Pharming.
D) Cavalo de Troia.
IDECAN FUNTELPA 2014

Sobre o conjunto de aplicativos do BrOffice.org 2.4, analise:


I. A extenso padro de arquivos do BrOffice.org Calc .ods.
II. BrOffice.org Slider o nome da ferramenta utilizada para construo de
apresentaes similares as do Microsoft PowerPoint.
III. O editor de Textos BrOffice.org Writer pode salvar documentos com
extenso .doc, tornando o mesmo compatvel com o Microsoft Word.
IV. O editor de Textos BrOffice.org Writer possui recurso para exportar um
documento diretamente como pdf, formato Adobe Acrobat.
Esto corretas apenas as afirmativas:
A) I, II, III, IV
B) I, II
C) III, IV
D) I, III, IV
E) I, II, IV
IDECAN SECRETARIA DE PORTOS DA PRESIDNCIA DA REPBLICA 2015

Utilizando o navegador Internet Explorer 8 (configurao padro


idioma portugus Brasil), o procedimento que pode ser utilizado para
que um usurio possa abrir uma nova janela para realizar a navegao
pressionar as teclas:

A) Ctrl + J.
B) Ctrl + F.
C) Ctrl + H.
D) Ctrl + N.
E) Ctrl + W
IDECAN CMARA MUNICIPAL DA SERRA ESPRITO SANTO 2014

Os programas que apresentam a funo de capturar as entradas do


teclado de um computador gerando um log com tudo o que foi digitado
denominamse

A) Trojans.
B) Spywares.
C) Keyloggers.
D) Screenloggers.
IDECAN CMARA MUNICIPAL DE PANCAS/ES 2014

Um professor utiliza a ferramenta Microsoft Office Word 2007


(configurao padro idioma portugus Brasil) para efetuar a
digitao das avaliaes bimestrais da sua turma. Frequentemente, ele
tem que acionar o comando Abrir para carregar os seus arquivos. Uma
forma alternativa de executar o comando Abrir, acionando as teclas
de atalho:

A) Ctrl + A.
B) Ctrl + B.
C) Ctrl + D.
D) Ctrl + L.
E) Ctrl + T.
IDECAN CMARA MUNICIPAL DA SERRA ESPRITO SANTO 2014

Considere a seguinte frmula digitada na ferramenta Microsoft Office Excel 2007


(configurao padro):
=SE(10>=10;SE(3=5;1;SOMA(2;3;2));10)

correto afirmar que o resultado ser

A) 1.
B) 5.
C) 7.
D) 10.
IDECAN BANESTES 2013

O pacote LibreOffice uma sute de aplicativos para escritrio,


concorrente direto do Microsoft Office, com a vantagem de ser gratuito.
Identifique quais aplicativos fazem parte do LibreOffice.

A) Writer e Excel.
B) Calc e Word.
C) Writer e Calc.
D) Impress e Powerpoint.
E) Paint e Draw.
IDECAN 2014 - SEP/PR

O recurso que estuda os princpios e tcnicas pelas quais a informao


pode ser transformada da sua forma original para outra ilegvel, com o
objetivo de dificultar a leitura de pessoas no autorizadas, denomina-se

A) Backup
B) Webgrafia
C) criptografia.
D) quarentena.
E) endereamento.
Ano: 2010 Banca: IDECAN rgo: FUNTELPA

A extenso padro de arquivos do Microsoft PowerPoint (verso 2007


configurao padro) :

A) .ppt

B) .pptx

C) .pps

D) .ppts

E) .mdb
IDECAN SEMTAS 2016

Um usurio utiliza o navegador Mozilla Firefox (configurao padro


Idioma Portugus Brasil) para acessar sites e realizar as suas
atividades dirias. Para executar uma atividade sigilosa, o usurio
necessita navegar na internet sem que o navegador armazene
informaes sobre os sites e pginas visitadas. Considerando a
ferramenta em questo, correto afirmar que o recurso que pode
atender a demanda do usurio :

A) Navegao limpa.
B) Navegao oculta.
C) Navegao privativa.
D) Navegao assncrona.
Ano: 2014 Banca: IDECAN rgo: Cmara Municipal de Sooretama - ES

Caso seja necessrio enviar uma mensagem de email como cpia


oculta, ou seja, sem revelar o destinatrio utilizando o Outlook 2007
(configurao padro), qual dos campos a seguir devese preencher?

A) Cc...

B) Cco...

C) Para...

D) Assunto:
IDECAN MUNICPIO DE CARANGOLA/MG 2014

Observe a seguinte tabela

Diante do exposto, correto afirmar que a frmula foi utilizada na clula C3, a qual foi copiada e
arrastada para as clulas C4, C5 e C6, para obter as respostas APROVADO e REPROVADO,

A) =(B3>=5;"APROVADO";"REPROVADO")
B) SE(B3>=5;"APROVADO";"REPROVADO")
C) =SE(B3>:5;"APROVADO";"REPROVADO")
D) =SE(B3<=5;"APROVADO";"REPROVADO")
E) =SE(B3>=5;"APROVADO";"REPROVADO")
IDECAN DETRAN / RO 2014
Considere a planilha produzida com a ferramenta Microsoft Office Excel 2007
(configurao padro).

Para calcular o total geral de veculos em todos estados e a mdia de veculos do tipo
Caminho, deve-se aplicar, respectivamente, as frmulas:

A) =SOMA(B2:F5) e =MDIA(B4:F4)
B) =SOMA(B2:F5) e =MDIA(B5:F5)
C) =SOMA(A2:F5) e =MDIA(B2:B5)
D) =SOMA(B4:F4) e =MDIA(B2:F5)
E) =SOMA(B5:F5) e =MDIA(B2:F5)
IDECAN CMARA MUNICIPAL DA SERRA ESPRITO SANTO 2014

Na ferramenta Microsoft Office PowerPoint 2007 (configurao


padro), o slide _______________ o principal em uma hierarquia de
slides que armazena informaes sobre o tema e os layouts dos slides
de uma apresentao, incluindo o plano de fundo, a cor, as fontes, os
efeitos, os tamanhos dos espaos reservados e o posicionamento.
Assinale a alternativa que completa corretamente a afirmativa anterior.

A) pai
B) raiz
C) mestre
D) padro
IDECAN CMARA MUNICIPAL DA SERRA ESPRITO SANTO 2014

Ao inserir na clula A6 a frmula =MODO(A1:C5), qual valor ser retornado?

A) 2.
B) 5.
C) 7.
D) 49.
IDECAN SEMTAS 2016

Na ferramenta Microsoft Office Excel 2007 (configurao padro), a


funo =MDIA(100;20) retorna o valor:

A) 5.
B) 20.
C) 60.
D) 100.
IDECAN PREFEITURA MUNICIPAL DE LIBERDADE/MG 2015
Para imprimir um documento digitado na ferramenta Microsoft Office Word 2007 (configurao padro), um usurio
utilizou a seguinte configurao:

correto afirmar que


A) sero impressas todas as pginas.
B) ser impressa apenas a pgina atual.
C) sero impressas as pginas 2, 3, 4 e 5.
D) sero impressas somente as pginas 2 e 5.
IDECAN PREFEITURA MUNICIPAL DE LIBERDADE/MG 2015

Analise a imagem da planilha produzida com a ferramenta Microsoft Office Excel 2007
(configurao padro):

Se na clula A4 for digitada a frmula =SOMA(A1;C2;C1;B2), o resultado ser:

A) 5.
B) 13.
C) 15.
D) Um erro ser apresentado.
IDECAN MUNICPIO DE PALMA/MG 2015

Um usurio utilizou a ferramenta Microsoft Office Word 2007


(configurao padro), para criar o texto a seguir:
Pas rico pas sem pobreza

Analisando a formatao do texto, correto afirmar que o mesmo est


em

A) itlico e subscrito.
B) negrito e tachado
C) itlico e sublinhado.
D) negrito e sublinhado..
IDECAN MUNICPIO DE PALMA/MG 2015

No editor de textos Microsoft Office Word 2007 (configurao padro), possvel


criar e editar diversos documentos utilizando uma grande diversidade de recursos
que a ferramenta proporciona. Os botes e so utilizados,
respectivamente, para:

A) Configurar pgina e fechar um documento.


B) Abrir um documento e fechar um documento.
C) Criar um novo documento e abrir um documento.
D) Salvar um documento e criar um novo documento.
IDECAN SECRETARIA DE PORTOS DA PRESIDNCIA DA REPBLICA 2015

Um usurio que utilizou a ferramenta BrOffice Writer para realizar a


digitao do seu trabalho de concluso de curso, aps concluir a
digitao, verificou que existiam diversas palavras erradas em seu texto
que necessitavam ser corrigidas. O procedimento que executado para
acionar o corretor ortogrfico da ferramenta em questo : clicar no menu

A) Formatar e clicar na opo corretor ortogrfico.


B) Formatar e clicar na opo Verificao ortogrfica.
C) Ferramentas e clicar na opo Verificao ortogrfica.
D) Editar, apontar para Opes e clicar na opo corretor ortogrfico.
E) Arquivo, apontar para Verificaes e clicar na opo corretor
ortogrfico.
IDECAN MUNICPIO DE CARANGOLA/MG 2014

Utilizando a ferramenta Microsoft Word 2007 (configurao padro), relacione


adequadamente as funes s respectivas teclas de atalho.

A sequncia est correta em


A) 1, 3, 4, 2, 5.
B) 1, 4, 3, 5, 2.
C) 2, 3, 5, 1, 4.
D) 5, 4, 1, 3, 2.
E) 2, 3, 1, 5, 4.
IDECAN MUNICPIO DE HELIODORA / MG 2014

Um usurio utilizou a ferramenta Microsoft Office Word 2007 (configurao


padro idioma portugus Brasil) e executou os seguintes procedimentos:
1. Pressionou as teclas Ctrl + T.
2. Pressionou as teclas Ctrl + P.
Diante do exposto, correto afirmar, respectivamente, que
A) todo o texto foi formatado em caixa alta e todo o texto foi selecionado.
B) todo o texto foi alinhado esquerda e foi aplicado um recuo esquerda.
C) todo o texto foi selecionado e a caixa de dilogo de impresso foi aberta.
D) a caixa de dilogo de impresso foi aberta e todo o texto foi selecionado.
E) a caixa de dilogo de impresso foi aberta e todo o texto foi formatado em
itlico.
IDECAN MUNICPIO DE HELIODORA / MG 2014

Considere os valores digitados em uma planilha da ferramenta Microsoft


Office Excel 2007 (configurao padro):

Clula A1 = 100.
Clula A2 = 200.
Clula A3 = 400.

Se na clula A4 for aplicada a frmula =SE(A1<=A2;MXIMO(A1;A2);A3), o


resultado ser
A) 100.
B) 200.
C) 300.
D) 400.
E) 500.
Se voc pensa que pode, ou que no
pode, voc est certo Henry Ford

Você também pode gostar