Você está na página 1de 7

Crie grficos com mudana de cor em relao meta

Este contedo faz parte da srie:


Excel Grficos
Ver 9 posts dessa srie

Existem vrios recursos avanados no Excel que contribuem para uma melhor visualizao
dos dados em um grfico. Neste artigo vamos apresentar uma possibilidade muito
interessante, que a mudana de cor em relao a uma meta pr-estabelecida, que
resultar em um significativo impacto visual, como poderemos perceber. Basicamente,
construiremos uma tabela onde ser estabelecida uma meta para determinado perodo e
iremos inserir os resultados obtidos, que sero organizados de acordo com sua
performance. A seguir, construiremos o grfico e demonstraremos como proceder com a
mudana de cor.

Criando a tabela
Para criar a tabela com o perodo de tempo a ser analisado, utilizaremos cinco colunas. A
primeira delas destinada aos meses do perodo, na segunda colocaremos a meta
estabelecida e na terceira vamos inserir os resultados atingidos em cada ms. As colunas
seguintes, que denominaremos acima e abaixo serviro para organizar as informaes
para que possamos construir o grfico com as caractersticas desejadas.

|1
Crie grficos com mudana de cor em relao meta

Nestas duas colunas, vamos lanar mo da funo SE, para que no seja necessrio
efetuar manualmente a organizao dos valores que esto acima ou abaixo da meta. Na
coluna acima, mais precisamente na clula D2 em nosso exemplo, vamos inserir a
funo da seguinte forma: =SE(C2>=B2;C2;). A ideia que sejam exibidos os valores
quando os resultados forem maiores ou iguais meta. J na coluna abaixo, de maneira
inversa, a funo ser =SE(C2<B2;C2;), fazendo com que os resultados inferiores meta
sejam exibidos. Caso a tabela ainda no tenha sido formatada, ser preciso clicar e arrastar
a funo para as demais clulas em cada coluna.

|2
Crie grficos com mudana de cor em relao meta

Construindo nosso grfico


Agora que j criamos a tabela, temos as informaes necessrias para confeccionarmos o
nosso grfico. Assim, vamos inserir um grfico de colunas 2D, na guia Inserir, Grficos,
encontrando a opo desejada. Em Ferramentas de grficos, na aba Design, clicaremos
em Selecionar dados. A tabela toda ser automaticamente selecionada, por isso ser
necessrio remover a entrada de srie existente e depois clicar em Adicionar. Na tela a
seguir, o nome de srie ser o campo D1, relacionado aos valores acima da meta, e para
os valores da srie vamos selecionar os demais campos desta coluna.

|3
Crie grficos com mudana de cor em relao meta

Na sequncia, vamos clicar novamente em Adicionar e repetir os passos, desta feita


utilizando os dados da coluna E e depois clicando em OK.

Selecionando a coluna azul, com o boto direito, vamos at Formatar os dados da srie
definir os parmetros a seguir: Sobreposio de sries ser 100% e Largura do
espaamento, 30%. Ao clicar sobre o grfico e retornar opo Selecionar dados, vamos
clicar em Adicionar e definir o nome de srie como o campo B1 e os valores da srie os
demais dados da coluna, que se referem meta.

|4
Crie grficos com mudana de cor em relao meta

Na srie que surgiu, sobrepondo-se em relao s j existentes, vamos clicar com o boto
direito em uma das colunas e escolher a opo Alterar tipo de grfico da srie. As trs
sries existentes estaro como Colunas agrupadas. Iremos ento alterar a srie B1 para
Linhas, e clicar em OK.

|5
Crie grficos com mudana de cor em relao meta

Neste ponto voc perceber que o grfico est praticamente pronto. Vamos apenas alterar
as categorias, acessando novamente a opo Selecionar dados. s clicar em Editar,
nos rtulos do eixo horizontal e selecionar os meses, constantes na coluna A (com o
cuidado de no incluir o cabealho). Assim, basta formatar a tabela conforme desejado e
pronto: temos os resultados acima da mdia em azul, os resultados inferiores em vermelho e
a meta na linha que corta o grfico, proporcionando uma rpida percepo visual dos
resultados ao longo dos meses.

|6
Crie grficos com mudana de cor em relao meta

Um grfico com mudana de cor em relao meta oferece um timo resultado


quanto visualizao, alm de ser concebido com recursos avanados.
Apresentamos aqui um exemplo prtico para que voc possa aplicar em seus
projetos. Aproveite, e conhea mais dicas e tutoriais do Excel em nosso blog.

|7