Você está na página 1de 9

Como Fazer Curva ABC no Excel

A planilha no Excel com a chamada curva ABC permite ao usurio uma gesto de qualidade
do estoque de sua empresa. Atravs dos dados dessa planilha, o gestor pode fazer uma
comparao entre os itens e determinar quais so relevantes e os que so descartveis para
o aumento da receita da empresa.

Voc no conhece a curva ABC? Voc no realiza um comparativo para controle do seu
estoque? Saiba que utilizar essa ferramenta muito importante para reduzir os custos do
seu negcio.

A origem da curva ABC um mtodo sedimentado em teorias do economista italiano


Vilfredo Pareto. Trata-se de dividir os itens do seu estoque em 3 grupos de acordo com a sua
importncia: A, B ou C. No grupo A esto os itens mais importantes. J no grupo B esto os
itens de nvel intermedirio. No grupo C esto os itens com relevncia baixa.

Gesto do estoque com a curva ABC no Excel


Elaboramos um passo a passo de como fazer uma planilha de curva ABC no Excel.
Acompanhe:

Criando as 4 primeiras colunas

|1
Como Fazer Curva ABC no Excel

Passo 1: Inicialmente vamos criar quatro colunas e inserir os valores. So elas:

Primeira Coluna: A1-A11: o cdigo de cada produto do seu estoque.


Segunda Coluna: B1-B11: Quantidade do produto em estoque.
Terceira Coluna: C1-C11: Valor unitrio de cada produto.
Quarta Coluna: D1-D11:Valor total dos produtos.

Passo 2: Para completar os dados da quarta coluna, multiplique o valor da coluna B com o
valor da coluna C para o respectivo produto. Por exemplo: para obter o valor da coluna D2,
utilize a frmula =B2*C2. Logo, a quantidade de produtos multiplicada pelo valor unitrio
resultar no montante gasto na sua empresa para aquele item de estoque.

Passo 3: Feito isso, coloque os valores da coluna D2 em ordem decrescente.

Passo 4: Em sequncia, na clula D12 utilize a frmula =SOMA(D2:D11). O valor


representar a quantidade do valor gasto no estoque atual da sua empresa.

Inserindo a coluna %

Passo 5: Crie a coluna % na clula E1. Os valores das clulas E2 at E11 representam a
porcentagem que cada valor da Coluna D (clulas D1 at D11) em relao ao valor da clula

|2
Como Fazer Curva ABC no Excel

D12.

Utilize as respectivas frmulas em cada clula abaixo discriminada:

Clula E2:=D2/D12
Clula E3:=D3/D12
Clula E4:=D4/D12
Clula E5:=D5/D12
Clula E6:=D6/D12
Clula E7:=D7/D12
Clula E8:=D8/D12
Clula E9:=D9/D12
Clula E10:=D10/D12
Clula E11:=D11/D12

Passo 6: Feito isso, selecione as clulas E2 at E11 e clique em Pgina Inicial/Nmero/%.

Passo 7: Em sequncia, na clula E12 utilize a frmula =SOMA(E2:E11). Se o resultado for


100% a planilha est corretssima at o presente momento. Do contrrio, confira novamente
o passo-a-passo para notar o erro e corrigir o mesmo.

Inserindo a coluna % Acumulada

|3
Como Fazer Curva ABC no Excel

Passo 8: Crie a coluna % Acumulada na clula F1. Os valores das clulas F2 at F11
representam a soma das porcentagens da coluna %.

Utilize as respectivas frmulas em cada clula abaixo discriminada:

Clula F2:=E2
Clula F3:=F2+E3
Clula F4:=F3+E4
Clula F5:=F4+E5
Clula F6:=F5+E6
Clula F7:=F6+E7
Clula F8:=F7+E8
Clula F9:=F8+E9
Clula F10:=F9+E10
Clula F11:=F10+E11

Passo 9: Feito isso, selecione as clulas F2 at F11 e clique em Pgina Inicial/Nmero/%.

Inserindo o grfico com a curva ABC

|4
Como Fazer Curva ABC no Excel

Passo 10: Selecione os valores das clulas A2 at A11.

Passo 11: Mantendo a tecla CTRL pressionada selecione tambm os valores das clulas F2
at F11.

Passo 12: Selecione o grfico: Inserir/Grfico/Linhas/Linha 2d/Linhas.

|5
Como Fazer Curva ABC no Excel

Passo 13: Selecione a legenda Srie 1 e aps clique em DELETE.

Passo 14: O eixo da porcentagem est nos valores entre 0 e 120%. Para deixarmos entre os

|6
Como Fazer Curva ABC no Excel

valores de 0 e 100% selecione o eixo e clique em Formatar eixo.

Passo 15: Em opes do eixo, selecione FIXO para mnimo e mximo. Respectivamente
deixe-os nos valores 0,0 e 1,0. Clique em FECHAR.

Atravs desses passos a planilha estar pronta. Voc pode alterar cores e deix-la do jeito
que mais lhe agrade.

Analisando os dados da planilha com curva ABC

|7
Como Fazer Curva ABC no Excel

Levando em considerao os 3 grupos A, B e C, escolhemos a referncia 70-20-10.

Dessa forma o grupo A representa 70% dos custos totais, o grupo B 20% e o grupo C 10%.

Levando em conta os dados dessa planilha, os grupos esto representados:

GRUPO A: 3 produtos (Cdigos 9, 4 e 10);


GRUPO B: 2 produtos (Cdigos 5 e 8);
GRUPO C: 5 produtos (Cdigos 1, 3, 6, 7 e 2).

Portanto:

30% dos produtos representam 70% dos custos totais;


20% dos produtos representam 20% dos custos totais;

|8
Como Fazer Curva ABC no Excel

50% dos produtos representam 10% dos custos totais.

Esses dados so de fundamental importncia para voc manter um estoque controlado e


realizar uma gesto adequada para investimentos perfeitos.

Gostou da planilha? A anlise de uma planilha com curva ABC no excel j ajudou
voc a controlar seu estoque e realizar investimentos corretos? Deixe seus
comentrios a respeito da experincia com essa planilha.

|9