Você está na página 1de 5

PROVA UFRN COMENTADA

UFRN Auxiliar em Administrao 17/09/2017 COMPERVE

O texto a seguir servir de base para as prximas questes.

Um tcnico administrativo, aprovado no concurso da UFRN, se apresentou no setor para o qual foi nomeado para assumir
o cargo. O chefe do setor, aps apresent-lo aos demais colegas, pediu para que o tcnico escolhesse entre duas mesas, aquela
na qual gostaria de trabalhar.
Na primeira mesa explicou o chefe o computador est devidamente instalado e configurado com o Windows 8, alm
do pacote Office da Microsoft. Contudo, no estavam instalados programas de antivrus nem estava imprimindo documentos
a partir dele.
Caso escolhesse a segunda mesa, o tcnico administrativo teria que tirar da caixa um novo computador que veio com
apenas o Linux instalado. Nas caixas desse computador, ele encontraria, alm dos manuais, um DVD com o Windows 7 para
instalao, caso quisesse instal-lo por conta prpria.
O tcnico administrativo olhou rapidamente o computador da primeira mesa, com Windows 8 instalado, e percebeu que
a mquina no imprimia documentos devido ausncia de um software. Tambm percebeu que havia um aviso de atualizaes
pendentes para instalao.

1. Considerando essa situao leia as afirmativas abaixo.

I O tcnico administrativo no pode usar o MS Word no computador com Windows 8, uma vez que o equipamento
no possui antivrus instalado.
II Se o tcnico administrativo aceitar a instalao das atualizaes do Windows 8, no precisar reinstalar o pacote
MS Office.
III O computador novo, na caixa, no pode ser utilizado pelo tcnico administrativo uma vez que o Linux um software
cujo uso destina-se somente a servidores de rede
IV Ainda que o pacote MS Office 2013 oferea outros aplicativos, o tcnico administrativo tem a opo de instalar
apenas o MS Word e o MS Excel.

Esto corretas as afirmativas

a) II e III.
b) I e III.
c) II e IV.
d) I e IV.

LETRA C
TRANQUILA DEMAIS N! Acho que nem preciso comentar. ;)

2. Para resolver o problema de impresso do computador com o Windows 8, o tcnico administrativo instalou, na mquina,

a) o driver especfico da impressora.


b) o driver especfico da placa de vdeo.
c) um anti-vrus.
d) um anti-spam.

LETRA A
TRANQUILA DEMAIS N! Driver o software que far com que a impressora funcione perfeitamente no computador.

3. Dos softwares citados no texto acima, so sistemas operacionais:

a) o Windows 7, o Windows 8 e o MS Office.


b) o Windows 7, o Windows 8 e o Linux.
c) apenas o Windows 7 e o Windows 8.
d) apenas o Linux e o MS Office.

LETRA B
TRANQUILA DEMAIS N! Fala Srio n?

INFORMTICA SUPER FCIL - (84) 99864.1785 (what) | www.facebook.com/professortiagomelo 1


Para as prximas questes, tome como base o seguinte texto:

O chefe do setor explicou que os dois computadores disponveis apresentam a mesma quantidade de memria RAM e
1TB de HD padro SATA III. Porm, o computador instalado na primeira mesa possui um processador quad core AMD e placa
de rede Wi-Fi. J o computador novo, na segunda mesa, possui um processador quad core Intel e placa de rede Gigabit Ethernet.
Caso o tcnico administrativo desejasse, havia a opo de acrescentar mais 4GB de memria DDR3 ao computador com
processador AMD.

4. Leia as afirmaes abaixo, relativas aos termos tcnicos apresentados no texto:

I O termo quad core significa que o processador possui quatro ncleos de processamento.
II O computador com processador AMD aceita tanto memria DDR2 quanto memria DDR3.
III O computador com processador Intel, independente da frequncia do clock, mais rpido que o computador com
processador AMD.
IV O computador com placa Gigabit Ethernet transfere arquivos pela rede mais rpido que o computador com placa
Wi-Fi.

Esto corretas as afirmativas

a) I e IV.
b) I e III.
c) II e IV.
d) II e III.

LETRA A
Item I CORRETO, core e ncleo a mesmo coisa.
Item II CORRETO, na minha humilde opinio est CORRETO.
Item III ERRADO, existem processadores AMD mais rpidos do que da Intel e vice-versa.
Item IV CORRETO, placa Gigabyte Ethernet a placa de Rede via CABO, mais rpida do que a placa Wi-fi.

5. RAM, HD e TB so siglas em ingls, respectivamente, para:

a) memria de acesso randmico, alta definio, e terabit.


b) memria de acesso rpido, disco rgido, e terabyte.
c) memria de acesso aleatrio, disco rgido, e terabyte.
d) memria de acesso assncrono, alta densidade, e terabit.

LETRA C
A Memria de acesso aleatrio (do ingls Random Access Memory, frequentemente abreviado para RAM) um tipo de memria
que permite a leitura e a escrita, utilizada como memria primria em sistemas eletrnicos digitais.

6. SATA , praticamente, o padro utilizado atualmente em computadores pessoais e substituiu o antigo padro ATA
(tambm chamado de IDE ou PATA). correto afirmar que o padro

a) IDE/PATA transfere os dados em paralelo, utilizando um cabo com 20 vias (fios).


b) SATA utiliza um cabo flat de 40 ou 80 vias (fios) para transferir os dados.
c) IDE/PATA utiliza apenas um cabo, que faz, ao mesmo tempo, transferncia de dados e alimentao de energia.
d) SATA transfere os dados em srie, utilizando um cabo com 7 vias (fios).

LETRA D
Muito Faca na Caveira! Para um melhor entendimento, recomendo a leitura deste post cujo link disponibilizo a seguir:

https://www.tecmundo.com.br/placa-mae/2580-quais-as-diferencas-entre-ide-sata-e-sata-ii-.htm

Para as prximas, tome como base o texto e a figura seguintes.

Escolhida a mesa para comear a trabalhar, o chefe do setor entregou ao tcnico administrativo um flash drive contendo
uma planilha eletrnica Excel e pediu-lhe para que escrevesse um relatrio no Word utilizando os dados da planilha.
O relatrio deveria conter o total de dirias e o total geral gasto pela unidade no ms de maio.
Ao concluir o trabalho, o tcnico administrativo deveria salvar o arquivo na pasta Trabalho compartilhada na rede, a partir
do computador de nome Chefia.

INFORMTICA SUPER FCIL - (84) 99864.1785 (what) | www.facebook.com/professortiagomelo 2


A figura exibe os dados da planilha contida no flash drive.

7. Para obter o total gasto pela unidade no ms de maio de 2017, o tcnico administrativo dever digitar, na clula D9, a
frmula

a) =TOTAL(D2;D8)
b) =SOMA(D2;D8)
c) =TOTAL(D2:D8)
d) =SOMA(D2:D8)

LETRA D
TRANQUILA DEMAIS!
; no excel significa E
: significa AT.

8. Para obter a soma do total gasto com dirias, o tcnico administrativo dever digitar, na clula D10, a frmula

a) =SOMASE(D2:D8;1414;B2:B8)
b) =SOMASE(B2:B8;1414;D2:D8)
c) =SOMASE(B2;B8;1414;D2;D8)
d) =SOMASE(D2;D8;1414;B2;B8)

LETRA B
TRANQUILA DEMAIS!
SOMASE realiza uma COMA COMDICIONADA, quando utilizada com DOIS INTERVALOS, SOMA O SEGUNDO INTERVALO quando
no PRIMEIRO INTERVALO estiver obedecendo a condio.

SOMASE
(os valores que somados so apenas os que se adaptam a condio de resoluo)

=SOMASE(A1:B4;>=4)
=(4+3+2+1+1+3+5+7) (somar apenas os que forem >= a 4)
=(4+5+7)
=(16)

Prtica:

1) =SOMASE(C1:D4;<>4)

Gabarito:

1) 18

Outros exemplos teis.

INFORMTICA SUPER FCIL - (84) 99864.1785 (what) | www.facebook.com/professortiagomelo 3


Neste caso, ele ir somar apenas os valores que se adaptarem a condio (critrio) de resoluo.

9. Aps concluir a digitao do relatrio no Word, o tcnico administrativo precisou mudar o tipo da fonte do relatrio de
Arial para Times New Roman. Para isso, ele selecionou todo texto utilizando a tecla de atalho

a) CRTL + T
b) CTRL + A
c) CTRL + F
d) CTRL + S

LETRA A
TRANQUILA DEMAIS!
CTRL + T = Selecionar Tudo
CTRL + A = Abrir
CTRL + F = Alinhar a esquerda
CTRL + S = Sublinhado

10. Concludo o relatrio, o tcnico administrativo resolveu salvar o arquivo na pasta Trabalho compartilhada a partir do
computador Chefia, conforme o chefe do setor havia solicitado. Na figura a seguir, apresentada a caixa de dilogo
para salvar arquivos.

INFORMTICA SUPER FCIL - (84) 99864.1785 (what) | www.facebook.com/professortiagomelo 4


Para tanto, onde se l "Computador", na parte superior da caixa em destaque na figura, o tcnico administrativo digitou o
seguinte caminho:

a) \\Rede\Chefia\Trabalho\
b) //Chefia/Trabalho/
c) Rede://Chefia/Trabalho/
d) \\Chefia\Trabalho\

LETRA D
Questo FACA NA CAVEIRA!

INFORMTICA SUPER FCIL - (84) 99864.1785 (what) | www.facebook.com/professortiagomelo 5