Você está na página 1de 35

Program 1

Aim

To make a simple internetwork between two end devices using a hub.

Requirements

Two end devices(PCs), 1 1841 hub, coaxial cables for connections.

Steps/ Commands

Connect the two end devices to the router using the crossover cable via FastEthernet Ports
and then configure the router using following commands in the Command Line Interface.

>Would you like to enter the initial configuration dialog? [yes/no]: N

Router> Enable

Router# config t

Router#hostname lab 6

Lab6# enable secret class

Lab6# lin con 0

Lab6#password cisco

Lab6#login

Lab6#exit

Lab6#line vty 04

Lab6#password cisco

1
Registration No:RA1511008030219
Lab6#login

Lab6#exit

Lab6#interface FastEthernet 0/0

Lab6(config-if)#ip address 192.168.60.1 255.255.255.0

Lab6(config-if)#no shutdown

Lab6(config-if)#exit

Lab6(config)# interface FastEthernet 0/1

Lab6(config-if)#ip address 192.168.61.1 255.255.255.0

Lab6(config-if)#no shutdown

Lab6(config-if)#exit

Lab6(config)#exit

Lab6#show running config

Now set the IP addresses to the connected end devices.

PC1=

IP address= 192.168.60.2

Subnet Mask=255.255.255.0

Default Gateway=192.168.60.1

PC2=

IP address= 192.168.61.2

Subnet Mask=255.255.255.0

Default Gateway=192.168.61.1

2
Registration No:RA1511008030219
Output

Open the command window of PC1 from desktop and ping for an active connection.

Now do the same from PC2

Result

The connection is active and the message is transmitted successfully.

3
Registration No:RA1511008030219
Program 2

Aim

To make a simple internetwork between two end devices using a switch.

Requirements

Two end devices(PCs), 1 1841 switch, coaxial cables for connections.

Steps/ Commands

Connect the two end devices to the router using the crossover cable via FastEthernet Ports
and then configure the router using following commands in the Command Line Interface.

>Would you like to enter the initial configuration dialog? [yes/no]: N

Router> Enable

Router# config t

Router#hostname lab 6

Lab6# enable secret class

Lab6# lin con 0

Lab6#password cisco

Lab6#login

Lab6#exit

Lab6#line vty 04

Lab6#password cisco

Lab6#login

4
Registration No:RA1511008030219
Lab6#exit

Lab6#interface FastEthernet 0/0

Lab6(config-if)#ip address 192.168.60.1 255.255.255.0

Lab6(config-if)#no shutdown

Lab6(config-if)#exit

Lab6(config)# interface FastEthernet 0/1

Lab6(config-if)#ip address 192.168.61.1 255.255.255.0

Lab6(config-if)#no shutdown

Lab6(config-if)#exit

Lab6(config)#exit

Lab6#show running config

Now set the IP addresses to the connected end devices.

PC1=

IP address= 192.168.60.2

Subnet Mask=255.255.255.0

Default Gateway=192.168.60.1

PC2=

IP address= 192.168.61.2

Subnet Mask=255.255.255.0

Default Gateway=192.168.61.1

5
Registration No:RA1511008030219
Output

Open the command window of PC1 from desktop and ping for an active connection.

Now do the same from PC2

Result

The connection is active and the message is transmitted successfully.

6
Registration No:RA1511008030219
Program 3

Aim

To make a simple internetwork between two end devices using a router.

Requirements

Two end devices(PCs), 1 1841 Router, crossover cables for connections.

Steps/ Commands

Connect the two end devices to the router using the crossover cable via FastEthernet Ports
and then configure the router using following commands in the Command Line Interface.

>Would you like to enter the initial configuration dialog? [yes/no]: N

Router> Enable

Router# config t

Router#hostname lab 6

Lab6# enable secret class

Lab6# lin con 0

Lab6#password cisco

Lab6#login

Lab6#exit

Lab6#line vty 04

Lab6#password cisco

7
Registration No:RA1511008030219
Lab6#login

Lab6#exit

Lab6#interface FastEthernet 0/0

Lab6(config-if)#ip address 192.168.60.1 255.255.255.0

Lab6(config-if)#no shutdown

Lab6(config-if)#exit

Lab6(config)# interface FastEthernet 0/1

Lab6(config-if)#ip address 192.168.61.1 255.255.255.0

Lab6(config-if)#no shutdown

Lab6(config-if)#exit

Lab6(config)#exit

Lab6#show running config

Now set the IP addresses to the connected end devices.

PC1=

IP address= 192.168.60.2

Subnet Mask=255.255.255.0

Default Gateway=192.168.60.1

PC2=

IP address= 192.168.61.2

Subnet Mask=255.255.255.0

Default Gateway=192.168.61.1

8
Registration No:RA1511008030219
Output

Open the command window of PC1 from desktop and ping for an active connection.

Now do the same from PC2

Result

The connection is active and the message is transmitted successfully.

9
Registration No:RA1511008030219
Program 4

Aim

To create an internetwork using static routing.

Requirements

2 1841 routers, 2 end devices, 2 switches, straight through cable(copper), crossover


cable(copper).

Commands

Router 0-

>Would you like to enter the initial configuration dialog? [yes/no]: N

Router> Enable

Router# config t

Router#hostname lab 6

Lab6#interface FastEthernet 0/0

Lab6(config-if)#ip address 192.168.40.1 255.255.255.0

Lab6(config-if)#no shutdown

Lab6(config-if)#exit

Lab6(config)# interface Serial 2/0

Lab6(config-if)#ip address 10.10.10.1 255.0.0.0

10
Registration No:RA1511008030219
Lab6(config-if)#no shutdown

Lab6(config-if)#exit

Lab6(config)#Router rip

Lab6(config-Router)#network 10.0.0.0

Lab6(config-Router)#network 192.168.40.0

Lab6(config-Router)#exit

Lab6(config)#exit

Router 1-

>Would you like to enter the initial configuration dialog? [yes/no]: N

Router> Enable

Router# config t

Router#hostname lab 7

Lab7#interface FastEthernet 0/0

Lab7(config-if)#ip address 192.168.60.1 255.255.255.0

Lab7(config-if)#no shutdown

Lab7(config-if)#exit

Lab7(config)# interface Serial 2/0

Lab7(config-if)#ip address 10.10.11.1 255.0.0.0

Lab7(config-if)#no shutdown

Lab7(config-if)#exit

Lab7(config)#Router rip

Lab7(config-Router)#network 10.0.0.0

Lab7(config-Router)#network 192.168.60.0

Lab7(config-Router)#exit

Lab7(config)#exit

11
Registration No:RA1511008030219
Now set the IP address of the connected end devices

PC1=

IP address= 192.168.40.2

Subnet Mask=255.255.255.0

Default Gateway=192.168.40.1

PC2=

IP address= 192.168.60.2

Subnet Mask=255.255.255.0

Default Gateway=192.168.61.1

12
Registration No:RA1511008030219
Output

Open the command window of PC1 from desktop and ping for an active connection.

Now do the same for PC2.

Result

The connection is active and the message is transmitted successfully.

13
Registration No:RA1511008030219
Program 5

Aim

To create an internetwork using dynamic routing on the cisco packet tracer.

Requirements

6 PCs, 3 Routers, 3 Switches, 2 serial cables, 9 cross over cables.

Commands

Router 0-

>Would you like to enter the initial configuration dialog? [yes/no]: N

Router> Enable

Router# config t

Router#hostname Lab 6

Lab6#interface FastEthernet 0/0

Lab6(config-if)#ip address 192.168.20.1 255.255.255.0

Lab6(config-if)#no shutdown

Lab6(config-if)#exit

Lab6(config)# interface Serial 2/0

Lab6(config-if)#ip address 10.10.10.1 255.0.0.0

Lab6(config-if)#no shutdown

14
Registration No:RA1511008030219
Lab6(config-if)#clock rate 64000

Lab6(config-if)#bandwidth 64

Lab6(config-if)#encapsulation hdlc

Lab6(config-if)#exit

Lab6(config)#Router rip

Lab6(config-Router)#network 10.0.0.0

Lab6(config-Router)#network 192.168.20.0

Lab6(config-Router)#exit

Lab6(config)#exit

Router 1-

>Would you like to enter the initial configuration dialog? [yes/no]: N

Router> Enable

Router# config t

Router#hostname Lab 7

Lab7#interface FastEthernet 0/0

Lab7(config-if)#ip address 192.168.40.1 255.255.255.0

Lab7(config-if)#no shutdown

Lab7(config-if)#exit

Lab7(config)# interface Serial 2/0

Lab7(config-if)#ip address 11.10.10.1 255.0.0.0

Lab7(config-if)#no shutdown

Lab7(config-if)#clock rate 64000

Lab7(config-if)#bandwidth 64

Lab7(config-if)#encapsulation hdlc

Lab7(config-if)#exit

Lab7(config)# interface Serial 3/0

Lab7(config-if)#ip address 10.10.11.1 255.0.0.0

15
Registration No:RA1511008030219
Lab7(config-if)#no shutdown

Lab7(config-if)#clock rate 64000

Lab7(config-if)#bandwidth 64

Lab7(config-if)#encapsulation hdlc

Lab7(config-if)#exit

Lab7(config)#Router rip

Lab7(config-Router)#network 10.0.0.0

Lab7(config-Router)#network 11.0.0.0

Lab7(config-Router)#network 192.168.40.0

Lab7(config-Router)#exit

Lab7(config)#exit

Router 2-

>Would you like to enter the initial configuration dialog? [yes/no]: N

Router> Enable

Router# config t

Router#hostname Lab 8

Lab8#interface FastEthernet 0/0

Lab8(config-if)#ip address 192.168.60.1 255.255.255.0

Lab8(config-if)#no shutdown

Lab8(config-if)#exit

Lab8(config)# interface Serial 2/0

Lab8(config-if)#ip address 10.10.11.1 255.0.0.0

Lab8(config-if)#no shutdown

Lab8(config-if)#clock rate 64000

Lab8(config-if)#bandwidth 64

Lab8(config-if)#encapsulation hdlc

Lab8(config-if)#exit

16
Registration No:RA1511008030219
Lab8(config)#Router rip

Lab8(config-Router)#network 10.0.0.0

Lab8(config-Router)#network 192.168.60.0

Lab8(config-Router)#exit

Lab8(config)#exit

Now configure the PCs with the IP addresses :

PC 1 :

IP address= 192.168.20.2

Subnet Mask=255.255.255.0

Default Gateway=192.168.20.1

PC 2:

IP address= 192.168.20.3

Subnet Mask=255.255.255.0

Default Gateway=192.168.20.1

PC 3:

IP address= 192.168.40.2

Subnet Mask=255.255.255.0

Default Gateway=192.168.40.1

PC 4:

IP address= 192.168.40.3

Subnet Mask=255.255.255.0

Default Gateway=192.168.40.1

PC 5:

IP address= 192.168.60.2

Subnet Mask=255.255.255.0

Default Gateway=192.168.60.1

PC 6:

17
Registration No:RA1511008030219
IP address= 192.168.60.3

Subnet Mask=255.255.255.0

Default Gateway=192.168.60.1

18
Registration No:RA1511008030219
Output

Open the command window of PC1 from desktop and ping for an active connection with PC
5.

Now do the same from PC 6 to PC 3

Result

The connection is active and the message is transmitted successfully.

19
Registration No:RA1511008030219
Program 6

Aim

To design a network using RIP version 1 on the Cisco Packet Tracer.

Requirements

2 Routers,6 switches,6 PCs, Serial Cables, Crossover cables

Commands

Router 0-

>Would you like to enter the initial configuration dialog? [yes/no]: N

Router> Enable

Router# config t

Router#hostname Lab 6

Lab6#interface FastEthernet 0/0

Lab6(config-if)#ip address 192.168.15.1 255.255.255.0

Lab6(config-if)#no shutdown

Lab6(config-if)#exit

Lab6#interface FastEthernet 1/0

Lab6(config-if)#ip address 192.168.30.1 255.255.255.0

20
Registration No:RA1511008030219
Lab6(config-if)#no shutdown

Lab6(config-if)#exit

Lab6(config)# interface Serial 2/0

Lab6(config-if)#ip address 10.0.0.2 255.0.0.0

Lab6(config-if)#no shutdown

Lab6(config-if)#clock rate 64000

Lab6(config-if)#bandwidth 64

Lab6(config-if)#encapsulation hdlc

Lab6(config-if)#exit

Lab6(config)#Router rip

Lab6(config-Router)#network 10.0.0.0

Lab6(config-Router)#network 192.168.15.0

Lab6(config-Router)#network 192.168.30.0

Lab6(config-Router)#exit

Lab6(config)#exit

Router 1-

>Would you like to enter the initial configuration dialog? [yes/no]: N

Router> Enable

Router# config t

Router#hostname Lab 7

Lab7#interface FastEthernet 0/0

Lab7(config-if)#ip address 192.168.45.1 255.255.255.0

Lab7(config-if)#no shutdown

Lab7(config-if)#exit

Lab7#interface FastEthernet 1/0

Lab7(config-if)#ip address 192.168.60.1 255.255.255.0

Lab7(config-if)#no shutdown

21
Registration No:RA1511008030219
Lab7(config-if)#exit

Lab7(config)# interface Serial 2/0

Lab7(config-if)#ip address 10.10.11.1 255.0.0.0

Lab7(config-if)#no shutdown

Lab7(config-if)#clock rate 64000

Lab7(config-if)#bandwidth 64

Lab7(config-if)#encapsulation hdlc

Lab7(config-if)#exit

Lab7(config)#Router rip

Lab7(config-Router)#network 10.0.0.0

Lab7(config-Router)#network 192.168.45.0

Lab7(config-Router)#network 192.168.60.0

Lab7(config-Router)#exit

Lab7(config)#exit

Now configure the PCs with the IP addresses :

PC 1 :

IP address= 192.168.15.2

Subnet Mask=255.255.255.0

Default Gateway=192.168.15.1

PC 2:

IP address= 192.168.15.3

Subnet Mask=255.255.255.0

Default Gateway=192.168.15.1

PC 3:

IP address= 192.168.30.2

Subnet Mask=255.255.255.0

Default Gateway=192.168.30.1

22
Registration No:RA1511008030219
PC 4:

IP address= 192.168.30.3

Subnet Mask=255.255.255.0

Default Gateway=192.168.30.1

PC 5:

IP address= 192.168.45.2

Subnet Mask=255.255.255.0

Default Gateway=192.168.45.1

PC 6:

IP address= 192.168.45.3

Subnet Mask=255.255.255.0

Default Gateway=192.168.45.1

PC 7 :

IP address= 192.168.60.2

Subnet Mask=255.255.255.0

Default Gateway=192.168.60.1

PC 8:

IP address= 192.168.60.3

Subnet Mask=255.255.255.0

Default Gateway=192.168.60.1

23
Registration No:RA1511008030219
Output

Open the command window of PC1 from desktop and ping for an active connection with PC
7.

Now do the same from PC 6 to PC 1

Result

The connection is active and the message is transmitted successfully.

24
Registration No:RA1511008030219
Program 7

Aim

To create an internetwork using RIP(Routing Information Protocol) version 2 on the Cisco


Packet Tracer.

Requirements

6 PCs, 3 Routers, 3 Switches, 2 serial cables, 9 cross over cables.

Commands

Router 0-

>Would you like to enter the initial configuration dialog? [yes/no]: N

Router> Enable

Router# config t

Router#hostname Lab 6

Lab6#interface FastEthernet 0/0

Lab6(config-if)#ip address 192.168.20.1 255.255.255.0

Lab6(config-if)#no shutdown

Lab6(config-if)#exit

Lab6(config)# interface Serial 2/0

25
Registration No:RA1511008030219
Lab6(config-if)#ip address 10.10.10.1 255.0.0.0

Lab6(config-if)#no shutdown

Lab6(config-if)#clock rate 64000

Lab6(config-if)#bandwidth 64

Lab6(config-if)#encapsulation hdlc

Lab6(config-if)#exit

Lab6(config)#Router rip

Lab6(config)#Version 2

Lab6(config-Router)#network 10.0.0.0

Lab6(config-Router)#network 192.168.20.0

Lab6(config-Router)#exit

Lab6(config)#exit

Router 1-

>Would you like to enter the initial configuration dialog? [yes/no]: N

Router> Enable

Router# config t

Router#hostname Lab 7

Lab7#interface FastEthernet 0/0

Lab7(config-if)#ip address 192.168.40.1 255.255.255.0

Lab7(config-if)#no shutdown

Lab7(config-if)#exit

Lab7(config)# interface Serial 2/0

Lab7(config-if)#ip address 10.10.11.1 255.0.0.0

Lab7(config-if)#no shutdown

Lab7(config-if)#clock rate 64000

Lab7(config-if)#bandwidth 64

Lab7(config-if)#encapsulation hdlc

26
Registration No:RA1511008030219
Lab7(config-if)#exit

Lab7(config)#Router rip

Lab7(config)#Version 2

Lab7(config-Router)#network 10.0.0.0

Lab7(config-Router)#network 192.168.40.0

Lab7(config-Router)#exit

Lab7(config)#exit

Router 2-

>Would you like to enter the initial configuration dialog? [yes/no]: N

Router> Enable

Router# config t

Router#hostname Lab 8

Lab8#interface FastEthernet 0/0

Lab8(config-if)#ip address 192.168.60.1 255.255.255.0

Lab8(config-if)#no shutdown

Lab8(config-if)#exit

Lab8(config)# interface Serial 2/0

Lab8(config-if)#ip address 10.10.11.1 255.0.0.0

Lab8(config-if)#no shutdown

Lab8(config-if)#clock rate 64000

Lab8(config-if)#bandwidth 64

Lab8(config-if)#encapsulation hdlc

Lab8(config-if)#exit

Lab8(config)#Router rip

Lab8(config)#Version 2

Lab8(config-Router)#network 10.0.0.0

Lab8(config-Router)#network 192.168.60.0

27
Registration No:RA1511008030219
Lab8(config-Router)#exit

Lab8(config)#exit

Now configure the PCs with the IP addresses :

PC 1 :

IP address= 192.168.20.2

Subnet Mask=255.255.255.0

Default Gateway=192.168.20.1

PC 2:

IP address= 192.168.20.3

Subnet Mask=255.255.255.0

Default Gateway=192.168.20.1

PC 3:

IP address= 192.168.40.2

Subnet Mask=255.255.255.0

Default Gateway=192.168.40.1

PC 4:

IP address= 192.168.40.3

Subnet Mask=255.255.255.0

Default Gateway=192.168.40.1

PC 5:

IP address= 192.168.60.2

Subnet Mask=255.255.255.0

Default Gateway=192.168.60.1

PC 6:

IP address= 192.168.60.3

Subnet Mask=255.255.255.0

Default Gateway=192.168.60.1

28
Registration No:RA1511008030219
Output

Open the command window of PC1 from desktop and ping for an active connection with PC
5.

Now do the same from PC 6 to PC 3

Result

The connection is active and the message is transmitted successfully.

29
Registration No:RA1511008030219
Program 8

Aim

To create an internetwork using OSPF(Open Shortest Path First)

Requirements

3 1841 routers, 6 end devices, 3 2950-24 switches, straight through cables(copper), crossover
cables(copper)

___________________________________________

Commands

Router 0-

>Would you like to enter the initial configuration dialog? [yes/no]: N

Router> Enable

Router# config t

Router#hostname Lab 6

Lab6#interface FastEthernet 0/0

Lab6(config-if)#ip address 192.168.20.1 255.255.255.0

Lab6(config-if)#no shutdown

Lab6(config-if)#exit

30
Registration No:RA1511008030219
Lab6(config)# interface Serial 2/0

Lab6(config-if)#ip address 10.0.0.2 255.0.0.0

Lab6(config-if)#no shutdown

Lab6(config-if)#exit

Lab6(config)#Router ospf 1

Lab6(config-Router)#network 10.0.0.0 0.255.255.255 area 1

Lab6(config-Router)#network 192.168.20.0 0.0.0.255 area 1

Lab6(config-Router)#exit

Lab6(config)#exit

Router 1-

>Would you like to enter the initial configuration dialog? [yes/no]: N

Router> Enable

Router# config t

Router#hostname Lab 7

Lab7#interface FastEthernet 0/0

Lab7(config-if)#ip address 192.168.40.1 255.255.255.0

Lab7(config)# interface Serial 2/0

Lab7(config-if)#ip address 10.0.0.3 255.0.0.0

Lab7(config-if)#no shutdown

Lab7(config-if)#exit

Lab7(config)# interface Serial 3/0

Lab7(config-if)#ip address 11.0.0.2 255.0.0.0

Lab7(config-if)#no shutdown

Lab7(config-if)#exit

Lab7(config)#Router ospf 2

Lab7(config-Router)#network 10.0.0.0 0.255.255.255 area 1

Lab7(config-Router)#network 192.168.40.0 0.0.0.255 area 0

31
Registration No:RA1511008030219
Lab7(config-Router)#network 11.0.0.0 0.0.0.255 area 2

Lab7(config)#exit

Router 2-

>Would you like to enter the initial configuration dialog? [yes/no]: N

Router> Enable

Router# config t

Router#hostname Lab8

Lab8#interface FastEthernet 0/0

Lab8(config-if)#ip address 192.168.60.1 255.255.255.0

Lab8(config-if)#no shutdown

Lab8(config-if)#exit

Lab8(config)# interface Serial 2/0

Lab8(config-if)#ip address 11.0.0.3 255.0.0.0

Lab8(config-if)#no shutdown

Lab8(config-if)#exit

Lab8(config)#Router ospf 1

Lab8(config-Router)#network 11.0.0.0 0.255.255.255 area 2

Lab8(config-Router)#network 192.168.60.0 0.0.0.255 area 2

Lab8(config-Router)#exit

Lab8(config)#exit

Now set the IP address of the connected end devices

PC1=

IP address= 192.168.40.2

Subnet Mask=255.255.255.0

Default Gateway=192.168.40.1

PC2=

32
Registration No:RA1511008030219
IP address= 192.168.60.2

Subnet Mask=255.255.255.0

Default Gateway=192.168.61.1

33
Registration No:RA1511008030219
Output

Open the command window of PC1 from desktop and ping for an active connection.

Now do the same for PC2.

Result

The connection is active and the message is transmitted successfully.

34
Registration No:RA1511008030219
35
Registration No:RA1511008030219

Você também pode gostar