Você está na página 1de 40

Microsoft Excel

Parabéns! Você chegou à mais uma importante etapa do nosso curso


Antes de começarmos leia atentamente a introdução abaixo:

O Microsoft Office Excel é um editor de planilhas produzido pela Microsoft para computadores que utilizam o sistema operacional
Microsoft Windows, além de computadores Macintosh da Apple Inc. e dispositivos móveis como o Windows Phone, Android ou o iOS.
Já que estamos falando de Smartphones já existem outros bons programas também compatíveis com seus arquivos, tais como a
suíte oficial da GOOGLE entre outros
Os recursos do Excel incluem uma interface intuitiva com capacitadas ferramentas de cálculo e de construção de gráficos.
O Excel é amplamente usado por empresas e particulares para a realização de operações financeiras, científicas e contabilísticas
usando planilhas eletrônicas (folhas de cálculo). As planilhas são constituídas por células organizadas em linhas e colunas.
Qualquer cálculo nele, por mais simples que seja é feito através de funções que posteriormente poderão fazer parte de fórmulas.
Portanto, no Excel todos os dados possuem uma formatação específica.
O Excel assim como o WORD e o POWERPOINT tem sido incluso desde a versão 5 em 1993 como parte do pacote Office.
Apesar de ainda o Pacote Office ser ainda o mais usado no mundo, existem outros programas que já fazem as mesmas funções , por
exemplo : WPS Office ,Zoho Work, OpenOffice, Libre Office (apenas MAC e LINUX), Google Docs entre outros .
Entre eles podemos destacar o ótimo OPENOFFICE, disponível de graça tanto para Windows como para Linux.

INICIANDO O EXCEL

1- Vá ao Menu iniciar
2- Na barra de rolagem procure por Excel ou
pesquise no ícone “Lupa”
3- Ao abrir o programa Clique em Pasta de
Trabalho em branco

A) O Excel e bem diferente em relação ao Word


Neste caso ao invés de uma folha em branco para digitação nós temos uma tela cheia de células onde são digitadas as informações e
são realizados os cálculos.
B) São milhares de células então para você poder se orientar, o Excel é dividido em linhas e colunas

Colunas

Linhas
A1
Célula

C) Colunas são representados por letras em Ordem alfabética


D) Linhas são representados por números em ordem crescente
No Exemplo acima estamos na Célula Localizada na Coluna A Linha 1.

Guias

Guias são “Pagina Inicial", "Inserir", "Layout de página", "Fórmulas", "Dados", "Revisão" e "Exibição”.
Servem para você navegar nos menus do Office com mais facilidade do que nas versões anteriores. Elas
compõem a "Faixa de Opções", que é o conjunto de todas as guias e suas respectivas ferramentas.

Fórmulas básicas do Excel


=A1+B1 essa fórmulairá SOMAr =A1*B1 essa fórmulairá Multiplicar
=A1-B1 essa fórmulairá Subtrair =A1/B1 essa fórmulairá Dividir

Aula 01 FUNÇÃO SOMA

Ex: =SOMA(A1:A8) .
A função irá SOMAr todos os valores que se encontram no endereço A1 até o endereço A8. Os dois pontos indicam até, ou
seja, some de A1 até A8. A fórmula será sempre a mesma, só mudará os devidos endereços dos valores que você deseja SOMAr.
Veja o outro exemplo:

A B C D E

1 10 25 15 10 =SOMA(A1:D1)

Neste exemplo estamos SOMAndo todos os valores do endereço A1 até o endereço D1. A fórmula seria digitada como no
exemplo, e ao teclar enter o valor apareceria. No caso a resposta seria 60.
Outra maneira de você SOMAr é utilizando o Botão da AutoSOMA. Veja o exemplo:

Este é o botão da AutoSOMA.


Para trabalhar com o botão da AutoSOMA você deve fazer o seguinte:
1. Selecionar os valores que desejar SOMAr.
2. Depois clique no Botão da AutoSOMA e ele mostrará o resultado.
Veja mais um exemplo de SOMA
Agora você deseja SOMAr todos os valores dispostos nesta planilha usando uma única fórmula, desta vez você terá que digitar a
fórmula.
A B C D E

1 10 25 15 10

2 15 20 25 15

3 14 25 25 25
4 TOTA L =SOMA(A1:D3)

Para fazer isto, só basta que você digite o endereço inicial (em destaque) e também o endereço final(em destaque)
Desta forma, você está SOMAndo todos os valores numa única fórmula, é o que chamamos de SOMAr Matrizes.

Acompanhe mais um exemplo de SOMA.


Desta vez você deseja SOMAr números dispostos de maneira alternada, ou seja, em endereços diferentes. Veja o exemplo:

A B C D E

1 ÁGUA LUZ ÁGUA LUZ

2 150 35 75 55

4 TOTAL DA ÁGUA =A2+C2

5 TOTAL DA LUZ =B2+D3

Você desejar SOMAr somente os valores de água, então, basta digitar o endereço de cada valor, ou seja, o endereço do primeiro
valor + o endereço do 2º valor e assim sucessivamente. Lembre-se que sempre devo iniciar o cálculo usando o sinal de
igualdade.

Aula 02
VALORES CONVERTIDOS EM DÓLAR

1- Para fazer o título devemos selecionar as colunas A2 até a E2


2- E clique na ferramenta Mesclar e Centralizar
3- E Digite Papelaria Papel Branco
4- Copie a planilha abaixo:

Antes de calcular vamos usar uma ferramenta muito importante Chamada Formato de
número de contabilização
5- Selecione toda coluna de preços e clique na Ferramenta contabilização
Veja que agora os preços estão no Formato de Real R$ 0,15
6- Selecione o valor do dólar 2,94 e coloque no formato de dólar $2,94
Agora vamos Multiplicar o Preço dos produtos pela Quantidade
7- Clique na Coluna D Linha 4 Abaixo de Total R$
8- Digite o Sinal de = clique no preço da caneta Azul Multiplicado * pela Quantidade
Exemplo:

Se o resultado der R$ 75,00 está tudo correto


9- Calcule de todos os produtos = o preço do produto* pela Quantidade
Agora vamos calcular o Total US$ = Total R$ / pelo Valor do Dólar
Resultado da Primeira linha
Selecione todas as informações da sua Tabela e coloque todas as bordas

10- Clique com o botão direito do mouse sobre Plan1 e escolha Renomear e digite Papelaria
Peça a seu professor para te ajudar a criar uma pasta em um local seguro com seu nome para
que sejam salvas as planilhas e assim você pode continuar na a aula seguinte.

11- Salve sua planilha em sua pasta. Arquivo depois em Salvar

Nova Planilha

12- Abra uma nova Planilha clicando no Sinal de +


1- Elaborar a planilha abaixo:

2- A palavra “Ferragista campos”. Observa que não tem linhas entre colunas na célula A1 até a i1
3- Essa palavra está com a disposição Mesclar e Centralizar
Ferramenta contabilização
Bordas

4- Selecione a Coluna A1 até i1 e clique em mesclar e centralizar


5- Digite todas as informações contidas na planilha acima
6- Selecione os valores de todos os produtos e clique na Ferramenta contabilização
7- Selecione toda planilha, vá na ferramenta bordas e escolha Todas as bordas
8- Agora vamos para os cálculos.
9- Para encontrar o total do 1° Bimestre Digite =SOMA
10- Com o mouse selecione os valores Referentes a porca de janeiro a março
11- A fórmula ficará assim, =SOMA(C3:E3) pressione enter e veja o resultado.

12- Calcule todos os produtos SOMAndo linha por linha


13- Para encontrar o valor máximo =MÁXIMO(C3:E3)
14- Para encontrar o valor mínimo =MÍNIMO(C3:E3)
15- Para encontrar a média dos valores =MÉDIA(C3:E3)
16- Para o total some os valores do mês =SOMA(C3:C7)
Renomeie a plan2 para Ferragista.
17- Salve sua planilha em uma pasta segura

Aula 03 FÓRMULAS E FUNÇÕES

=SOMA(A1:D1) essa fórmula irá fazer a soma da


célula A1 até a célula D1
=Média(A1:D1) Essa Fórmula irá encontrar a
Média da célula A1 até a célula D1
=maior(A1:D1;1) Essa Fórmula irá encontrar o
Maior Valor da célula A1 até a célula D1
=menor(A1:D1;1) Essa Fórmula irá encontrar o
Menor valor da célula A1 até a célula D1
=máximo(A1:D1) Essa Fórmula irá encontrar o
Valor Máximo da célula A1 até a célula D1
=mínimo(A1:D1) Essa Fórmula irá encontrar o
Valor Mínimo da célula A1 até a célula D1
Elaborar a planilha abaixo, fazendo o que se pede:

FÓRMULAS:
Total de Contas: SOMA das contas de cada mês. =SOMA(B5:B12)
Saldo: Salário menos Total de Contas. =B3-B13
Elaborar as planilhas abaixo:

Selecione as linhas 1 e 2 da coluna A até a coluna H clique e, Mesclar e centralizar


INSS R$: multiplicar = Salário Bruto * INSS.
Gratificação R$: multiplicar = Salário Bruto * Gratificação.
Salário Líquido: = Salário Bruto + Gratificação R$ - INSS R$.
Formatar os números para que eles apareçam de acordo com a planilha dada.
Não se esqueça de colocar as bordas em sua planilha. Salve com o nome Araras Informática

FÓRMULAS:
Total do Ano: SOMA das receitas anuais. =SOMA(B3:E3)
Total do Ano Despesa Líquida: SOMA das despesas anuais. =SOMA(B6:E6)
Total do Trimestre: SOMA das despesas trimestrais. =SOMA(B6:B11)
Receita Líquida: Receita Bruta menos - Total do Trimestre. =B3-B12
Valor Acumulado do ano de despesas: SOMA do Total do Ano de Despesas =SOMA

Situação:
Vamos usar a função se =se (Receita liquida>5000; ”Lucro Médio”; “Prejuízo”)
Fórmulapara Situação =Se(B13>5000;” Lucro Médio”; “Prejuízo”) pressione Enter
Aula 04

FORMATAÇÃO CONDICIONAL

Elaborar a planilha abaixo:


1- Selecione a Coluna B2 até a G2 e Marque opção Mesclar e Centralizar para fazer o título

1- Para Calcular a Média de Cada matéria use a fórmula SOMA =Média (B4:E4) e pressione Enter
2- Para o resultado vamos usar a Função se =SE(F4>=7;"Aprovado";"Recuperação")
3- Para o total por Bimestre use a função SOMA, somando coluna por coluna =SOMA (B4:B10)
4- Selecione as notas de todas as matérias
1° Formatação Condicional
1- Clique na ferramenta Formatação condicional
2- Escolha a opção nova regra
3- Marque a opção Formatar apenas células que
contenham
4- Na caixa de opções abaixo escolha é maior ou igual a
5- Na caixa a frente digite 7 como
6- Clique em Formatar na caixa de cores escolha a cor azul e clique em OK, na próxima janela
cliquem em OK Também, note que todas as Médias maiores ou

2° nova regra


Continuação na próxima página>

Agora vamos identificar as notas vermelhas.


1- Selecione novamente as Médias
2- Em formatação Condicional escolha nova regra
3- Escolha Formatar apenas células que contenham
4- Abaixo na lista de opções marque e menor do que
5- Na caixa a frente Digite 7
6- Vá em formatar e escolha a cor vermelha clique em OK
7- Clique em Ok novamente
Nesta formatação condicional, colocamos regras nos valores ou seja todos os valores maiores ou iguais a 7
a média ficará na cor azul
E todas as Médias menores do que de 7 ficaram vermelhas.
8- Coloque as bordas na sua planilha
9- E não esqueça de colocar Negrito nos locais mostrados.
10- Salve sua planilha com o Nome Boletim escolar em sua pasta segura.
Aula 05
ORGANIZANDO INFORMAÇÕES

1- Em uma nova planilha copie os nomes abaixo


2- Note que ao digitar o nome Aline Moraes Na Coluna A1 está maior que o tamanho da célula,
passando da coluna A e tomando espaço da coluna B.
3- Posicione o Cursor do mouse entre a Coluna A e B até sua setinha ficar em cruz
4- De um duplo clique e veja que a célula se ajustou ao tamanho perfeito para os nomes.
5- Ok agora apague tudo que digitou.

1- Exercício de fixação monte a planilha abaixo


Calcule sua média, E no resultado use a função =se (Média>=6;”aprovado”;”reprovado”)
2- Coloque as bodas e negrito
3- Salve seu documento com o nome boletim 2° Ano B.

1- Faça com se pede:


Se algumas palavras estiverem invertidas de cabeça para baixo não se
preocupe, digite normalmente e então no final iremos formatá-las.

2- Selecione a coluna A1 até a N1 e clique em Mesclar e Centralizar


3- Copie todas as informações normalmente, após digitar todas as Aumentar Casas decimais

informações selecione todos os valores e clique na ferramenta


Aumentar Casas decimais
Fórmulas e explicações na próxima pagina

4- Para calcular o Total use a forma =SOMA(B4:J4) dentro dos parênteses selecione todas as notas
5- Para calcular a Média use a forma =MÉDIA(B4:J4) dentro dos parênteses selecione todas as
notas
6- Para calcular o Mínimo a forma =MÍNIMO(B4:J4) dentro dos parênteses selecione todas as
notas exceto os totais.
7- Para calcular o Máximo a forma =MÁXIMO(B4:J4) dentro dos parênteses selecione todas as
notas exceto os totais.

8- Selecione agora todas as palavras que ficaram invertidas de cabeça para baixo e vá na
ferramenta Orientação e escolha Girar Texto para cima

9- Selecione toda planilha e coloque centralizado e alinhado ao meio.


10- Coloque Todas as Bordas na sua planilha
11- Renomeie a plan1 para Administrativo
12- Salve seu documento em uma pasta

Aula 06
LOCALIZAR E SUBSTITUIR TEXTOS

CTRL + L - Localiza texto, formatação e itens especiais.


CTRL + U - Substitui texto
CTRL + P - Imprime um documento.
1- Monte a Planilha abaixo:
2- Use a Ferramenta Mesclar e Centralizar
no Título
3- Insira as bordas em sua planilha

4- Usando as Teclas de Atalho CTRL + L e


Digite a palavra Pedro Gabriel e clique
em localizar próxima

5- Vá para Guia Substituir em Substituir por: digite Diego Leonardo e clique em Substituir

Veja que o nome Pedro Gabriel foi localizado em sua planilha e substituído por Diego Leonardo
6- Localize e substitua os nomes abaixo:

Localizar Substituir
Julia Nascimento Maria Andrade
Henrique Araújo Gabriel Machado

Aula 07 AS CINCO PARTES FUNDAMENTAIS DO EXCEL SÃO:

1. Pasta de Trabalho - É denominada pasta de trabalho todo arquivo que for criado no Excel.

2. Planilha - Uma planilha é considerada a parte onde será executado todo o trabalho por isso está é
fundamental. Cada planilha possui no total de 17.179.869.184 células (isso mesmo! Dezessete bilhões,
cento e setenta e nove milhões, oitocentos e sessenta e nove mil, cento e oitenta e quatro células).

3. Coluna - As colunas do Excel são representadas em letras de acordo com a ordem alfabética crescente
sendo que a ordem vai de A até XFD, e são no total de 16.384 colunas.

4. Linha - As linhas de uma planilha são representadas em números, formam um total de 1.048.576 linhas
e estão localizadas na parte vertical esquerda da planilha

O Excel possui 16.384 colunas representadas por letras de nosso alfabeto, podemos localizar uma
coluna na tela do Excel através das letras que se encontram acima da área de trabalho.

1- Faça como se pede abaixo:


Formulada Situação

=SE(C2>=7;"Aprovado";"Recuperação")
A fórmulaestá dizendo que:
Se a média do aluno for maior ou Igual a 7 ele
está aprovado senão Recuperação
C2 e a posição da média do aluno coluna C
linha 2

= Igual
<> Diferente
> Maior
< Menor
<= Menor ou Igual
>= Maior ou Igual

Função Hoje
Esta função insere a data do sistema operacional automaticamente em uma célula selecionada em
sua planilha
A função AGORA insere automaticamente a DATA e a HORA do sistema operacional na célula
selecionada.
Função: =AGORA( )

1- Em um novo documento Monte a planilha abaixo

Digitamos a fórmula em seguida entre parênteses clicamos na data de hoje que está localizada
na coluna A2
2- Fórmula para a data de HOJE: =Hoje( )
3- Fórmula para AGORA:=Agora( )
4- Fórmula para DIA: =Dia(A2) – Deve-se colocar entre parênteses a célula que você fez função
hoje, por exemplo nesse caso seria a célula A2
5- Fórmula para MÊS =MÊS(A2) – mesma situação da função dia (referente à função HOJE )
6- Fórmula para ANO =ANO(A2) – mesma situação da função dia (referente à função HOJE )

Aula 08
Validação de dados
1- Copie os dados da planilha abaixo
Explicação do exercício
Nesta festa fantasia você está organizando
a lista de convidados. Como a festa que
será noite toda temos que impor uma regra
em nossa lista
Regra
Menor de 18 anos não entra

2- Após digitar todas as informações Coloque as bordas e


organize sua planilha
3- Selecione todas as células onde serão digitadas as idades
das Mulheres
4- Clique na Guia Dados
5- E clique em Validação de Dados
6- Em permitir clique selecione a opção número inteiro
7- No valor mínimo insira o valor 18
8- No valor máximo insira o valor 100

9- Clique na Guia Alerta de erro


10- Na caixa de título digite Atenção
11- Na mensagem de entrada digite não e permitido entrada de menor de 18 anos.
12- Clique em ok
13- Agora selecione todos as células de idades dos homens e faça o mesmo processo feito acima na
idades das mulheres
14- Preencha as idades como no exemplo:
Note que ao preencher todos os campos de idades
Notamos que o Felipe e a Yasmin não podem estar
na lista pois eles são menores de 18 anos.
Isso devido a condição que foi inserida em nossa
planilha proibindo menores de 18 anos. Usando a
Ferramenta Validação de Dados
15- Coloque as bordas
16- Coloque os títulos em negrito abra uma
nova planilha.

Aula 09 CONTROLE FINANCEIRO

1- Selecione as células A1 até a K1


2- Clique em Mesclar e Centralizar e preencha todo o Título da planilha
3- Preencha todos os dados informados na planilha abaixo:
4- Em Total de despesas de janeiro clique em Mesclar e Centralizar para unir as células D3 a E3
5- Em Salario Final de Janeiro clique em Mesclar e Centralizar para unir as células D6 a E6
6- Em Total de despesas de Fevereiro clique em Mesclar e Centralizar para unir as células J3 a K3
7- Em Salario Final de Fevereiro clique em Mesclar e Centralizar para unir as células J6 a K6

8- Em Total de despesas use a função SOMA para Somar os valores gastos em Janeiro
9- Em Total de despesas use a função SOMA para Somar os valores gastos em Fevereiro
10- No salário final subtraia o Total de despesas pelo salário de Janeiro
11- No salário final subtraia o Total de despesas pelo salário de Fevereiro
12- Coloque as bordas em sua planilha.
13- Clique na Guia Exibição e desmarque a caixa Linhas de grade

14- Selecione todos os valores dos Gastos de Janeiro clique


na ferramenta Formatação Condicional escolha barra
de dados nas cores definidas acima da planilha.

15- Usando a ferramenta Preencher com Cor coloque as


cores pré-definidas na Tabela acima

Preencher com Cor

Aula 10
GRÁFICOS

1- Selecione Todos as Despesas e valores de Janeiro do mesmo documento anterior


2- Clique na Guia Inserir e procure por gráficos

3- Escolha o modelo de Gráfico de Colunas e escolha


Colunas 3D Agrupados
Agora temos um gráfico de colunas.
4- Clique no Título do Gráfico e digite Gestão de Gastos
5- Em estilos de Gráfico escolha o modelo de sua preferencia

6- Em alterar cores Escolha a cor que desejar.


7- Agora Selecione Todos as Despesas e valores de Fevereiro
8- Clique na Guia Inserir e escolha o gráfico pizza 3D
9- Em estilos de Gráfico escolha o modelo estilo 9, basta clicar em mais gráficos mostrado
pela seta abaixo

10- Em alterar cores Escolha a cor que desejar.


11- Agora clique em seus gráficos arraste o gráfico de barras para esquerda e o gráfico de pizza para
direita.
Vamos salvar esse documento de forma segura, inserindo uma senha de proteção.
12- Clique no menu Arquivo Escolha a opção Salvar Como escolha a área de trabalho
13- Em nome do arquivo escreva Planilha de gastos
14- Ao lado do Botão salvar clique em Ferramentas e
escolha opções Gerais.
15- Digite sua senha de Proteção, por exemplo 12345
16- Basta repetir a senha novamente abaixo e clicar em
OK
17- Abrira uma caixa de confirmação de senha digite
novamente e clique em OK e Repita o processo
18- Agora clique em salvar e Feche tudo
19- Abra o Documento salvo na área de trabalho
20- E veja que agora seu documento está protegido.

Aula 11
CÁLCULO DE PORCENTAGEM NO EXCEL

O Brasil é o País dos impostos. Isso todo mundo ouve falar desde criança. O problema
é que esses tributos exagerados muitas vezes impedem os brasileiros de se alimentarem
melhor.
A carga tributária incidente sobre os alimentos tem média de 27,5% do total do valor cobrado
pelos produtos.
A carga tributária sobre os alimentos nos Estados Unidos é de 14,82%, semelhante à
de Portugal, de 15,36%. Enquanto no Brasil 17,24% do valor pago pelo arroz e pelo feijão são
impostos, nos Estados Unidos esse percentual cai para 10,12% e, em Portugal, para 11,30%.
Uma Forma bastante interessante para saber o quanto pagamos de impostos é usando
o cupom fiscal de supermercados ou lojas, que sempre informam a porcentagem de impostos
naqueles produtos. Se você conseguisse SOMAr tudo que consome no País, encontrará que no
Brasil se trabalha 12 meses para desfrutar de 9! pois um terço de tudo que você gasta é com
impostos!
É uma situação triste e revoltante. E depois dizem que a escravidão acabou.

Monte a Planilha abaixo:

a) Para Encontrar qual o Valor do Imposto Multiplique o Valor com Impostos pela
Porcentagem de impostos.
b) Para encontrar o valor do produto sem imposto Subtraia o valor com Impostos pelo
Valor do imposto que você acaba de calcular.
Você poderá TAMBÉM utilizar a fórmula MULT
a) clique na célula e digite o símbolo = escreva MU ( já aparece o restante da fórmula)
a) ao digitar as primeiras letras , já aparece a fórmula clique 2 vezes nela.

b) Clique na célula do valor junto com a porcentagem , segurando e


arrastando e em seguida aperte ENTER , e obterá o resultado

Aula 12
CALCULO DA MÉDIA – MÍNIMO VALOR – MÁXIMO VALOR - VARIAÇÃO
1- Monte a planilha de comparação de preços abaixo:
Essa Planilha e apenas uma simulação de valores, todos os valores criados abaixo não Condizem

com a realidade:
1. Após digitar selecione o Título Coloque a cor de Preenchimento azul Escuro e a cor da Fonte em Branco
2. Nos subtítulos Coloque Negrito e com a cor de preenchimento Azul claro
3. Para Média =MÉDIA(CLIQUE E ARRASTE DO 1º AO ÚLTIMO VALOR E CLIQUE EM ENTER )
4. Para Maior valor =MÁXIMO(CLIQUE E ARRASTE DO 1º AO ÚLTIMO VALOR E CLIQUE EM ENTER )
5. Para Menor=MÍNIMO(CLIQUE E ARRASTE DO 1º AO ÚLTIMO VALOR E CLIQUE EM ENTER )
6. Para Variação Subtraia o Menor Valor( - )Maior Valor ( / )pelo Menor Valor
7. Para o Valor Total Use a função SOMA =SOMA e arraste os valores da esquerda para a direita ou vice-versa
8. Não se esqueça das bordas em sua planilha.

Aula 13
VARIAS FÓRMULAS E FUNÇÕES

Fórmulas e Explicações
Para o Valor Previsto Multiplique a Diária do DVD pelo Nº de dias Previstos
Para o Valor do Sinal Multiplique o valor do sinal pelo Valor Previsto
Para o Valor Devido Subtraia o Valor Previsto pelo Valor do Sinal
Para o Nº de Dias Excedentes Subtraia a Data da Entrega - Data da Locação - Nº de dias previsto
Para o Saldo Devedor Calcule o Nº de dias Excedentes * Diária do DVD + Valor Devido
Aula 14
FÓRMULA SE

1- Para o Título Selecione as Colunas A Ate coluna i da linha 1 e use a ferramenta Mesclar e Centralizar
2- Para o Subtítulo Selecione as Colunas A Ate coluna i da linha 2 e use a ferramenta Mesclar e Centralizar
3- Ao escrever Valor Gasto note que um está acima do outro, para isso deve-se escrever Valor depois
segurar a tecla Alt e dar um toque no Enter do teclado e após escrever Gasto

4- copie sua planilha como abaixo:


1- Para a situação de saldo lembremos que:
a) Os Clientes que tiverem um gasto MAIOR do que o LIMITE de seu cartão terão acréscimo de
15% no valor da compra, ficando com um saldo maior do que a mesma
b) Os Clientes que que tiverem um gasto MENOR do que o LIMITE de seu cartão terão decréscimo
ou desconto de 5% no valor da compra, ficando com um saldo menor do que a mesma

Então você usará a fórmula SE explicando essas 2 condições.


=SE(D4>C4;D4+D4*15%;D4-D4*5%) , note que o D4 representa nessa linha o número 600
Lembre-se que o cálculo de porcentagem (%), se faz multiplicando o número pela porcentagem
Não escreva as palavras Valor gasto e valor limite na fórmula , ao invés isso apenas selecione os valores.
6- para multa por atraso use a fórmula=SE(Data de Pagamento>Data de Vencimento;"100";"Isento")
Não escreva as palavras Data de Pagamento e Data de Vencimento na fórmula e sim selecione os valores.
A fórmula deverá ficar assim =SE(G4>F4;"100";"0")
Porque você coloca aspas em volta do
7- Para encontrar o número de clientes multados por atraso use a formula
=CONT.SE(Selecione toda coluna Multa ;100)
A Fórmula deverá ficar =CONT.SE(H4:H17;100)

8-Finalizando o último cálculo, o valor à pagar será a SOMA do SALDO + MULTA. Lembrando que
Que se o valor da multa for “0”, SOMA-se normalmente
8-Selecione o Título e coloque NEGRITO, Tamanho 18

Aula 15 9-Selecione toda linha 3 e coloque Preenchimento na Cor cinza Claro

DESPESAS DOMÉSTICAS

- para o TÍtulo Selecione as Colunas A1 até D1 e use a ferramenta Mesclar e centralizar


2- Para os Subtítulos “Produto “até “Total” formate-os como “itálico” e cor “vermelha” , ainda nos
subtítulos selecione suas respectivas colunas de A3 até D3 e use a cor “amarela .
3-Calcule os totais usando a fórmula MULT , clicando e arrastando o preço unitario até
quantidade e apertando a tecla ENTER ex: =MULT(B5:C5
4 - Para se SOMAr os subtotais usa-se a a tecla ctrl para selecionar itens independentemente, nesse caso
podemos tanto usar a fórmula SOMA como fazer manualmente ex: =Letra da célula + Letra da célula e
aperte enter. Coloque bordas na sua tabela ,clicando nas opções de fonte ,em seguinda em BORDAS ,

depois marque as caixas “contorno”e “interna” , escolha um “estilo” de linha e uma “cor”

Aula 16

FÓRMULA ( SE ) MÚLTIPLA COM VÁRIAS CONDIÇÕES EM UMA SÓ CÉLULA

No caso abaixo existe o valor dos juros em porcentagem de acordo com o número de parcelas, que será calculado
em UMA ÚNICA FÓRMULA sem a necessidade de fazer uma fórmula de cada vez, ou seja, quando temos várias
condições dentro de uma só célula fazemos a mesma fórmula repetidamente quantas vezes desejarmos desde que
façamos a fórmula da forma correta,
A fórmulaem questão é a SE, que você já dever ter visto em exercícios anteriores.
Ela irá aparecer 4 vezes porque são 4 os tipos de parcelamento, o de 5, 10, 15 e de 20 parcelas, isso forma uma
MÚLTIPLA condição, que entenderíamos assim: se fulano for querer pagar em 10 vezes, logo ele terá como taxa de
juros de 6% e assim por diante.

Formatação da tabela:
1- Para o Título “Loja CompSytem” Selecione as Colunas A1 até a coluna J1 use a ferramenta Mesclar e
Centralizar
2-Para o Subtítulo Selecione as Colunas A2 até a coluna J2 e use a ferramenta Mesclar e Centralizar
3-Na coluna G “taxa de juros”, a formatação da coluna inteira deve ser feita como modo %, você seleciona
ela até o fim, vá até na aba ”página inicial”, e nas ferramentas de nº, clique na opção “%”, obviamente essa
opção está inclusa na opção geral, logo acima do botão %, assim como mostrado na figura abaixo (clique
na setinha e poderá achar lá a opção “%” também)
4-Lembrando que para que a fórmula mostrada dê certo a tabela deve ser copiada exatamente na forma
mostrada.

O símbolo $ é necessário para Para “fechar” a fórmula adiciona-se


Aula17
se “travar” uma referência numa um parênteses para cada SE
fórmula, de forma que ela sempre se que nesse caso são 4
adapte mesmo você mudando o local
dela

1. Para calcular a taxa de juros será usada a seguinte fórmula:


=SE(F4=B$16;C$16;SE(F4=B$17;C$17;SE(F4=B$18;C$18;SE(F4=B$19;C$19))))
2. Para calcular o valor da compra será usado a seguinte fórmula:
=Quantidade Comprada * Preço Unitário
3. Para calcular o Valor Total á prazo, sera usado a seguinte fórmula:
=Valor da compra + (Valor da compra * Taxa de juros)
4. Para calcular o Valor da Parcela, será usado a seguinte fórmula:
=Valor Total á prazo / N° de parcelas

SE MÚLTIPLO EXERCICIO 2

1. Se o salário for menor, ou igual a R$ 1000,00 a promoção será de 10%.


2. Se o salário for menor, ou igual a R$ 1500,00 a promoção será de 8% (isso significa nesse segundo
critério, que o salário entre R$ 1000,01 até R$ 1500,00)
3. Note que o primeiro critério já foi definido para o valor menor, ou igual a mil reais.
4. O terceiro critério é o caso contrário, ou seja, qualquer valor acima de R$ 1500,00 a promoção será
de apenas 6%.

A fórmula manualmente fica assim : =SE(E4<=1000;10%;SE(E4<=1500;8%;6%))


Aula 18

SE MÚLTIPLO EXERCICIO 3
Veja agora mais um exemplo do SE com mais de uma condição.
Agora, você deseja escrever o aproveitamento
do aluno quanto a média, colocando ótimo
para uma média maior ou igual a 9, Bom para uma
média maior ou igual a 8, Regular para uma média
maior ou igual a 7 e Insuficiente para uma
média menor que 7.
Veja a fórmula:
FUNÇÃO PROCV

O PROCV é uma função do Excel para pesquisar e recuperar dados de uma coluna específica na
tabela. O PROCV, ou (vlookup – em inglês) suporta compatibilidade aproximada e exata, para partidas
parciais. A letra V nesta função, significa vertical. Os valores de pesquisa devem aparecer na primeira
coluna da tabela, com colunas de pesquisa à direita.
Esta é uma função interessante, quando o usuário precisa encontrar, dados reduzidos numa
planilha extensa. Você faz uma tabela que adiciona muitos dados, e quer encontrar determinada
referência isoladamente, com todas as informações, ou seja, um resumo da tal referência, então a função
PROCV vai lhe ajudar bastante.
Para sua planilha ficar mais organizada, procure sempre numerar as linhas da primeira coluna em
ordem crescente, dessa será mais fácil inserir a função PROCV, embora ela tenha o mesmo efeito sem a
numeração da primeira coluna.
Veja como montar a função, baseado em nosso exemplo, mas PROCV pode ser inserida de outras
formas, inclusive dentro de outras funções como a função SE. Vamos montar da forma mais simples:

=PROCV(VALOR_PROCURADO;TABELA_MATRIZ;NÚMERO_DA_COLUNA;FALSO ou
VERDADEIRO)
Explicando cada ítem/componente que aparece na montagem da fórmula

 VALOR PROCURADO é a célula que vai ficar como vínculo da referência da tabela que vamos
selecionar.
 TABELA MATRIZ é o parâmetro da tabela que será selecionada, desde a primeira até a última
célula.
 NÚMERO DA COLUNA é o número que representa a tabela da esquerda, para a direita.
 FALSO. Essa regra é interessante, porque pode ser definida com falso, ou 0 – para valores exatos.
 VERDADEIRO, ou 1 – para valores aproximados. Como em nosso exemplo o ideal é inserir a
declaração – FALSO. Mas você pode e deve testar outras declarações, para ver como elas
funcionam.

1. Crie um novo documento CTRL + O


2. Observe que na parte debaixo à esquerda do documento , clicando com o botão direito do
mouse em cima da do nome planilha1 e colocando a opção “renomear” Renomeie a
planilha1 como “busca” , para você fazer isso veja na figura abaixo :
3. agora, clique no símbolo de (+) e crie outra planilha chamada de
planilha2 , que você renomeará para “lista” da mesma forma que fez
anteriormente com a planilha1
1. De A1 à O39 formate nas ferramentas de fonte na caixa pequena que
aparece entre o S e o realce como “sem borda”
2. Depois Digite na planilha que agora se chama LISTA o modelo
abaixo: à partir do B3
3. De B3 a D4 selecione a novamente nas ferramentas de bordas a
opção “todas as bordas”
4. Realce as células com títulos com cinza claro
5. A setinha para cima é feita inserindo um símbolo na célula B5 , clicando na aba “inserir”, depois
lá no canto direito superior em “Símbolo” e em seguida “mais símbolos” aparece uma janela e
no canto “subconjunto” selecione “setas”, lá está a seta para cima, em seguida a frase

“Pesquise aqui” fica na célula B4


6. Agora vá até a planilha2 que voce renomeou como
“Lista” e copie os dados como mostrado abaixo :

PARA FAZER SUA PESQUISA VOCÊ PRECISA ESCOLHER AONDE DIGITARÁ OS DADOS A SEREM
PESQUISADOS, COMECEMOS ENTÃO NA PLANILHA “BUSCA” , A CÉLULA B4 SERÁ ESSE LOCAL .
VAMOS COMEÇAR PESQUISANDO OS PREÇOS, NOTE QUE O TÍTULO PREÇO ESTÁ NA COLUNA 2
E O TÍTULO FORNECEDOR ESTÁ NA COLUNA 3

Faça a seguinte fórmula clicando na célula C4.


Dessa vez vamos procurar o PREÇO, vá na célula C4, digite =(igual) e digite PROCV até aparecer
a fórmula, clique duas vezes com o mouse em cima dela e comece a montar a fórmula dessa
jeito:

=PROCV(B4;Lista!B3:D11;2;0)

Explicando a fórmula:
1. B4 é o local aonde escreveremos os dados a serem procurados, no caso aqui é o NOME DO
PRODUTO
:
2. Lista!B3:D11 é aonde procuraremos a informação, no caso do (dois pontos) quer dizer “até”,
ou seja, você irá selecionar de B3 até D11 para inserir na fórmula aonde estão todos os dados
que você precisa
3. 2 é a coluna que você quer saber a informação, no caso seria o PREÇO
4. 0, observe que ao digitar “0” automaticamente aparece a palavra “FALSO”
Quando fazemos isso, temos que digitar o nome EXATO do PRODUTO para obtermos a
informação
Se digitarmos “1” aparecerá “VERDADEIRO” e poderíamos digitar um nome parecido que a
fórmula procuraria dar o resultado mais próximo possível.
5. O símbolo) (parênteses) é criado automaticamente, ele indica o final de uma fórmula ou parte
dela.

;
6. Lembrando que você DEVE COLOCAR (ponto e vírgula ) sempre entre um item e outro da
formula
7. Você também pode fazer sua fórmula usando a ferramenta “inserir função”, é um modo mais
fácil, pois você não precisa ficar colocando; (pontos e virgulas) ou outros símbolos, afinal desse
jeito esses símbolos são criados automaticamente.

8. Para concluir faça a fórmula até preencher todos os dados da planilha.

PROCV EXERCÍCIO 2

1. Faça a tabela com a “pesquisa de dados “acima na Planilha1 e renomeie a Planilha1 como “busca”, lembrando que você
deve iniciar a planilha em qualquer lugar que quiser
2. Na Planilha2 você digitará a planilha “Tabela de Registros” e fará uma a uma as Fórmulas de TODAS AS LINHAS
Até completar tudo.
3. – Só para lembrar: a coluna do nome é a nº1, a do endereço é a 2 e assim por diante, quando for fazer a fórmula
sempre escreva a coluna correta do que queira achar, por exemplo se for e-mail, na fórmula será a coluna 7.
Aula 19
Função PROCH

Ela difere da PROCV que procura em COLUNAS e faz a procura nas LINHAS
Com ela iremos localizar um valor na linha superior de uma tabela ou matriz de valores e retornar um valor na mesma coluna de
uma linha especificada na tabela ou matriz. Quando seus valores de comparação estiverem localizados em uma LINHA ao longo
da parte superior de uma tabela de dados, usamos essa função.

Digamos que no exemplo abaixo queremos saber qual o total de vendas por funcionário.

Primeiramente vamos ver a sintaxe da função: =Proch(valor_procurado, matriz_tabela, núm_índice_lin, [procurar_intervalo])


onde:
valor_procurado será o valor que desejamos encontrar
matriz_tabela será a área em que serão buscados os dados
núm_indice_lin será o número da linha NA MATRIZ que queremos que o Excel nos retorne, ou seja, não é a linha da planilha e
sim o número na matriz, exemplo: Se selecionei as linhas 50, 51 e 52 na planilha e quero saber o valor da linha 52 no resultado,
irei informar o número 3 ao Excel, pois é a terceira linha NA MATRIZ, entenderam? Preste muita atenção nesta parte pois é onde
a maioria dos erros acontecem.
[procurar_intervalo] é opcional e caso você coloque verdadeiro irá buscar os valores aproximados e caso você coloque Falso irá
buscar o valor exato.
Eis a função =PROCH(B20;B4:F17;14;FALSO) que iremos digitar na célula abaixo do total (C20)
Função PROCH – EXERCICIO 2

Neste exemplo vamos buscar o valor Total de vendas de acordo com o nome da empresa, como podemos ver o campo TOTAL,
está em linha e não em coluna, devido isso devemos utilizar PROCH e não PROCV.
A célula B11, será onde digitaremos o nome da empresa.
A célula B12, será onde digitaremos a fórmula que irá retornar o total de vendas da empresa digitada na célula B11.
Vamos aplicar a fórmula, siga os passos:
Clique na célula B12.
A fórmula deverá ficar assim:
=PROCH(B11;B2:F9;8;FALSO)

Função PROCH – EXERCICIO 3


Iremos de colocar a fórmula é em C3
E o local a escrever a pesquisa é C2
=PROCH(C2;B2:F9;aqui é ou 6 ou 7 ou 8 , leia abaixo ;FALSO)
Se for a credencial é linha 6
Se for a Companhia é linha 7
Se for o tipo é linha 8

valor_procurado = C2 → Na célula C2 foi inserido o nome de Raquel, a função irá ler o que está nesta célula e utilizar para fazer a
busca. Alternativamente poderíamos ter escrito na própria função o “Raquel” (Necessariamente entre aspas), porém utilizar
uma outra célula facilita, caso queiramos buscar outro nome basta alterar o que está escrito na célula C2.
matriz_tabela = B5:J8 → É o intervalo de células onde estão os dados que queremos buscar.
núm_índice_lin = 3 → Pois o nome da Companhia está na terceira linha em relação a linha de onde está o valor_procurado
[procurar_intervalo] = FALSO → Pois queremos que a função se baseie exatamente na palavra Julio, e não algum valor
aproximado. Caso contrário usaríamos VERDADEIRO.
Aula 20
FÓRMULA DA CONDIÇÃO SE e E

Agora você tem uma planilha onde tem a idade e altura de seus alunos. Haverá uma competição e somente aqueles que tem
Idade Maior que 15 e Altura maior ou igual que 1,70 participaram da competição. Neste caso você utilizará a condição SE e a
condição E. Porque? - Porque para o aluno participar ele dever possuir a idade maior que 15 e altura maior ou igual 1,70.
As duas condições devem ser verdadeiras, caso uma seja falsa, ele não participará.

Antes de começar, faça as devidas formatações :


1. O Título “colégio militar “ é na fonte arial black mesclado e centralizado de a1 ate d1
2. O subtítulo “campeonato de atletismo” mesclado e centralizado da mesma forma
3. Nos subtítulos de “aluno em diante” você usara realce cor amarelo
A fórmula está disposta abaixo

=SE(E(B2>15;C2>=1,70);”Competirá”;”Não Competirá”)

B2 – refere-se ao endereço da idade


>15 – refere-se à condição, ou seja, se a idade for maior que 15
C2 – refere-se ao endereço da altura
>=1,70 – refere-se à condição, ou seja, se a altura for maior ou igual a 1,70
“Competirá” – resposta se as duas condições forem verdadeiras.
“Não Competirá”- resposta se caso as duas respostas não forem verdadeiras.
Resolva a planilha abaixo: com meninos e em seguida com meninas , porém lembrando que
O critério com as meninas é diferente !
Substitua 1,70 por 1,55 , ou seja , porque as meninas são geralmente mais baixas.

Aula 21
FÓRMULA DA CONDIÇÃO SE e OU

Usando as mesmas tabelas do exercício anterior


Com a fórmulaabaixo
=SE(OU(B2>15;C2>=1,70);”Competirá”;”Não Competirá”)

Neste exemplo basta que UMA condição seja verdadeira para que o aluno participe da condição.

1
ALUNO IDADE ALTURA SITUAÇÃO
2 Márcio 22 1,72 =SE(OU(B2>15;C2>=1,70);”Competirá”;”Não Competirá”)

3 João 14 1,68
Aula 22
FÓRMULA DO CONTAR.VAZIO

Ela serve para contar as células que estão vazias.


Abra novamente o exercício SE MÚLTIPLO EXERCICIO 3
Deixe algumas médias em branco , selecionando-as e apagando-as
Você gostaria de saber quantos alunos estão SEM A MÉDIA
1
ALUNO MÉDIAS
2 João
3 Maria 10
4 Márcio

5 Déborah 8

6 Marta 10
7 Andrea
=CONTAR.VAZIO(B2:B7)

Voce poderá digitar a fórmulaem qualquer lugar


Explicando :
=CONTAR.VAZIO – é o nome da fórmula
(B2:B7) – refere-se ao endereço das células aonde você selecionou

Aula 23
FÓRMULA DO SOMASE

SOMA um intervalo de células Médiante a condição estabelecida


Você gostaria de SOMAr somente as faturas que estivessem pagas, assim você saberia o quanto já recebeu.

Onde: você irá inserir a seguinte fórmula na célula B13 , =SOMASE(C3:C13;”PG”;B3:B13)


Explicando : =SOMASE- é o nome da fórmula - (C3:C13– refere-se ao endereço inicial e final de células onde você digita a palavra
PG, especificando se está paga ou não. “PG” – é o critério para SOMAr, ou seja, só SOMArá se neste intervalo de células de
C3:C13, conter alguma palavra PG. O critério deverá sempre ser colocado entre aspas.
B3:B13– refere-se ao intervalo de células onde será SOMAdo, Médiante a condição, ou seja, ele SOMArá somente aqueles valores
que na coluna C você digitou PG. Lembre-se que : ( dois pontos ) quer dizer “até”
Aula 24 Função CONCATENAR
Exercício 1

CONCATENAR
Exercício 2
Aula 25 FUNÇÃO CONT.SE

FORMATAÇÃO INICIAL DA PLANILHA


DE A1 ATÉ T1 , MESCLE A CÉLULA
DE B2 ATÉ D2 MESCLE A CÉLULA E APLIQUE REALCE AMARELO E FONTE VERMELHA
DE A4 ATÉ T4 NAS FERRAMENTAS DE FONTE, SELECIONE “SEM BORDAS” NA OPÇÃO “BORDAS”
DE A3 ATÉ T3 COLOQUE AS FONTES EM VERMELHO E ITÁLICO
1. Faça os cálculos:
Total DE CADA BIMESTRE USANDO A FUNÇÃO SOMA
FAÇA A MÉDIA GERAL USANDO A FUNÇÃO MÉDIA
Formatação condicional/Realçar Regras da Celula.
As notas menores que 6,0 com a cor vermelha.
As notas maiores que 6,0 com a cor azul.
As médias maiores que 6 ficarão com “preenchimento verde e texto verde escuro”
As médias iguais à 6 ficarão com “preenchimento amarelo e texto amarelo escuro”
As médias menores que 6 ficarão com “texto vermelho claro”
USE A FUNÇÃO CONT.SE PARA SABER QUANTAS NOTAS FORAM MAIORES E MENORES DO QUE 6 NO PERÍODO DE JANEIRO
A DEZEMBRO
CONT.SE exercício 2
CONT.SE Exercicio 3
Aula 26 REVISÃO 1

REVISÃO 2
REVISÃO 3

USANDO A FUNÇÃO SE E SOMA

REVISÃO 4

Lembrando que um vitória = 3 pontos


Um empate = 1 ponto , use a fórmulaMULT para encontrar esses valores
Use a função SE , para definir se o time é “classificado” ou “desclassificado”
Faça as funções SOMA – MÉDIA – MÁXIMO e MÍNIMO
REVISÃO 5 : Calculando o Percentual de Lucro no Excel

Para encontrarmos o lucro será preciso subtrair a venda do valor de compra.


=COMPRA – VENDA
Para encontrarmos o percentual, precisaremos dividir o lucro pela venda
das células de “GERAL” para “PORCENTAGEM”.
Preencha novamente as células usando a alça de preenchimento.
Note que a margem de lucro, indicado pela coluna PERCENTUAL é satisfatória somente no produto com o custo de
R$12,80, a margem ficou abaixo de 60%.