Você está na página 1de 6

Excel básico: primeiros conceitos

A ferramenta do Excel é apresentada em 2 dimensões, nas quais as células


estão organizadas em colunas e linhas. As colunas são identificadas com as
letras do alfabeto, partindo da letra A, da esquerda para a direita. Já as
linhas são representadas por números, organizados a partir do número 1, de
cima para baixo.

As células da primeira linha são A1, B1, C1 e assim por diante. As células
da primeira coluna são A1, A2, A3. Essas indicações por letras e números
são chamadas de referências ou endereços das células. As células são locais
para você vai inserir as informações que deseja, como números, datas,
valores em moedas ou um simples texto.

Ao clicar em uma célula, é possível saber o endereço dela ao procurar pela


caixa de nome, localizada logo acima da coluna A. À direita desta caixa,
está a barra de fórmulas, que permite saber as possíveis fórmulas inseridas
na célula selecionada. Você também pode utilizar a barra de fórmulas para
editar os conteúdos de uma célula.

Na parte superior da planilha estão os comandos do Excel. A 1ª linha de


opções é chamada de barra de tarefas. Clicando em uma das opções dessa
barra, você abre outras opções, na barra de formatação, onde vai encontrar
alternativas de edição das células, como alinhamento, cores de texto e de
fundo de célula, negrito, itálico, tamanho da fonte, pincel de formatação e
diversas outras.

1
Adicionar e remover colunas e linhas

Para inserir novas colunas, selecione uma, clique com o botão direito e
encontre a opção “Inserir”. A nova coluna vai ser inserida sempre à
esquerda da área selecionada. Se deseja inserir mais linhas, o processo é o
mesmo. O Excel sempre insere as novas linhas acima da selecionada.

Para continuar inserindo mais linhas em sequência, pressione a tecla “F4”


para cada nova linha. Esse passo também funciona para inserir novas
colunas em sequência.

Para deletar colunas ou linhas, selecione o que você deseja eliminar da


tabela e simplesmente clique com o botão direito do mouse e escolha a
opção “Excluir”. Para apagar os conteúdos de uma coluna, linha ou célula,
basta usar a tecla “Delete”.

2
Formatar valores de células

Você pode escolher com que tipo de valor deseja trabalhar em cada célula,
coluna ou linha. As opções variam entre data, moeda, hora, texto,
porcentagem, fração e outros. Para isso, basta selecionar a célula ou
conjunto de células que deseja alterar, clicar com o botão direito do mouse
e escolher a opção “Formatar células”.

Dentro da janela de “Formatar células” você vai encontrar várias formas


de representar o valor que escolher. Caso escolha alterar a formatação de
hora em uma célula, você pode escolher qual o formato de hora (em 12 ou
24 horas, por exemplo).

Na Faixa de Opções, ao clicar na guia “Página Inicial”, você verá um bot


imagem de um pincel. Ele é chamado de “Pincel de formatação” e serve
para copiar a formatação de uma determinada célula e replicar para as
próximas células que você escolher, sem que tenha que fazer o processo
uma por uma.

3
Inserir padrões automaticamente

O Excel é uma ferramenta inteligente e é possível economizar bastante


tempo trabalhando com ele. É o caso de preenchimento automático de um
padrão determinado.

Digamos que você precise inserir números de 1 a 15 numa tabela, um em


cada linha. Você pode inserir apenas os 2 primeiros e, no canto direito
inferior das duas células inseridas, clicar no pequeno quadrado. O ponteiro
do mouse assume o formato de uma pequena cruz preta (+). Em seguida
arraste esse quadrado (chamado de “alça de preenchimento”) para baixo,
fazendo com que o Excel preencha as linhas de forma automática.

Além de inserir uma sequência, você pode fazer o mesmo processo caso
queira repetir nomes, datas ou outros valores.

4
Funções matemáticas simples

As planilhas de Excel podem servir para você controlar gastos e entradas


de dinheiro no seu orçamento mensal ou de alguém da sua família. Para
isso, você pode organizar na coluna A as descrições dos gastos, como luz,
água, aluguel e outros, e na coluna B os valores de cada gasto. Ao final,
você pode inserir uma célula que informe o total dos custos.

Para que a ferramenta calcule o valor, insira o sinal “=” na célula onde você
deseja que o total apareça. Escreva “SOMA”, logo após o sinal de “=”, e
abra um parênteses. Com o mouse, selecione o conjunto de células a serem
incluídas na soma e feche o parênteses. Fica assim: =SOMA(B2:B5).

Pressione “Enter” e pronto. O Excel vai somar todos os valores que você
selecionou. Lembre-se de formatar as células para moeda e escolher o real
como referência, se for este o caso.

Para saber quanto sobra do seu salário depois de pagar todas as suas contas
mensais, basta inserir o valor que você recebe em outra célula. Repita o
processo de inserir “=” seguido de “SOMA” e a abertura do parênteses e
clique na célula que aponta o valor que você recebe mensalmente.

Agora insira o símbolo de subtração “-” e clique na célula que informa


quanto você gasta todo mês. Feche o parênteses e pressione “Enter”. Aí
está o saldo que você possui no fim do mês. Exemplo: =SOMA(B9-
B7) Outra forma bastante simples de efetuar uma subtração: =B9-B7.

5
Aos poucos, você pode desenvolver a habilidade de trabalhar com fórmulas
mais complexas, inserindo multiplicações e divisões de células, elevando o
nível das suas planilhas.

Sem dúvida, a ferramenta do Excel é muito útil para diversas situações. Ao


dominar os conceitos do Excel básico, você pode sistematizar tarefas do
seu dia a dia e até mesmo obter o diferencial para conquistar aquela vaga
de emprego que deseja.