Você está na página 1de 6

Experiment No.

Aim: To study different routing strategies (default, static and dynamic (RIP)) between
two networks.

Step1: Establish two networks with different net ids and join them via routers using serial
interface. And configure all the hosts and routers on both the networks.

Configuring of Host it_1_10 Configuring of Host it_2_10


Configuring of Router it_1_10
Router Con0 is now available
Press RETURN to get started!
Router>enable
Router#config t
Enter configuration commands, one per line. End with CNTL/Z
Router(config)#hostname it_1_10
it_1_10(config)#interface f0/0
it_1_10(config-if)#ip address 192.167.10.10 255.255.255.0
it_1_10(config-if)#no shut
07:14:04 %LINK-3-UPDOWN: Interface FastEthernet0/0, changed state to up
07:14:04 %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0,
changed state to up
it_1_10(config-if)#exit
it_1_10(config)#interface s0/0
it_1_10(config-if)#ip address 154.167.12.12 255.255.0.0
it_1_10(config-if)#no shut
07:15:06 %LINK-3-UPDOWN: Interface Serial0/0, changed state to up
07:15:06 %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0, changed
state to up
it_1_10(config-if)#exit
it_1_10(config)#exit
it_1_10#disable
it_1_10>

it_1_10(config)#ip route 0.0.0.0 0.0.0.0 154.168.13.13


it_1_10(config)#exit
it_1_10#wr
Building configuration...
[OK]
it_1_10#

Configuring of Router it_2_10


Router Con0 is now available
Press RETURN to get started!
Router>enable
Router#config t
Enter configuration commands, one per line. End with CNTL/Z
Router(config)#hostname it_2_10
it_2_10(config)#interface f0/0
it_2_10(config-if)#ip address 154.167.11.11 255.255.0.0
it_2_10(config-if)#no shut
07:16:01 %LINK-3-UPDOWN: Interface FastEthernet0/0, changed state to up
07:16:01 %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0,
changed state to up
it_2_10(config-if)#exit
it_2_10(config-if)#interface s0/0
it_2_10(config-if)#ip address 154.168.13.13 255.255.0.0
it_2_10(config-if)#no shut
07:16:54 %LINK-3-UPDOWN: Interface Serial0/0, changed state to up
07:16:54 %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0, changed
state to up
it_2_10(config-if)#exit
it_2_10(config)#exit
it_2_10#disable
it_2_10>

Step2: Implement Default Routing strategy and test it using Ping from one host to
another host in other network.
Router it_1_10
it_1_10>en
it_1_10#config t
Enter configuration commands, one per line. End with CNTL/Z
it_1_10(config)#ip route 0.0.0.0 0.0.0.0 154.168.13.13
it_1_10(config)#exit
it_1_10#wr
Building configuration...
[OK]
it_1_10#
Router it_2_10
it_2_10>en
it_2_10#config t
Enter configuration commands, one per line. End with CNTL/Z
it_2_10(config)#ip route 0.0.0.0 0.0.0.0 154.168.12.12
it_2_10(config)#exit
it_2_10#wr
Building configuration...
[OK]
it_2_10#
Host it_1_10
C:\>ping 154.167.10.10
Pinging 154.167.10.10 with 32 bytes of data:
Reply from 154.167.10.10 ;bytes=32 time=22ms TTL=254
Reply from 154.167.10.10 ;bytes=32 time=22ms TTL=254
Reply from 154.167.10.10 ;bytes=32 time=22ms TTL=254
Reply from 154.167.10.10 ;bytes=32 time=22ms TTL=254
Ping Statistics for 154.167.10.10:
Packets Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 22ms, Maximum = 23ms, Average = 22ms
C:\>
Host it_2_10
C:\>ping 192.167.10.1
Pinging 192.167.10.1 with 32 bytes of data:
Reply from 192.167.10.1 ;bytes=32 time=22ms TTL=254
Reply from 192.167.10.1 ;bytes=32 time=22ms TTL=254
Reply from 192.167.10.1 ;bytes=32 time=22ms TTL=254
Reply from 192.167.10.1 ;bytes=32 time=22ms TTL=254
Ping Statistics for 192.167.10.1:
Packets Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 22ms, Maximum = 23ms, Average = 22ms
C:\>

Step3: Implement Static Routing strategy and test it using Ping from one host to another
host in other network.
Router it_1_10
it_1_10>en
it_1_10#config t
Enter configuration commands, one per line. End with CNTL/Z
it_1_10(config)#ip route 154.167.0.0 255.255.0.0 154.168.13.13
it_1_10(config)#exit
it_1_10#wr
Building configuration...
[OK]
it_1_10#
Router it_2_10
it_2_10>en
it_2_10#config t
Enter configuration commands, one per line. End with CNTL/Z
it_2_10(config)#ip route 192.167.10.0 255.255.255.0 154.168.12.12
it_2_10(config)#exit
it_2_10#wr
Building configuration...
[OK]
it_2_10#
Host it_1_10
C:\>ping 154.167.10.10
Pinging 154.167.10.10 with 32 bytes of data:
Reply from 154.167.10.10 ;bytes=32 time=22ms TTL=254
Reply from 154.167.10.10 ;bytes=32 time=22ms TTL=254
Reply from 154.167.10.10 ;bytes=32 time=22ms TTL=254
Reply from 154.167.10.10 ;bytes=32 time=22ms TTL=254
Ping Statistics for 154.167.10.10:
Packets Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 22ms, Maximum = 23ms, Average = 22ms
Host it_2_10
C:\>ping 192.167.10.1
Pinging 192.167.10.1 with 32 bytes of data:
Reply from 192.167.10.1 ;bytes=32 time=22ms TTL=254
Reply from 192.167.10.1 ;bytes=32 time=22ms TTL=254
Reply from 192.167.10.1 ;bytes=32 time=22ms TTL=254
Reply from 192.167.10.1 ;bytes=32 time=22ms TTL=254
Ping Statistics for 192.167.10.1:
Packets Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 22ms, Maximum = 23ms, Average = 22ms
C:\>

Step4: Implement Dynamic Routing strategy (RIP) and test it using Ping from one host
to another host in other network.
Router it_1_10
it_1_10>en
it_1_10#config t
Enter configuration commands, one per line. End with CNTL/Z
it_1_10(config)#router rip
it_1_10(config-router)#network 154.168.13.13
it_1_10(config-router)#exit
it_1_10(config)#exit
it_1_10#wr
Building configuration...
[OK]
it_1_10#
Router it_2_10
it_2_10>en
it_2_10#config t
Enter configuration commands, one per line. End with CNTL/Z
it_2_10(config)#router rip
it_2_10(config-router)#network 154.168.12.12
it_2_10(config-router)#exit
it_2_10(config)#exit
it_2_10#wr
Building configuration...
[OK]
it_2_10#
Host it_1_10
C:\>ping 154.167.10.10
Pinging 154.167.10.10 with 32 bytes of data:
Reply from 154.167.10.10 ;bytes=32 time=22ms TTL=254
Reply from 154.167.10.10 ;bytes=32 time=22ms TTL=254
Reply from 154.167.10.10 ;bytes=32 time=22ms TTL=254
Reply from 154.167.10.10 ;bytes=32 time=22ms TTL=254
Ping Statistics for 154.167.10.10:
Packets Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 22ms, Maximum = 23ms, Average = 22ms

Host it_2_10
C:\>ping 192.167.10.1
Pinging 192.167.10.1 with 32 bytes of data:
Reply from 192.167.10.1 ;bytes=32 time=22ms TTL=254
Reply from 192.167.10.1 ;bytes=32 time=22ms TTL=254
Reply from 192.167.10.1 ;bytes=32 time=22ms TTL=254
Reply from 192.167.10.1 ;bytes=32 time=22ms TTL=254
Ping Statistics for 192.167.10.1:
Packets Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 22ms, Maximum = 23ms, Average = 22ms

Você também pode gostar