Você está na página 1de 3

04/05/2019 Folha de Calculo

Página principal Unidades curriculares 21116_18_00 Geral Folha de Calculo

Iniciado em Sábado, 4 Maio 2019, 18:33


Estado Terminada
Completado em Sábado, 4 Maio 2019, 18:35
Tempo gasto 2 minutos 4 segundos
valores 0,33/8,00
Avaliar 0,17 num máximo de 4,00 (4%)

Pergunta 1 No MS Excel, para ativar a última célula com conteúdo, na linha da célula atual pode:
Correta
Selecione uma opção de resposta:
Nota: 1,00 em 1,00
a. carregar em End e de seguida na seta para a direita

b. utilizar a tecla aceleradora Alt+PgUp

c. utilizar a tecla aceleradora Shift+Home

d. Nenhuma das restantes alternativas é válida

e. utilizar a tecla aceleradora Ctrl+PgUp

A resposta correta é: carregar em End e de seguida na seta para a direita

Pergunta 2 Escreva a fórmula do Excel que corresponde a , considerando que está na célula
Incorreta B2.

Nota: 0,00 em 1,00


Resposta: (4^B2)+1

A resposta correta é: =4^B2+1

Pergunta 3 Pretendemos obter uma tabela no Excel para a seguinte fórmula: .


Não respondida Considerando que os valores de estão na linha 13, e os valores de na coluna H, escreva
Nota de 1,00
uma fórmula do Excel para a célula I15, válida para toda a tabela (utilize $ se necessário).

Resposta:

A resposta correta é: =I$13 $H15 (3‑I$13‑$H15^2)

https://elearning.uab.pt/mod/quiz/review.php?attempt=93603&cmid=462318 1/3
04/05/2019 Folha de Calculo
Pergunta 4 Escreva uma fórmula do Excel, que calcule a média das células P52 a P65.
Incorreta

Nota: 0,00 em 1,00 Resposta: Média=(P52:P65)

A resposta correta é: =MÉDIA(P52:P65)

Pergunta 5 Escreva a fórmula do Excel que corresponde à seguinte expressão:


Não respondida
se
Nota de 1,00 caso contrário

Considere que o valor de está na célula A1.

Resposta:

A resposta correta é: =SE(A1>100;(A1‑100)/100;(100‑A1)/A1)

Pergunta 6 Escreva uma fórmula do Excel, que retorne os últimos sete caracteres na célula E17.
Não respondida

Nota de 1,00 Resposta:

A resposta correta é: =DIREITA(E17;7)

Pergunta 7 No MS Excel, para desagregar informação incorretamente agregada numa só coluna, pode
Incorreta utilizar a operação Texto para Colunas, sendo possível definir as colunas com base: 

Nota: ‑0,33 em
Selecione uma opção de resposta:
1,00
a. numa largura fixa para todas as colunas

b. em larguras fixas, mas diferentes para cada coluna


c. Nenhuma das restantes alternativas é válida

d. em separadores de 2 ou mais caracteres

A resposta correta é: em larguras fixas, mas diferentes para cada coluna

https://elearning.uab.pt/mod/quiz/review.php?attempt=93603&cmid=462318 2/3
04/05/2019 Folha de Calculo
Pergunta 8 No MS Excel, pretende‑se construir um relatório dinâmico, com base numa tabela com
Incorreta informação recolhida nos postos de pagamento das auto‑estradas, sendo esta composta pelas
seguintes colunas: matrícula; categoria; quilómetros; velocidade média; hora do dia.
Nota: ‑0,33 em
1,00 Organize o relatório dinâmico, de modo a obter: quilómetros médios e velocidade média por
categoria.

Selecione uma opção de resposta:


a. Filtro: nada; Colunas: categoria; Linhas: quilómetros; Valores: Média
velocidade média.

b. Filtro: nada; Colunas: Média velocidade média; Linhas: Média quilómetros;


Valores: categoria.
c. Nenhuma das restantes alternativas é válida

d. Filtro: nada; Colunas: Média categoria; Linhas: quilómetros; Valores:


velocidade média.

e. Filtro: nada; Colunas: nada; Linhas: categoria; Valores: Média quilómetros,


Média velocidade média.

A resposta correta é: Filtro: nada; Colunas: nada; Linhas: categoria; Valores: Média
quilómetros, Média velocidade média.

https://elearning.uab.pt/mod/quiz/review.php?attempt=93603&cmid=462318 3/3