Você está na página 1de 4

RESUMO EXCEL

AULA 01

Quando salvamos um arquivo de excel, podemos escolher qual o formato na


opção SALVAR COMO. Porém, o formato do arquivo PADRÃO do Excel 10 é
 .XLSX

Sobre a “segurança” do documento, caso queira colocar senha para


acesso:
*Salvar como > Ferramentas > opções gerais*
Senha de proteção  para abrir a planilha
Senha de gravação  para editar na planilha pede a senha. Pode usar
as duas, alternadamente, uma não depende da outra e não precisa ser
senhas iguais.

GUIAS

a) GUIA ARQUIVO (canto superior esquerdo)


Nele constam opções, como salvar, salvar como, novo documento,
abrir.. etc.

b) GUIA PAGINA INICIAL


Grupo 1: Área de Transferência (estudar no Word)

Grupo 2: Fonte (estudar no Word)

Grupo3: Alinhamento: Esse não consta no Word.


Opções de alinhar, embaixo, a direita, esquerda, centralizado, pode
inclinar, inverter, girar...
Opção de Quebrar texto automaticamente (não extrapola o limite da
coluna) e mesclar e centralizar (aumenta o limite da coluna);

Grupo 4: Número: Altera o formato: no botão geral> Moeda (euro, real,


dólar) Contábil (R$) Data, fração, porcentagem.

Grupo 5: Estilo: Pode usar Formatação Condicional (EXCLUSIVO do


Excel) *Formatação condicional > nova regra >configura como quer*

Grupo 6:Células: Inserir, excluir, formatar, definir altura, largura.

Grupo 7: Edição:
Botão AUTOSOMA (não entende célula vazia, ou arrasta o autosoma ou
coloca 0 na célula vazia- cuidar com função MEDIA pq pode dar
alteração o zero).
Botão LIMPAR
Botão CLASSIFICAR e FILTRAR  Coloca em ordem alfabética (de A a Z)
Botão LOCALIZAR e SELECIONAR.
c) GUIA INSERIR

Grupo 1: Tabelas  Botões: Tabela e Tabela dinânima.


Grupo 2: Ilustrações  Botões: Imagem, Clip-art, Formas, SmartArt,
Instantâneo.
Grupo 3: Gráficos  Cai bastante em prova. Botões são modelos de
gráfico: Colunas, Linhas, Pizza, Barras, Área, Dispersão, Bolha, Outros
gráficos.
Grupo 4: Minigráficos Botões: Linha, Coluna, Ganhos/Perda. (aparece
do lado bem pequeno, não abre aquele quadro branco grande)
Grupo 5: Filtro  Botão Segmentação de Dados
Grupo 6: Links  Botão HIPERLINK
Grupo 7: Texto  Botões: Caixa de Texto, Cabeçalho e Rodapé, WordArt
(A banca confunde como se fosse word, e é igual), Linha de Assinatura e
Objeto.
Grupo 8: Símbolos  Botões: Equação e Símbolo.

d) GUIA LAYOUT DA PÁGINA (raramente cobram, geralmente


pedem em relação ao Word)

Grupo 1: Temas  Botões Cores, Fontes, Efeitos.


Grupo 2: Configurar página  Margens, Orientação, Tamanho, área de
impressão, quebras, PLANO DE FUNDO (diferente de marca d’agua, é
apenas uma foto no fundo), Imprimir Titulos.
Grupo 3: Dimensionar para ajustar  Largura, Altura, Escala
Grupo 4: Opções de Planilha  Linhas de grade (exibir/imprimir)
Títulos (Exibir/imprimir).
Grupo 5: Organizar  Avançar, Recuar, Painel de Seleção, Alinhar,
Agrupar, Girar.

e) GUIA FÓRMULAS

Grupo 1: Biblioteca de Funções: Botões Inserir função, Autosoma.


Grupo 2: Nomes Definidos.
Grupo 3: Auditoria de Fórmulas  Botão Janela de Inspeção
Grupo 4: Cálculo

f) GUIA DADOS

Grupo 1: Obter Dados Externos


Grupo 2: Conexões
Grupo 3: Classificar e Filtrar  Botão FILTRO (oculta aqueles que você
não quer)
Grupo 4: Ferramentas de Dados
Grupo 5: Estrutura de tópicos

g) GUIA REVISÃO
Grupo 1: Revisão de Texto  Botões: Verificar Ortografia,
Pesquisar, Dicionário de Sinonimos
Grupo 2: Traduzir  Botão traduzir
Grupo 3: Comentários
Grupo 4: Alterações  Botões: PROTEGER PLANILHA (, PROTEGER
PASTA, COMPARTILHAR PASTA.
- Todos que tiverem acesso podem editar a planilha, porém apenas um
poderá salvar finalizando o documento.

Exemplo: João e Pedro editam ao mesmo tempo uma planilha, ambos


terminam e tentam salvar o documento no mesmo instante. Apenas um
dele poderá salvar por fim..

A ação de salvar o documento quando mais de um usuário edita, só


prevalece para quem por último fechar o documento.

h) GUIA EXIBIÇÃO

Grupo 1: Modos de Exibição de Pasta de Trabalho  Botões: Normal,


Layout d Pagina, Visualização de quebra de página, modos de exibição
personalizados.
Grupo 2: Mostrar  Botões: régua, títulos, barra de fórmulas..
Grupo 3: ZOOM  Botões: 100% , Zoom na seleção
Grupo 4: Janela  Nova janela, Organizar tudo, Congelar painéis,
alternar janelas..
Grupo 5: Macros.

 BARRA DE FÓRMULA (fx)


Mostra o conteúdo da célula.
Ex. Na barra está “ =SOMA (04:05) “
E na célula tem somente o numero “08”

 CÉLULA  Encontro de uma linha com uma coluna.


 ALÇA DE PREENCHIMENTO  Linha ao redor da célula que você
pode arrastar para cima ou para baixo, só não vai para diagonal.

AULA 02

FÓRMULAS NO EXCEL

1. TODA fórmula começa com símbolo na frente  =+-@

2. Saber qual a sequencia da matemática, primeiro respondo o que?


() ^ /* +-

3. NO EXCEL pode escrever com letra maiúscula/minúscula

4. Células com funções:

a) =SOMA(A1:A4)  =SOMA(A1;A2)
Dois pontos: todos os valores entre A1 e A4 (ATÉ)
Ponto Virgula: somente o valor do A1 e A4 (E)
 Se tiver texto no meio das células não interfere no resultado, o
excel soma igual como se não tivesse ali, ele entende que você
quer somar apenas números e não palavras.
 Zero aqui não interfere em nada, não tem peso.

b) =MEDIA(A1:A4)  Soma todos os números e divide pela


quantidade.
 Aqui o zero pode ser um diferencial.
c) =MAXIMO(A1:A4)  Dá o valor máximo entre os selecionados.
d) =MINIMO(A1:A4)  Dá o valor mínimo entre os selecionados.
e) =MAIOR(A1:A4;2)  Qual é o segundo maior numero?
f) =MENOR(A1:A4;3)  Qual o valor menor entre A1 e A4?
g) =HOJE() 04/08/1993  só a data
h) =AGORA() 04/08/1993 08:59  data e hora

i) =SE(A1>7;”aprovado”;”reprovado”)
V V F
Exemplo. A1 = 7

Teste lógico = 7>=7  V

VAI APARECER  APROVADO (porque é Verdadeira a resposta, e o


primeiro bloco é o verdadeiro).

j) =SOMASE(A1:A4;”Ana”;B1:B5)
V
 Primeiro faz o teste logico, e depois somar onde tem Ana.Se
o teste logico der F, então não existe.
k) =CONT.NUM(A1:C5)  Conta quantos números tem! NÃO
SOMA.
l) =CONT.VALORES(A1:C5)  Conta TODAS as células que
possuem algo preenchido, não precisa ser só numero.
m) =CONTE.SE(A1:C5;”focus”)  Conta se aparece esse
texto/numero na planilha.

Observações sobre Excel:

 Se estiver alguma coisa na área de transferência e salvarmos o


documento, a área de transferência ficará vazia depois da ação de
salvar.

Você também pode gostar