Você está na página 1de 18

Configuração de Rede com Roteador

Atividades

1º) Crie 2 redes (zero e um). Use


as informações das tabelas para
fazer as configurações dos HOSTS
(equipamentos).
Rede 0 (zero) Configuração dos Dispositivos
Configure IP, Máscara de Rede e Gateway

Configure um IP diferente (conforme tabela Rede Zero) para cada dispositivo.


Desktop, Notebook, Servidor e Impressora

Rede Zero

Faça a validação das conexões emitindo pacotes de testes (carta)


Rede 1 (um) Configuração dos Dispositivos
Configure IP, Máscara de Rede e Gateway

Configure um IP diferente (conforme tabela Rede Zero) para cada dispositivo.


Desktop, Notebook, Servidor e Impressora

Rede Um

Faça a validação das conexões emitindo pacotes de testes (carta)


Rede Zero (esquerda) Rede Um (direita)

Confirme todas as configurações e não esqueça de testar cada conexão


Configuração de Rede com Roteador
Atividades

2º) Agora é momento de inserir o


roteador e fazer as configurações
necessárias.
Configurando o Roteador

Fa0/0 Fa0/1

Roteador 1841 (pontos vermelhos indicam que portas precisam de configuração)


Configuração de Rede com Roteador

Acesse a guia CLI. E após a mensagem:


Continue with configuration dialog? [yes/no]: n
pressione n e depois <enter> por duas vezes
Configuração de Rede com Roteador
Prompt de Comando
em
Vermelho
Fa0/0

Configurando a Interface fa0/0

Router> enable Entra no modo privilegiado


Router# configure terminal Modo de configuração de terminal
Router(config)# interface fa0/0 Entra na configuração da interface fa0/0
Router(config-if)# ip address 192.168.0.1 255.255.255.0 Coloca o IP na interface fa0/0
Router(config-if)# no shutdown Ativa a interface da porta fa0/0 para UP
Router(config-if)# exit Sai da interface
Router(config)#

A cada comando acompanhe o novo comportamento do Prompt de Comando


Configuração de Rede com Roteador
Prompt de Comando
em
Vermelho
Fa0/1

Configurando a Interface fa0/1

Router(config)# interface fa0/1 Entra na configuração da interface fa0/1


Router(config-if)# ip address 192.168.1.1 255.255.255.0 Coloca o IP na interface fa0/1
Router(config-if)# no shutdown Ativa a interface da porta fa0/1 para UP
Router(config-if)# exit Sai da interface
Router(config)#

A cada comando acompanhe o novo comportamento do Prompt de Comando


Configurando o Roteador

Fa0/0 Fa0/1

Roteador 1841 (pontos verdes indicam que as portas estão configuradas)


Confirme todas as configurações e não esqueça de testar cada conexão
Configurando o Roteador

Fa0/0 Fa0/0

Fa0/1 Fa0/1

Coloque as portas Fa0/0 nas extremidades e as portas Fa0/1 ao centro


Ligue as portas Fa0/1 com um cabo Cross
Definição de Rota – Interface fa0/1

Configurando a Interface fa0/1

Roteador da Rede 0
Router(config)# ip route 192.168.1.0 255.255.255.0 192.168.2.2
Mensagem: Quero chegar a rede um através da porta de comunicação do próximo roteador.
Definição de Rota – Interface fa0/1

Configurando a Interface fa0/1

Roteador da Rede 1
Router(config)# ip route 192.168.0.0 255.255.255.0 192.168.2.1
Mensagem: Quero chegar a rede zero através da porta de comunicação do próximo roteador.
Configuração de Rede com Roteador
Atividades