Você está na página 1de 2

1) Em uma planilha do Excel 2010, os conteúdos das c) =SOMA(F3=60; "APROVADO"; "REPROVADO")

células A1, B1, C1 e D1 são 10, 2, 4 e 5,


respectivamente. Assinale a alternativa que apresenta d) =SE(F3=60; "APROVADO"; "REPROVADO")
o resultado correto da fórmula =A1+C1*B1^3 ─ D1. e) =SE(F3>60) ; "REPROVADO"; "APROVADO";
a)25 b)37 c)41 d)107
5) Com base na planilha do MS-Excel 2010 abaixo,
2) Com base na planilha abaixo, retirada dos aplicativos assinale a alternativa que apresenta o resultado da
clássicos (Microsoft Office e BrOffice) para elaboração fórmula: =SOMA(A1:B2;3)
de planilhas eletrônicas, assinale a alternativa que
apresenta o resultado da fórmula:
=B1-C1+A2/A1*C2+B2

a) 6 b) 15 c) 9 d) 8

6) O avaliador de um concurso público deseja construir


a) 8,75 b) -58 c) 56 d) 106 uma planilha para totalizar a pontuação das provas e
indicar automaticamente a aprovação ou a reprovação
3)Na planilha Microsoft Office Excel do pacote Office do candidato. Considerando que, para a aprovação, a
365, abaixo, são apresentadas as idades dos jogadores pontuação alcançada deve ser maior ou igual a 60
de uma equipe de futsal inscrita para um campeonato. pontos (variando de 0 a 100 pontos inteiros) e que as
Pelas regras previamente estabelecidas, a idade média mensagens devem ser APROVADO para pontuação
da equipe precisa ser menor do que 20 anos. maior ou igual a 60 e REPROVADO caso contrário, a
Desejando-se saber a idade média desta equipe, DEVE- fórmula a ser inserida na célula F3 da planilha para
SE executar o seguinte comando: indicar o resultado é:
a) =COND(F3>60); "APROVADO"; "REPROVADO";

b) =SE(F3<60; "REPROVADO"; "APROVADO")

c) =SOMA(F3=60; "APROVADO"; "REPROVADO")

d) =SE(F3=60; "APROVADO"; "REPROVADO")

e) =SE(F3>60) ; "REPROVADO"; "APROVADO";


a) SOMAMÉDIA (A2:A7) 7) Utilizando o Microsoft Excel 2013, você abre a
planilha apresentada na figura a seguir:
b) MÉDIAATLETA(A2:A7)

c) MÉDIA(A2;A7)

d) MÉDIA(A2:A7)

e) SOMA(A2*A7)

4) O avaliador de um concurso público deseja construir A célula F2 contém a fórmula:


uma planilha para totalizar a pontuação das provas e =(SOMA(A2:E2)-MÍNIMO(A2:E2))/4
indicar automaticamente a aprovação ou a reprovação
Qual o resultado apresentado na célula F2?
do candidato. Considerando que, para a aprovação, a
pontuação alcançada deve ser maior ou igual a 60 a) 4. b) 6. c) 7,25. d) 7,5.
pontos (variando de 0 a 100 pontos inteiros) e que as
8) Dada a seguinte fórmula do Excel 2016:
mensagens devem ser APROVADO para pontuação
=MÉDIA(B2:B8)/2 Assinale a alternativa CORRETA
maior ou igual a 60 e REPROVADO caso contrário, a
sobre o que faz a fórmula:
fórmula a ser inserida na célula F3 da planilha para
indicar o resultado é: a) Faz a média dos valores das células B2 até B8 e
divide o resultado por dois.
a) =COND(F3>60); "APROVADO"; "REPROVADO";
b) Faz a média dos valores das células B2 e B8 e divide
b) =SE(F3<60; "REPROVADO"; "APROVADO") o resultado por dois.
c) Faz a média entre o valor da célula B2 e da metade c) =SOMA(B3−B6)
do valor da célula B8.
d) =SOMA(B3:B6)
d) A fórmula contém um erro pois possui o sinal de
igual na frente dos comandos. 12) Assinale a alternativa que apresenta corretamente
o resultado da execução da função
e) A fórmula contém um erro pois não se pode dividir
o valor da média.
9) Dada a seguinte planilha do Excel 2016:

a) 8. b) 16. c) 2. d) 4.

13) Referente ao Excel, assinale a alternativa


INCORRETA:
Assinale a alternativa que contém a fórmula que
calcula o resultado da célula B6: a) As fórmulas sempre começam com um sinal de
igual (=).
a) =(SOMA(A1:A4)+MÉDIA(A1:C1))/ MINIMO(A2:C2)
b) A célula B35 é a célula formada pelo encontro da
b) =(SOMA(A1:A4)+MÉDIA(A1:C1))/ MÁXIMO(A2:C2) linha B com a coluna 35.
c) =SOMA(A1:A4)+MÉDIA(A1:C1)/ MÁXIMO(A2:C2) c) Célula ativa é a célula exibida com uma borda em
d) =(SOMA(A1:A4)+MÉDIA(A1:C1)) negrito, que indica que a célula está selecionada.

e) Nenhuma das fórmulas acima calculam o valor da d) Célula é a unidade de uma planilha na qual
célula B6. podemos inserir e armazenar dados.

10 ) O acento circunflexo quando utilizado no 14) Em uma planilha de Excel três valores estão
Microsoft Excel representa? armazenados nas células A1, A2 e A3. Analise as
seguintes fórmulas para o cálculo da média aritmética
a) menor que desses valores:
b) maior que I. =MÉDIA(A1:A3)
c) potenciação II.=A1+A2+A3/3
d) raiz quadrada III. =SOMA(A1:A3)/3
11) Dada a planilha abaixo, do Microsoft Excel, assinale As fórmulas que calculam a média aritmética
a alternativa que apresenta a fórmula correta a ser corretamente são:
utilizada para calcular o valor total apresentado na
célula B7: a) I e II, apenas

b) I e III, apenas

c) II e III, apenas.

d) I, II e III.

GABARITO:

1- 2- 3- 4- 5-
6- 7- 8- 9- 10 -
a) =TOTAL(B3+B6) 11 - 12 - 13 - 14 -
b) =TOTAL(B3−B6)