Você está na página 1de 59

Livro Eletrônico

Microsoft Office Excel

Informática p/ IBAMA (Analista Ambiental) Com Videoaulas - 2019

Diego Carvalho, Renato da Costa


Diego Carvalho, Renato da Costa
Microsoft Office Excel

Sumário
1 – Exercícios Comentados ................................................................................................ 2
2 – Lista de Exercícios ...................................................................................................... 40
3 – Gabarito ..................................................................................................................... 58

Informática p/ IBAMA (Analista Ambiental) Com Videoaulas - 2019 1


www.estrategiaconcursos.com.br 58
Diego Carvalho, Renato da Costa
Microsoft Office Excel

1 – EXERCÍCIOS COMENTADOS

1. (VUNESP / IPSM - 2018) A imagem a seguir mostra uma planilha sendo editada por meio do
MS-Excel 2010, em sua configuração padrão.

Assinale a alternativa que apresenta o valor que será exibido na célula C5, após esta ser
preenchida com a fórmula =B4+SE(B1*B2>10;A3;C1):

a) 10
b) 6
c) 4
d) 3
e) 2.

Comentários:

FUNÇÃO SE()
SE(teste_lógico; A função Se() é uma função condicional em que, de acordo com um determinado
”valor_se_verdadeiro”; critério, ela verifica se a condição foi satisfeita e retorna um valor se verdadeiro e
”valor_se_falso”) retorna um outro valor se for falso.

Conforme vimos em aula, a função SE realiza um teste_lógico (no caso da questão, B1*B2>10).
Se o resultado for verdadeiro, ela retorna o valor_se_verdadeiro (no caso da questão, A3), senão
retorna o valor_se_falso (no caso da questão, C1).

Sabemos que B1 = 5 e B2 = 2. Logo, B1*B2 > 10? B1*B2 = 5*2 = 10. Agora vem a pergunta: 10>10?
Não! Isso é falso, logo a função retorna valor_se_falso, que é C1 = 4. Portanto, podemos substituir
SE(B1*B2>10;A3;C1) por C1. Logo, =B4 + SE(B1*B2>10;A3;C1) é igual a B4 + C1 = 2 + 4 = 6.

Gabarito: Letra B

2. (VUNESP / CM de dois Córregos - 2018) Observe a planilha extraída do MS-Excel 2010, em sua
configuração original. O gráfico da planilha foi gerado a partir dos dados do intervalo A1:B6.

Informática p/ IBAMA (Analista Ambiental) Com Videoaulas - 2019 2


www.estrategiaconcursos.com.br 58
Diego Carvalho, Renato da Costa
Microsoft Office Excel

Considerando que o conteúdo numérico das células B2, B4, B5 e B6 foi escondido
intencionalmente na figura, assinale a alternativa que contém o valor somado dos acessórios
dos veículos Suburban e Lincoln.

a) R$ 2.000.
b) R$ 2.500.
c) R$ 4.000.
d) R$ 5.500.
e) R$ 6.000.

Comentários:

FUNÇÃO SOMA ( )
=SOMA Esta é sem dúvida a função mais cobrada nos concursos públicos. Soma todos os
(núm1; núm2; númN) números em um intervalo de células.

Notem que os acessórios do Equinox correspondem a 15% do valor, de acordo com o Gráfico de
Pizza. Além disso, ele representa R$ 1500,00 na tabela. Dessa forma, podemos fazer uma regra
de três:

Para o Suburban:

15% ------------- R$ 1.500,00


25% -------------- R$25.000,00

Já para o Lincoln:

15% ------------- R$ 1.500,00


30% -------------- R$30.000,00

Logo, Suburban + Lincoln = R$25.000,00 + R$30.000,00 = R$55.000,00.

Gabarito: Letra D

Informática p/ IBAMA (Analista Ambiental) Com Videoaulas - 2019 3


www.estrategiaconcursos.com.br 58
Diego Carvalho, Renato da Costa
Microsoft Office Excel

3. (VUNESP / CM Indaiatuba – 2018) Considere a planilha a seguir, extraída do MS-Excel 2010


em sua configuração padrão, para responder à questão.

Assinale a alternativa que contém o valor resultante da fórmula =CONT.SE(C2:C6;">2500")


após ser inserida na célula C7.

a) 6
b) 5
c) 4
d) 3
e) 2

Comentários:

FUNÇÃO CONT.SE ( )
=CONT.SE Conta quantas células dentro de um intervalo satisfazem a um critério ou condição.
(intervalo;“critério”) Ignora as células em branco durante a contagem.

Essa função vai contar quantas células dentro do intervalo C2 a C6 são maiores que 2500. Temos:
C3 (Armando Paulo), C4 (Erivaldo Gomes) e C5 (Alice Pereira). Logo, são três células > 2500.

Gabarito: Letra D

4. (VUNESP / CM Indaiatuba – 2018) Tem-se a seguinte planilha, editada no Microsoft Excel


2010, em sua configuração padrão:

Considerando que a célula C3 tem a fórmula =B3+C2, assinale a alternativa que apresenta o
conteúdo correto nas células C4 e C5, respectivamente, ao se selecionar a célula C3,
pressionar CTRL+C e depois selecionar as células C4 e C5 ao mesmo tempo, e pressionar
CTRL+V.

Informática p/ IBAMA (Analista Ambiental) Com Videoaulas - 2019 4


www.estrategiaconcursos.com.br 58
Diego Carvalho, Renato da Costa
Microsoft Office Excel

a) 40 e 70.
b) 40 e 50.
c) 60 e 100.
d) 70 e 140.
e) 70 e 150.

Comentários:

No entanto, quando nós utilizamos a alça de preenchimento, o MS-Excel copia essa fórmula em
cada célula, mas modifica a posição relativa das células.

No entanto, quando nós utilizamos a alça de preenchimento, o MS-Excel copia essa fórmula em
cada célula, mas modifica a posição relativa das células. Logo, temos que: C3 = B3+C2. Quando
copiamos a fórmula de C3 para C4, a referência muda para: C4 = B4+C3. E quando copiamos a
fórmula para C5, a referência muda para: C5 = B5+C4. Temos que:

- C3 = B3+C2 = 20 + 10 = 30  C3 = 30;
- C4 = B4+C3 = 30 + 30 = 60  C4 = 60;
- C5 = B5+C4 = 40 + 60 = 100  C5 = 100.

Gabarito: Letra C

5. (VUNESP / PAULIPREV – 2018) A imagem a seguir mostra as contribuições previdenciárias do


primeiro semestre de 2017 de um cidadão, em uma planilha do MS-Excel 2010, em sua
configuração padrão.

A fórmula a ser inserida na célula C9, para que esta tenha o valor exibido na imagem, é:

a) =MÉDIA(SE(C2;C7))
b) =MÉDIA(C2-C7)
c) =MÉDIA(C2<->+C7)
d) =MÉDIA(C2:C7)
e) =MÉDIA(C2;C7)

Comentários:

Informática p/ IBAMA (Analista Ambiental) Com Videoaulas - 2019 5


www.estrategiaconcursos.com.br 58
Diego Carvalho, Renato da Costa
Microsoft Office Excel

FUNÇÃO MÉDIA ( )
A função média calcula a média aritmética dos argumentos fornecidos.
=MÉDIA(núm1;númN)
Relembrando... A média é calculada determinando-se a soma dos valores de um
conjunto e dividindo-se pelo número de valores no conjunto.

FUNÇÃO SE()
SE(teste_lógico; A função Se() é uma função condicional em que, de acordo com um determinado
”valor_se_verdadeiro”; critério, ela verifica se a condição foi satisfeita e retorna um valor se verdadeiro e
”valor_se_falso”) retorna um outro valor se for falso.

(a) Errado. Essa fórmula retorna mensagem de erro por insuficiência de dados para a função SE.
Notem que ela só possui o teste lógico, mas não possui o valor, se verdadeiro e o valor, se falso;

(b) Errado. Essa fórmula exibe resultado da conta C2 - C7 = 400-410 = -10;

(c) Errado. Essa fórmula retorna mensagem de erro, uma vez que a função MÉDIA não suporta o
uso dos caracteres "(< - ->)";

(d) Correto. Essa fórmula calcula corretamente a média aritmética dos valores contidos nas
células do intervalo de C2 até C7:

- (C2 + C3 + C4 + C5 + C6 + C7)/6 = (400 + 300 + 350 + 250 + 330 + 410)/6 = 2040/6 = 340.

(e) Errado. Essa fórmula calcula a média aritmética apenas entre os valores contidos nas células
C2 e C7: (C2 + C7)/2 = (400 + 410)/2 = 810/2 = 405.

Gabarito: Letra D

6. (FCC / FAPESP – 2018) Uma planilha do MS-Excel 2010, a partir da sua configuração padrão,
utilizada por um advogado para controlar os processos trabalhistas, conforme ilustra a figura
a seguir, contém na coluna A o número do processo, na coluna B o nome do cliente, na coluna
C contra quem o cliente está reclamando, na coluna D o valor da causa, na coluna E o valor de
honorários do advogado por processo e na coluna F a indicação se a causa teve sucesso (SIM)
ou (NÃO). O advogado só receberá os honorários se o campo Sucesso for SIM.

Informática p/ IBAMA (Analista Ambiental) Com Videoaulas - 2019 6


www.estrategiaconcursos.com.br 58
Diego Carvalho, Renato da Costa
Microsoft Office Excel

A fórmula usada na célula E8, para calcular o total de honorários recebidos quando o campo
Sucesso for SIM, é:

a) =TOTALSE(E2:E6;"SIM";F2:F6)
b) =TOTALSE(F2:F6;"SIM";E2:E6)
c) =SOMASE(F2:F6;"SIM";E2:E6)
d) =SOMASE(E2:E6;"SIM";F2:F6)
e) =SOMASE(E2:F6;"SIM")

Comentários:

FUNÇÃO SOMASE( )
=SOMASE A função somase(), como o nome sugere, soma, acumula, os valores de um intervalo
(intervalo;“critério”) que atendam a determinado critério ou condição.

(a) Errado. Essa função não existe no Excel; (b) Errado. Essa função não existe no Excel; (c) Correto.
Essa função diz que iremos somar as células de E2 a E6 se as células do intervalo F2:F6 tiverem
"SIM" como conteúdo. Existe “SIM” no intervalo F2 a F6, logo vamos somar E2:E6 = R$ 11.400,00;
(d) Errado. Trata-se do inverso do item anterior; (e) Errado. Essa função retorna uma mensagem
de erro, uma vez que as células E2:F6 não possuem números como conteúdo.

Gabarito: Letra C

7. (FCC / FAPESP – 2018) Em uma planilha do MS-Excel 2010, a partir da sua configuração padrão,
utilizada por uma Universidade para controlar as solicitações de bolsa para pesquisa, a coluna
A contém o número do Projeto, a coluna B contém o nome do Pesquisador, a coluna C contém
a titulação do Pesquisador, a coluna D contém o tema da pesquisa e a coluna E contém a
indicação se o projeto de pesquisa foi aprovado (SIM) ou (NÃO).

A fórmula aplicada na célula E8, para calcular o Total de projetos aprovados (SIM) é:

a) = SE(E2:E6;="SIM")
b) = CALCULA.SE((E2:E6;"SIM")

Informática p/ IBAMA (Analista Ambiental) Com Videoaulas - 2019 7


www.estrategiaconcursos.com.br 58
Diego Carvalho, Renato da Costa
Microsoft Office Excel

c) =CALCULA.SE(E2;E6:"SIM")
d) =CONT.SE("SIM"; E2:E6)
e) =CONT.SE(E2:E6;"SIM")

Comentários:

FUNÇÃO CONT.SE( )
=CONT.SE Conta quantas células dentro de um intervalo satisfazem a um critério ou condição.
(intervalo;“critério”) Ignora as células em branco durante a contagem.
FUNÇÃO SE( )
SE(teste_lógico; A função Se() é uma função condicional em que, de acordo com um determinado
”valor_se_verdadeiro”; critério, ela verifica se a condição foi satisfeita e retorna um valor se verdadeiro e
”valor_se_falso”) retorna um outro valor se for falso.

(a) Errado. A função SE é um condicional que trará um retorno se a condição for atendida ou outro
se ela não for atendida. A fórmula do jeito que foi apresentada está errada, porque um intervalo
não pode ser passado como condição, entre outros erros; (b) Errado. Essa fórmula não existe no
Excel; (c) Errado. Essa fórmula não existe no excel; (d) Errado. Essa fórmula contará a quantidade
de células em um intervalo que atendem uma determinada condição – os parâmetros da função
estão invertidos.

(e) Correto. Essa função contará quantas vezes no intervalo de E2 até E6 as células possuem o
valor "SIM".

Gabarito: Letra E

8. (FCC / SABESP – 2018) Em uma planilha criada no Microsoft Excel 2010, em português, há
duas pastas de trabalho: Plan1 e Plan2. Na célula C3 da pasta de trabalho Plan1, há um valor
resultante de um cálculo. Para copiar o valor presente nessa célula para a célula A1 da pasta
de trabalho Plan2, de forma que se for alterado o valor contido na célula C3 da pasta de
trabalho Plan1, o valor equivalente seja automaticamente atualizado na célula A1 da pasta de
trabalho Plan2, a célula A1 deve conter a função:

a) =ORIGEM[Plan1!$C$3]
b) =Plan1[$C$3]
c) =HERDAR[Plan1!$C$3]
d) =VINCULAR(Plan1!$C$3)
e) =Plan1!$C$3.

Comentários:

REFERÊNCIA A PLANILHAS DO MESMO ARQUIVO

Informática p/ IBAMA (Analista Ambiental) Com Videoaulas - 2019 8


www.estrategiaconcursos.com.br 58
Diego Carvalho, Renato da Costa
Microsoft Office Excel

=PLANILHA!CÉLULA
Conforme vimos em aula, para utilizar o valor de uma célula que se encontra em outra planilha,
devemos utilizar o operador de exclamação de acordo com a sintaxe acima. Na questão, para
utilizar a Célula C3 da Planilha Plan1, devemos fazer =Plan1!C3. No caso, podemos utilizar a
referência absoluta, relativa ou mista e o símbolo do $ é modificado para cada uma dessas opções.

Gabarito: Letra E

9. (FCC / SABESP - 2018) Considere o plano de investimento da SABESP, em milhões, abaixo,


criado no Microsoft Excel 2013 em português.

A fórmula contida na célula G5, que gerou o valor 13879 é:

a) =CALCULAR(SOMA(B5:F5))
b) =SOMA(B5;F5)
c) =SOMAR(B5:F5)
d) =SOMAR(B5;F5)
e) =SOMA(B5:F5)

Comentários:

(a) Errado. Não existe essa função no Excel; (b) Errado. =SOMA(B5;F5) é o mesmo que B5 + F5 =
2.331 + 2.936 = 5267; (c) Errado. Não existe essa função no Excel; (d) Errado. Não existe essa
função no Excel; (e) Correto.

= SOMA(B5:F5)
= B5 + C5 + D5 + E5 + F5
= 2.331 + 2.854 + 2.809 + 2.949 + 2.936
= 13.879.

Gabarito: Letra E

Informática p/ IBAMA (Analista Ambiental) Com Videoaulas - 2019 9


www.estrategiaconcursos.com.br 58
Diego Carvalho, Renato da Costa
Microsoft Office Excel

10. (VUNESP / CRBio – 2018) A partir do Microsoft Excel 2010, em sua configuração original,
assinale a alternativa que apresenta o resultado correto da fórmula =2*5+5*2-2.

a) 0
b) 10
c) 18
d) 28
e) 38

Comentários:

PRECEDÊNCIA DE OPERADORES
Operador Descrição
“;”, “ “ e “,” Operadores de referência.
- Negação.
% Porcentagem.
^ Exponenciação.
*e/ Multiplicação e Divisão.
+e- Adição e Subtração.
& Conecta duas sequências de texto.
=, <>, <=, >=, <> Comparação.

Conforme vimos em aula, a prioridade é da multiplicação/divisão e depois soma/subtração. Logo,


seria:

= 2*5+5*2-2
= 10 +5*2-2
= 10 +10 -2
= 18

Gabarito: Letra C

11. (VUNESP / CM Sumaré – 2018) Considere a seguinte imagem de uma planilha sendo editada
por meio do MS-Excel 2010, em sua configuração padrão. O usuário utilizou uma fórmula para
obter o Total da Quantidade de Ocorrências lançadas na planilha.

Informática p/ IBAMA (Analista Ambiental) Com Videoaulas - 2019 10


www.estrategiaconcursos.com.br 58
Diego Carvalho, Renato da Costa
Microsoft Office Excel

Assinale a alternativa que apresenta a fórmula que deve estar contida na célula B7, para que
o valor da célula esteja de acordo com a imagem.

a) =SOMA(B2;B5)
b) =SOMA(B2:B5)
c) =SOMA(B2-B5)
d) =SOMA(B2+B5)
e) =SOMA(B2_B5)

Comentários:

FUNÇÃO SOMA( )
=SOMA Esta é sem dúvida a função mais cobrada nos concursos públicos. Soma todos os
(núm1; núm2; númN) números em um intervalo de células.

(a) Errado. A fórmula =SOMA(B2;B5) exibe o resultado da soma apenas da Célula B2 e Célula B5,
isto é, = 3 + 1 = 8.

(b) Correto. A fórmula =SOMA(B2:B5) exibe o resultado da soma das células de B2 até B5, isto é,
= 3 + 4 + 2 + 1 = 10.

(c) Errado. A forma =SOMA(B2-B5) exibe o resultado da subtração da Célula B5 e Célula B2, isto
é, 1 - 3 = -2.

(d) Errado. A fórmula =SOMA(B2+B5) exibe o resultado da soma apenas da Célula B2 e Célula B5,
ou seja, = 3 + 1 = 8.

(e) Errado. A fórmula =SOMA(B2_B5) gera uma mensagem de erro, visto que o caractere
sublinhado não é reconhecido na função SOMA.

Gabarito: Letra B

12. (FCC / TRT2ª Região - 2018) Considere a planilha abaixo, digitada no Microsoft Excel 2013, em
português.

Informática p/ IBAMA (Analista Ambiental) Com Videoaulas - 2019 11


www.estrategiaconcursos.com.br 58
Diego Carvalho, Renato da Costa
Microsoft Office Excel

Na célula B10 deseja-se digitar uma fórmula que localize na coluna A a data contida na célula
B9 (04/10/66), e exiba em B10 o índice correspondente a esse valor que se encontra na coluna
B (0,001008243). A fórmula que deve ser digitada é:

a) =PROCV(B9;A3:B7;2)
b) =SE(A?=B9;PRINT(B?))
c) =PROCH(B9;A3:B7;2
d) =PROCURAR(B9;A3:B7;1)
e) =LOCALIZAR(B9;A3:B7;1)

Comentários:

FUNÇÃO PROCV( )
Procura um valor na coluna à esquerda de uma tabela e retorna o valor na mesma
=PROCV
linha de uma coluna especificada. Muito utilizado para reduzir o trabalho de
(valorprocurado;intervalo;
digitação e aumentar a integridade dos dados através da utilização de tabelas
colunaderetorno)
relacionadas.

(a) Correto. O Excel procurará o conteúdo de B9 (04/10/1966) na primeira coluna do Intervalo


A3:B7 e, se encontrar, retornará o conteúdo da segunda coluna da mesma linha onde o valor
procurado for encontrado. A Célula A6 contém o "valor procurado” ("04/10/1966"). O resultado
será, então, o conteúdo da segunda coluna da linha 6 da tabela A3:B7, que é 0,001008243;

(b) Errado. A fórmula =SE(A?=B9;PRINT(B?)) gera mensagem de erro: primeiro porque "A?" não é
compreendido pelo Excel, segundo porque não existe comando "print" e terceiro porque o Excel
não compreende "B?";

(c) Errado. O enunciado requer uma pesquisa na vertical, e a função PROCH executa uma pesquisa
na horizontal;

(d) Errado. A função PROCURAR procura uma sequência de caracteres de texto dentro de outra
sequência e retorna o número da posição inicial do texto procurado, a partir do primeiro caractere
no texto. Assim sendo, esta função não resolve o problema proposto pelo enunciado, que requer
o conteúdo de uma célula;

Informática p/ IBAMA (Analista Ambiental) Com Videoaulas - 2019 12


www.estrategiaconcursos.com.br 58
Diego Carvalho, Renato da Costa
Microsoft Office Excel

(e) Errado. A função LOCALIZAR retorna o número do caractere no qual um caractere ou uma
cadeia de texto foram localizados, sendo a leitura feita da esquerda para a direita. Assim sendo,
esta função não resolve o problema proposto pelo enunciado, que requer o conteúdo de uma
célula.

Gabarito: Letra A

13. (FCC / SEGEP/MA - 2018) Considere a planilha abaixo elaborada no Excel do Microsoft Office
2013:

Na célula C2 foi escrita a fórmula =A2*B2+A2. Após marcar a célula C2 e arrastá-la na vertical
até a célula C4 pela alça de preenchimento, a fórmula e o resultado na célula C4 serão,
respectivamente,

a) =A4*B4+C4 e R$ 45,58.
b) =C4*B4+C4 e R$ 45,62.
c) =A4*B4+A4 e R$ 44,29.
d) =C4*B4+A4 e R$ 44,33.
e) =B4*B4+C4 e R$ 44,29.

Comentários:

Ao copiar células que contenham fórmulas, que por sua vez contenham referências a células, o
Excel mantém as posições relativas das células proporcionalmente para as células para onde são
copiadas. Ao copiar a fórmula =A2*B2+A2 de C2 para C4, teremos: C4 = A4*B4+A4. Logo, temos:

= A4*B4 + A4
= 43*3% + 43
= 43*(3/100) + 43
= 43*(0,03) + 43
= 1,29 + 43
= 44,29

Gabarito: Letra C

Informática p/ IBAMA (Analista Ambiental) Com Videoaulas - 2019 13


www.estrategiaconcursos.com.br 58
Diego Carvalho, Renato da Costa
Microsoft Office Excel

14. (CESPE / EBSERH - 2018) Para fins de orçamentação de uma obra, foi feita a cotação de um
equipamento em cinco diferentes lojas. Os valores obtidos foram registrados na coluna B, da
linha 2 à linha 6, de uma planilha elaborada em Excel, conforme ilustrado na figura anterior.
Nas linhas 8 e 9 da coluna B dessa planilha, estão registradas, respectivamente, a média
aritmética e a mediana dos preços cotados, calculadas usando-se comandos do próprio Excel.

A fórmula estatística MED(B2:B6) permite o cálculo da mediana entre os preços cotados.

Comentários:

FUNÇÃO MED ( )
=MED(núm1; Retorna a mediana, ou o número central de um determinado conjunto, intervalo.
núm2;,númN)

A função MED retorna a mediana dos números indicados. A mediana é o número no centro de
um conjunto de números, cuja sintaxe é MED(número1, [número2], ...), onde Núm1 é obrigatório
e os números subsequentes são opcionais.

=MED(B2:B6) calcula a mediana entre os preços cotados. A questão não perguntou, mas vamos
ver qual é a mediana:

9.000 10.000 10.000 11.500 12.000

Gabarito: Correto

15. (FCC / DPE/RS - 2017) Na planilha Excel, são registrados os valores 100, 5, 6 e 7,
respectivamente, nas células A1, A2, A3 e A4. Na célula A5 é registrada a seguinte fórmula
=(A1/A2)+(A3*A4)/2. O resultado de A5 equivale a:

a) 38
b) 60
c) 41
d) 36

Informática p/ IBAMA (Analista Ambiental) Com Videoaulas - 2019 14


www.estrategiaconcursos.com.br 58
Diego Carvalho, Renato da Costa
Microsoft Office Excel

e) 30

Comentários:

PRECEDÊNCIA DE OPERADORES
Operador Descrição
“;”, “ “ e “,” Operadores de referência.
- Negação.
% Porcentagem.
^ Exponenciação.
*e/ Multiplicação e Divisão.
+e- Adição e Subtração.
& Conecta duas sequências de texto.
=, <>, <=, >=, <> Comparação.

Conforme vimos em aula, a prioridade é da multiplicação/divisão e depois soma/subtração. Logo,


seria:

= (A1/A2)+(A3*A4)/2
= (100/5)+(6*7)/2
= (20)+(6*7)/2
= (20)+(42)/2
= (20) + (21)
= 41

Gabarito: Letra C

16. (VUNESP / CM Valinhos - 2017) Usando o Microsoft Excel 2010, em sua configuração original,
um usuário está editando a planilha apresentada a seguir.

Considerando que a formatação da célula C1 é Geral, e que foi inserida a fórmula =B1-A1,
assinale a alternativa que mostra o resultado correto que será apresentado na célula C1.

a) 12/05
b) 12/05/2017
c) 2

Informática p/ IBAMA (Analista Ambiental) Com Videoaulas - 2019 15


www.estrategiaconcursos.com.br 58
Diego Carvalho, Renato da Costa
Microsoft Office Excel

d) 12
e) 48

Comentários:

O Excel armazena datas como números de série sequenciais de forma que eles possam ser usados
em cálculos. Por padrão, 1° de janeiro de 1900 é o número de série 1, e 1° de janeiro de 2010 é o
número de série 40179, porque corresponde a 40.178 dias após 1° de janeiro de 1900. Se C1 =
B1-A1, então temos que:

= B1-A1
= 13/05/2017 – 11/05/2017 = 2 Dias.

Internamente, o Excel faz da seguinte forma:

= 42868 – 42866 = 2 Dias.

Gabarito: Letra C

17. (VUNESP / Prefeitura Itanhaém - 2017) No MS-Excel 2010, em sua configuração padrão, o
número de células contidas no intervalo H2:J3 é

a) 2.
b) 3.
c) 4.
d) 5.
e) 6.

Comentários:

Entre H2:J3, temos: H2;H3;I2;I3;J2;J3. Conforme podemos ver a seguir:

Gabarito: Letra E

18. (FGV / Pref. Salvador - 2017) No MS Excel 2016, na configuração original, o menu que contém
a opção para inserir um comentário é o.

a) dados.

Informática p/ IBAMA (Analista Ambiental) Com Videoaulas - 2019 16


www.estrategiaconcursos.com.br 58
Diego Carvalho, Renato da Costa
Microsoft Office Excel

b) exibição.
c) inserir.
d) layout da página.
e) revisão.

Comentários:

GRUPO: COMENTÁRIOS

OPÇÃO ATALHO DESCRIÇÃO


Adicione uma anotação sobre a parte do documento selecionada.
Novo comentário SHIFT + F2

Conforme vimos em aula, trata-se da Guia Revisão.

Gabarito: Letra E

19. (CESPE / SEDF - 2017) Em uma planilha do Excel 2013, ao se tentar inserir a fórmula
=$a$3*(b3-c3), ocorrerá erro de digitação, pois as fórmulas devem ser digitadas com letras
maiúsculas.

Comentários:

Para finalizar, é importante dizer que, ao utilizar referências, podem ser utilizadas letras
maiúsculas ou minúsculas. Caso o usuário digite letras minúsculas nas referências de células, o
Excel automaticamente converterá as letras para maiúsculas após pressionar a Tecla Enter –
sem ocasionar nenhum erro. Bacana? Dito isso, vamos seguir...

Conforme vimos em aula, não ocorre nenhum erro!

Gabarito: Errado

20. (FCC / TRE/SP - 2017) Considere, por hipótese, a planilha abaixo, digitada no Microsoft Excel
2013 em português.

Informática p/ IBAMA (Analista Ambiental) Com Videoaulas - 2019 17


www.estrategiaconcursos.com.br 58
Diego Carvalho, Renato da Costa
Microsoft Office Excel

Na célula B9, para somar o intervalo de células de B2 até B8, foi utilizada a fórmula

a) =SOMATEMPO(B2:B8)
b) =SOMAT(B2;B8)
c) =SOMATEMP(B2:B8)
d) =SOMA(B2:B8)
e) =SOMA(TEMPO(B2:B8))

Comentários:

(a) Errado. Essa função não existe no Excel; (b) Errado. Essa função não existe no Excel; (c) Errado.
Essa função não existe no Excel; (d) Correto. Essa função somará o conteúdo de todas as células
do intervalo B2:B8 no formato de hora, fornecendo corretamente a soma dos tempos contidos
nas células.

Gabarito: Letra D

21. (FGV / IBGE – 2017) Observe a seguinte figura, que ilustra uma planilha eletrônica elaborada
no Microsoft Excel 2013.

a) 2
b) 3
c) 5
d) 10

Informática p/ IBAMA (Analista Ambiental) Com Videoaulas - 2019 18


www.estrategiaconcursos.com.br 58
Diego Carvalho, Renato da Costa
Microsoft Office Excel

e) 17

Comentários:

FUNÇÃO CONT.NÚM( )
=CONT.NUM(valor1;
Conta quantas células dentro de um intervalo tem como conteúdo um número.
valor2; valorN)

Essa função conta o número de células em um intervalo que contêm números (células vazias não
são contadas). Na fórmula =CONT.NÚM(B2:B4), será contado o número de células que contêm
números no intervalo de B2 a B4. Logo, o resultado é 3.

Gabarito: Letra B

22. (CESPE / PM/AL - 2017) No Microsoft Excel 2013, embora o usuário possa fazer referências a
células de outras planilhas pertencentes a um mesmo arquivo, ele está impedido de vincular
uma célula contida em uma planilha de um arquivo a outra célula de uma planilha de outro
arquivo, ainda que os dois arquivos estejam na mesma pasta.

Comentários:

REFERÊNCIA A PLANILHAS de outra PASTA DE TRABALHO aberta

=[pasta]planilha!célula
Conforme vimos em aula, é possível vincular uma célula contida em uma planilha de uma pasta
de trabalho a outra célula de uma planilha de outra pasta de trabalho, mesmo que ambos estejam
na mesma pasta ou diretório.

Gabarito: Errado

23. (CESPE / TRF1º Região - 2017) No Excel 2013, a fórmula =RAIZ(SOMA(C5:C15)) apresenta um
erro de recursividade, ou seja, uma função não pode ser adicionada dentro de outra função.

Comentários:

A passagem dos argumentos para a função pode ser feita por valor ou por referência de célula.
No primeiro caso, o argumento da função é um valor constante – por exemplo =RAIZ(81). No
segundo caso, o argumento da função é uma referência a outra célula – por exemplo =RAIZ(A1).
Quando uma função contém outra função como argumento, diz-se que se trata de uma fórmula
com Funções Aninhadas – por exemplo =RAIZ(RAIZ(81)). Notem que RAIZ(81) = 9 e RAIZ(9)
= 3.

Informática p/ IBAMA (Analista Ambiental) Com Videoaulas - 2019 19


www.estrategiaconcursos.com.br 58
Diego Carvalho, Renato da Costa
Microsoft Office Excel

Conforme vimos em aula, não há erro porque é possível – sim – adicionar uma função dentro de
outra e isso é chamado de funções aninhadas. Na fórmula =RAIZ(SOMA(C5:C15)), o Excel
calculará a soma das células do intervalo de C5 até C15 e, logo após, calculará a raiz quadrada do
valor obtido pela função SOMA.

Gabarito: Errado

24. (CESPE / TRF1º Região - 2017) No Excel 2013, as células, assim como as planilhas, podem
receber nomes, que poderão ser utilizados durante a referenciação.

Comentários:

A Caixa de Nome permite definir um nome para um intervalo de células, para uma função, para
uma constante ou para uma tabela.

Gabarito: Correto

25. (CESPE / TCE/PA - 2016) A função SOMASE, do Excel, executa a soma do conteúdo de células
especificadas em um intervalo segundo um critério ou uma condição.

Comentários:

FUNÇÃO SOMASE( )
=SOMASE
A função somase(), como o nome sugere, soma, acumula, os valores de um intervalo
(intervalo;“critérios”;
que atendam a determinado critério ou condição.
[intervalo_soma])

Perfeito! Essa é a definição completa da Função SOMASE().

Gabarito: Correto

26. (FCC / TRF-3º Região - 2016) O elaborador de uma planilha no MS-Excel 2013, em sua
configuração padrão, deseja que as fórmulas das suas células não possam ser visualizadas por
outros usuários. Para tanto, após selecionar as células com o botão direito do mouse, na aba
Proteção da caixa de diálogo Formatar Células que surge na tela, deve-se marcar a opção.

a) Ocultas.
b) Escondidas.
c) Invisíveis.
d) Bloqueadas.
e) Travadas.

Comentários:

Informática p/ IBAMA (Analista Ambiental) Com Videoaulas - 2019 20


www.estrategiaconcursos.com.br 58
Diego Carvalho, Renato da Costa
Microsoft Office Excel

De fato, deve-se clicar com o botão direito do mouse, clicar em Formatar células..., depois na aba
Proteção e, por fim, em Ocultas. Lembrando que: bloqueadas significa que as células não podem
ser modificadas por outros usuários; e ocultas significa que as fórmulas não podem ser
visualizadas por outros usuários.

Gabarito: Letra A

27. (CESPE / FUB - 2016) No MS Excel, as referências relativas são fixas e identificadas pelo
símbolo $.

Comentários:

TIPO DE REFERÊNCIA EXEMPLO DESCRIÇÃO


Ao copiar, tanto os valores da coluna quanto da linha serão atualizados.
RELATIVA A1

Linha absoluta e coluna relativa. Ao copiar, a linha permanecerá


A$1
inalterada, porém a coluna mudará.
MISTA
Linha relativa e coluna absoluta. Ao copiar, apenas a linha irá mudar. Já a
$A1
coluna permanecerá inalterada.
Linha e coluna absoluta. Ao copiar, tanto a linha quanto a coluna
ABSOLUTA $A$1
permanecem inalteradas.

Conforme vimos em aula, essas são as referências mistas ou absolutas e, não, relativas.

Gabarito: Errado

28. (CESPE / FUB - 2016) No Excel 2013, o ponto e vírgula (;) presente na fórmula =SOMA(F10;F20)
indica que todos os valores compreendidos entre as células F10 e F20 devem ser somados.

Informática p/ IBAMA (Analista Ambiental) Com Videoaulas - 2019 21


www.estrategiaconcursos.com.br 58
Diego Carvalho, Renato da Costa
Microsoft Office Excel

Comentários:

OPERADORES DE REFERÊNCIA
Permitem combinar intervalos de células para cálculos.

Operador Descrição Significado Exemplo


Operador de intervalo que produz uma referência a todas as
Dois- células entre duas referências, incluindo as duas referências.
: B5:B15
pontos

Operador de união que combina várias referências numa só.


Ponto-e-
; SOMA(B5:B15;D5:D15)
Vírgula

Operador de interseção, que devolve uma referência a células


comuns e os intervalos na fórmula. Neste exemplo, célula C7
espaço B7:D7 C6:C8
é encontrada em ambos os intervalos de, para que fique
interseção.

Conforme vimos em aula, esse operador combina várias referências. Logo, indica que apenas os
valores F10 e F20 serão somados. Para efetuar a soma de todos os valores compreendidos entre
as células F10 e F20 deveremos usar a fórmula =SOMA(F10:F20).

Gabarito: Errado

29. (CESPE / FUB - 2016) O Excel 2013, ao ser inicializado, apresenta ao usuário modelos de
planilhas que facilitam o trabalho, como, por exemplo, planilhas de orçamentos e calendários.

Comentários:

Quando inicializarmos o Excel, a primeira coisa que visualizamos é a imagem abaixo. O que
temos aí? Bem, nós temos uma lista de arquivos abertos recentemente e temos uma lista de
modelos pré-fabricados e disponibilizados para utilização dos usuários. Caso eu não queira
utilizar nenhum desses modelos e queira criar o meu do zero, basta clicar em PASTA DE TRABALHO EM
BRANCO.

Conforme vimos em aula, a questão está perfeita! Os modelos fazem a maior parte da
configuração e o design do trabalho para você, assim você poderá se concentrar nos dados.
Quando você abre o Excel 2013 são exibidos modelos para orçamentos, calendários, formulários
e relatórios, e muito mais.

Gabarito: Correto

30. (CESPE / FUB - 2016) No Microsoft Excel 2013, as fórmulas sempre começam com o sinal =.

Comentários:

Informática p/ IBAMA (Analista Ambiental) Com Videoaulas - 2019 22


www.estrategiaconcursos.com.br 58
Diego Carvalho, Renato da Costa
Microsoft Office Excel

As fórmulas calculam valores em uma ordem específica. Uma fórmula sempre começa com um
sinal de igual (=). Em outras palavras, o sinal de igual informa ao Excel que os caracteres
seguintes constituem uma fórmula. Após o sinal de igual, estão os operandos como números ou
referências de célula, que são separados pelos operadores de cálculo (como +, -, *, ou /). O
Excel calcula a fórmula da esquerda para a direita, de acordo com a precedência de cada
operador da fórmula.

Conforme vimos em aula, a questão está perfeita!

Gabarito: Correto

31. (CESPE / FUB - 2016) A alça de preenchimento do Excel pode ser utilizada para selecionar
células com as quais se deseja realizar algum tipo de operação.

Comentários:

Basicamente é um recurso que tem como objetivo transmitir uma sequência lógica de dados em
uma planilha, facilitando a inserção de tais dados. Se clicarmos com o botão esquerdo do mouse
nesse quadradinho verde, segurarmos e arrastarmos a alça de preenchimento sobre as células
que queremos preencher (Ex: D2 a D12), a fórmula presente em D2 será copiada nas células
selecionadas com referências relativas e os valores serão calculados para cada célula.

De fato, ela é geralmente utilizada para copiar células ou preencher automaticamente uma série
com algum tipo de operação.

Gabarito: Correto

32. (FCC / ARSETE - 2016) A planilha a seguir, digitada no Microsoft Excel 2013 em português,
mostra parte das despesas mensais da Prefeitura de Teresina no ano de 2016.

Na célula C9, para somar o conteúdo do intervalo de C3 até C8 foi utilizada a fórmula:

Informática p/ IBAMA (Analista Ambiental) Com Videoaulas - 2019 23


www.estrategiaconcursos.com.br 58
Diego Carvalho, Renato da Costa
Microsoft Office Excel

a) =SOMA(C3..C8)
b) =SOMAR(C3:C8)
c) =CALCULAR(SOMA(C3:C8))
d) =SOMA(C3:C8)
e) =SOMAR(C3;C8)

Comentários:

FUNÇÃO SOMA ( )
=SOMA Esta é sem dúvida a função mais cobrada nos concursos públicos. Soma todos os
(núm1; núm2; númN) números em um intervalo de células.

(a) Correto. Sabemos que o Excel permite utilizar pontos para indicar intervalos, mesmo que
sejam transformados em dois-pontos após apertar ENTER; (b) Errado. Não existe a função SOMAR
no Excel; (c) Errado. Não existe a função CALCULAR no Excel; (d) Correto. Essa função permite
somar o conteúdo das células do intervalo C3:C8; (e) Errado. Não existe a função SOMAR no Excel.

A questão deveria ser anulada, uma vez que possui duas respostas corretas. No entanto, a banca
considerou apenas a última como correta.

Gabarito: Letra D

33. (FCC / AL/MS - 2016) O trecho de planilha apresentado abaixo foi editado no MS-Excel e
contém informações sobre os usuários e as respectivas identificação e função junto à empresa
de informática ABC.

Caso seja inserida, na célula C6, a fórmula =CONT.NÚM(B2:C5), o valor dessa célula será:

a) 6
b) 12
c) 9
d) 3
e) #VALOR!

Informática p/ IBAMA (Analista Ambiental) Com Videoaulas - 2019 24


www.estrategiaconcursos.com.br 58
Diego Carvalho, Renato da Costa
Microsoft Office Excel

Comentários:

FUNÇÃO CONT.NÚM( )
=CONT.NUM(valor1;
Conta quantas células dentro de um intervalo tem como conteúdo um número.
valor2; valorN)

Essa função contará o número de células em um intervalo que contêm números. Na fórmula
=CONT.NÚM(B2:C5) será contado o número de células que contêm números no intervalo de
células de B2 até C5. No caso, temos apenas três números.

Gabarito: Letra D

34. (FCC / AL/MS - 2016) O avaliador de um concurso público deseja construir uma planilha para
totalizar a pontuação das provas e indicar automaticamente a aprovação ou a reprovação do
candidato. Considerando que, para a aprovação, a pontuação alcançada deve ser maior ou
igual a 60 pontos (variando de 0 a 100 pontos inteiros) e que as mensagens devem ser
APROVADO para pontuação maior ou igual a 60 e REPROVADO caso contrário, a fórmula a ser
inserida na célula F3 da planilha para indicar o resultado é:

a) =SE(F3<60; "REPROVADO"; "APROVADO")


b) =SOMA(F3=60; "APROVADO"; "REPROVADO")
c) =SE(F3=60; "APROVADO"; "REPROVADO")
d) =SE(F3>60); "REPROVADO"; "APROVADO";
e) =COND(F3>60); "APROVADO"; "REPROVADO";

Comentários:

FUNÇÃO SE( )
SE(teste_lógico; A função Se() é uma função condicional em que, de acordo com um determinado
”valor_se_verdadeiro”; critério, ela verifica se a condição foi satisfeita e retorna um valor se verdadeiro e
”valor_se_falso”) retorna um outro valor se for falso.

A avaliação é muito simples: se o aluno tirar nota inferior a 60, ele está reprovado; caso contrário,
ele está aprovado. Que função faz esse tipo de avaliação? A Função SE(). Essa função retorna um
valor se uma condição que você especificou for avaliada como verdadeira e outro valor se essa
condição for avaliada como falsa. Dessa forma, podemos descartar a Letra B e Letra E.

A Letra C está dizendo que, se a nota for igual a 60, o aluno está aprovado; caso contrário, ele
está reprovado. Isso não faz sentido algum, uma vez que – sob essas condições – o aluno que
tirasse qualquer nota diferente de 60 estaria reprovado. Já a Letra D está dizendo que, se a nota
for maior que 60, aluno está reprovado; caso contrário, ele está aprovado. Isso contradiz o
enunciado da questão. Por fim, a Letra A afirma que se a nota do aluno for superior a 60, ele está
aprovado; caso contrário, ele está reprovado.

Informática p/ IBAMA (Analista Ambiental) Com Videoaulas - 2019 25


www.estrategiaconcursos.com.br 58
Diego Carvalho, Renato da Costa
Microsoft Office Excel

A Letra A é a resposta da nossa questão, no entanto ela contém um erro grave! Observem que a
questão diz que a fórmula deve ser inserida na Célula F3. Em outras palavras, F3 = SE(F3<60;
"REPROVADO"; "APROVADO") e isso é uma referência circular, ou seja, uma célula referenciando
ela mesma. Isso é proibido no Excel! Para que essa fórmula funcione, a nota do aluno tem que ser
inserida na Célula F3 e a fórmula tem que ser inserida em qualquer outra célula diferente da F3.

Gabarito: Letra A

35. (FCC / SEMF/Teresina - 2016) Um técnico da Prefeitura de Teresina digitou dados em uma
planilha do Excel 2013 em português, mostrada abaixo. Na célula C1 digitou a fórmula
=A1*B1+8. Após obter o resultado do cálculo em C1, arrastou o conteúdo desta célula pela
alça de preenchimento, propagando para C2 e C3. Depois, selecionou C1, C2 e C3 e, pela alça
de preenchimento de C3, propagou o conjunto selecionado para a coluna D.

Após essas operações, os resultados obtidos em C1, C2, C3, D1, D2 e D3 foram,
respectivamente,

a) 92 − 198 − 8 − 560 − 998 − 72.


b) 196 − 198 − 8 − 1184 − 998 − 72.
c) 92 − 198 − 16 − 560 − 716 − 84.
d) 92 − 560 − 84 − 716 − 998 − 8.
e) 20 − 28 − 72 − 84 − 1184 − 998.

Comentários:

Quando são copiados valores adjacentes em uma planilha através da alça de preenchimento, o
MS-Excel realiza uma cópia lógica, incrementando ou decrementando os valores conforme a
razão obtida através da diferença entre as duas células selecionadas antes do arrasto.
Arrastando para baixo ou para a direita, incrementa; e arrastando para cima ou para a esquerda,
decrementa. Ok?

A questão afirma que C1 = A1*B1+8, logo temos uma referência relativa. Dessa forma, ao utilizar
a alça de preenchimento e arrastar verticalmente o conteúdo para a Célula C2, teremos um
incremento de linha para C2 = A2*B2+8; e ao arrastar verticalmente o conteúdo para a Célula C3,
teremos um incremento de linha para C3 = A3*B3+8. Após isso, ao selecionar C1, C2 e C3, utilizar
a alça de preenchimento e arrastar horizontalmente o conteúdo para a Coluna D, teremos um
incremento de linha para D1 = B1*C1+8, D2 = B2*C2+8 e D3 = B3*C3+8. Agora é só fazer conta:

Informática p/ IBAMA (Analista Ambiental) Com Videoaulas - 2019 26


www.estrategiaconcursos.com.br 58
Diego Carvalho, Renato da Costa
Microsoft Office Excel

- C1 = A1*B1+8 = 14*6 + 8 = 84 + 8 = 92
- C2 = A2*B2+8 = 38*5 + 8 = 190 + 8 = 198
- C3 = A3*B3+8 = 0*8 + 8 =0+8 =8
- D1 = B1*C1+8 = 6*92 + 8 = 552 + 8 = 560
- D2 = B2*C2+8 = 5*198 + 8 = 990 + 8 = 998
- D3 = B3*C3+8 = 8*8 + 8 = 64 + 8 = 72

Gabarito: Letra A

36. (FGV / PGE/RO - 2015) Analise a planilha a seguir, com três linhas e três colunas.

Sabendo-se que a célula B2 tem uma fórmula definida, essa fórmula deve ser:

a) =B1/A1 + 7
b) =A1 + 7/B1
c) =1B/(1A + 7)
d) =B1/(A1 + 7)
e) =B[1]/(A[1] + #7)

Comentários:

Nesse tipo de questão, temos que testar todas as opções para descobrir qual é a verdadeira.

(a) = B1/A1 + 7 = 20/10 + 7 = 2 + 7 = 9;


(b) = A1 + 7/B1 = 10 + 7/20 = 10 + 0,35 = 10,35;
(c) = 1B/(1A + 7) = ERRO! 1A é um texto e, não, uma referência;
(d) = B1/(A1 + 7) = 20/(10 + 7) = 20/(17) = 1,176470588;
(e) = B[1]/(A[1] + #7) = ERRO! Excel não faz cálculos com colchetes ou cerquilha (#).

Gabarito: Letra D

37. (CESPE / MPOG – 2015) A figura abaixo ilustra uma pasta de trabalho aberta em uma janela
do programa Excel 2010, em um computador com o sistema operacional Windows 7. A
respeito dessa figura e do Excel 2010, julgue o item que se segue.

Informática p/ IBAMA (Analista Ambiental) Com Videoaulas - 2019 27


www.estrategiaconcursos.com.br 58
Diego Carvalho, Renato da Costa
Microsoft Office Excel

Os valores contidos nas células de E3 a E8 podem ter sido obtidos mediante a execução do
seguinte procedimento: clicar na célula E3; digitar =MÉDIA(B3:D3); teclar ; clicar na
célula E3; arrastar o canto inferior direito da célula E3 até a célula E8.

Comentários:

Clicar na Célula E3, digitar =MÉDIA(B3:D3) e teclar ENTER, faz com que E3 = MÉDIA(B3:D3). Ao
clicar na Célula E3 e arrastar o canto inferior direito da Célula E3 até a Célula E8, isso é o mesmo
que utilizar a alça de preenchimento e faz com que as referências relativas contidas na fórmula
=MÉDIA(B3:D3) sejam incrementadas verticalmente. Dessa forma, teremos:

E3 = MÉDIA(B3:D3) = (2,00 + 2,00 + 2,00)/3 = 6,00/3 = 2,00


E4 = MÉDIA(B4:D4) = (5,50 + 3,00 + 3,50)/3 = 12,00/3 = 4,00
E5 = MÉDIA(B5:D5) = (5,00 + 4,00 + 6,00)/3 = 15,00/3 = 5,00
E6 = MÉDIA(B6:D6) = (4,50 + 7,50 + 9,00)/3 = 21,00/3 = 7,00
E7 = MÉDIA(B7:D7) = (9,50 + 8,50 + 9,00)/3 = 27,00/3 = 9,00
E8 = MÉDIA(B8:D8) = (6,50 + 9,00 + 7,00)/3 = 22,50/3 = 7,50

Notem que os resultados que nós obtivemos são exatamente iguais aos da planilha. Dessa forma,
a questão está correta!

Gabarito: Correto

38. (CESPE / MPOG – 2015) A figura abaixo ilustra uma pasta de trabalho aberta em uma janela
do programa Excel 2010, em um computador com o sistema operacional Windows 7. A
respeito dessa figura e do Excel 2010, julgue o item que se segue.

Informática p/ IBAMA (Analista Ambiental) Com Videoaulas - 2019 28


www.estrategiaconcursos.com.br 58
Diego Carvalho, Renato da Costa
Microsoft Office Excel

Os resultados apresentados nas células do segmento de coluna de F3 a F8 podem ter sido obtidos
mediante a execução da seguinte sequência de operações: selecionar a região F3:F8 (deixando a
célula F3 ativa); digitar a fórmula =PROCV(E3;$A$11:$C$15;3;FALSO); pressionar e manter
pressionada a tecla ; em seguida, pressionar a tecla .

Comentários:

O PROCV faz uma PROCura Vertical! Sua sintaxe basicamente é:

PROCV(o_que_procurar; onde_procurar; qual_coluna; exatamente_ou_aproximado)

Você fala o que você quer procurar; a matriz que você quer procurar; qual coluna dessa matriz
correspondente ao valor que você quer procurar; valor exato ou aproximado. Então, vamos lá:

A fórmula da questão quer procurar o valor que se encontra na Célula E3 (2,00) na matriz cujo
intervalo é $A$11:$C$15 e você deseja o valor correspondente à terceira coluna dessa matriz. Por
fim, ela afirma que deseja o valor exato, ou seja, ele deseja encontrar o valor que se encontra na
terceira coluna que corresponde a exatamente 2,00 e, não, um valor aproximado de 2,00.

Em outras palavras, a fórmula busca a menção que corresponde à nota 2,00 exatamente. Agora
tem um detalhe importante: o PROCV sempre procurará o valor em sua primeira coluna.
Professor, você não disse que era a terceira da matriz? Não, eu disse que ele busca encontrar o
valor correspondente à terceira coluna da matriz. Logo, ele procura o valor da Célula E3 (2,00) na
primeira coluna da matriz e retorna o valor correspondente na terceira coluna.

Vejam na figura acima: busquem a primeira coluna da matriz e procurem o valor 2,00.
Encontraram? Não! Lá tem 0,00, 3,00, 5,00, 7,00 e 9,00, mas não tem o valor 2,00 exatamente!

Informática p/ IBAMA (Analista Ambiental) Com Videoaulas - 2019 29


www.estrategiaconcursos.com.br 58
Diego Carvalho, Renato da Costa
Microsoft Office Excel

Logo, a questão retorna um erro porque não encontra nada. No entanto, se a fórmula tivesse um
VERDADEIRO em vez de um FALSO, ele buscaria o valor mais próximo de 2,00 e retornaria a
menção II, que é o correspondente na terceira coluna da matriz.

Concluímos, então, que a questão é falsa, porque os valores contidos em F3, F4 e F8 não poderiam
ter sido retornados por meio dessa fórmula.

Gabarito: Errado

39. (CESPE / TRE/PI - 2016) Considerando que a figura abaixo mostra parte de uma planilha em
processo de edição no Excel, na qual estão contidas notas de sete alunos, assinale a opção que
apresenta a fórmula correta para se calcular a média dessas notas, apresentada na célula B9
da planilha.

a) =MÉDIA(B2:B8)
b) =MÉDIA(B23B8)
c) =MÉDIA(B2,B8)
d) =MÉDIA(B2;B8)
e) =MÉDIA(3B2:3B8)

Comentários:

FUNÇÃO MÉDIA ( )
Retorna a média (média aritmética) dos argumentos. Por exemplo, se o intervalo
=MÉDIA(núm1;númN) A1:A20 contiver números, a fórmula =MÉDIA(A1:A20) retornará a média desses
números. Relembrando... A média é calculada determinando-se a soma dos valores
de um conjunto e dividindo-se pelo número de valores no conjunto.

Conforme vimos em aula, basta utilizar a função = MÉDIA(B2:B8), ou seja, a média do intervalo
das células B2 e B8.

Gabarito: Letra A

40. (VUNESP / AMLURB - 2016) A planilha exibida na imagem a seguir está sendo editada por
meio do MS-Excel 2010, em sua configuração padrão.

Informática p/ IBAMA (Analista Ambiental) Com Videoaulas - 2019 30


www.estrategiaconcursos.com.br 58
Diego Carvalho, Renato da Costa
Microsoft Office Excel

Assinale a alternativa que contém o valor que será exibido na célula C4, após esta ser
preenchida com a fórmula =MÉDIA(A2:C2;B3:C3)

a) 3
b) 5
c) 1
d) 2
e) 4

Comentários:

FUNÇÃO MÉDIA ( )
A função média calcula a média aritmética dos argumentos fornecidos.
=MÉDIA(núm1;númN)
Relembrando... A média é calculada determinando-se a soma dos valores de um
conjunto e dividindo-se pelo número de valores no conjunto.

A função MÉDIA calcula a média aritmética das células definidas como argumentos. No caso da
questão, será a média da Célula A2 até a Célula C2 mais as células de B3 até C3). Dessa forma, de
A2 até C2 inclui as células A2, B2 e C2 e, B3 até C3 inclui as células B3 e C3. Assim teremos:

= (A2 + B2 + C2) + (B3 + C3))/5


= (3 + 9 + 6) + (4 + 3)/5
= (18 + 7)/5
= 25/5
=5

Gabarito: Letra B

41. (VUNESP / UFABC - 2016) Na imagem a seguir, retirada do MS-Excel 2010, em sua
configuração original, há _____ célula(s) selecionada(s), correspondendo _____ B2:E3.

Assinale a alternativa que preenche, correta e respectivamente, as lacunas do enunciado.

Informática p/ IBAMA (Analista Ambiental) Com Videoaulas - 2019 31


www.estrategiaconcursos.com.br 58
Diego Carvalho, Renato da Costa
Microsoft Office Excel

a) 1 … ao intervalo
b) 2 … às células
c) 4 … às células
d) 8 … ao intervalo
e) 8 … à coluna

Comentários:

Podemos visualizar 8 células selecionadas, correspondendo ao intervalo B2:E3.

Gabarito: Letra D

42. (VUNESP / Pref. Sertãozinho - 2016) Por meio do MS-Excel 2010, em sua configuração padrão,
um usuário atribui à célula E3 a fórmula =SOMA(B2:C2;A1:C1;A3).

Assinale a alternativa que contém o número de células que serão somadas na fórmula descrita
no enunciado.

a) 9
b) 8
c) 7
d) 6
e) 5

Comentários:

FUNÇÃO SOMA ( )
=SOMA Esta é sem dúvida a função mais cobrada nos concursos públicos. Soma todos os
(núm1; núm2; númN) números em um intervalo de células.

Da Célula B2 a Célula C2, temos 2 células (B2 e C2); da Célula A1 a Célula C1, temos 3 células (A1,
B1 e C1); e temos a Célula A3. No total, temos 2 + 3 + 1 = 6 células.

Gabarito: Letra D

43. (VUNESP / Pref. Sertãozinho - 2016) A planilha exibida na imagem a seguir, está sendo editada
por meio do MS-Excel 2010, em sua configuração padrão.

Informática p/ IBAMA (Analista Ambiental) Com Videoaulas - 2019 32


www.estrategiaconcursos.com.br 58
Diego Carvalho, Renato da Costa
Microsoft Office Excel

Assinale a alternativa que contém o valor que será exibido na célula D1, após esta ser
preenchida com a fórmula =MÉDIA(A1:A3;C1):

a) 6
b) 5
c) 4
d) 3
e) 2

Comentários:

FUNÇÃO MÉDIA( )
A função média calcula a média aritmética dos argumentos fornecidos.
=MÉDIA(núm1;númN)
Relembrando... a média é calculada determinando-se a soma dos valores de um
conjunto e dividindo-se pelo número de valores no conjunto.

Na fórmula =MÉDIA(A1:A3;C1), as células definidas são as constantes no intervalo de A1 até A3


(A1, A2 e A3) e a Célula C1. Logo, temos:

= ((A1 + A2 + A3) + (C1))/4


= ((1 + 6 + 2) + (3))/4
= (9 + 3)/4
= 12/4
=3

Gabarito: Letra D

44. (VUNESP / CM/Registro - 2016) A planilha exibida na imagem a seguir está sendo editada por
meio do MS-Excel 2010, em sua configuração padrão.

O valor que será exibido na célula B4 após esta ser preenchida com a fórmula =SOMA(A3;-
2;B2:B3;-A2) é:

a) 1
b) 2
c) 3

Informática p/ IBAMA (Analista Ambiental) Com Videoaulas - 2019 33


www.estrategiaconcursos.com.br 58
Diego Carvalho, Renato da Costa
Microsoft Office Excel

d) 4
e) 5

Comentários:

FUNÇÃO SOMA ( )
=SOMA Esta é sem dúvida a função mais cobrada nos concursos públicos. Soma todos os
(núm1; núm2; númN) números em um intervalo de células.

A função SOMA literalmente soma os argumentos declarados na função, sejam referências ou


constantes. Dessa forma, teremos:

= A3 + (-2) + B2 + B3 + (-2)
= 3 + (-2) + 2 + 1 + (-2)
=3–2+2+1–2
=2

Gabarito: Letra B

45. (VUNESP / Pref. Guarulhos - 2016) Observe a planilha a seguir, sendo editada por meio do
MS-Excel 2010, em sua configuração padrão.

Assinale a alternativa que contém o valor que será exibido na célula E1, após esta ser
preenchida com a fórmula =MAIOR(A1:D3;5):

a) 9
b) 8
c) 7
d) 6
e) 5

Comentários:

FUNÇÃO MAIOR ( )
A função maior retorna o k-ésimo maior do conjunto de dados, ou seja, o terceiro
=MAIOR(núm1:númN;k) maior, o segundo maior... A relação entre as funções máximo() e maior() é idêntica
entre as funções mínimo() e menor().

Na fórmula =MAIOR(A1:D3;5), temos o intervalo A1:D3 e k=5. No intervalo A1:D3, os valores, em


ordem decrescente, são:

Informática p/ IBAMA (Analista Ambiental) Com Videoaulas - 2019 34


www.estrategiaconcursos.com.br 58
Diego Carvalho, Renato da Costa
Microsoft Office Excel

9, 8, 7, 7, 6, 5, 4, 3, 3, 2, 2, 1

Conforme podemos visualizar, o quinto maior valor é 6.

Gabarito: Letra D

46. (VUNESP / Pres. Prudente - 2016) A planilha exibida a seguir está sendo editada por meio do
MS-Excel 2010, em sua configuração padrão.

Assinale a alternativa que contém o valor que será exibido na célula A4, após esta ser
preenchida com a seguinte fórmula: =MÉDIA(A1:C3):

a) 5
b) 4
c) 3
d) 2
e) 1

Comentários:

FUNÇÃO MÉDIA( )
A função média calcula a média aritmética dos argumentos fornecidos.
=MÉDIA(núm1;númN)
Relembrando... a média é calculada determinando-se a soma dos valores de um
conjunto e dividindo-se pelo número de valores no conjunto.
Na fórmula em questão, temos a média aritmética dos números contidos no intervalo de A1 até
C3 (A1, B1, C1, A2, B2, C2 e A2, B3, C3) através da seguinte operação:

= (A1 + B1 + C1 + A2 + B2 + C2 + A3 + B3 + C3)/9
= (3 + 5 + 7 + 4 + 3 + 6 + 5 + 2 + 1)/9
= 36/9
=4

Gabarito: Letra B

47. (VUNESP / Professor - 2016) Considere a seguinte planilha, editada no MS-Excel 2010.

Informática p/ IBAMA (Analista Ambiental) Com Videoaulas - 2019 35


www.estrategiaconcursos.com.br 58
Diego Carvalho, Renato da Costa
Microsoft Office Excel

Serão inseridas, nas células A5, B5 e C5, as seguintes fórmulas:

A5: =SOMA(A1:A4)
B5: =SOMA(B1;B4)
C5: =A5-B5

O resultado apresentado na célula C5 será:

a) – 2
b) – 1
c) 0
d) 1
e) 2

Comentários:

A5 = SOMA(A1:A4)
= SOMA(A1:A4)
= A1 + A2 + A3 + A4
=2+1+9+1
= 13

B5 = SOMA(B1;B4)
= SOMA(B1;B4)
=6+8
= 14

Logo, C5 = A5-B5 = 13-14 = -1

Gabarito: Letra B

48. (VUNESP / Pref. Alumínio - 2016) A imagem a seguir contém parte de uma planilha aberta por
meio do MS-Excel 2010, em sua configuração padrão.

Informática p/ IBAMA (Analista Ambiental) Com Videoaulas - 2019 36


www.estrategiaconcursos.com.br 58
Diego Carvalho, Renato da Costa
Microsoft Office Excel

Pela imagem exibida, é possível identificar que a célula _____, que se localiza na _______,
está selecionada.

As lacunas do enunciado são correta e respectivamente preenchidas por:

a) A2 … coluna A
b) 2 … coluna A
c) A2 … linha A
d) 2 … linha A2
e) A … linha A2

Comentários:

É possível identificar que a Célula A2, que se localiza na Coluna A, está selecionada.

Gabarito: Letra A

49. (VUNESP / Pref. Alumínio - 2016) A imagem a seguir mostra uma planilha sendo editada por
meio do MS-Excel 2010, em sua configuração padrão.

Assinale a alternativa que contém o valor que será exibido na célula A4, após esta ser
preenchida com a fórmula =MÉDIA(A1:C3):

a) 2
b) 3
c) 4
d) 5
e) 6

Comentários:

Informática p/ IBAMA (Analista Ambiental) Com Videoaulas - 2019 37


www.estrategiaconcursos.com.br 58
Diego Carvalho, Renato da Costa
Microsoft Office Excel

FUNÇÃO MÉDIA( )
A função média calcula a média aritmética dos argumentos fornecidos.
=MÉDIA(núm1;númN)
Relembrando... a média é calculada determinando-se a soma dos valores de um
conjunto e dividindo-se pelo número de valores no conjunto.

Será calculada a média aritmética dos valores contidos no intervalo A1:C3:

= (A1 + B1 + C1 + A2 + B2 + C2 + A3 + B3 + C3)/9
= (3 + 6 + 1 + 3 + 6 + 5 + 7 + 2 + 3)/9
= 36/9
=4

Gabarito: Letra C

50. (VUNESP / CM/Caieiras - 2016) Em uma planilha do MS-Excel 2010, a partir da sua
configuração padrão, conforme ilustra a figura, o resultado da fórmula =SOMA(A1:D1) +
SE(MÉDIA(A3:B3)>5; 3; 5), quando aplicada na célula D5, é:

a) 15
b) 16
c) 17
d) 18
e) 19

Comentários:

= SOMA(A1:D1)
= A1 + B1 + C1 + D1
=1+5+4+2
= 12

= MÉDIA(A3:B3)
= (3 + 7)/2
= 10/2
=5

= SE(MÉDIA(A3:B3)>5; 3; 5)
= SE(5>5; 3; 5)

Informática p/ IBAMA (Analista Ambiental) Com Videoaulas - 2019 38


www.estrategiaconcursos.com.br 58
Diego Carvalho, Renato da Costa
Microsoft Office Excel

=5

Logo, temos 12 + 5 = 17. Isso se chama funções aninhadas, ou seja, uma função que tem como
referência outra função.

Gabarito: Letra C

51. (FGV / SSP/AM - 2015) João criou uma nova pasta de trabalho no MS Excel 2010 contendo
três planilhas: Plan1, Plan2 e Plan3. A célula A1 da planilha Plan1 deve conter a soma dos
valores das células A1 das planilhas Plan2 e Plan3.

Para fazer referência a essas duas células numa fórmula, João deve usar a notação:

a) =Plan2!A1 + Plan3!A1
b) =Plan2(A1) + Plan3(A1)
c) =A1 em Plan2 + A1 em Plan3
d) =Plan2(1,1) + Plan3(1,1)
e) =(Plan2.A1:Plan3.A1)

Comentários:

REFERÊNCIA A PLANILHAS DO MESMO ARQUIVO

=PLANILHA!CÉLULA
Como a Célula A1 da planilha Plan1 deve conter a soma dos valores das células A1 tanto da
Planilha Plan2 quanto da Planilha Plan3, nós precisamos utilizar a fórmula =Plan2!A1 + Plan3!A1.

Gabarito: Letra A

Informática p/ IBAMA (Analista Ambiental) Com Videoaulas - 2019 39


www.estrategiaconcursos.com.br 58
Diego Carvalho, Renato da Costa
Microsoft Office Excel

2 – LISTA DE EXERCÍCIOS

1. (VUNESP / IPSM - 2018) A imagem a seguir mostra uma planilha sendo editada por meio do
MS-Excel 2010, em sua configuração padrão.

Assinale a alternativa que apresenta o valor que será exibido na célula C5, após esta ser
preenchida com a fórmula =B4+SE(B1*B2>10;A3;C1):

a) 10
b) 6
c) 4
d) 3
e) 2.

2. (VUNESP / CM de dois Córregos - 2018) Observe a planilha extraída do MS-Excel 2010, em sua
configuração original. O gráfico da planilha foi gerado a partir dos dados do intervalo A1:B6.

Considerando que o conteúdo numérico das células B2, B4, B5 e B6 foi escondido
intencionalmente na figura, assinale a alternativa que contém o valor somado dos acessórios
dos veículos Suburban e Lincoln.

a) R$ 2.000.
b) R$ 2.500.
c) R$ 4.000.
d) R$ 5.500.
e) R$ 6.000.

Informática p/ IBAMA (Analista Ambiental) Com Videoaulas - 2019 40


www.estrategiaconcursos.com.br 58
Diego Carvalho, Renato da Costa
Microsoft Office Excel

3. (VUNESP / CM Indaiatuba – 2018) Considere a planilha a seguir, extraída do MS-Excel 2010


em sua configuração padrão, para responder à questão.

Assinale a alternativa que contém o valor resultante da fórmula =CONT.SE(C2:C6;">2500")


após ser inserida na célula C7.

a) 6
b) 5
c) 4
d) 3
e) 2

4. (VUNESP / CM Indaiatuba – 2018) Tem-se a seguinte planilha, editada no Microsoft Excel


2010, em sua configuração padrão:

Considerando que a célula C3 tem a fórmula =B3+C2, assinale a alternativa que apresenta o
conteúdo correto nas células C4 e C5, respectivamente, ao se selecionar a célula C3,
pressionar CTRL+C e depois selecionar as células C4 e C5 ao mesmo tempo, e pressionar
CTRL+V.

a) 40 e 70.
b) 40 e 50.
c) 60 e 100.
d) 70 e 140.
e) 70 e 150.

5. (VUNESP / PAULIPREV – 2018) A imagem a seguir mostra as contribuições previdenciárias do


primeiro semestre de 2017 de um cidadão, em uma planilha do MS-Excel 2010, em sua
configuração padrão.

Informática p/ IBAMA (Analista Ambiental) Com Videoaulas - 2019 41


www.estrategiaconcursos.com.br 58
Diego Carvalho, Renato da Costa
Microsoft Office Excel

A fórmula a ser inserida na célula C9, para que esta tenha o valor exibido na imagem, é:

a) =MÉDIA(SE(C2;C7))
b) =MÉDIA(C2-C7)
c) =MÉDIA(C2<->+C7)
d) =MÉDIA(C2:C7)
e) =MÉDIA(C2;C7)

6. (FCC / FAPESP – 2018) Uma planilha do MS-Excel 2010, a partir da sua configuração padrão,
utilizada por um advogado para controlar os processos trabalhistas, conforme ilustra a figura
a seguir, contém na coluna A o número do processo, na coluna B o nome do cliente, na coluna
C contra quem o cliente está reclamando, na coluna D o valor da causa, na coluna E o valor de
honorários do advogado por processo e na coluna F a indicação se a causa teve sucesso (SIM)
ou (NÃO). O advogado só receberá os honorários se o campo Sucesso for SIM.

A fórmula usada na célula E8, para calcular o total de honorários recebidos quando o campo
Sucesso for SIM, é:

a) =TOTALSE(E2:E6;"SIM";F2:F6)
b) =TOTALSE(F2:F6;"SIM";E2:E6)
c) =SOMASE(F2:F6;"SIM";E2:E6)
d) =SOMASE(E2:E6;"SIM";F2:F6)
e) =SOMASE(E2:F6;"SIM")

Informática p/ IBAMA (Analista Ambiental) Com Videoaulas - 2019 42


www.estrategiaconcursos.com.br 58
Diego Carvalho, Renato da Costa
Microsoft Office Excel

7. (FCC / FAPESP – 2018) Em uma planilha do MS-Excel 2010, a partir da sua configuração padrão,
utilizada por uma Universidade para controlar as solicitações de bolsa para pesquisa, a coluna
A contém o número do Projeto, a coluna B contém o nome do Pesquisador, a coluna C contém
a titulação do Pesquisador, a coluna D contém o tema da pesquisa e a coluna E contém a
indicação se o projeto de pesquisa foi aprovado (SIM) ou (NÃO).

==d1a9f==

A fórmula aplicada na célula E8, para calcular o Total de projetos aprovados (SIM) é:

a) = SE(E2:E6;="SIM")
b) = CALCULA.SE((E2:E6;"SIM")
c) =CALCULA.SE(E2;E6:"SIM")
d) =CONT.SE("SIM"; E2:E6)
e) =CONT.SE(E2:E6;"SIM")

8. (FCC / SABESP – 2018) Em uma planilha criada no Microsoft Excel 2010, em português, há
duas pastas de trabalho: Plan1 e Plan2. Na célula C3 da pasta de trabalho Plan1, há um valor
resultante de um cálculo. Para copiar o valor presente nessa célula para a célula A1 da pasta
de trabalho Plan2, de forma que se for alterado o valor contido na célula C3 da pasta de
trabalho Plan1, o valor equivalente seja automaticamente atualizado na célula A1 da pasta de
trabalho Plan2, a célula A1 deve conter a função:

a) =ORIGEM[Plan1!$C$3]
b) =Plan1[$C$3]
c) =HERDAR[Plan1!$C$3]
d) =VINCULAR(Plan1!$C$3)
e) =Plan1!$C$3.

9. (FCC / SABESP - 2018) Considere o plano de investimento da SABESP, em milhões, abaixo,


criado no Microsoft Excel 2013 em português.

Informática p/ IBAMA (Analista Ambiental) Com Videoaulas - 2019 43


www.estrategiaconcursos.com.br 58
Diego Carvalho, Renato da Costa
Microsoft Office Excel

A fórmula contida na célula G5, que gerou o valor 13879 é:

a) =CALCULAR(SOMA(B5:F5))
b) =SOMA(B5;F5)
c) =SOMAR(B5:F5)
d) =SOMAR(B5;F5)
e) =SOMA(B5:F5)

10. (VUNESP / CRBio – 2018) A partir do Microsoft Excel 2010, em sua configuração original,
assinale a alternativa que apresenta o resultado correto da fórmula =2*5+5*2-2.

a) 0
b) 10
c) 18
d) 28
e) 38

11. (VUNESP / CM Sumaré – 2018) Considere a seguinte imagem de uma planilha sendo editada
por meio do MS-Excel 2010, em sua configuração padrão. O usuário utilizou uma fórmula para
obter o Total da Quantidade de Ocorrências lançadas na planilha.

Assinale a alternativa que apresenta a fórmula que deve estar contida na célula B7, para que
o valor da célula esteja de acordo com a imagem.

a) =SOMA(B2;B5)

Informática p/ IBAMA (Analista Ambiental) Com Videoaulas - 2019 44


www.estrategiaconcursos.com.br 58
Diego Carvalho, Renato da Costa
Microsoft Office Excel

b) =SOMA(B2:B5)
c) =SOMA(B2-B5)
d) =SOMA(B2+B5)
e) =SOMA(B2_B5)

12. (FCC / TRT2ª Região - 2018) Considere a planilha abaixo, digitada no Microsoft Excel 2013, em
português.

Na célula B10 deseja-se digitar uma fórmula que localize na coluna A a data contida na célula
B9 (04/10/66), e exiba em B10 o índice correspondente a esse valor que se encontra na coluna
B (0,001008243). A fórmula que deve ser digitada é:

a) =PROCV(B9;A3:B7;2)
b) =SE(A?=B9;PRINT(B?))
c) =PROCH(B9;A3:B7;2
d) =PROCURAR(B9;A3:B7;1)
e) =LOCALIZAR(B9;A3:B7;1)

13. (FCC / SEGEP/MA - 2018) Considere a planilha abaixo elaborada no Excel do Microsoft Office
2013:

Na célula C2 foi escrita a fórmula =A2*B2+A2. Após marcar a célula C2 e arrastá-la na vertical
até a célula C4 pela alça de preenchimento, a fórmula e o resultado na célula C4 serão,
respectivamente,

a) =A4*B4+C4 e R$ 45,58.
b) =C4*B4+C4 e R$ 45,62.
c) =A4*B4+A4 e R$ 44,29.
d) =C4*B4+A4 e R$ 44,33.

Informática p/ IBAMA (Analista Ambiental) Com Videoaulas - 2019 45


www.estrategiaconcursos.com.br 58
Diego Carvalho, Renato da Costa
Microsoft Office Excel

e) =B4*B4+C4 e R$ 44,29.

14. (CESPE / EBSERH - 2018) Para fins de orçamentação de uma obra, foi feita a cotação de um
equipamento em cinco diferentes lojas. Os valores obtidos foram registrados na coluna B, da
linha 2 à linha 6, de uma planilha elaborada em Excel, conforme ilustrado na figura anterior.
Nas linhas 8 e 9 da coluna B dessa planilha, estão registradas, respectivamente, a média
aritmética e a mediana dos preços cotados, calculadas usando-se comandos do próprio Excel.

A fórmula estatística MED(B2:B6) permite o cálculo da mediana entre os preços cotados.

15. (FCC / DPE/RS - 2017) Na planilha Excel, são registrados os valores 100, 5, 6 e 7,
respectivamente, nas células A1, A2, A3 e A4. Na célula A5 é registrada a seguinte fórmula
=(A1/A2)+(A3*A4)/2. O resultado de A5 equivale a:

a) 38
b) 60
c) 41
d) 36
e) 30

16. (VUNESP / CM Valinhos - 2017) Usando o Microsoft Excel 2010, em sua configuração original,
um usuário está editando a planilha apresentada a seguir.

Considerando que a formatação da célula C1 é Geral, e que foi inserida a fórmula =B1-A1,
assinale a alternativa que mostra o resultado correto que será apresentado na célula C1.

a) 12/05

Informática p/ IBAMA (Analista Ambiental) Com Videoaulas - 2019 46


www.estrategiaconcursos.com.br 58
Diego Carvalho, Renato da Costa
Microsoft Office Excel

b) 12/05/2017
c) 2
d) 12
e) 48

17. (VUNESP / Prefeitura Itanhaém - 2017) No MS-Excel 2010, em sua configuração padrão, o
número de células contidas no intervalo H2:J3 é

a) 2.
b) 3.
c) 4.
d) 5.
e) 6.

18. (FGV / Pref. Salvador - 2017) No MS Excel 2016, na configuração original, o menu que contém
a opção para inserir um comentário é o.

a) dados.
b) exibição.
c) inserir.
d) layout da página.
e) revisão.

19. (CESPE / SEDF - 2017) Em uma planilha do Excel 2013, ao se tentar inserir a fórmula
=$a$3*(b3-c3), ocorrerá erro de digitação, pois as fórmulas devem ser digitadas com letras
maiúsculas.

20. (FCC / TRE/SP - 2017) Considere, por hipótese, a planilha abaixo, digitada no Microsoft Excel
2013 em português.

Na célula B9, para somar o intervalo de células de B2 até B8, foi utilizada a fórmula

Informática p/ IBAMA (Analista Ambiental) Com Videoaulas - 2019 47


www.estrategiaconcursos.com.br 58
Diego Carvalho, Renato da Costa
Microsoft Office Excel

a) =SOMATEMPO(B2:B8)
b) =SOMAT(B2;B8)
c) =SOMATEMP(B2:B8)
d) =SOMA(B2:B8)
e) =SOMA(TEMPO(B2:B8))

21. (FGV / IBGE – 2017) Observe a seguinte figura, que ilustra uma planilha eletrônica elaborada
no Microsoft Excel 2013.

a) 2
b) 3
c) 5
d) 10
e) 17

22. (CESPE / PM/AL - 2017) No Microsoft Excel 2013, embora o usuário possa fazer referências a
células de outras planilhas pertencentes a um mesmo arquivo, ele está impedido de vincular
uma célula contida em uma planilha de um arquivo a outra célula de uma planilha de outro
arquivo, ainda que os dois arquivos estejam na mesma pasta.

23. (CESPE / TRF1º Região - 2017) No Excel 2013, a fórmula =RAIZ(SOMA(C5:C15)) apresenta um
erro de recursividade, ou seja, uma função não pode ser adicionada dentro de outra função.

24. (CESPE / TRF1º Região - 2017) No Excel 2013, as células, assim como as planilhas, podem
receber nomes, que poderão ser utilizados durante a referenciação.

25. (CESPE / TCE/PA - 2016) A função SOMASE, do Excel, executa a soma do conteúdo de células
especificadas em um intervalo segundo um critério ou uma condição.

26. (FCC / TRF-3º Região - 2016) O elaborador de uma planilha no MS-Excel 2013, em sua
configuração padrão, deseja que as fórmulas das suas células não possam ser visualizadas por
outros usuários. Para tanto, após selecionar as células com o botão direito do mouse, na aba
Proteção da caixa de diálogo Formatar Células que surge na tela, deve-se marcar a opção.

a) Ocultas.
b) Escondidas.
c) Invisíveis.

Informática p/ IBAMA (Analista Ambiental) Com Videoaulas - 2019 48


www.estrategiaconcursos.com.br 58
Diego Carvalho, Renato da Costa
Microsoft Office Excel

d) Bloqueadas.
e) Travadas.

27. (CESPE / FUB - 2016) No MS Excel, as referências relativas são fixas e identificadas pelo
símbolo $.

28. (CESPE / FUB - 2016) No Excel 2013, o ponto e vírgula (;) presente na fórmula =SOMA(F10;F20)
indica que todos os valores compreendidos entre as células F10 e F20 devem ser somados.

29. (CESPE / FUB - 2016) O Excel 2013, ao ser inicializado, apresenta ao usuário modelos de
planilhas que facilitam o trabalho, como, por exemplo, planilhas de orçamentos e calendários.

30. (CESPE / FUB - 2016) No Microsoft Excel 2013, as fórmulas sempre começam com o sinal =.

31. (CESPE / FUB - 2016) A alça de preenchimento do Excel pode ser utilizada para selecionar
células com as quais se deseja realizar algum tipo de operação.

32. (FCC / ARSETE - 2016) A planilha a seguir, digitada no Microsoft Excel 2013 em português,
mostra parte das despesas mensais da Prefeitura de Teresina no ano de 2016.

Na célula C9, para somar o conteúdo do intervalo de C3 até C8 foi utilizada a fórmula:

a) =SOMA(C3..C8)
b) =SOMAR(C3:C8)
c) =CALCULAR(SOMA(C3:C8))
d) =SOMA(C3:C8)
e) =SOMAR(C3;C8)

33. (FCC / AL/MS - 2016) O trecho de planilha apresentado abaixo foi editado no MS-Excel e
contém informações sobre os usuários e as respectivas identificação e função junto à empresa
de informática ABC.

Informática p/ IBAMA (Analista Ambiental) Com Videoaulas - 2019 49


www.estrategiaconcursos.com.br 58
Diego Carvalho, Renato da Costa
Microsoft Office Excel

Caso seja inserida, na célula C6, a fórmula =CONT.NÚM(B2:C5), o valor dessa célula será:

a) 6
b) 12
c) 9
d) 3
e) #VALOR!

34. (FCC / AL/MS - 2016) O avaliador de um concurso público deseja construir uma planilha para
totalizar a pontuação das provas e indicar automaticamente a aprovação ou a reprovação do
candidato. Considerando que, para a aprovação, a pontuação alcançada deve ser maior ou
igual a 60 pontos (variando de 0 a 100 pontos inteiros) e que as mensagens devem ser
APROVADO para pontuação maior ou igual a 60 e REPROVADO caso contrário, a fórmula a ser
inserida na célula F3 da planilha para indicar o resultado é:

a) =SE(F3<60; "REPROVADO"; "APROVADO")


b) =SOMA(F3=60; "APROVADO"; "REPROVADO")
c) =SE(F3=60; "APROVADO"; "REPROVADO")
d) =SE(F3>60); "REPROVADO"; "APROVADO";
e) =COND(F3>60); "APROVADO"; "REPROVADO";

35. (FCC / SEMF/Teresina - 2016) Um técnico da Prefeitura de Teresina digitou dados em uma
planilha do Excel 2013 em português, mostrada abaixo. Na célula C1 digitou a fórmula
=A1*B1+8. Após obter o resultado do cálculo em C1, arrastou o conteúdo desta célula pela
alça de preenchimento, propagando para C2 e C3. Depois, selecionou C1, C2 e C3 e, pela alça
de preenchimento de C3, propagou o conjunto selecionado para a coluna D.

Informática p/ IBAMA (Analista Ambiental) Com Videoaulas - 2019 50


www.estrategiaconcursos.com.br 58
Diego Carvalho, Renato da Costa
Microsoft Office Excel

Após essas operações, os resultados obtidos em C1, C2, C3, D1, D2 e D3 foram,
respectivamente,

a) 92 − 198 − 8 − 560 − 998 − 72.


b) 196 − 198 − 8 − 1184 − 998 − 72.
c) 92 − 198 − 16 − 560 − 716 − 84.
d) 92 − 560 − 84 − 716 − 998 − 8.
e) 20 − 28 − 72 − 84 − 1184 − 998.

36. (FGV / PGE/RO - 2015) Analise a planilha a seguir, com três linhas e três colunas.

Sabendo-se que a célula B2 tem uma fórmula definida, essa fórmula deve ser:

a) =B1/A1 + 7
b) =A1 + 7/B1
c) =1B/(1A + 7)
d) =B1/(A1 + 7)
e) =B[1]/(A[1] + #7)

37. (CESPE / MPOG – 2015) A figura abaixo ilustra uma pasta de trabalho aberta em uma janela
do programa Excel 2010, em um computador com o sistema operacional Windows 7. A
respeito dessa figura e do Excel 2010, julgue o item que se segue.

Informática p/ IBAMA (Analista Ambiental) Com Videoaulas - 2019 51


www.estrategiaconcursos.com.br 58
Diego Carvalho, Renato da Costa
Microsoft Office Excel

Os valores contidos nas células de E3 a E8 podem ter sido obtidos mediante a execução do
seguinte procedimento: clicar na célula E3; digitar =MÉDIA(B3:D3); teclar ; clicar na
célula E3; arrastar o canto inferior direito da célula E3 até a célula E8.

38. (CESPE / MPOG – 2015) A figura abaixo ilustra uma pasta de trabalho aberta em uma janela
do programa Excel 2010, em um computador com o sistema operacional Windows 7. A
respeito dessa figura e do Excel 2010, julgue o item que se segue.

Os resultados apresentados nas células do segmento de coluna de F3 a F8 podem ter sido obtidos
mediante a execução da seguinte sequência de operações: selecionar a região F3:F8 (deixando a
célula F3 ativa); digitar a fórmula =PROCV(E3;$A$11:$C$15;3;FALSO); pressionar e manter
pressionada a tecla ; em seguida, pressionar a tecla .

39. (CESPE / TRE/PI - 2016) Considerando que a figura abaixo mostra parte de uma planilha em
processo de edição no Excel, na qual estão contidas notas de sete alunos, assinale a opção que
apresenta a fórmula correta para se calcular a média dessas notas, apresentada na célula B9
da planilha.

a) =MÉDIA(B2:B8)
b) =MÉDIA(B23B8)
c) =MÉDIA(B2,B8)
d) =MÉDIA(B2;B8)
e) =MÉDIA(3B2:3B8)

Informática p/ IBAMA (Analista Ambiental) Com Videoaulas - 2019 52


www.estrategiaconcursos.com.br 58
Diego Carvalho, Renato da Costa
Microsoft Office Excel

40. (VUNESP / AMLURB - 2016) A planilha exibida na imagem a seguir está sendo editada por
meio do MS-Excel 2010, em sua configuração padrão.

Assinale a alternativa que contém o valor que será exibido na célula C4, após esta ser
preenchida com a fórmula =MÉDIA(A2:C2;B3:C3)

a) 3
b) 5
c) 1
d) 2
e) 4

41. (VUNESP / UFABC - 2016) Na imagem a seguir, retirada do MS-Excel 2010, em sua
configuração original, há _____ célula(s) selecionada(s), correspondendo _____ B2:E3.

Assinale a alternativa que preenche, correta e respectivamente, as lacunas do enunciado.

a) 1 … ao intervalo
b) 2 … às células
c) 4 … às células
d) 8 … ao intervalo
e) 8 … à coluna

42. (VUNESP / Pref. Sertãozinho - 2016) Por meio do MS-Excel 2010, em sua configuração padrão,
um usuário atribui à célula E3 a fórmula =SOMA(B2:C2;A1:C1;A3).

Informática p/ IBAMA (Analista Ambiental) Com Videoaulas - 2019 53


www.estrategiaconcursos.com.br 58
Diego Carvalho, Renato da Costa
Microsoft Office Excel

Assinale a alternativa que contém o número de células que serão somadas na fórmula descrita
no enunciado.

a) 9
b) 8
c) 7
d) 6
e) 5

43. (VUNESP / Pref. Sertãozinho - 2016) A planilha exibida na imagem a seguir, está sendo editada
por meio do MS-Excel 2010, em sua configuração padrão.

Assinale a alternativa que contém o valor que será exibido na célula D1, após esta ser
preenchida com a fórmula =MÉDIA(A1:A3;C1):

a) 6
b) 5
c) 4
d) 3
e) 2

44. (VUNESP / CM/Registro - 2016) A planilha exibida na imagem a seguir está sendo editada por
meio do MS-Excel 2010, em sua configuração padrão.

O valor que será exibido na célula B4 após esta ser preenchida com a fórmula =SOMA(A3;-
2;B2:B3;-A2) é:

a) 1
b) 2

Informática p/ IBAMA (Analista Ambiental) Com Videoaulas - 2019 54


www.estrategiaconcursos.com.br 58
Diego Carvalho, Renato da Costa
Microsoft Office Excel

c) 3
d) 4
e) 5

45. (VUNESP / Pref. Guarulhos - 2016) Observe a planilha a seguir, sendo editada por meio do
MS-Excel 2010, em sua configuração padrão.

Assinale a alternativa que contém o valor que será exibido na célula E1, após esta ser
preenchida com a fórmula =MAIOR(A1:D3;5):

a) 9
b) 8
c) 7
d) 6
e) 5

46. (VUNESP / Pres. Prudente - 2016) A planilha exibida a seguir está sendo editada por meio do
MS-Excel 2010, em sua configuração padrão.

Assinale a alternativa que contém o valor que será exibido na célula A4, após esta ser
preenchida com a seguinte fórmula: =MÉDIA(A1:C3):

a) 5
b) 4
c) 3
d) 2
e) 1

47. (VUNESP / Professor - 2016) Considere a seguinte planilha, editada no MS-Excel 2010.

Informática p/ IBAMA (Analista Ambiental) Com Videoaulas - 2019 55


www.estrategiaconcursos.com.br 58
Diego Carvalho, Renato da Costa
Microsoft Office Excel

Serão inseridas, nas células A5, B5 e C5, as seguintes fórmulas:

A5: =SOMA(A1:A4)
B5: =SOMA(B1;B4)
C5: =A5-B5

O resultado apresentado na célula C5 será:

a) – 2
b) – 1
c) 0
d) 1
e) 2

48. (VUNESP / Pref. Alumínio - 2016) A imagem a seguir contém parte de uma planilha aberta por
meio do MS-Excel 2010, em sua configuração padrão.

Pela imagem exibida, é possível identificar que a célula _____, que se localiza na _______,
está selecionada.

As lacunas do enunciado são correta e respectivamente preenchidas por:

a) A2 … coluna A
b) 2 … coluna A
c) A2 … linha A
d) 2 … linha A2
e) A … linha A2

49. (VUNESP / Pref. Alumínio - 2016) A imagem a seguir mostra uma planilha sendo editada por
meio do MS-Excel 2010, em sua configuração padrão.

Informática p/ IBAMA (Analista Ambiental) Com Videoaulas - 2019 56


www.estrategiaconcursos.com.br 58
Diego Carvalho, Renato da Costa
Microsoft Office Excel

Assinale a alternativa que contém o valor que será exibido na célula A4, após esta ser
preenchida com a fórmula =MÉDIA(A1:C3):

a) 2
b) 3
c) 4
d) 5
e) 6

50. (VUNESP / CM/Caieiras - 2016) Em uma planilha do MS-Excel 2010, a partir da sua
configuração padrão, conforme ilustra a figura, o resultado da fórmula =SOMA(A1:D1) +
SE(MÉDIA(A3:B3)>5; 3; 5), quando aplicada na célula D5, é:

a) 15
b) 16
c) 17
d) 18
e) 19

51. (FGV / SSP/AM - 2015) João criou uma nova pasta de trabalho no MS Excel 2010 contendo
três planilhas: Plan1, Plan2 e Plan3. A célula A1 da planilha Plan1 deve conter a soma dos
valores das células A1 das planilhas Plan2 e Plan3.

Para fazer referência a essas duas células numa fórmula, João deve usar a notação:

a) =Plan2!A1 + Plan3!A1
b) =Plan2(A1) + Plan3(A1)
c) =A1 em Plan2 + A1 em Plan3
d) =Plan2(1,1) + Plan3(1,1)
e) =(Plan2.A1:Plan3.A1)

Informática p/ IBAMA (Analista Ambiental) Com Videoaulas - 2019 57


www.estrategiaconcursos.com.br 58
Diego Carvalho, Renato da Costa
Microsoft Office Excel

3 – GABARITO
1. LETRA B 20. LETRA D 39. LETRA A
2. LETRA D 21. LETRA B 40. LETRA B
3. LETRA D 22. ERRADO 41. LETRA D
4. LETRA C 23. ERRADO 42. LETRA D
5. LETRA D 24. CORRETO 43. LETRA D
6. LETRA C 25. CORRETO 44. LETRA B
7. LETRA E 26. LETRA A 45. LETRA D
8. LETRA E 27. ERRADO 46. LETRA B
9. LETRA E 28. ERRADO 47. LETRA B
10. LETRA C 29. CORRETO 48. LETRA A
11. LETRA B 30. CORRETO 49. LETRA C
12. LETRA A 31. CORRETO 50. LETRA C
13. LETRA C 32. LETRA D 51. LETRA A
14. CORRETO 33. LETRA D
15. LETRA C 34. LETRA A
16. LETRA C 35. LETRA A
17. LETRA E 36. LETRA D
18. LETRA E 37. LETRA C
19. ERRADO 38. ERRADO

Informática p/ IBAMA (Analista Ambiental) Com Videoaulas - 2019 58


www.estrategiaconcursos.com.br 58