Você está na página 1de 1

Algoritmo: Semnome.

alg
Data: 16/09/2019

1 algoritmo "semnome"
2 // Função :
3 // Autor :
4 // Data : 16/09/2019
5 // Seção de Declarações
6 var
7 x : inteiro
8 resto: inteiro
9 inicio
10 // Seção de Comandos
11 escreval ("digite o valor x:")
12 leia (x)
13 Escreval ("resulado: " , (x * (x mod 2)))
14
15 fimalgoritmo

Você também pode gostar