Você está na página 1de 4

FlexPay IV CRIND Software Version 42.11.

16 (Delta K)
is Released to Production in the U.S.
(For NON-Costco Sites Only)!!

Related Equipment:

 Encore 700S W/FlexPay IV Installed (Numeric keypad only)


 Encore 500S/ECIM W/FlexPay IV Kit Installed (Numeric keypad only)
 Encore 300/500 W/FlexPay IV Kit Installed (Numeric keypad only)
 Advantage W/FlexPay IV Kit Installed (Numeric keypad only)

Details:

 FlexPay IV CRIND software version 42.11.16 (Delta K) is released to production.


This version replaces the current FlexPay IV CRIND software version 42.11.10
(Delta K). Both the (GU/PU) versions can be downloaded via the Gilbarco extranet in
FlexPay IV library.
 There are quality improvements for the UX300 card reader.
 This software version has PCI 4 certification.

Important Information:

 This software version is NOT APPROVED FOR CANADIAN LOCATIONS AT THIS


TIME!!

 This software version is NOT APPROVED FOR COSTCO LOCATIONS AT THIS


TIME!! DO NOT INSTALL THIS SOFTWARE IN A SITE THAT HAS SMARTCRIND!!

 This software version is NOT APPROVED FOR ALPHA NUMERIC KEYPADS.

 IF INSTALLING/REPLACING A UX300 CARD READER, GO AHEAD AND UPGRADE


THE UPM SOFTWARE TO 42.11.16 (Non Costco sites only!!!). ALSO UPGRADE
THE OPPOSITE SIDES UPM AS WELL TO 42.11.16.

Initial Release: 08/28/2019 SB #3029 REV 1: 08/28/2019

Page 1 of 4
If after installing a UX300 card reader and you see the above error message. Do not
automatically replace the UX 300 card reader. Instead, upgrade the UPM to the released
version 42.11.16. This should cause the error to go away.

 Once installed you cannot downgrade the UPM software to any versions less than
Delta K 42.11.16.
 Once the new version of Delta K (42.11.16) is uploaded to the Extranet, the previous
Delta K version will be removed.
 You should download the new version (42.11.16) to your laptop.
 UPM software versions you should keep on your laptop:
o 42.11.16 Delta K
o 42.06.11 Delta F
o 52.10.06 PCI5 (Alpha Numeric Keypad only)

 Supports the numeric keypad (M13888A001), and numeric keypad (M13888A003).


 If upgrading one side of a dispenser to version 42.11.16, you should also upgrade
the UPM on the other side as well so both sides have the same version.
 If you have a UPM that has Delta C (42.04.40) installed, you cannot go directly to
Delta K. You must first upgrade the UPM to Delta F (42.06.11), and then upgrade to
Delta K (42.11.16).

Upgading Software!!:

When upgrading UPM software from Delta E (42.05.14) or F (42.06.11) to Delta K


(42.11.16) there are new fields that must be programmed!

Below shows the new options and their default values.

Initial Release: 08/28/2019 SB #3029 REV 1: 08/28/2019

Page 2 of 4
The Customization screen options will/could be blank. Below are the default values

PrintJob Timeout should be set to 500 ms.

Communication Module & Contactless Module:

Below in the “Device Selection” screen, there are 2 options that will be blank after
upgrading UPM software from version 42.05.14 or 42.06.11 to version 42.11.16. They are
the “Communication Module” option and the “Contactless Module” option. Both of these
options must have a value programmed, or the system may not operate correctly.

Initial Release: 08/28/2019 SB #3029 REV 1: 08/28/2019

Page 3 of 4
Communication Module-
 Must be set to either ”Standard, Omnia, or Omnia Custom”. Select which ever
option is applicable. If you leave this option blank you will/can have operational
problems.

Contactless Module-
 Must be set to either “VFI, or None”. Select which ever option is applicable. If you
leave this option blank you will/can have operational problems.

IMPORTANT INFORMATION
This bulletin does not authorize any sites visits to perform any warranty work.

Initial Release: 08/28/2019 SB #3029 REV 1: 08/28/2019

Page 4 of 4