Você está na página 1de 7

• #2
Postado 27 de dezembro de 2010
O problema acima apresentado pode ser assim
resolvido:
(Observação: esse método alternativo funcionou,
pelo menos em um computador o que não obriga a
eficácia dele em todos os computadores. Não é de
responsabilidade do fórum quaisquer danos
ocasionados ao sistema operacional ou ao
computador)
1) Desinstale o driver de áudio Realtek, reinicie o
sistema.
2) Abra o diretório:
C:\Windows\System32\DriverStore\FileRepository
Nessa pasta encontrar-se-ão duas pastas:
- hdaudio.inf_x86_neutral_...
- hdaudss.inf_x86_neutral_...
Clique com o botão direito em
hdaudio.inf_x86_neutral_... e, após isso, clique em
propriedades.
Na aba de segurança, clique em avançado.
Na aba de proprietário edite para o administrador do
sistema (você).
Na aba de permissões o administrador tem direitos
limitados, edite para direitos totais sobre a pasta.
Pronto, agora delete essa pasta para a lixeira ou,
recorte a pasta e a cole em um disco removível.
Repita procedimento semelhante com a pasta
hdaudss.inf_x86_neutral_...
3) Abra o diretório:
C:\Windows\System32\drivers
Nessa pasta, delete o arquivo hdAudio.sys. Se
precisar de permissão, repita o procedimento
descrito acima.
4) No menu iniciar localize o prompt de comando e
execute-o como administrador.
5) Digite o comando bcdedit -set testsigning on e
tecle enter.
6) Instale novamente o driver de áudio Realtek e
reinicie o computador.
7) No menu inciar localize o prompt de comando e
execute-o como administrador, mas, agora, digite o
comando:
bcdedit -set testsigning off
7) Abra o diretório:
C:\Windows\System32\drivers
Localize o arquivo RTKVHDA.sys e, com o botão
direito do mouse clique em propriedades. Na aba de
assinaturas digitais clique na existente e logo abaixo,
clique em detalhes.
Clique em exibir certificado e, posteriormente, em
instalar certificado mas no diretório Autoridades de
Certificação Raiz Confiável.
Pronto, reinicie o sistema e nunca mais o Windows 7
irá desinstalar seu driver.
Fonte: empirismo
TAREFA 2

1. Feche todos os programas que estejam em


execução.
2. Clique em Iniciar, logo após clique em Todos os
Programas, em seguida clique em Acessórios,
depois clique em Executar e por fim digite
MSCONFIG e clique em OK.
3. Na caixa de diálogo 'Utilitários de Configuração do
Sistema', na guia Geral, habilite a opção
'Inicialização Seletiva' e desabilite a opção "carregar
itens de inicialização".
4. Clique na guia "Serviços".
5. Habilite a opção "Ocultar todos os serviços
Microsoft" e desabilite os serviços restantes.
6. Clique em <Aplicar> e <OK> e <SIM> quando
perguntado se deseja Reiniciar o Windows.
7. Após reiniciar, verifique se o erro persiste.

OBS: Este procedimento desabilita todos serviços e


programas de terceiros, bem como logon por
fingerprint, antivírus dentre outros. Você pode
posteriormente, se o problema for solucionado desta
forma, habilitar os programas e serviços que serão
inicializados com o Windows, seletivamente, ao
invés de manter todos desativados. Efetue este
procedimento para não ficar sem proteção antivírus
por exemplo. Se o problema voltar após ativação da
inicialização de um serviço ou programa em
especifico, o problema está exatamente na
inicialização deste software e é recomendável
removê-lo.

Nos informe em seguida sobre qualquer novidade


encontrada com este procedimento.

Até mais!

style="margin:0cm
style="font-size:small"> ; </ span> </ span> style="font-size:18pt"> AQUI ESTA A SOLUÇÃO.
</ span> </ span> </ p> style="margin:0cm
</ span> </ p> style="margin:0cm
Caros blogueiros, eu acho que tenho uma solução para este problema de som, eu fiquei
uns 30 dias tentando e imaginando o que estaria acontecendo,
rsrsrsrsrrsrsrsrsrsrrsrsrrsrsrs descobri !!!!!!!!!!!!!!!!!!! Rsrsrsrsrsrs </ span> </ p>
style="margin:0cm
Bom na minha maquina funfou. Rsrsrsrsrsrrs adororo este jeito de falar as coisas na
internete.rsrsrtsrsrsrsrrs. </ Span> </ p> style="margin:0cm
Vamos la ...</ span> </ p> style="margin:0cm
1 º passo. Vá para o Painel de controle e (adicionar programas e removedor), nesta tela,
Remova todos os driver de realteck da filho. Ainda não reinicie. </ span> </ p>
style="margin:0cm
</ span> </ p> style="margin:0cm
2 º Passo atualizaç Veja que nesta tela existe uma opção de (exibir ; ões) esta opção fica
acima, é na tela de adicionar e removedor de programas. Selecione esta opçãoe Remova
a seguinte atualização. </ Span> style="font-family:Arial;color:black;font-size:13.5pt">
( KB835221) < / strong> style="font-weight:normal"> </ span> </ span> </
span> </ p> style="margin:0cm
esta é desgramada ferra tudo que o nome dela é, </ span> </ span> </ p>

Microsoft QFE Update (KB835221) para suporte ao

UAA Bus Driver </ span> </ h1> style="margin:0cm

</ span> </ span> </ p> style="margin:0cm


Tire esta meleca de seu computador. Ainda não reinicie. </ Span> </ p>

style="margin:0cm

</ span> </ p> style="margin:0cm

Vá em seu drive da realteck ou o que gostar mais e intale o danado. < / span> </ p>

style="margin:0cm

Agora sim você pode reiniciar uma maquina. </ span> </ p> style="margin:0cm

E viva a todos os blogueiros, muito obrigado por todas como um colaboraçãoes

ajuda que eu tive durante todo estes tempos. </ span> </ p> style="margin:0cm

Esta é a minha primeira vez que resolvo um pepino sozinho. </ span> < / p>

style="margin:0cm

Me dei bem.rsrsrsrsrsrsrsrsrrs to feliz. </ span> </ p> style="margin:0cm

A antes que eu me esqueça, tem uma maquina minha AS SEGUINTES configuraçã

; o. </ span> </ p> style="margin:0cm

</ span> </ p> style="margin:0cm

ersão </ span v5.30.1900/pt EVEREST> </ span> </ span> </ p> style="margin:0cm

</ span > Tipo de Relatório ; </ span> Assistente de Relatórios [TRIAL VERSION] </ span> </

span> </ p> style="margin:0cm

</ span > Computador ; </ span> NEWEXPERIENCE </ span> </ span> </ p>

style="margin:0cm
</ span> < span> </ span> Gerador </ span> Daniel </ span> </ span> </ p>

style="margin:0cm

</ span > Sistema Operacional </ span> Microsoft Windows XP Professional 5.1.2600

(WinXP RTM) </ span> </ span> </ p> style="margin:0cm

</ span > Dados ; </ span> 2010 -02-02 </ span> </ span> </ p> style="margin:0cm

</ span > Hora </ span> </ span> 13:45 </ span> </ span> </ p> style="margin:0cm

</ span> </ span> </ p> style="margin:0cm

</ span > Computador: </ span> </ span> </ p> style="margin:0cm

; </ span> Tipo de Computador ; </ span> ACPI Uniprocessor PC </ span> </ span> </ p>

style="margin:0cm

; </ span> Sistema operacional </ span> Microsoft Windows XP Professional </ span> </

span> </ p> style="margin:0cm

; </ span> Placa Mãe: </ span> </ span> </ p> style="margin:0cm

; </ span> Tipo de processador ; </ span> AMD Sempron LE-1150, 2000 MHz (10 x 200) </

span> </ span> </ p> style="margin:0cm

; </ span> Nome da Placa Mãe </ span> Gigabyte GA-M61SME-S2L v2 </ span> (2 PCI, 1 PCI-E

x1, 1 PCI-E x16, 2 DDR2 DIMM, Áudio, Vídeo, LAN) </ span> </ span> </ p>

style="margin:0cm
; </ span> Chipset da Placa Mãe </ nForce span> nForce 6100-405, AMD Hammer </ span>

</ span> </ p> style="margin:0cm

; </ span> Memória do Sistema ; </ span> [TRIAL VERSION] </ span> </ span> </ p>

style="margin:0cm

style="font-size:10pt"> ; </ span> </ span> DIMM1:

SuperTalent SUPERTALENT02 ; </ span> 1 GB DDR2-667 DDR2 SDRAM </ span> (5-5-5-15

@ 333 MHz) < span> </ span> (4-4-4-12 @ 266 MHz) </ span> (3-3-3-9 @ 200 MHz) </

span> </ span> < / p> style="margin:0cm

</ span> DIMM2: Kingston KTC1G-UDIMM ; </ span> [TRIAL VERSION] </ span> </ span> </

p> </ blockquote>

SE NÃO DER CERTO, DESCULPA. AQUI DEU CERTINHO.