Você está na página 1de 17

Se

Permite analisar uma condição e se a condição se verificar devolve


um valor VERDADEIRO, caso contrário, devolve um valor FALSO.
Sintaxe: =SE(Condição; Retorno se condição é VERDADEIRA; Retorno
se condição é FALSA).
Exemplo: =SE(A1>=3;”Aprovado”; Reprovado”).
A função Se vai comparar o valor armazenado na célula A1 e se este
for superior ou igual a 3, coloca o resultado “Aprovado”, caso
contrário, coloca “Reprovado”.
Se
❶ Selecione a célula a inserir e a função Se, aceda ao comando fx
❷ Inserir função e, na caixa de listagem ❸ Ou selecione uma
categoria da janela que se abre, escolha Todas.
Na caixa de listagem abaixo, clique na letra (S) de se para encontrar
a função ❹ Se e clique em ❺ OK.
Na janela que abre ❻ introduza a condição, que neste caso é
B2>=3, no valor verdadeiro introduza “Aprovado” e no valor falso
“Reprovado”.
Se
Por fim clique em ❼ OK.
O ❽ resultado é a
verificação da condição >=3
sobre as notas.
Contar.Se
Permite contar o número de células de um intervalo mediante uma
determinada condição.
Sintaxe: =CONTAR.SE(Intervalo de contagens; Critérios).
O intervalo de contagem são as células que deverão ser contadas.
Nos critérios definem-se condições para que as células sejam
contadas.
Contar.Se
❶ Selecione a célula a inserir e a função Contar.Se, aceda ao
comando fx ❷ Inserir função e, na caixa de listagem ❸ Ou
selecione uma categoria da janela que se abre, escolha Todas.
Na caixa de listagem abaixo, clique na letra (C) de contar.se para
encontrar a função ❹ Contar.Se e clique em ❺ OK.
Na janela que abre, ❻ na caixa Intervalo insira o intervalo de
células a contar e na caixa Critérios defina o critério, que, neste
caso, é “Portugal”.
Contar.Se
Por fim clique em ❼ OK.
O ❽ resultado é a
contagem das células com o
valor “Portugal”.
Soma.Se
Permite somar o número de células de um intervalo mediante uma
determinada condição.
Sintaxe: =SOMA.SE(Intervalo de critérios; Critérios; Intervalo de
soma).
O intervalo de critérios são as células que a função irá usar para
verificar se os critérios se verificam.
Nas células em que se verificarem os critérios, a função irá às células
correspondentes no intervalo da soma e somará essas células,
devolvendo o resultado dessa soma.
Soma.Se
❶ Selecione a célula a inserir e a função Soma.Se, aceda ao
comando fx ❷ Inserir função e, na caixa de listagem ❸ Ou
selecione uma categoria da janela que se abre, escolha Todas.
Na caixa de listagem abaixo, clique na letra (S) de soma.se para
encontrar a função ❹ Soma.Se e clique em ❺ OK.
Na janela que abre, ❻ na caixa Intervalo insira o intervalo de
células do critério para a soma, na caixa Critérios defina o critério,
que, neste caso, é “Portugal” e na caixa Intervalo_soma insira o
intervalo a somar.
Soma.Se
Por fim clique em ❼ OK.
O ❽ resultado é a soma
das células Kg, quando o
critério possui o com o
valor “Portugal”.
Lista de preenchimento automático personalizado
Uma lista de preenchimento automático é uma lista que ao
introduzir um determinado dado se arrastarmos a alça de
preenchimento será preenchido a lista que foi previamente inserida.
Por exemplo, a lista dos meses do ano é uma lista predefinida da
folha de cálculo.
Ao digitar janeiro e arrastar a alça de preenchimento para qualquer
lado, as células serão preenchidas com os meses do ano.
Criar uma lista de preenchimento automático personalizada
No separador ❶ Ficheiro, selecione ❷ Opções e, na janela que se
abre, escolha a opção ❸ Avançadas.
Seguidamente desloque a barra horizontal até encontrar a secção
Geral e clique em ❹ Editar Listas Personalizadas...
Na nova janela que se abre ❺ insira a nova lista personalizada,
clique em ❻ Adicionar e depois em ❼ OK.
O ❽ resultado é a inserção de uma lista de preenchimento
automático personalizada.
Criar uma lista de preenchimento automático personalizada
Criar e editar gráficos
Os gráficos são utilizados para apresentarem séries de dados
numéricos num formato gráfico para facilitar a compreensão de
grandes quantidades de dados e a relação entre diferentes séries
de dados.
Permitem visualizar os dados com mais detalhe devido à sua
grande capacidade de síntese.
Criar um gráfico
❶ Selecione as colunas a inserir no gráfico (selecione a 1.ª coluna,
pressione sem largar na tecla Ctrl e selecione a última coluna).
No separador ❷ Inserir, no grupo Gráficos, clique na seta do
comando ❸ Inserir gráfico de colunas e clique, neste caso, na opção
do grupo Coluna 3D ❹ Colunas Agrupadas 3D.
Criar um gráfico
O ❺ resultado é a criação de um gráfico de tipo colunas com um
subtipo de colunas agrupadas 3D.
Editar um gráfico
❶ Selecione o gráfico e clique, no canto superior direito, no sinal ❷
para editar título, legendas, etc.
Seguidamente, selecione as opções que desejar e visualize no gráfico
as alterações.
Neste caso, iremos editar o ❸ Título do Gráfico, selecionar Legenda
e Etiquetas de Dados.
O ❺ resultado é edição do gráfico.
Editar um gráfico