Você está na página 1de 21

CENTRO DE EDUCAÇÃO TECNOLOGICA DO AMAZONAS

Curso: Excel
Turno: Turma:
Disciplina: INFORMÁTICA AVANÇADA
Professor: MARCELO Data: Nota
Nome:
TURMA:
Nome:

MARQUE A ALTERNATIVA CORRETA DA SEGUINTE MANEIRA: COLOCANDO A RESPOSTA NO


GABARITO QUE ESTA NA PENULTIMA FOLHA DESTE EXRCICIO.

EXERCÍCIOS DE FIXAÇÃO - EXCEL

1. O Microsoft Excel é um (a):

a. Browser.
b. Planilha.
c. Editor de textos.
d. Sistema operacional.
e. Banco de dados.

2. É possível inserir a data e hora atual em uma célula no Microsoft Excel selecionando uma célula e
pressionando

a. CTRL+; (ponto e vírgula) seguido de ESPAÇO e depois CTRL+SHIFT+; (ponto e vírgula).


b. CTRL+H, mantendo pressionado o CTRL+Alt+D..
c. CTRL+H+; (ponto e vírgula).
d. SHIFT+H, seguido de SHIFT+D..
e. SHIFT+H+D
3. Observe a figura trabalhada no Excel e responda.

O que acontecerá com a figura selecionada

quando o ícone for pressionado


apenas uma vez?

a) Desbotará.

b) Girará 180º.

c) Perderá o contraste.

d) Girará 90º.

e) Nada ocorrerá, o ícone só funciona com gráficos e figuras em 3D.


4. Considere a planilha abaixo:

A afirmativa correta sobre tipos de referência no


Microsoft Excel XP instalação padrão em
português é:

a) A tecla F9 é utilizada para colar células


copiadas
b) A tecla F4 é utilizada para alternar entre
referências relativas, absolutas e mistas.
c) O “$” presente na célula C2 altera o
formato da célula para moeda
d) Caso a célula C2 fosse copiada para C3,
seu resultado seria igual a 6,
considerando que a planilha estivesse
com a opção de cálculo automático
selecionada.
e) Considerando que a opção de cálculo
manual estivesse selecionada, para que
seja exibido o valor 9 na célula C4 como
resultado da multiplicação da célula B2
por A4, a seqüência de comandos correta seria: selecionar a célula C2, pressionar a tecla Ctrl
juntamente com a tecla C, selecionar a célula C4, clicar com o botão direito e clicar na opção Colar
do cardápio de contexto, e pressionar a tecla F9.
5. Um usuário, utilizando o programa Microsoft Excel, em sua configuração padrão, executou as
seguintes operações sobre uma planilha em edição:
 Selecionaram as células A1, A2, B1 e B2 com o botão
direito do mouse;
 Com o mesmo botão, clicou sobre o pequeno quadrado no
canto da célula B2;
 Então, com o botão ainda pressionado, arrastou o mouse
até a célula B4;
 Em seguida, liberou o botão esquerdo do mouse e clicou
sobre a célula C5;
 Na célula C5, digitou com o teclado a expressão “=Soma
(A1:B4)”.
Sabendo-se que a situação inicial da planilha era a mostrada na figura, selecione a alternativa contendo o
correto valor obtido na célula C5.

a) 10
b) 20
c) 24
d) 36
e) 48

6. Nas planilhas do Microsoft Excel, quais são os dois tipos de dados que podem ser digitados?

a) Valor constante e fórmula.


b) Desenho e fórmula.
c) Valor variável e fórmula.
d) Gráfico e valor constante.
e) Gráfico e fórmula.

7. No Microsoft Excel, a função “Média” retorna a:

a) Média aritmética dos argumentos que podem ser números ou nomes, matrizes ou referências que
contêm números.
b) Média aritmética dos argumentos que podem ser somente números.
c) Média geométrica dos argumentos que podem ser números ou nomes, matrizes ou referências que
contêm números.
d) Média ponderada dos argumentos que podem ser números ou nomes, matrizes ou referências que
contêm números.
e) Média geométrica dos argumentos que podem ser somente números.

8. Com relação ao Microsoft Excel, na sua configuração padrão, assinale a alternativa que contém a
fórmula correta, a ser aplicada na célula A9, para somar os valores da célula A1 até a célula A8,
inclusive.

a) =A1+A3+A4+A7+A8
b) =Soma(A1:A8)
c) =Soma(A1;A8)
d) Soma(A1:A8)
e) =A1:A8
9. Em uma planilha do Microsoft Excel, na sua configuração padrão, tem-se na célula C1 a fórmula
=A1 + B$1. Ao ser copiada para o bloco C2:D2, a célula:

a) D2 ficará com a fórmula =B2 + B$1.


b) D2 ficará com a fórmula =A3 + D$1.
c) C2 ficará com a fórmula =A3 + B$2.
d) C2 ficará com a fórmula =A2 + B$2.
e) C2 ficará com a fórmula =A2 + B$1.

10. Considere as seguintes afirmativas sobre a formatação de células no MS Excel:

I. Numa célula formatada como Texto não é possível digitar uma fórmula diretamente (iniciada com =);
II. Nas células formatadas como data deve-se escolher algum dos padrões pré-estabelecidos
oferecidos pelo Excel;
III. Células formatadas como números devem ter, sempre, um número fixo de decimais.

Pode-se concluir que:

a) Nenhuma afirmativa está correta;


b) Somente a afirmativa I está correta;
c) Somente as afirmativas I e II estão corretas;
d) Somente as afirmativas II e III estão corretas;
e) Todas as afirmativas estão corretas.

11. No Microsoft Excel, que nome é dado a uma seqüência de comandos e funções armazenadas em
um módulo do Visual Basic para execução de tarefas repetitivas?

a) Macro
b) Tabela
c) Célula
d) Gráfico
e) Formulário

12. A figura a seguir foi extraída de uma planilha do MS-Excel. Ela representa o cálculo de um boleto
bancário, onde o usuário deve lançar os valores corretamente para obter o valor a pagar.

Após lançar o “Valor do documento” (célula B1) de R$ 100,00 e o “Desconto” (célula B2) de R$ 10,00, o
usuário percebeu que o segundo valor foi colocado no campo errado: deveria ter lançado em Juros (B4),
uma vez que o pagamento está atrasado. O usuário tentou então contornar o erro, recortando o lançamento
na célula B2 e colando na célula B4 (utilizando, por exemplo, Ctrl X e Ctrl V). O resultado obtido em B7 foi:

a) R$90,00
b) R$100,00
c) R$110,00
d) #REF!
e) indeterminado
13. No Excel, ao se trabalhar com uma planilha eletrônica, ao se salvar esta planilha de trabalho
no disco rígido, será criada automaticamente uma extensão para esse arquivo (planilha) no disco
rígido. Essa extensão é conhecida como:
a) doc, docx;
b) exl, exlx;
c) wrl, wrlx;
d) rtf, rtfx;
e) xls, xlsx.

14. Considere a planilha abaixo.

Qual é o resultado da fórmula


CONT.SE(B2:B6;”andamento”) no Microsoft
Excel ?

a) 0
b) 1
c) 2
d) 3
e) 11

15. Na planilha abaixo, é possível destacar em negrito todos os valores da coluna B maiores que
R$ 1000,00 – tanto os presentes como os valores que eventualmente sejam inseridos. Para isso,
que recurso do Microsoft Excel deve ser utilizado?

a) AutoCorreção
b) AutoFiltro
c) AutoFormatação
d) Filtro avançado
e) Formatação condicional
16. Considerando a seqüência de números 10, 20, 30, 40, 50 e 60, indique o arranjo em linhas e
colunas para a geração automática do gráfico abaixo no MS-Excel.

17. Considere a planilha

do Excel parcialmente
visualizada a seguir:
Qual será o resultado da
fórmula =A1+A2/B1*B2 ?
a) 14
b) 1,5
c) 6,5
d) 6
e) 8
18. Ao escrever uma fórmula, é necessário utilizar adequadamente referências absolutas ou
relativas, conforme cada caso.
Marque a alternativa:
a) A referência absoluta é usada quando se deseja que a fórmula, ao ser copiada de uma célula para
outra, atualize sua posição na planilha.
b) A referência relativa é usada quando se deseja que a fórmula, ao ser copiada de uma célula para
outra, mantenha sua posição na planilha.
c) Ao ser copiada de uma célula para outra, uma fórmula que utilize referência relativa é alterada,
refletindo sua nova posição na planilha.
d) Tanto a referência absoluta, quanto a referência relativa, têm suas posições na planilha alteradas,
quando são copiadas de uma célula para outra.
19. No Microsoft Excel o “Assistente de gráfico” Apresenta seus respectivos gráficos qual deles
não esta de fácil acesso.

a) Colunas.
b) Barras.
c) Linhas.
d) Pizza.
e) Superfície.

20. No Excel, uma das formas de calcular a média entre duas células, como por exemplo, A1 e A2,
é digitar, na célula abaixo delas, a fórmula.

a) =MÉDIA(A1/A2)
b) =MÉDIA(A1#A2)
c) =MÉDIA(A1&A2)
d) =MÉDIA(A1:A2)
e) =MÉDIA(A1*A2)
As questões de números 26 e 27 referem-se ao programa Microsoft Excel. Para resolvê-las, considere a
imagem a seguir, que mostra uma planilha sendo editada.
21.Na Barra de ferramentas, o botão que permite inserir uma AutoSoma é representado pelo
ícone:

(A)

(B)

(C)

(D)

(E)

22.Considerando os valores mostrados na planilha, ao digitar-se a fórmula =MÉDIA(A1:B2;C2) na


célula B4, qual será o resultado obtido nessa célula?

a) 30
b) 33
c) 35
d) 36
e) 40

Para responder às
questões de
número 23 e 24,
considere a
planilha Excel abaixo
ilustrada.
23.O recurso de formatação usado para escrever os cabeçalhos das células B2 e C2 (Processos
Novos e Processos Concluídos) chama-se:

a) alinhamento vertical justificar.


b) retorno automático de texto ou quebar automatica de texto
c) alinhamento horizontal justificar.
d) reduzir para ajustar.
e) mesclar células.

24.A soma da coluna D da tabela acima onde tem valores positivos e negativos a resposta é?

a)-13
b)12
c)-12
d)13

25.Para se obter a soma dos valores da coluna B, qual das fórmulas a seguir NÃO poderia ser
usada como mostra a tabela abaixo?

a) =SOMA(B2;B8)
b) =SOMA(B2+B3+B4+B5+B6+B7+B8)
c) =SOMA(B2:B8)
d) =SOMA(B2:B4;B5:B8)
e) =SOMA(B8:B2)

26.Analise a planilha e o gráfico a seguir.


Considerando a situação apresentada é correto afirmar que

a) A média de João foi calculada utilizando a fórmula “=MEDIA(B2:D2)/3”.


b) O resultado da célula E6 pode ser obtido tanto pela fórmula “=MÉDIA(E2:E5)” quanto pela fórmula
“=MÉDIA(B6:D6)”.
c) O gráfico apresentado foi produzido a partir da seleção de toda a planilha.
d) O gráfico apresentado foi produzido a partir da seleção das colunas A e E.

27. Considere a imagem abaixo, que mostra uma planilha sendo editado pelo programa Excel.
O que deve ser digitado em D4 a fim de se calcular a soma das vendas dos produtos Caderno e Caneta nos
meses Jan e Fev?

a) =SOMA(B3;C4)
b) =SOMA(B-C)
c) =SOMA(B3:C3;B4:C4)
d) =SOMA(B3;B4:C3;C4)
e) =SOMA(B3,B4,C3,C4)

28. Na planilha Excel abaixo ilustrada, dispõe-se dos valores de livros em dólar (coluna B), cuja
cotação está na célula B7; deseja-se, porém, calcular seus preços em reais (coluna C).

A fórmula para se calcular o preço em reais, que deverá ser digitada em C2 e que, depois, será copiada
para C3, C4 e C5 com o recurso de Copiar e Colar, é:

a) =B2*B7
b) =B$2*B$7
c) =B$2*B7
d) =B2*B$7
e) =B2*$B7

29. No Microsoft Excel, qual das alternativas abaixo apresenta o campo que exibe o título da
planilha numa das seções de cabeçalho ou rodapé da planilha?
a) &[Guia]
b) &[Arquivo]
c) &[Caminho]&[Arquivo]
d) &[Página
e) &[Data]

30. Observe a planilha Excel a seguir:

Para que a referida planilha fique ordenada por ordem alfabética na coluna A, resultando o que mostra a
figura abaixo, deve-se marcar a faixa:

a) A1:B8 e selecionar o comando Ordenar no menu Dados com a opção Crescente marcada.
b) A1:B8 e selecionar o comando Classificar no menu Dados com a opção Crescente marcada.
c) A1:B8 e selecionar o comando Classificar no menu Revisão com a opção Decrescente marcada.
d) A1:A8 e selecionar o comando Classificar no menu Dados com a opção Crescente marcada.
e) selecionar A1:B8 e no comando Classificar e Filtrar no menu Inicio ou Pagina Inicial com a opção
Classificar de A a Z.

31. Qual o significado dos sinais " ##### " quando aparecem em uma célula do Excel quando
digitamos um valor.

a) Indica erro de formatação de célula.


b) Indica erro na fórmula utilizada.
c) Indica erro de preenchimento na célula.
d) Indica que não tem espaço para mostrar o resultado numérico da sua fórmula na célula.
e) Indica conflito de células.

32. Na planilha eletrônica Excel, são utilizados os seguintes símbolos nas fórmulas de cálculo,
EXCETO:

a) ^potenciação;
b) *multiplicação;
c) $referênciaabsoluta;
d) % percentagem;
e) @iníciodefórmula.

33. Qual das fórmulas abaixo, no Excel, contém uma referência absoluta?

a) =SOMA(B4..B9)*100/$B$10
b) =ABS(C7)
c) =MEDIA(B4..B9)
d) =SOMA(B4..B9)

34. No Microsoft Excel, considere as seguintes células preenchidas:

A2=20, A3=20, B2=30, B3=60. Considere a seguinte fórmula: =A2+$A$3 que foi escrita na célula A4.
Agora, copie o conteúdo da célula A4 e cole-o na célula B4. O conteúdo que aparecerá na célula B4
será:

a) 90
b) 60
c) 40
d) 50
e) 80

35. No Microsoft Excel, versão em Português, para limpar o conteúdo de uma célula, bem como
sua formatação e comentários, você deve:

a)usar a tecla Del;


b)digitar sobre o conteúdo existente;
c)escolher a opção Limpar, Tudo do menu Editar;
d)escolher a opção Limpar, Conteúdo do menu Editar;
e)usar a tecla F2 e então apagar o conteúdo da célula.

36. Observe a tabela do Microsoft Excel.

Marque a alternativa que representa corretamente uma fórmula para calcular o total dos produtos em
vermelho , na célula D11.

a) = 5,34*45
b) = C2 * B2
c) = C4 * B4
d) = soma(D2:D6)
e) = soma(D3;D6)
R$ 898,41

37. No Excel como colocamos em ordem alfabética os textos em uma planilha, vamos em:

a) Validação
b) Macros
c) Filtro
d) Classificar
e) Nenhuma delas
38. Para colocar senha em um arquivo do excel podemos dizer que os passos são:

a) Clicamos em arquivo, configurar pagina e salvar.


b) Clicamos em inserir, nome e definir.
c) Clicamos em arquivo, salvar como, ferramentas e opções gerais.
d) Todas as repostas estão erradas

39. Em qual Menu podemos encontra os subtotais:

a) Arquivo
b) Editar
c) Exibir
d) Inserir
e) Formatar
f) Ferramentas
g) Dados
h) Janela
i) Ajuda

40.qual a função dos seguinte Ponteiros

R=

R=

R=

R=

R=

R=
R=

R=
EXCEL

QUESTÕES RESPOSTA QUESTÕES RESPOSTA


1 21
2 22
3 23
4 24
5 25
6 26
7 27
8 28
9 29
10 30
11 31
12 32
13 33
14 34
15 35
16 36
17 37
18 38
19 39
20 40 Responder no local
PARABÉNS !
Você fez um ótimo trabalho.
Continue sempre praticando.