Você está na página 1de 8

Lab 3.5.

3: Troubleshooting Frame Relay

Topology Diagram

Addressing Table
Default Gateway
Device Interface IP Address Subnet Mask

Lo0 172.18.11.254 255.255.255.0 N/A


R1
S0/0/0 172.18.221.1 255.255.255.252 N/A
Lo0 172.18.111.254 255.255.255.0 N/A
R2
S0/0/1 172.18.221.2 255.255.255.252 N/A

Learning Objectives
Practice Frame Relay troubleshooting skills.

Scenario
In this lab, you will practice troubleshooting a misconfigured Frame Relay environment. Load or
have your instructor load the configurations below into your routers. Locate and repair all errors in
the configurations and establish end-to-end connectivity. Your final configuration should match
the topology diagram and addressing table. All passwords are set to cisco except the enable
secret password which is set to class.

All contents are Copyright © 1992–2007 Cisco Systems, Inc. All rights reserved. This document is Cisco Public Information. Page 1 of 8
CCNA Exploration
Accessing the WAN: Frame Relay Lab 3.5.3: Troubleshooting Frame Relay

Task 1: Prepare the Network

Step 1: Cable a network that is similar to the one in the topology diagram.

Step 2: Clear any existing configurations on the routers.

Step 3: Import the configurations.


Router 1
!
hostname R1
!
enable secret class
!
no ip domain lookup
!
!
!
!
interface Loopback0
ip address 172.18.11.254 255.255.255.0
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0/1
no ip address
shutdown
no fair-queue
!
interface Serial0/0/0
ip address 172.18.221.1 255.255.255.252
encapsulation frame-relay
frame-relay map ip 172.18.221.2 678 broadcast
no frame-relay inverse-arp
no shutdown
!
router eigrp 1
network 172.18.221.0
network 172.18.11.0
no auto-summary
!
!
!
line con 0
password cisco

All contents are Copyright © 1992–2007 Cisco Systems, Inc. All rights reserved. This document is Cisco Public Information. Page 2 of 8
CCNA Exploration
Accessing the WAN: Frame Relay Lab 3.5.3: Troubleshooting Frame Relay

logging synchronous
line aux 0
line vty 0 4
password cisco
login
!
end

Router 2
!
hostname R2
!
enable secret class
!
no ip domain lookup
!
interface Loopback0
ip address 172.18.111.254 255.255.255.0
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0/0
no ip address
shutdown
no fair-queue
!
interface Serial0/0/1
ip address 172.18.221.2 255.255.255.252
encapsulation frame-relay
frame-relay map ip 172.18.221.1 181
no frame-relay inverse-arp
frame-relay lmi-type ansi
!
router eigrp 1
network 172.18.221.0
network 172.18.111.0
no auto-summary
!
!
!
line con 0
password cisco
logging synchronous
line aux 0
line vty 0 4
login

All contents are Copyright © 1992–2007 Cisco Systems, Inc. All rights reserved. This document is Cisco Public Information. Page 3 of 8
CCNA Exploration
Accessing the WAN: Frame Relay Lab 3.5.3: Troubleshooting Frame Relay

!
end

FR-Switch
!
hostname FR-Switch
!
!
enable secret class
!
!
!
no ip domain lookup
frame-relay switching
!
!
!
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0/0
no ip address
encapsulation frame-relay
no fair-queue
clockrate 125000
frame-relay intf-type dce
frame-relay route 182 interface Serial0/1 181
no shutdown
!
interface Serial0/0/1
no ip address
clockrate 125000
encapsulation frame-relay
frame-relay intf-type dce
no shutdown
!
!
line con 0
password cisco
logging synchronous
line aux 0
line vty 0 4
password cisco
login
!
end

All contents are Copyright © 1992–2007 Cisco Systems, Inc. All rights reserved. This document is Cisco Public Information. Page 4 of 8
CCNA Exploration
Accessing the WAN: Frame Relay Lab 3.5.3: Troubleshooting Frame Relay

Task 2: Troubleshoot and Repair the Frame Relay Connection Between R1 and R2.

Errors R1:
1) FR map points to wrong DLCI for IP 172.18.221.2.
2) FR map missing statement for R1 local Serial interface.
Errors R2:
1) LMI type incorrectly set to ANSI.
2) Serial 0/1 interface 'administratively shutdown'.
3) FR map missing statement for R2 Serial interface.
4) FR map missing 'broadcast' parameter for DLCI map to R1.
Errors FR-Switch:
1) 'show frame-relay pvc' command only shows 1 active Serial interface.
2) S0/0/1 missing a 'frame-relay route' statement.

Task 3: Document the Router Configurations


On each router, issue the show run command and capture the configurations.

R1#show running-config
Building configuration...

Current configuration : 1234 bytes


!
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
enable secret class
!
no aaa new-model
!
no ip domain lookup
!
interface Loopback0
ip address 172.18.11.254 255.255.255.0
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0/0
ip address 172.18.221.1 255.255.255.252
encapsulation frame-relay
no fair-queue
frame-relay map ip 172.18.221.1 182
frame-relay map ip 172.18.221.2 182 broadcast
no frame-relay inverse-arp
!
interface FastEthernet0/1

All contents are Copyright © 1992–2007 Cisco Systems, Inc. All rights reserved. This document is Cisco Public Information. Page 5 of 8
CCNA Exploration
Accessing the WAN: Frame Relay Lab 3.5.3: Troubleshooting Frame Relay

no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0/1
no ip address
shutdown
no fair-queue
!
router eigrp 1
network 172.18.0.0
no auto-summary
!
no ip http server
no ip http secure-server
!
line con 0
password cisco
logging synchronous
line aux 0
line vty 0 4
login
!
!
end

FR-Switch#show running-config
Building configuration...

Current configuration : 1145 bytes


!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname FR-Switch
!
enable secret class
!
no aaa new-model
!
no ip domain lookup
!
frame-relay switching
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!

All contents are Copyright © 1992–2007 Cisco Systems, Inc. All rights reserved. This document is Cisco Public Information. Page 6 of 8
CCNA Exploration
Accessing the WAN: Frame Relay Lab 3.5.3: Troubleshooting Frame Relay

interface Serial0/0/0
no ip address
encapsulation frame-relay
no fair-queue
clock rate 125000
frame-relay intf-type dce
frame-relay route 182 interface Serial0/1 181
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0/1
no ip address
encapsulation frame-relay
clock rate 125000
frame-relay intf-type dce
frame-relay route 181 interface Serial0/0 182
!
no ip http server
no ip http secure-server
!
line con 0
password cisco
logging synchronous
line aux 0
line vty 0 4
password cisco
login
!
end

R2#show running-config
Building configuration...

Current configuration : 1215 bytes


!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R2
!
enable secret class
!
no aaa new-model
!
no ip domain lookup
!
interface Loopback0

All contents are Copyright © 1992–2007 Cisco Systems, Inc. All rights reserved. This document is Cisco Public Information. Page 7 of 8
CCNA Exploration
Accessing the WAN: Frame Relay Lab 3.5.3: Troubleshooting Frame Relay

ip address 172.18.111.254 255.255.255.0


!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0/0
no ip address
shutdown
no fair-queue
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0/1
ip address 172.18.221.2 255.255.255.252
encapsulation frame-relay
frame-relay map ip 172.18.221.1 181 broadcast
frame-relay map ip 172.18.221.2 181
no frame-relay inverse-arp
!
router eigrp 1
network 172.18.0.0
no auto-summary
!
no ip http server
no ip http secure-server
!
control-plane
!
line con 0
password cisco
logging synchronous
line aux 0
line vty 0 4
password cisco
login
!
end

Task 4: Clean Up
Erase the configurations and reload the routers. Disconnect and store the cabling. For PC hosts
that are normally connected to other networks, such as the school LAN or to the Internet,
reconnect the appropriate cabling and restore the TCP/IP settings.

All contents are Copyright © 1992–2007 Cisco Systems, Inc. All rights reserved. This document is Cisco Public Information. Page 8 of 8

Você também pode gostar