Você está na página 1de 4

c c 


 |

|
Antonio Vilhena - 21/2/2002

     |


 |   c |
1 curto| Atualização de DRAM|
2 curtos| Circuito de Paridade |
3 curtos| Memória Base 64K RAM|
4 curtos| Timer do Sistema|
5 curtos| Processador|
6 curtos| Controlador de teclado - gate A20|
7 curtos| Virtual mode exception |
8 curtos| Teste de memória (read/write) de vídeo|
9 curtos| ROM BIOS checksum|
10 curtos| CMOS shutdown read/write|
11 curtos| Memória Cache|
1 longo, 3 curtos | Memória Convencional/extendida|
1 longo, 8 curtos | Teste de Display/retrace|

    |


 |   c |
1 longo, 2 Erro de Display - não é possível mostrar outras
curtos| informações |
Qualquer outro | Erro de memória RAM|
*Demais problemas ou condições são mostrados na tela|

      c |


 |   |
‘enhum| teste de registro de CPU|
‘enhum| teste dos 64K RAM iniciais |
‘enhum| Procedimento de carregamento do vetor de interrupção |
‘enhum| falha de força CMOS/cálculo do checksum|
‘enhum| Procedimento de validação de configuração de vídeo |
‘enhum| vídeo funcionando com vídeo ROM |
‘enhum| vídeo funcional |
‘enhum| vídeo Monocromático funcional |
‘enhum| vídeo CGA funcional |
1-1-3| CMOS write/read|
1-1-4| ROM BIOS checksum|
1-2-1| Timer do Sistema|
1-2-2| inicialização do DMA|
1-2-3| registro da página de DMA (write/read)|
1-3-1| verificação da atualização da memória RAM|
1-3-3| chip dos 64K RAM iniciais ou linha de dados |
1-3-4| lógica odd/even dos 64K RAM iniciais |
1-4-1| endereço de linha dos 64K RAM iniciais |
1-4-2| falha de paridade nos 64K RAM iniciais |
2-1-1| Bit 0, 64K RAM iniciais |
2-1-2| Bit 1, 64K RAM iniciais |
2-1-3| Bit 2, 64K RAM iniciais |
2-1-4| Bit 3, 64K RAM iniciais |
2-2-1| Bit 4, 64K RAM iniciais |
2-2-2| Bit 5, 64K RAM iniciais|
2-2-3| Bit 6, 64K RAM iniciais |
2-2-4| Bit 7, 64K RAM iniciais |
2-3-1| Bit 8, 64K RAM iniciais |
2-3-2| Bit 9, 64K RAM iniciais |
2-3-3| Bit 10, 64K RAM iniciais |
2-3-4| Bit 11, 64K RAM iniciais |
2-4-1| Bit 12, 64K RAM iniciais |
2-4-2| Bit 13, 64K RAM iniciais|
2-4-3| Bit 14, 64K RAM iniciais |
2-4-4| Bit 15, 64K RAM iniciais |
3-1-1| registro de DMA Slave|
3-1-2| registro de DMA Master|
3-1-3| Registrador da interrupção Master |
3-1-4| Registrador da interrupção Slave|
3-2-4| controlador de teclado |
3-3-4| inicialização do vídeo|
3-4-1| retrace do vídeo|
3-4-2| procura por ROM de vídeo em processamento|
4-2-1| teste da interrupção do Timer|
4-2-2| teste de Shutdown |
4-2-3| falha na porta A20|
4-2-4| interrupção inesperada em modo protegido|
4-3-1| teste de RAM (endereço da falha >FFFFh)|
4-3-3| Intervalo do timer canal 2|
4-3-4| relógio do sistema |
4-4-1| porta Serial|
4-4-2| porta Paralela|
4-4-3| teste do co-processador matemático|
1-1-2*| seleção da placa de sistema|
1-1-3*| Extender CMOS RAM|
*código de áudio precedido por tom mais grave |
    |
 |   |
‘enhum| placa mãe, fonte|
1 curto| Sistema passou por todos os testes |
2 curtos| Erro de display |
Contínuo | Placa mãe, fonte|
1 longo, 1 curto | placa mães|
1 longo, 2 curtos | placa de vídeo|
1 longo, 3 curtos | EGA|
3 longos | cartão 3270|

Meu, se der pra trocar de placa, troca, esta placa é uma BOSTA!!! (Se não fizer
update de bios, tem 2 bugs, se fizer, o teclado para de funcionar (podendo até
queimar PS/2)). Veja um tópico sobre update de BIOS recente aqui e leia meu
post.

Bom. Vamos lá:

HD SCSI, USB, SATA não é detectado no setup. Para verificar se o HD está sendo
detectado, espera o POST (depois do beep quando cai pro boot), dá TAB. Lá tem o
controlador do diskarray. Tem que mostrar o nome do(s) seu(s) HD(s) lá. Se não
tiver, tá bugado/jumper errado/torrado/ligado errado/etc.

Tudo certo? Ok. Para dar boot por ele, basta desligar o boot do ATA (IDE) e tem
uma opção na BIOS sobre HD primário (SATA/ATA). Ajusta aí (e certifique-se de
que a partição do HD SATA esteja como ativa).

Também, para instalar o Windows, é necessário dar [F6] quando ele pedir para
instalar controlador RAID/SCSI de terceiros. Os drivers estão no CD da Asus
(procura o certo, porque têm muitos lá). Leia o readme.txt para certificar que este
é para o Windows Setup.
  

bom amigo,a minha placa é igual a sua,pega o cd da placa mãe e coloca no drive
de cd do seu cpu,se por acaso não tiver jeito de fazer o disquete,pede para um
amigo seu,abra o cd da placa mãe e procura um arquivo chamado de DISK SAFE
OU SAFE DISK ,ELE TEM UM DEZE‘HO DE DISQUETE:,copia este arquivo para um
disquete,com o disquete você vai dar o boot,bom vou te explicar,,tenha em maõs o
cd do windows e disquete,liga a cpu e coloca o cd do windows,e aperte qualquer
tecla para dar o boot através do cd,va apertando a tecla f6 até aparecer uma letras
de configuração,então aperte a tecla ( E )e coloque o disquete e escolha a opção
XP,aperte E‘TER ,depois disso é só seguir as intruções de instalação,só é deste
jeito que sera reconhecido seu HD SATA,,valeu ,,depois me diz se você
conseguiu,té mais.

Eu consegui mas de outro modo (pois não havia visto tua respost a antes)... Baixei
do site da PlacaMãe (Asus) o driver... ViaRaid... Lá dentro da pasta desse driver
que baixei tem um tal arquivo exe chamado Make Disk... Esse Make disk, pede um
disquete formatado para jogar os arquivos dentro dele. Formatei um disquete, e
executei o Make disk, jogando os arquivos no disquete...

Quando fui instalar o Windows XP SP2... insiri o disquete no driver, logo que apertei
a tecla para iniciar o boot do CD... nisso, enquanto está na tela preta "Verificando
por configuração do Hardware" (ou algo assim)... O Windows lê o disquete...
Depois, SEM apertar F6... apenas deixando o Cd correr livremente... ele já
reconhece o HD (pois já leu o drive sata no começo)...

Aí foi só formatar e instalar... E olha, achei um excelente negócio esse HD =D...


formatou 100Gb (Partição C), tão rápido quanto formatava meu antigo ATA 40Gb
(partição C com 20gb)... Depois quando formatei do Sata a partição D , foi também
incrivelmente rápido... sem falar que já notei um melhor desempenho na máquina
com essa nova taxa de transferência...

O driver para ser baixado fica na seção downloads... após achar o modelo da placa
mãe, clicar na aba da direita >>> (não na aba que fica uma embaixo da outra)... e
baixar o primeiro arquivo 7.24Mb...

PS: Meu HD Sata está sem o jumper e funcionando normalmente, ou quase ^^.
Quando eu ligo o PC, após ter sido desligado e retirado a energia (desligando
o estabilizador), ele de primeira não reconhece o HD e aparece "Disk Boot
Failured...", aí reinicio pelo botão do Gabinete... e ele detecta o HD...

‘o teu acontece a mesma coisa?

E outra pergunta... Tu usa em conjunto com o seu Hd Sata... algum Ide Ata? Pois
aqui se tenho um IDE Ata junto, ele da boot pelo Ata... Mesmo eu tendo
configurado para dar boot pelo SCSI/Onboard Ata Device, no menu de boot do
Setup... !!!