Você está na página 1de 5

OATALHOS:

CTRL+b: salvar como


CTRL++: insere linhas/colunas
CTRL+;: insere data atual
CTRL+ home: vai p/ primeira célula da planilha
Ctrl+Shift+^: número científico
Ctrl+Shift+# - Aplica o formato Data com dia, mês e ano.

Ctrl+Shift+@ - Aplica o formato Hora com a hora e os minutos, AM ou PM.

Ctrl+Shift+$ - Aplica o formato Moeda com duas casas decimais (números negativos
entre parênteses)

Ctrl+Shift+% - Aplica o formato Porcentagem sem casas decimais.

ALT+F10: Abre caixa de seleção


SHIFT + F8:  Permite adicionar uma célula não adjacente ou um intervalo a uma seleção
de células, utilizando as teclas de direção.

CTRL + F8: Executa o comando Tamanho (no menu Controle da janela da pasta de


trabalho), quando uma pasta de trabalho não está maximizada.

ALT + F8: Exibe a caixa de diálogo Macro para criar, executar, editar ou excluir uma
macro.

Shift+ Barra de Espaço: seleciona linha inteira


Shift+ Barra de Espaço: seleciona coluna inteira
Shift + Home: Seleciona todas as células antecessoras na linha da célula ativa
ALT+F4: Fechar
F5: Ir para
F2: Editar

kjkjj
FUNÇÕES

FUNÇÃO =CORRESP:
Procura um item em um interna e retorna a posição que o item está (1º posição,2º,3º...)
1 2 3

=MED: retorna a mediana/número central de um conjunto de números


A med retorna o número do meio no intervalo de A11 até A15.

A11=23; A12=13; A13=10; A14=15; A15=19

A primeira coisa a se fazer é colocar os números em ordem crescente

10 13 15 19 23

=MOD: retorna o resto da divisão

=PAR: arredonda número PARA cima!

Se o número for PAR, continuará o mesmo número (não muda).

Exemplo:

 =PAR(10,5).

PARA cima do 10,5, o próximo número PAR inteiro é 12.

PAR (4 ).

O número 4 é PAR, portanto NÃO MUDA!

=TRANSPOR

Converter um intervalo de células vertical em um intervalo horizontal e vice-versa


FUNÇÃO LOCALIZAR
Retorna o número de posição do texto indicado no primeiro argumento, ou seja quanto
caracteres foram digitados até chegar no caractere indicado. O segundo argumento é
onde o texto (qual célula) está
Ex.:
 =LOCALIZAR(“<”;A1) na célula B1,

Vai retornar 17
“<” está na 17ª posição (contando os caracteres da esquerda para a direita)

=SUBSTITUIR: (texto, texto_antigo, novo_texto, [núm_da_ocorrência])

Ex.:

Gente, é o seguinte: a fórmula ''substituir'' basicamente vai pegar uma palavra/texto que
deseja fazer a substituição, informará quais caracteres quer substituir dessa palavra e
mostrará o que devemos colocar no lugar. É mais ou menos isso. Vejamos:

texto = SERRA ES

texto_antigo = ESO

novo_texto = ="ESPÍRITO SANTO"

Pegará o trecho ''SERRA ES'', substituirá ''ESO'' por ''ESPÍRITO SANTO''. Esse era o
intuito, mas veja que não temos ''ESO'' em ''SERRA ES'', somente ''ES'', então não será
feita nenhuma substituição, então a fórmula resultará em SERRA ES.

Testei aqui no Excel, e, realmente, se fosse ''SERRA ESO'', substituiria ''ESO'' por
''ESPIRITO SANTO'', ficando SERRA ESPIRITO SANTO, mas como não é essa a fórmula,
ficamos com SERRA ES.
Ex.:
= SUBSTITUIR(A1;”cursos”;”aulas”)
A1= livros cursos concursos cursos
Vai retornar: livros aulas conaulas aulas

FUNÇÃO =SE:

Ex.:

A célula C3 contém o valor 4.

Assinale a alternativa que apresenta o resultado correto a ser exibido na célula C5, quando
for aplicada a fórmula =SE(C3<5;”MENOR DO QUE 5”;SE(C3>3;”MAIOR DO QUE
3”;SE(C3=4;”IGUAL A 4”;”OUTRO”)))

 =SE(C3<5;”MENOR DO QUE 5”;SE(C3>3;”MAIOR DO QUE 3”;SE(C3=4;”IGUAL


A 4”;”OUTRO”)))

EXCEL funciona como leitura e retorna o PRIMEIRO RESULTADO. Logo, o primeiro


resultado apresentado é que C5<5 é verdadeiro, retornando ”MENOR DO QUE 5"

=DATA(ano, mês, dia)

=ÍNDICE
Use esta função para retornar um valor ou a referência a um valor de dentro de uma tabela
ou intervalo.

=SEERRO
Retornará um valor que você especifica se uma fórmula for avaliada para um erro; do
contrário, retornará o resultado da fórmula.

=ARRUMAR
Remove espaços excedentes do texto.
COLAGEM
Valores (V): é uma prancheta com os números 123: Faz a colagem apenas nos
números, não levando em consideração a formatação, nem a formula e nem os
formatos de números, como moeda, data...

Valores e Formatação de Número (A): é uma prancheta com os números 123%: Faz a


colagem dos valores e dos formatos de números, como moeda, data..., mas não faz cópia
das formulas e nem da formatação, como, por exemplo, negrito. .

Valores e Formatação Original (E): é uma prancheta com os números 123 com


pincel: Faz a colagem dos valores e dos formatos de números, como moeda, data...,
inclusive da formatação, como, por exemplo, negrito; mas, ainda sim, não faz a cópia
das fórmulas, como =soma(2;4).

Colagem padrão (Ctrl V): Faz colagem de tudo, inclusive formulas.

Você também pode gostar