Você está na página 1de 4

impy#show running-config

Building configuration...
Current configuration : 4571 bytes
!
version 12.4
no service pad
service timestamps debug datetime localtime
service timestamps log datetime localtime
service password-encryption
!
hostname impy
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$bUX6$InL7x3kdaRgkbh0OU0LqM/
!
no aaa new-model
!
resource policy
!
ip subnet-zero
no ip source-route
ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.0.1 192.168.0.158
ip dhcp excluded-address 192.168.0.251 192.168.0.254
!
ip dhcp pool sdm-pool1
network 192.168.0.0 255.255.255.0
dns-server 212.159.13.49 212.159.13.50
default-router 192.168.0.1
!
!
ip domain name www.plusnet.co.uk
ip name-server 192.168.1.100
ip name-server 212.159.13.49
ip name-server 212.159.13.50
!
!
crypto pki trustpoint TP-self-signed-2329379527
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-2329379527
revocation-check none
rsakeypair TP-self-signed-2329379527
!
!
crypto pki certificate chain TP-self-signed-2329379527
certificate self-signed 01
3082024E 308201B7 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 32333239 33373935 3237301E 170D3131 30333232 30353035
31395A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D32 33323933
37393532 3730819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
8100C66A 680883CF 99F9708A 7B4B11E7 A54927B8 9FB9114F 809E48AD 00D721BC
387D2299 8FCDF3BC B110875E 8B6CC69A CAD7E583 DA9E36A2 4FB8107A 53172F63
09F51415 24CFD9B9 F5E60E6B CFFA897C D30921D4 1239F5D9 148398D3 D5529687
C7D755A2 47BEF39A 22412605 91515986 6D6950AF B6A163FE 43700E31 E164D51C
CB750203 010001A3 76307430 0F060355 1D130101 FF040530 030101FF 30210603
551D1104 1A301882 16696D70 792E7777 772E706C 75736E65 742E636F 2E756B30
1F060355 1D230418 30168014 A18B4581 1F65BE6B DAE741F6 30C6EF22 E601D8A8
301D0603 551D0E04 160414A1 8B45811F 65BE6BDA E741F630 C6EF22E6 01D8A830
0D06092A 864886F7 0D010104 05000381 81009C28 63351BDE B3FB3975 E3FF8BC0
C4505656 D2D4ADB2 428594C6 8443C48F 568E300A 516C3A9D B21B480A 488BDF66
46A4A558 65D32C36 0DF849F7 7533AB69 A6E7E4C4 F30FC620 D7C79530 60B008C3
A13DDF65 EFCDD54F 3EC29C47 E25425C0 AB34684C 4D8D566F 7F808B2E C86F0037
A14C2BA0 0CC40223 37C21A39 92A86037 90E1
quit
username impy password 7 141E1F1B15
username myusername privilege 15 secret 5 $1$R4ba$7uaxVBzQMifu7bZKVfiyS1
username ciscosdm privilege 15 password 7 030752180500324843
!
!
!
bridge irb
!
!
interface ATM0
no ip address
no atm ilmi-keepalive
pvc 0/38
encapsulation aal5mux ppp dialer
dialer pool-member 1
!
dsl operating-mode auto
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Dot11Radio0
ip address 192.168.0.1 255.255.255.0
!
encryption mode ciphers tkip
!
ssid impyswireless
authentication open
authentication key-management wpa
guest-mode
wpa-psk ascii 7 0250540C5E520B754D185F
!
speed basic-1.0 basic-2.0 basic-5.5 basic-6.0 basic-9.0 basic-11.0 basic-12.0 b
asic-18.0 basic-24.0 basic-36.0 basic-48.0 basic-54.0
station-role root
no cdp enable
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!
interface Vlan1
description home
ip address 192.168.0.1 255.255.255.0
ip nat inside
ip virtual-reassembly
!
interface Vlan2
ip address dhcp
bridge-group 1
bridge-group 1 spanning-disabled
!
interface Dialer0
description plusdsl
ip address negotiated
ip nat outside
ip virtual-reassembly
encapsulation ppp
no ip route-cache cef
no ip route-cache
no ip mroute-cache
dialer pool 1
dialer-group 1
ppp chap hostname ipatel3@plusdsl.net
ppp chap password 7 0308521D031D314341054A
!
interface BVI1
ip address dhcp
ip access-group 102 in
ip nat inside
ip virtual-reassembly
!
router rip
version 2
network 192.168.0.0
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
!
ip http server
ip http authentication local
ip http secure-server
ip nat inside source list 100 interface Dialer0 overload
!
access-list 100 permit ip 192.168.0.0 0.0.0.255 any
dialer-list 1 protocol ip permit
!
control-plane
!
!
line con 0
password 7 130C1A0212
no modem enable
stopbits 1
line aux 0
stopbits 1
line vty 0 4
access-class 1 in
exec-timeout 0 0
password 7 141E1F1B15
login
!
scheduler max-task-time 5000
end

Você também pode gostar