Você está na página 1de 37

R1#

R1#show run
Building configuration...

Current configuration : 2545 bytes


!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
no ip domain lookup
!
!
!
ipv6 unicast-routing
!
!
!
!
!
interface Loopback1
ip address 1.1.1.1 255.255.255.255
ipv6 address FEC0::1:1/122
ipv6 ospf 6 area 12
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial1/0
no ip address
shutdown
serial restart-delay 0
no fair-queue
!
interface Serial1/1
description Link to ISP 65002
ip address 209.65.200.225 255.255.255.252
ip access-group 30 out
ip nat outside
ip virtual-reassembly
serial restart-delay 0
!
interface Serial1/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/3
no ip address
encapsulation frame-relay
serial restart-delay 0
!
interface Serial1/3.12 point-to-point
description Link to R2
ip address 10.1.1.1 255.255.255.252
ip nat inside
ip virtual-reassembly
ip ospf message-digest-key 1 md5 nass
ipv6 address 2026::12:1/122
ipv6 ospf 6 area 12
frame-relay interface-dlci 102
!
interface FastEthernet2/0
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet3/0
no ip address
shutdown
duplex auto
speed auto
!
router ospf 1
router-id 1.1.1.1
log-adjacency-changes
area 12 authentication message-digest
network 1.1.1.1 0.0.0.0 area 12
network 10.1.1.0 0.0.0.3 area 12
default-information originate always
!
router bgp 65001
no synchronization
bgp log-neighbor-changes
network 209.65.200.224 mask 255.255.255.252
neighbor 209.65.200.226 remote-as 65002
no auto-summary
!
ip http server
no ip http secure-server
!
!
ip nat inside source list 10 interface Serial1/1 overload
!
access-list 10 permit 10.2.1.0 0.0.0.255
access-list 10 permit 10.2.2.0 0.0.0.255
access-list 10 permit 10.2.4.0 0.0.0.255
access-list 10 permit 10.1.4.0 0.0.0.255
access-list 10 permit 10.1.1.0 0.0.0.255
access-list 10 permit 192.168.1.0 0.0.0.255
access-list 30 permit 209.65.200.241
access-list 30 deny 10.2.1.0 0.0.0.255
access-list 30 deny 10.1.4.0 0.0.0.255
access-list 30 deny 10.1.1.0 0.0.0.255
access-list 30 permit 209.65.200.224 0.0.0.3
ipv6 router ospf 6
router-id 1.1.1.1
log-adjacency-changes
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line vty 0 4
login
!
!
end

R1#
R1#

R2#
R2#
R2#
R2#show run
Building configuration...

Current configuration : 1858 bytes


!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
no ip domain lookup
!
!
!
ipv6 unicast-routing
!
!
!
!
!
interface Loopback2
ip address 2.2.2.2 255.255.255.255
ipv6 address FEC0::2:2/122
ipv6 ospf 6 area 0
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial1/0
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/1
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/3
no ip address
encapsulation frame-relay
serial restart-delay 0
!
interface Serial1/3.12 point-to-point
description Link to R1
ip address 10.1.1.2 255.255.255.252
ip ospf authentication message-digest
ip ospf message-digest-key 1 md5 nass
ipv6 address 2026::12:2/122
ipv6 ospf 6 area 12
frame-relay interface-dlci 201
!
interface Serial1/3.23 point-to-point
description Link to R3
ip address 10.1.1.5 255.255.255.252
ipv6 address 2026::1:1/122
ipv6 ospf 6 area 0
frame-relay interface-dlci 203
!
interface FastEthernet2/0
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet3/0
no ip address
shutdown
duplex auto
speed auto
!
router ospf 1
log-adjacency-changes
network 2.2.2.2 0.0.0.0 area 0
network 10.1.1.0 0.0.0.3 area 12
network 10.1.1.4 0.0.0.3 area 0
!
ip http server
no ip http secure-server
!
!
!
ipv6 router ospf 6
router-id 2.2.2.2
log-adjacency-changes
!
!
!
!
!
control-plane
!
!

!
!
!
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line vty 0 4
login
!
!
end

R2#
R2#
R2#
R2#

R3#
R3#
R3#
R3#
R3#show run
Building configuration...

Current configuration : 1881 bytes


!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R3
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
no ip domain lookup
!
!
!
ipv6 unicast-routing
!
!
!
!
!
!
!
interface Loopback3
ip address 3.3.3.3 255.255.255.255
ipv6 address FEC0::3:3/122
ipv6 ospf 6 area 0
!
interface Tunnel34
no ip address
ipv6 address 2026::34:1/122
ipv6 ospf 6 area 34
tunnel source 10.1.1.9
tunnel destination 10.1.1.10
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial1/0
no ip address
shutdown
serial restart-delay 0
no fair-queue
!
interface Serial1/1
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/3
no ip address
encapsulation frame-relay
serial restart-delay 0
!
interface Serial1/3.23 point-to-point
ip address 10.1.1.6 255.255.255.252
ipv6 address 2026::1:2/122
ipv6 ospf 6 area 0
frame-relay interface-dlci 302
!
interface Serial1/3.34 point-to-point
ip address 10.1.1.9 255.255.255.252
frame-relay interface-dlci 304
!
interface FastEthernet2/0
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet3/0
no ip address
shutdown
duplex auto
speed auto
!
router ospf 1
router-id 3.3.3.3
log-adjacency-changes
area 34 nssa no-summary
network 3.3.3.3 0.0.0.0 area 0
network 10.1.1.4 0.0.0.3 area 0
network 10.1.1.8 0.0.0.3 area 34
!
ip http server
no ip http secure-server
!
!
!
ipv6 router ospf 6
router-id 3.3.3.3
log-adjacency-changes
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line vty 0 4
login
!
!
end

R3#
R3#
R3#
R3#

R4#
R4#
R4#
R4#
R4#show run
Building configuration...

Current configuration : 2482 bytes


!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R4
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
no ip domain lookup
no ip dhcp use vrf connected
ip dhcp excluded-address 10.2.1.1 10.2.1.2
ip dhcp excluded-address 10.2.1.254
!
ip dhcp pool CLIENTS
network 10.2.1.0 255.255.255.0
default-router 10.2.1.254
!
!
!
ipv6 unicast-routing
!
!

!
!
!
!
interface Loopback4
ip address 4.4.4.4 255.255.255.255
ipv6 address FEC0::3:3/122
ipv6 ospf 6 area 34
!
interface Tunnel34
no ip address
ipv6 address 2026::34:2/122
ipv6 ospf 6 area 34
tunnel source 10.1.1.10
tunnel destination 10.1.1.9
!
interface FastEthernet0/0
ip address 10.1.4.5 255.255.255.252
duplex auto
speed auto
ipv6 address 2026::2:1/122
ipv6 rip tshoot enable
!
interface FastEthernet0/1
ip address 10.1.4.9 255.255.255.252
speed 100
full-duplex
!
interface Serial1/0
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/1
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/3
no ip address
encapsulation frame-relay
serial restart-delay 0
!
interface Serial1/3.34 point-to-point
ip address 10.1.1.10 255.255.255.252
frame-relay interface-dlci 403
!
interface FastEthernet2/0
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet3/0
no ip address
shutdown
duplex auto
speed auto
!
router eigrp 10
redistribute ospf 1 route-map EIGRP_OSPF
network 10.1.4.4 0.0.0.3
network 10.1.4.8 0.0.0.3
no auto-summary
!
router ospf 1
router-id 4.4.4.4
log-adjacency-changes
area 34 nssa
redistribute eigrp 10 subnets route-map LOOP1
network 4.4.4.4 0.0.0.0 area 34
network 10.1.1.8 0.0.0.3 area 34
!
ip http server
no ip http secure-server
!
!
!
access-list 50 permit 10.1.1.0 0.0.0.255 log
access-list 50 permit 209.65.200.0 0.0.0.255 log
ipv6 router ospf 6
router-id 4.4.4.4
log-adjacency-changes
redistribute rip tshoot tag 25 include-connected
!
ipv6 router rip tshoot
redistribute ospf 6 metric 4 include-connected
!
!
route-map EIGRP_OSPF permit 10
set metric 30000 1000 255 1 1500
set tag 10
!
route-map LOOP1 deny 10
match ip address 50
!
route-map LOOP1 permit 20
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line vty 0 4
login
!
!
end

R4#
R4#
R4#
ISP#
ISP#
ISP#show run
Building configuration...

Current configuration : 1380 bytes


!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname ISP
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
no ip domain lookup
!
!
!
!
interface FastEthernet0/0
description Link to WEB_Server
ip address 209.65.200.244 255.255.255.248
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial1/0
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/1
description Link to R1 AS 65001
ip address 209.65.200.226 255.255.255.252
serial restart-delay 0
!
interface Serial1/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/3
no ip address
shutdown
serial restart-delay 0
!
interface FastEthernet2/0
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet3/0
no ip address
shutdown
duplex auto
speed auto
!
router bgp 65002
no synchronization
bgp log-neighbor-changes
network 209.65.200.224 mask 255.255.255.252
network 209.65.200.240 mask 255.255.255.248
neighbor 209.65.200.225 remote-as 65001
no auto-summary
!
ip http server
no ip http secure-server
!
!
!
control-plane
!
!

!
!
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line vty 0 4
login
!
!
end

ISP#
ISP#
ASW1#
ASW1#
ASW1#show run
Building configuration...

Current configuration : 1979 bytes


!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname ASW1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
!
!
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
multilink bundle-name authenticated
!
!
!
!
!
archive
log config
hidekeys
!
!
!

!
!
interface Port-channel1
switchport trunk allowed vlan 1,2,10,200,1002-1005
switchport mode trunk
!
interface Port-channel3
switchport mode trunk
!
interface FastEthernet0/0
no ip address
shutdown
speed auto
full-duplex
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet1/0
!
interface FastEthernet1/1
switchport access vlan 10
!
interface FastEthernet1/2
switchport access vlan 10
!
interface FastEthernet1/3
!
interface FastEthernet1/4
!
interface FastEthernet1/5
!
interface FastEthernet1/6
!
interface FastEthernet1/7
switchport access vlan 10
speed 100
spanning-tree portfast
!
interface FastEthernet1/8
switchport access vlan 10
spanning-tree portfast
!
interface FastEthernet1/9
switchport trunk allowed vlan 1,2,10,200,1002-1005
switchport mode trunk
channel-group 1 mode on
!
interface FastEthernet1/10
switchport trunk allowed vlan 1,2,10,200,1002-1005
switchport mode trunk
channel-group 1 mode on
!
interface FastEthernet1/11
switchport mode trunk
channel-group 3 mode on
!
interface FastEthernet1/12
switchport mode trunk
channel-group 3 mode on
!
interface FastEthernet1/13
!
interface FastEthernet1/14
!
interface FastEthernet1/15
!
interface Vlan1
no ip address
!
interface Vlan200
ip address 192.168.1.131 255.255.255.224
!
ip default-gateway 192.168.1.129
ip forward-protocol nd
!
!
ip http server
no ip http secure-server
!
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line vty 0 4
login
!
!
end
ASW1#
ASW1#
ASW1#

ASW2#
ASW2#
ASW2#
ASW2#show run
Building configuration...

Current configuration : 1574 bytes


!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname ASW2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
!
!
!
!
!
interface Port-channel4
switchport mode trunk
!
interface Port-channel2
switchport mode trunk
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
!
interface FastEthernet1/0
!
interface FastEthernet1/1
switchport access vlan 20
!
interface FastEthernet1/2
!
interface FastEthernet1/3
!
interface FastEthernet1/4
!
interface FastEthernet1/5
!
interface FastEthernet1/6
!
interface FastEthernet1/7
!
interface FastEthernet1/8
!
interface FastEthernet1/9
switchport mode trunk
channel-group 2 mode on
!
interface FastEthernet1/10
switchport mode trunk
channel-group 2 mode on
!
interface FastEthernet1/11
switchport mode trunk
channel-group 4 mode on
!
interface FastEthernet1/12
switchport mode trunk
channel-group 4 mode on
!
interface FastEthernet1/13
!
interface FastEthernet1/14
!
interface FastEthernet1/15
!
interface FastEthernet2/0
no ip address
shutdown
duplex auto
speed auto
!
interface Vlan1
no ip address
!
interface Vlan200
ip address 192.168.1.132 255.255.255.224
!
ip default-gateway 192.168.1.130
ip http server
no ip http secure-server
!
!

!
!
control-plane
!

!
!
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line vty 0 4
login
!
!
end
ASW2#
ASW2#
ASW2#

DSW1#
DSW1#
DSW1#
DSW1#
DSW1#show run
Building configuration...

Current configuration : 2479 bytes


!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname DSW1
!
boot-start-marker
boot-end-marker
!
no logging console
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
no ip domain lookup
!
!
!
ipv6 unicast-routing
!
!
!
!
spanning-tree vlan 10 priority 8192
spanning-tree vlan 200 priority 8192
!
!
!
track 10 ip route 0.0.0.0 0.0.0.0 metric threshold
threshold metric up 134 down 135
!
!
!
!
!
interface Loopback1
no ip address
ipv6 address FEC0::11:1/122
ipv6 rip tshoot enable
!
interface Port-channel1
switchport mode trunk
!
interface Port-channel4
switchport mode trunk
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 10.1.4.6 255.255.255.252
duplex auto
speed auto
ipv6 address 2026::2:2/122
ipv6 rip tshoot enable
!
interface FastEthernet1/0
!
interface FastEthernet1/1
!
interface FastEthernet1/2
!
interface FastEthernet1/3
no switchport
ip address 10.2.4.13 255.255.255.252
duplex full
speed 100
ipv6 address 2026::3:1/122
ipv6 rip tshoot enable
!
interface FastEthernet1/4
!
interface FastEthernet1/5
!
interface FastEthernet1/6
!
interface FastEthernet1/7
!
interface FastEthernet1/8
!
interface FastEthernet1/9
switchport mode trunk
channel-group 1 mode on
!
interface FastEthernet1/10
switchport mode trunk
channel-group 1 mode on
!
interface FastEthernet1/11
switchport mode trunk
channel-group 4 mode on
!
interface FastEthernet1/12
switchport mode trunk
channel-group 4 mode on
!
interface FastEthernet1/13
!
interface FastEthernet1/14
!
interface FastEthernet1/15
!
interface Vlan1
no ip address
!
interface Vlan10
ip address 10.2.1.1 255.255.255.0
ip helper-address 10.1.4.5
standby 10 ip 10.2.1.254
standby 10 priority 150
standby 10 preempt
standby 10 track 10 decrement 60
!
interface Vlan20
ip address 10.2.2.2 255.255.255.0
!
interface Vlan200
ip address 192.168.1.129 255.255.255.224
!
router eigrp 10
variance 2
network 10.1.4.4 0.0.0.3
network 10.2.1.0 0.0.0.255
network 10.2.2.0 0.0.0.255
network 10.2.4.12 0.0.0.3
network 192.168.1.224 0.0.0.31
no auto-summary
!
ip http server
no ip http secure-server
!
!
!
mac-address-table static 0000.0c07.ac0a interface FastEthernet1/9 vlan 10
ipv6 router rip tshoot
!
!
!
!
!
control-plane
!
!

!
!
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line vty 0 4
login
!
!
end

DSW1#
DSW1#

DSW2#
DSW2#
DSW2#
DSW2#show run
Building configuration...

Current configuration : 2175 bytes


!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname DSW2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
no ip domain lookup
!
!
!
ipv6 unicast-routing
!
!

!
!
spanning-tree vlan 20 priority 8192
!
!
!
!
!
!
!
interface Loopback2
no ip address
ipv6 address FEC0::22:2/122
ipv6 rip tshoot enable
!
interface Port-channel3
switchport mode trunk
!
interface Port-channel2
switchport mode trunk
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 10.1.4.10 255.255.255.252
speed 100
full-duplex
!
interface FastEthernet1/0
!
interface FastEthernet1/1
!
interface FastEthernet1/2
!
interface FastEthernet1/3
no switchport
ip address 10.2.4.14 255.255.255.252
duplex full
speed 100
ipv6 address 2026::3:2/122
ipv6 rip tshoot enable
!
interface FastEthernet1/4
shutdown
!
interface FastEthernet1/5
!
interface FastEthernet1/6
!
interface FastEthernet1/7
!
interface FastEthernet1/8
!
interface FastEthernet1/9
switchport mode trunk
channel-group 2 mode on
!
interface FastEthernet1/10
switchport mode trunk
channel-group 2 mode on
!
interface FastEthernet1/11
switchport mode trunk
channel-group 3 mode on
!
interface FastEthernet1/12
switchport mode trunk
channel-group 3 mode on
!
interface FastEthernet1/13
!
interface FastEthernet1/14
no switchport
no ip address
duplex full
speed 100
!
interface FastEthernet1/15
!
interface Vlan1
no ip address
!
interface Vlan10
ip address 10.2.1.2 255.255.255.0
standby 10 ip 10.2.1.254
standby 10 preempt
!
interface Vlan20
ip address 10.2.2.1 255.255.255.0
!
interface Vlan200
ip address 192.168.1.130 255.255.255.224
!
router eigrp 10
network 10.1.4.8 0.0.0.3
network 10.2.1.0 0.0.0.255
network 10.2.2.0 0.0.0.255
network 10.2.4.12 0.0.0.3
network 192.168.1.224 0.0.0.31
no auto-summary
!
ip http server
no ip http secure-server
!
!
!
ipv6 router rip tshoot
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line vty 0 4
login
!
!
end

DSW2#
DSW2#
Please check my route-maps configurations on R4 is there any mistakes I done and my one other question Is how we have to check our assigned
tags of route-maps in redistributed destination routing protocol

And please advise me if I done any mistakes in this configurations

Below are some device configurations, I attach ASW1 and ASW2 configs with attachment

Header 1 Header 2 Header 3


hostname R4 version 12.4 version 12.4
interface Loopback4 hostname DSW1 hostname DSW2
ip address 4.4.4.4 255.255.255.255 interface Port-channel6 spanning-tree vlan 20 priority 4096
! switchport mode trunk archive
interface Tunnel4 ! log config
no ip address interface Port-channel1   hidekeys
ipv6 address 2026::34:2/122 switchport mode trunk interface Port-channel6
ipv6 ospf 6 area 34 ! switchport mode trunk
tunnel source 4.4.4.4 interface Port-channel4 !
tunnel destination 3.3.3.3 switchport mode trunk interface Port-channel2
tunnel mode ipv6ip ! switchport mode trunk
! interface FastEthernet0/0 !
interface FastEthernet0/0 description Link to R4 fa0/0 interface Port-channel3
description link to DSW1 ip address 10.1.4.6 255.255.255.252 switchport mode trunk
ip address 10.1.4.5 255.255.255.252 duplex auto  
duplex auto speed auto interface FastEthernet0/1
speed auto ipv6 address 2026::2:2/122 ip address 10.1.4.10 255.255.255.252
ipv6 address 2026::2:1/122 ipv6 rip 1 enable duplex auto
ipv6 rip 1 enable   speed auto
! interface FastEthernet1/1  
interface FastEthernet0/1 description ether channel link to ASW1 interface FastEthernet1/1
description Link to DSW2 switchport mode trunk description ether channel link to ASW2
ip address 10.1.4.9 255.255.255.252 channel-group 1 mode on switchport mode trunk
duplex auto ! channel-group 3 mode on
speed auto interface FastEthernet1/2 !
! description ether channel link to ASW1 interface FastEthernet1/2
interface Serial1/0 switchport mode trunk description ether channel link to ASW2
no ip address channel-group 1 mode on switchport mode trunk
encapsulation frame-relay ! channel-group 3 mode on
serial restart-delay 0 interface FastEthernet1/3 !
! description ether channel link to ASW2 interface FastEthernet1/3
interface Serial1/0.34 point-to-point switchport mode trunk description ether channel link to ASW1
description Link to R3 channel-group 4 mode on switchport mode trunk
ip address 10.1.1.10 255.255.255.252 ! channel-group 2 mode on
snmp trap link-status interface FastEthernet1/4 !
frame-relay interface-dlci 102 description ether channel link to ASW2 interface FastEthernet1/4
  switchport mode trunk description ether channel link to ASW1
router eigrp 10 channel-group 4 mode on switchport mode trunk
redistribute ospf 1 metric 256 10 255 1 1500 interface FastEthernet1/14 channel-group 2 mode on
interface FastEthernet1/14
route-map ospf>eigrp
description ether channel link to DSW1
network 10.0.0.0 description ether channel link to DSW2
switchport mode trunk
no auto-summary switchport mode trunk
channel-group 6 mode on
! channel-group 6 mode on
!
router ospf 1 !
interface FastEthernet1/15
log-adjacency-changes interface FastEthernet1/15
description ether channel link to DSW1
redistribute eigrp 10 subnets route-map EIGRP>OSPF description ether channel link to DSW2
switchport mode trunk
network 4.4.4.4 0.0.0.0 area 34 switchport mode trunk
channel-group 6 mode on
network 10.1.1.8 0.0.0.3 area 34 channel-group 6 mode on
!
! !
interface Vlan1
ip forward-protocol nd interface Vlan1
no ip address
ip http server no ip address
 
no ip http secure-server !
interface Vlan10
! interface Vlan10
ip address 10.2.1.2 255.255.255.0
ipv6 router ospf 6 ip address 10.2.1.1 255.255.255.0
standby 10 ip 10.2.1.254
log-adjacency-changes ip helper-address 10.1.4.5
!
redistribute rip 1 metric-type 1 route-map rip>ospf_ipv6 standby 10 ip 10.2.1.254
interface Vlan20
include-connected standby 10 priority 200
ip address 10.2.2.1 255.255.255.0
! standby 10 preempt
standby 20 ip 10.2.2.254
ipv6 router rip 1 standby 10 track FastEthernet0/0 110
standby 20 priority 200
redistribute ospf 6 metric 5 route-map ospf>rip_ipv6 !
standby 20 preempt
include-connected interface Vlan20
standby 20 track FastEthernet0/1 110
! ip address 10.2.2.2 255.255.255.0
!
route-map ospf>rip_ipv6 permit 30 standby 20 ip 10.2.2.254
router eigrp 10
set tag 33333 !
network 10.0.0.0
! router eigrp 10
no auto-summary
route-map rip>ospf_ipv6 permit 40 network 10.0.0.0
 
set tag 44444 no auto-summary
mac-address-table static c20b.0b54.0000 interface
!  
FastEthernet1/15 vlan 1
route-map ospf>eigrp permit 20 mac-address-table static c20a.0b04.0000 interface
mac-address-table static c20b.0b54.0000 interface
set tag 22222 FastEthernet1/4 vlan 1
FastEthernet1/15 vlan 20
! mac-address-table static c20a.0b04.0000 interface
mac-address-table static 0000.0c07.ac14 interface
route-map EIGRP>OSPF permit 10 FastEthernet1/15 vlan 10
FastEthernet1/15 vlan 20
description from eigrp to ospf ipv6 router rip 1
mac-address-table static 0000.0c07.ac0a interface
set tag 1111111
FastEthernet1/3 vlan 10

version 12.4 version 12.4


hostname ASW1
hostname ASW2
interface Port-channel1
switchport mode trunk interface Port-channel3
switchport mode trunk
interface Port-channel2 !
switchport mode trunk interface Port-channel4
switchport mode trunk
interface FastEthernet1/1
switchport mode trunk interface FastEthernet1/1
channel-group 1 mode on switchport mode trunk
! channel-group 3 mode on
interface FastEthernet1/2 !
switchport mode trunk interface FastEthernet1/2
channel-group 1 mode on switchport mode trunk
! channel-group 3 mode on
interface FastEthernet1/3 !
switchport mode trunk interface FastEthernet1/3
duplex full switchport mode trunk
speed 100 channel-group 4 mode on
channel-group 2 mode on !
! interface FastEthernet1/4
interface FastEthernet1/4 switchport mode trunk
switchport mode trunk channel-group 4 mode on
duplex full !
speed 100 interface FastEthernet1/5
channel-group 2 mode on switchport access vlan 20
! spanning-tree portfast
interface FastEthernet1/5
switchport access vlan 10 mac-address-table static c212.0c9c.0000 interface
spanning-tree portfast FastEthernet1/3 vlan 1

Você também pode gostar