=====================================================
***VER CONFIGURA��O***
sh ru (para usar no final e ver os ip's nas vlan's)
=====================================================
***SWT BLOQUEADO POR TACACS OU J� CONFIGURADO***
username: suporte
senha: sup0rt3_osoe
=====================================================
***SENHAS REDE METRO***
username: admin
password: d4t4c0m#$%
username: admin
senha: admin
username: admin
senha: dtc123!@#
===================================================
V�RIOS COMANDOS DE TESTES
show interfaces status eth 1/1>
show mac-address-table>
------------------------------------------------------------------------
VER AS PORTAS EST�O UP/UP NO SWT:
show interfaces status ethernet 1/1> ou 1 (3,5,8)
------------------------------------------------------------------------
PARA ACESSAR SWT ESPELHADO:
telnet (+ip)> do swt que vai acessar
+++++++++++++++++++++++++++
Done.
Setting startup-config to 2.
m-br-sp-scl-vp-sse-003#copy running-config startup-config 1
Saving configuration in flash 1...
Done.
------------------------------------------------------------------------
PARA TROCAR A NEGOCIA��O DA PORTAS
m-br-sp-saeu-su-sse-01#
m-br-sp-saeu-su-sse-01#conf
m-br-sp-saeu-su-sse-01(config)#interface eth 5 (ou a porta que vai mudar)
m-br-sp-saeu-su-sse-01(config-if-eth-1/5)#no negociation
m-br-sp-saeu-su-sse-01(config-if-eth-1/5)#speed-duplex 100full (1000full)
m-br-sp-saeu-su-sse-01(config-if-eth-1/5)#
m-br-sp-saeu-su-sse-01#
==========================================================================
ATUALIZA��O O FIRMAWARE DO EDD:
admin->
admin->
configure->
interface vlan 3-> (vlan de gerencia)(vlan 3572...)
ip addres 10.10.10.2/25-> (IP SWT)
set member tagged ethernet 1-> (ou a porta que for usar, exe:1,2,5,6,7 e 8)
exit->
no remote-device enable->
ip default-gateway 10.10.10.1-> (IP GATEWAY) e se for o mesmo ip do swt usar o
final .1
hostname m-br-sp-bat-bao-swt-001
ip telnet server> *****
interface ethernet 1-> (inter eth 1/5 quando entregue o servi�o na porta 5)
no negotiation>
negotiation> ( quando for radio NEC, para deixar em ALTA NEGOCIA��O)
speed-duplex 1000full> ou (speed-duplex 100full SE FOR RADIO)(A PARTIR DAQUI USAR
EM RADIO,SWS,SWD
switchport native vlan 3-> ( vlan 3572...)
exit-> ou ctrl+z
exit->
******************************************
PORTA 1 DOWN E COM EQUIPAMENTO SWD NA CENTRAL,PARA SE COMUNICAR COM A METRO
(PARA VER A SITUA��O DA PORTA):
configure>
show interface status ethernet 1>
*******************************
admin>
admin>
config>
no authentication login>
interface vlan 3>
ip addres + (ip swt)>
exit>
no remote-device enable>
ip default-gateway + (ip gtw)>
interface ethernet 1>
no negociation>
exit>
===================================================================================
===================
CONFIGURA��O DO SWT ESPELHADO EDD 2104:
PORTA 1=RUA/CLIENTE
PORTA 3=SWD/SWS/SWA/RADIO/DWDM
SWT02= CENTRAL
SWT01= CLIENTE
IP CENTRAL= (exemplo) 10.10.10.23
IP CLIENTE= (exemplo) 10.10.10.24
admin>
admin>
configure>
interface vlan 3>
set-member tagged ethernet 1> ou 6 ou 2
set-member tagged ethernet 3> ou 5 ou 1
ip addres (ip swt)>
interface ethernet 1> ou 6 ou 2
interface ethernet 3> ou 5 ou 1
switchport native vlan 3>
exit>
no remote-device enable>
ip default-gateway (ip gtw)>
ip telnet server>
ip ssh host-key generate>
ip ssh server>
interface ethernet 3> ou 5 ou 1
no negociation> (cuidado que pode deixar a porta em down)
speed-duplex 1000full>
exit-> ou crtl+z
exit->
==================================================================================
CONFIGURA��O ESPELHADO CENTRAL DCN:
PORTA 1=RUA/CLIENTE
PORTA 3=SWD/SWS/SWA
PORTA 5=OSN/NOKIA
PORTA 8=DCN
PORTA 7=PARA PINGAR
admin>
admin>
configure>
interface vlan 3>
set-member tagged ethernet 1>
set-member untagged ethernet 8>
ip addres (ip swt)>
interface ethernet 1>
interface ethernet 8>
switchport native vlan 3>
exit>
no remote-device enable>
ip default-gateway (ip gtw)>
ip telnet server>
ip ssh host-key generate>
ip ssh server>
interface ethernet 1>
no negociation>
exit>
exit>
*********************************
configure>
interface vlan 3>
no ip addres>
ip addres + ip>
set-member untaggend ethernet 8
set-member tagged ethernet 1
=====================================================================
****CONFIGURA��O DOS DM 4050,DM 4370 e DM 4170****
config exclusive
dot1q
vlan 3
interface gigabit-ethernet-1/1/5 (ou ten-gigabit-ethernet-1/1/1) --> porta de
uplink
commit
exit
exit
interface l3 gerencia
lower-layer-if vlan 3
ipv4 address 10.217.214.2/25 --> IP DE GERENCIA COM MASCARA
commit
exit
exit
router static
address-family ipv4
200.204.1.4/32 next-hop 10.217.214.1 --> GATEWAY (SE GERENCIA FOR REDE METRO)
10.18.77.240/32 next-hop 10.217.214.1 --> GATEWAY (SE GERENCIA FOR REDE DCN)
commit
exit
exit
telnet-server enabled
commit
exit
===================================================
==================================================
+++ESTA CONFIG SE APLICA NO DM4370 COM UPLINK PORTCHANNEL+++
config exclusive
link-aggregation interface lag 1 --> CRIA O PORTCHANNEL
interface gigabit-ethernet-1/1/5
exit
interface gigabit-ethernet-1/1/6
exit
mode active ----------------------> HABILITA O LACP (ESTE MODO NEM SEMPRE �
APLICADO)
commit
exi
dot1q
vlan 3
interface lag1 --> UPLINK
commit
exit
exit
interface l3 gerencia
lower-layer-if vlan 3
ipv4 address 10.217.214.2/25 --> IP DE GERENCIA COM MASCARA
commit
exit
exit
router static
address-family ipv4
200.204.1.4/32 next-hop 10.217.214.1 --> GATEWAY (SE GERENCIA FOR REDE METRO)
10.18.77.240/32 next-hop 10.217.214.1 --> GATEWAY (SE GERENCIA FOR REDE DCN)
commit
exit
exit
telnet-server enabled
commit
exit
===================================================
***PARA VER A PORTA SE ESTA UP/UP***
DM4370# show interface ten-gigabit-ethernet 1/1/1
==================================================
config exclusive
dot1q
vlan 3
interface gigabit-ethernet-1/1/1 (ou ten-gigabit-ethernet-1/1/1) --> porta de
uplink
commit
exit
exit
interface l3 gerencia
lower-layer-if vlan 3
ipv4 address 10.217.214.2/25 --> IP DE GERENCIA COM MASCARA
commit
exit
exit
router static
address-family ipv4
200.204.1.4/32 next-hop 10.217.214.1 GATEWAY (SE GERENCIA REDE METRO)
10.18.77.240/32 next-hop 10.217.214.1 GATEWAY (SE GERENCIA REDE DCN)
commit
exit
exit
telnet-server enabled
commit
exit
ATUALIZA��O DE FIRMAWARE
admin>
admin>
configure>
interface vlan 3>
set-member tagged ethernet 27>
ip address (ip swt)>
interface ethernet 27>
switchport native vlan 3>
no shutdown>>
exit>
no remote-device enable>
ip default-gateway (ip gtw)>
exit>
***************************************
QUANDO N�O CONSEGUIR ACESSO AO SWT USAR ESSE COMANDO:
m-br-sp-rpo-swt-026>(show ip)
=======================================================================
TESTAR OS E1�s no 2e1 e 8e1:
configure>
interface tdm range 1/1 1/8>
no shutdown>
show interfaces status tdm 1>
show interfaces status tdm 2>
show interfaces status tdm 3>
show interfaces status tdm 4>
show interfaces status tdm 5>
show interfaces status tdm 6>
show interfaces status tdm 7>
show interfaces status tdm 8>
======================================================================
CONFIGURA��O DO DM4004:
admin>
admin>
configure>
interface port-channel 1>
lacp>
set-member ethernet 5/1> ou 2/1> (porta uplink principal)
set-member ethernet 5/2> ou 2/2> (porta uplink backup)
no shutdown>
no negociation>
speed-duplex 1000full> (ou 10Gfull)
interface vlan 3> (ou 3560)
ip addres (ip/)>
set-member tagged port-channel 1>
exit>
no remote-device enable>
ip default gateway (ip gtw)>
exit>
+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
QUANDO PRECISAR MUDAR O PORT-CHANEL E LACP
m-br-sp-amr-rd-swa login: ADMIN
PASSWORD:
M-BR-SP-AMR-RD-SWA#
M-BR-SP-AMR-RD-SWA#
M-BR-SP-AMR-RD-SWA#CON
M-BR-SP-AMR-RD-SWA(CONFIG)#INTERFACE PORT-CHANNEL 1
M-BR-SP-AMR-RD-SWA(CONFIG-IF-PORT-CH-1)#NO LACP
SHOW M-BR-SP-AMR-RD-SWA(CONFIG-IF-PORT-CH-1)#SHOW INTERFACES STATUS PORT-CHANNEL 1
********************************************
CONFIGURA��O QUANDO 10GB E CABO CONECTADOS
admin>
admin>
configure>
interface vlan 3>
ip address (ip)
set-member tagged port-channel 1>
exit>
no remote-device enable>
ip default-gateway (ip)>
hostname m-br-sp-scl-ae-swa-001
exit>
copy running-config startup-config 1
(e ligar na metro)
configure>
interface g704 all>
no shutdown>
.>
====================================================================
TROCA DE PORTAS NO SWT 4004:
configure>
interface vlan 3>
ip addres>
set-member tagget ethernet 26>
interface ethernet 26> (ou as porta que vai usar)
no shutdown>
no negotiation>
switcht-port native vlan 3>
no remote de
ip defaul
ip ssh host
===================================================================
FAZER LOOP NO CONECTOR RJ45:
1+3 - 2+6
OU
1+3 - 2+4 - 5+6
====================================================================
CONFIGURA��O PARA AUMENTAR A VELOCIDADE SE N�O BATER A BANDA
-------------------------------------------------------------------------
*****QUANDO RADIO LINKA MAS N�O PINGA, PORTA EST� BLOQUEADA NO SWT*****
TIRAR A PORTA DO BLOQUEIO
DmSwitch2104#ping 10.217.172.65
PING 10.217.172.65 (10.217.172.65): 56 data bytes