Você está na página 1de 7

EXERCCIOS MICROSOFT EXCEL 1- Quantas colunas so permitidas numa planilha do programa Microsoft Excel 2000-2003?

(A) 32 colunas, intituladas de A at BF. (B) 64 colunas, intituladas de A at CL. (C) 128 colunas, intituladas de A at EX. (D) 256 colunas, intituladas de A at IV. (E) 512 colunas, intituladas de A at ZZ. 2- Utilizando-se do Microsoft Excel, considerando que necessrio fazer uma soma da seqncia numrica 92+14+37 deve-se fazer a operao: (A) = 92+25+37 (B) =SOMA(92.14.37) (C) SOMA = (92+14+37) (D) =SOMA(92;14;37) (E) =SOMA(92:14:37) 3- Dadas as clulas B1=5, C1=4, D1=3, E1=2 e F1=1, o resultado da frmula =B1+C1*D1, na clula A1, ser (A) 9 (B) 17 (C) 21 (D) 25 (E) 27 4- Observe a figura abaixo, referente a uma planilha do Excel 2003.

O valor a ser encontrado na clula D1 : (A) 90. (B) 210. (C) 35. (D) 230. (E) 300 5- Suponha as seguintes clulas de uma planilha eletrnica preenchidas com nmeros: A1 = 1, A2 = 2, A3 = 3,B1 = 4, B2 = 5, B3 = 6. Que valor ser mostrado na clula A6 se esta tiver o contedo =SOMA(A1;B2) ? (A) 11 (B) 6 (C) 12 (D) 15 (E) Erro 6- No Microsoft Excel, sejam os seguintes valores contidos nas clulas A1 = 7, A2 = 9, B1 = 6, B2 = 6. O valor que resultaria na clula C3, se esta contivesse a frmula =MDIA(A1:B2), seria de:

(A) 6,5 (B) 7 (C) 7,5 (D) 8 (E) 8,5 7- A Sintaxe correta da funo SE no MS Excel 2003 em portugus : (A) =SE (valor se verdadeiro; teste lgico; valor se falso) (B) =SE (teste lgico;valor se verdadeiro; valor se falso) (C) =SE (teste lgico; valor se verdadeiro; valor a somar) (D) =SE (teste lgico; valor se falso; valor se verdadeiro) (E) =SE (teste lgico; valor a somar; valor se falso) 8- Considere as clulas A1 = 1, A2 = 2, A3 = 3, qual ser o resultado da clula A4 caso contenha a frmula =SE(A1 +A2 > A3; A2 + A3; A2 * A3). (A) 5 (B) 6 (C) 4 (D) 3 (E) 2 9- Traduza para a linguagem natural, ou seja, o Portugus, a frmula do exerccio 12: =SE(A1 +A2 > A3; A2 + A3; A2 * A3). 10- Numa planilha eletrnica suponha os valores numricos 1,2,3,4 e 5 armazenados nas clulas A1, A2, A3, A4 e A5, respectivamente. Qual o valor resultante na clula A6, caso esta contenha a funo =SE(MDIA(A1:A5) < 3; MNIMO(A1:A5); MXIMO(A1:A5)) (A) 1 (B) 2 (C) 3 (D) 5 (E) 4 11- Traduza para a linguagem natural, ou seja, o Portugus, a frmula do exerccio 14: =SE(MDIA(A1:A5) < 3; MNIMO(A1:A5); MXIMO(A1:A5)) 12- Trs clulas de uma planilha Microsoft Office Excel possuem os seguintes valores: A1 = 400; A2 = 1000; A3 = 2500. Caso seja aplicada a outra clula desta mesma planilha a funo =SE(SOMA(A1:A3) < 4000; SOMA(A1:A3)/10; MDIA(A1:A3)/5) (A) 260 (B) 390 (C) 520 (D) 650 (E) 780 13- A frmula =B11+B12, contida na clula B10, quando movida para a clula A10 ser regravada pelo Excel como

TPICOS ESPECIAIS 2/2011

Pgina 2

(A) =A10 + A11 (B) =A11 + A12 (C) =B10 + B11 (D) =B11 + B12 (E) =C10 + C11 14- Considere as clulas A1=1; A2=2;A3 = 3; B1 = 4; B2 = 5; B3 = 6. A clula B4 possui a frmula =A1 + A2. Um usurio selecionou a clula B4 e acionou as teclas CTRL + C e em seguida selecionou a clula C5 e acionou as teclas CTRL + V. Aps essa sequncia de passos, qual ser o valor da clula C5? (A) 11 (B) 3 (C) 7 (D) 8 (E) 9 15- Considere as clulas A1 = 10; A2 = 20; A3 = 30; B1 = 40; B2 = 50; B3 = 60. A clula B4 possui a frmula =B1 + B2. Um usurio selecionou a clula B4 e acionou as teclas CTRL + X e em seguida selecionou a clula C5 e acionou as teclas CTRL + V. Aps essa sequncia de passos, qual ser o valor da clula C5? (A) 110 (B) 30 (C) 70 (D) 80 (E) 90 16- Em uma planilha do Excel 2003, sejam as clulas A1 = 3; A2 = 1; A3 = 2 e a clula B1 possui a frmula =SE(A1>A2;A1 + A3 * A2; A1 * A3 + A2). Um usurio clicou a clula B1 e clicou no menu Editar e clicou a opo Copiar. Em seguida clicou a clula B2 e clicou no menu Editar e clicou a opo Colar. Qual ser o valor mostrado na clula B2? (A) 1 (B) 2 (C) 3 (D) 4 (E) 5 17- Ainda com relao imagem exibida acima, suponha que o usurio clique a clula C4 e digite a frmula =A1 + B1 * C1 e acione a tecla ENTER; clica a clula C4; acione as teclas CTRL + C; clique a clula D4; acione as teclas CTRL + V. Qual ser o valor exibido na clula D4? (A) 4 (B) 32 (C) 35 (D) 38 (E) 42 18- Ainda com relao a imagem acima, qual ser o valor da clula A5 caso possua a frmula =SOMASE(A2:C3;>=5) ? (A) 5 (B) 9 (C) 13 (D) 23 (E) 28

TPICOS ESPECIAIS 2/2011

Pgina 3

19- BANESTES (ES) 06/04/2008 - Em relao ao Excel 2003 e nas informaes nela contidas, qual forma corresponde ao clculo correto da funo MDIA somente da coluna A? (A) =MDIA(A2:A4) (B) =MDIA*(A2:A4) (C) =MDIA(A2;A4) (D) =MDIA(A4:B4) (E) =MDIA&(A2:A4) 20- COMCAP 2008 1 2 3 A 2, 5687 =TRUNCAR( A1) B

Com relao ao quadro acima, considere que o cursor est em A3 (processo em edio). E logo aps, o usurio pressionou a tecla ENTER. Assim sendo, determine qual o contedo da clula A3. (A) 2,5 (B) 2 (C) 2,6 (D) 3 (E) 2,7 21- COMCAP 2008

Com base na imagem acima, caso o usurio coloque o boto esquerdo do mouse sobre a seta que indica a letra X (ala de preenchimento), mantendo o referido boto pressionado e solto at a clula C3. Ao final desse processo, que valor conter no contedo da clula C3? (A) 3 (B) 8 (C) 11 (D) 5 (E) -2 22- ECT-RJ - 11/06/2006 - Para Localizar/Pesquisar, no disco local, todos os arquivos do aplicativo MS EXCEL, devemos usar a seguinte expresso no campo de pesquisa. (A) *.xls (B) *.* (C) Excel (D) *.exe (E) List Excel Resposta: Letra A. Os arquivos salvos no Excel, em geral, possuem a extenso .xls. Como a gente quer procurar todos os arquivos do Excel, a gente usa o *.xls, por que ao Localizar o asterisco significa "qualquer coisa". Ou
TPICOS ESPECIAIS 2/2011 Pgina 4

seja, sero mostrados todos os arquivos que terminam com .xls, o nome que vem antes do .xls pode ser qualquer coisa. Observer, no entanto, que no Excel 2007 a extenso mudou para .xlsx. De forma similar, a extenso do PowerPoint agora .pptx e a extenso do Word agora .docx, ento cuidado se a questo for sobre o Office 2007 23- ECT-RJ - 11/06/2006 - No aplicativo MS Excel o boto a seguir (A) Retornar funo quadrtica. (B) Inserir uma nova funo atravs do Assistente de Funo. (C) Realizar o somatrio das clulas indicadas. (D) Formatar clula. (E) Ordenar uma coluna inteira selecionada. serve para:

Resposta: Letra B. Esse o boto de "Inserir Funo", localizado esquerda da barra de frmulas. Ao apert-lo, aparece essa janela abaixo, que nos ajudar a inserir uma funo. 24 - No Excel, a funo =AGORA( ) permite obter a data e hora do sistema operacional. (A) Certo (B) Errado 25- Tipo de arquivo uma forma padro de armazenar informaes no computador para que elas possam ser lidas ou exibidas por um programa. Em geral, voc pode descobrir o tipo de arquivo observando as ltimas letras do nome do arquivo. Essas letras so conhecidas como extenso de nome de arquivo. Programas diferentes usam extenses diferentes ao salvar arquivos. Marque a alternativa que apresenta o tipo de arquivo do Excel 2003 e 2007, respectivamente. (A) XLSX e XLS (B) XL e XLX (C) XLS e XLSX (D) PLAN e PLANX (E) PLANX e PLAN 26- A funo = MENOR(matriz;k) retorna o k-simo menor valor de uma matriz de dados, ou seja, o intervalo de dados numricos cujo k-simo menor valor voc deseja determinar. Esta funo retornar valores com uma posio especfica relativa em um conjunto de dados. Por exemplo, a funo =MENOR(A1:A7; 4) retorna o 4 menor valor entre os valores que esto entre as clulas A1 at A7. Sendo assim, cinco clulas de uma planilha Microsoft Office Excel possuem os seguintes valores: A1 = 40; A2 = 100; A3 = 250; A4 = 100; A5 = 1000. Qual o resultado da frmula =MENOR(A1:A5;3)? (A) 40 (B) 100 (C) 250 (D) 1000 (E) ERRO 27- Cinco clulas de uma planilha Microsoft Office Excel possuem os seguintes valores: A1 = 1000; A2 = 800; A3 = 800; A4 = 100; A5 = 100. Qual o resultado da frmula =MAIOR(A1:A5;3) ? (A) 1000 (B) 800 (C) 100 (D) 200 (E) ERRO
TPICOS ESPECIAIS 2/2011 Pgina 5

OS SEGUINTES EXERCCIOS DEVERO SER ENTREGUES VIA MAIL. CONSTRUA TODOS OS EXERCOS NUMA MESMA PLANILHA, ABRINDO PLANILHAS NA [GUIA DE PLANILHA], NO RODAP. EM PLAN 1 CONTRUA O EXERCCIO 27, EM PLAN2 O 28, E ASSIM SUCESSIVAMENTE.

GUIA DE PLANILHA

28 - FOLHA DE PAGAMENTO DE FUNCIONRIOS Considere uma empresa que tem que fazer uma folha de pagamentos de funcionrios descontando os seguintes impostos e seus respectivos valores: INSS: descontar 7% Imposto de Renda (IR): descontar 12% Sindicato: descontar 3%

Monte uma frmula no Excel para preencher as colunas dos impostos (D, E F e G) da planilha acima, onde estaro os valores a serem descontados por cada imposto, lembrando que o salrio lquido o salrio bruto, descontado os impostos. 29- Um empresrio possui 3 supermercados (A, B e C) e deseja fazer um balano do total de vendas (em milhares de reais) e a porcentagem que cada uma destas vendas representa. O balano referente aos meses de janeiro, fevereiro e maro, e as vendas de cada supermercado esto na tabela abaixo. Utilizando apenas frmulas, calcule: (A) O TOTAL de vendas de cada ms na coluna E. (B) O TOTAL de vendas nas clulas B6, C6 e D6. (C) Considerando a letra (B), calcule a PORCENTAGEM que cada total de vendas representa, nas clulas B7, C7 e D7.

OBS.: Utilize zero casas decimais para as porcentagens. 30- Uma empresa tem 10 candidatos para serem contratados. Alm de anlise de currculo e entrevista, ser realizado um teste de QI. Ser contratado o candidato que tiver um QI igual ou acima de 70. A tabela abaixo tem os QIs dos 10 candidatos na coluna B. (A) Que tipo de funo voc sugere para que na coluna C, estejam escritos CONTRATA ou NO CONTRATA? Complete toda a coluna C (apenas com frmulas) com a deciso da empresa.
TPICOS ESPECIAIS 2/2011 Pgina 6

(B) Suponha que a empresa deseja distribuir os cargos na empresa, para os candidatos contratados, segundo o desempenho dos mesmos, com os cargos 1, 2 e 3, e 0 (zero) caso no atinja o QI mnimo exigido para ser contratado, que de 70. Os candidatos com QI igual ou acima de 90 ocuparo o cargo 1, com QI igual ou acima de 80 ocuparo o cargo 2, os candidatos com QI igual ou acima de 70 ocuparo o cargo 3, caso contrrio 0 (zero) . Construa na coluna D a funo que retorne as variveis acima, completando toda a coluna D apenas com frmulas. OBS.: Na tabela abaixo, as coluna C e D j fora calculadas. Seu exerccio dever ficar igual. .

TPICOS ESPECIAIS 2/2011

Pgina 7