Você está na página 1de 26

CURSO BÁSICO

EXCEL
Instrutor: João Victor Martins

CURSO BÁSICO
- Excel -
Programa para o módulo

1. Conceitos Iniciais e interface

2. Edição e Formatação de um relatório

3. Introdução a fórmulas e funções

4. Trabalhando com instruções condicionais

5. Funções de Procura e Referência e Layout de Impressão

6. Análises gráficas

7. Aplicações em exemplos práticos da Engenharia

CURSO BÁSICO
- Excel -
EXCEL: CURSO BÁSICO
Algumas palavras

A capacidade de manipular, automaticamente, dados de


maneira simples com o uso de fórmulas, funções, tabelas e
gráficos é uma das maiores vantagens de se usar o Excel.

Neste material vamos abordar alguns dos temas e exemplos


apontado em sala, passo a passo. Ademais, será uma honra
fazer parte do seu desenvolvimento profissional.

Agradecemos a confiança,
João Victor
Conceitos Iniciais e
interface

CURSO BÁSICO
- Excel - 4
Apresentação da interface
Endereçamento de células
Conceito de planilha
Criação do primeiro relatório

CURSO BÁSICO
- Excel - 4
Edição e Formatação
de um relatório

CURSO BÁSICO
- Excel - 6
SOBRE O TÓPICO 2

• Trabalhar e efetuar alterações em


planilhas;
• Formatação de células: fonte,
alinhamento, bordas, cores de
preenchimento;
• Manipulação de dados e formatação
condicional;
• Referência absoluta, relativa e
autopreenchimento de dados;
• Congelamento de painéis e travamento de
células;
• Bloqueamento de elementos da planilha e
pasta de trabalho;
CURSO BÁSICO
- Excel - 5
Introdução a fórmulas
e funções

CURSO BÁSICO
- Excel - 4
• Operadores Matemáticos e suas aplicações
práticas

3
• Geração, interpretação de fórmulas

• Diferença entre fórmula e função

• Explicação sobre sintaxe da função

• Aplicação de funções para cálculos simples

• Funções de Contagem

CURSO BÁSICO
- Excel - 5
OPERADORES

Aritméticos
+ (Sinal de adição) Adição 3+3
- (Sinal de subtração) Subtração 3-1
Negação -1
* (Asterisco) Multiplicação 3*3
/ (Barra) Divisão 3/3
% (Porcentagem) Percentagem 20%
^ (Acento circunflexo) Exponenciação 3^2

CURSO BÁSICO
- Excel - 4
OPERADORES

Comparação
= (sinal de igual) Igual a A1=B1
> (sinal de maior) Maior que A1>B1

< (sinal de menor) Menor que A1<B1


>= (sinal de maior ou igual) Maior ou igual a A1>=B1
<= (sinal de menor ou igual) Menor ou igual a A1<=B1
<> (sinal de diferente) Diferente de A1<>B1

CURSO BÁSICO
- Excel - 4
OPERADORES

Referência
: (dois pontos) Operador de intervalo que produz uma A1:B1
referência a todas as células entre duas
referências, incluindo as duas referências
; (ponto e vírgula) Operador de união que combina múltiplas A1;B1
referências numa só
(espaço) Operador de interseção que produz uma B7:D7 C6:C8
referência para as células comuns às duas
referências

CURSO BÁSICO
- Excel - 4
OPERADORES

Concatenação
Utilize o 'E' comercial (&) para juntar ou concatenar uma ou
mais cadeias de caracteres, para produzir uma única peça de
texto.

Liga ou concatena dois valores e


& ("E" comercial) produz um valor de texto ("North"&"wind")
contínuo

CURSO BÁSICO
- Excel - 4
SINTAXE
=Nome_Da_Função(argumento; argumento2;...)

Elemento separador

EXEMPLO: =SOMA(A1:A2;3;5)

Nome da Função Argumento da Função

CURSO BÁSICO
- Excel - 4
EXEMPLO:

CURSO BÁSICO
- Excel - 4
EXEMPLO: =SOMA(1;1;8) = 10
=SOMA(A1:A4) = 13
=SOMA(A1;A4;3;5) = 13
=SOMA(A1:B4) = 27
=SOMA(A1:A2;B1:B2;5) = 15
=SOMA(A1;A4) = 5

CURSO BÁSICO
- Excel - 4
Trabalhando com
instruções condicionais

CURSO BÁSICO
- Excel - 4
Operadores lógicos

Conhecendo a função =SE()

Função =SE() aninhada

CURSO BÁSICO
- Excel - 5
Funções de Procura e
Referência e Layout de
Impressão

CURSO BÁSICO
- Excel - 4
Funções de procura e referência =PROCV() e
=PROCH()

Buscando informações na mesma planilha ou em


uma planilha externa

Análise de Dados

Layout de Impressão da planilha

CURSO BÁSICO
- Excel - 5
Análises gráficas

CURSO BÁSICO
- Excel - 4
Como criar um gráfico

Realização da leitura de um gráfico

Tipos de gráfico

Edição e formação de um gráfico

CURSO BÁSICO
- Excel - 5
Exemplos

CURSO BÁSICO
- Excel - 4
Exemplos aplicados em sala

CURSO BÁSICO
- Excel - 5
CURSO BÁSICO
- Excel -